probleme avec cios38 rev14- Forum

Index du forum > Wii > Hack de la Wii

Topic: probleme avec cios38 rev14

par Déconnecté pocketinou le 08/08/09 à 16:35:07 (il y a 7 ans 17 semaines 3 jours 3 heures 22 minutes) 13 réponses, vu 1557 fois

USB loader gx ne fonctionne plus après l'installation

Bonjour,

je suis néophite dans ce genre de modif alors j'ai lu pas mal de tuto de ce site (très bien fait par ailleurs) et d'autres sites afin de pouvoir lire mes backups de jeux à partir d'une disque dur.

ma config actuelle :
Wii en version 4.0E
USB loader GX rev 709 (la derniere en date) sur couche IOS 249 (cios36 rev10)

j'avoue avoir pas tout saisi sur les histoires d'ios ou de Cios (C pour custom si j'ai bien compris) mais bon je m'en suis sortie.

mon probleme :

tout mes jeux fonctionnent, même Wii Sports Resort (je suis plutot content de moi sur ce coup là ::):: ).
j'ai juste un souci avec Rockband qui fonctionne mais dont les instruments branchés en USB ne sont pas pris en charge...
j'ai essayé pas mal de chose sans réussite jusqu'a present malgré les nombreux sujets écrit sur ce probleme (non prise en charge du ports usb avec usbloader).

ma derniere tantative a été de upgradé mon cios (je sais pas si je peux dire ça comme ça) avec la deniere version, le cios38 rev 14.
l'installation faite en suivant le tuto du site se déroule sans probleme, la wii reboot mais là gros souci, usbloader gx ne se lance plus ou plutot si, mais me met un message d'erreur : "waiting for your slow usb device" avec un décompte mais rien ne se passe...
usb loader 1.5 se lance a partir de homebrew channel mais me dit qu'il n'y a pas de disque dur de connecté...

je refait la manip inverse pour downgrader et revenir à la version cios36 rev10, tout se passe bien, ça refonctionne comme avant (ouf) mais toujours pas de prise en charge des instruments... flute.

j'ai parcouru pas mal le forum (mais pas de fond en comble) et n'ai pas vu quelqu'un ayant eu le meme probleme que moi lors de l'installation du cios38 rev14.

help me please
 



Pages: 1
Messages:
^ Déconnecté Skerlex
#1, posté le 08/08/09 à 16:44:56
Membre
5804 messages
Dieu des dieux
star
avatar
Lorsque tu as fini l'instal de la cIOS rev 14, change de port USB et va dans le port1


Enfin je ne sait pas si la rev10 avait cette modification déja donc ce n'est pas sur...
LOLTube.fr - Humour image
^ Déconnecté zizou94
#2, posté le 08/08/09 à 16:45:39
Modérateur
12874 messages
Dieu des dieux
starstarstarstar
avatar
c'est juste la guitare ou tous les instruments ? C'est une guitare GUITAR HERO ou ROCK BAND ? Si c'est ROCK BAND 1 les guitares de GH ne sont pas compatibles par contre pour le ROCK BAND 2 pas de souci ? T'as essayé avec un autre USB loader (genre le v1.5) pour voir ? Essai aussi avec un DVD-R via neogamma R7 (si tu peux) ?
^ Déconnecté pocketinou
#3, posté le 08/08/09 à 17:12:27
Membre
53 messages
Petit parleur
star
tout d'abord, merci de vous interesser a mon probleme.

je suis déjà sur le port 1 avec le rev10, ça fonctionne pas sur le 0.
ce sont les instruments de rockband 1 qui ne fonctionnent pas (guitar, drums, micro), car pas d'alim sur la prise usb 0, meme pas pour un chargeur de wiimote...

mes backup sont sur le disque dur uniquement, j'ai pas essayer de les graver (ça serait ridicule, j'ai les originaux). l'idée c'est de changer de jeu sans me bouger de mon canapé ::siffle::

Edit : bon je suis un gros blaireau, j'ai fait une réinstall du rev14, résultat, ça plante comme je le disais.
puis je change mon DD de port USB et hoooo miracle, usbloader gx fonctionne normalement. merci skerlex
vous avez le droit de me flageller sur la place public ::d::

heu sinon, ça a pas réglé mon probleme d'instrument rockband qui ne fonctionnent toujours pas... enfin l'alimentation par le port usb fonctionne (contrairement à la rev 10) car mon chargeur de wiimote fonctionne. mais ma guitar rockband ne se synchronise pas au boitier usb. et si j'essai de faire une synchro sur le bouton du boitier, il s'eteint et ne se rallume plus.

solution a moitié trouver car le cios38 rev14 est ok, mais mes instruments rockband sont toujours non ok !
^ Déconnecté Skerlex
#4, posté le 08/08/09 à 20:24:14
Membre
5804 messages
Dieu des dieux
star
avatar
Tu nous fait des romans a chaque fois lol::xD::

Et pour rockband ca doit pas être compatible...

Et pour ne pas bouger du canapé pour changer de jeu, avec la wiimote appuie sur son bouton "Power" et rallume :)

Ou bien il y a un homebrew qui c'est fait aussi.

Mais il me semble que la rev10 n'a pas ce bug
^ Déconnecté pocketinou
#5, posté le 08/08/09 à 20:52:58
Membre
53 messages
Petit parleur
star
désolé, j'essai d'être le plus explicite possible ::^^::
tant pis pour moi, je vais continuer a scruter le net et voir si quelqu'un a une solution qui fonctionne, je l'aime bien cet usb loader gx
^ Déconnecté Nick116
#6, posté le 05/09/09 à 13:58:50
Membre
4 messages
Petit nouveau
star
Bonjour,

J'ai également un problème avec le cIOS38-rev14.

J'utilise une wii en version 3.4E (anciennement 3.2E mais Wii Sports Resort en a décidé autrement ::^^::) avec le cIOS36-rev10 et sd/usb loader v1.5 (by waninkoko).

Or 2 de mes jeux ne fonctionnent pas (Red Steel (plantage sur "Licensed by NINTENDO") et Wii Sports Resort (error 002)).

J'ai voulu installer le cIOS38-rev14 afin de voir si ca pouvait remédier à celà... or c'est pire :

Non seulement ces 2 jeux ne fonctionnent toujours pas mais en plus d'autres erreurs 002 sont apparues sur des jeux qui fonctionnaient avant, notament mon préféré : One Piece Unlimited Cruise 1 ::'(::

J'ai donc réinstallé le cIOS36-rev10 et tout est redevenu comme avant sauf que le port usb qui fonctionne a changé ::wtf::

Comme j'ai lu que certains d'entre vous ont même réussi à faire fonctionner Wii Sports Resort, je me demandait si ca ne viendrais pas d'une erreur de ma part.

Pourriez vous m'aider ?

Merci d'avance.
^ Déconnecté badboy59620
#7, posté le 05/09/09 à 14:20:37
Membre
877 messages
Semi-Dieu
star
avatar
utilise le néogamma R7
tu peut le trouver la si tu la pas http://www.megaupload.com/?d=2VY69XL3
lance le jeu avec le neo gamma R7
dans les option tu mais altenative .dol sur yes
lance le jeu pui 15 seconde apré juste au dessu de l'ID du jeu tu aurau main.dol fait la fléche de gauche pour passer sur player.dol pui A
regarde la vidéo du wii motion qui dur 3 minute la wii reboutera automatiquement (manip a faire qu'une seule foi)
relance en laisan toute les option sur no
et boom sa marche
juste pour info il te faut obligatoirement le wii motion +

pour info ma config
4.1e waninkoko, préloader, bootmii cboot2 , cios rev10 , usb loadergx r715 , neogammar7
^ Déconnecté Gein
#8, posté le 05/09/09 à 14:24:51
Membre
2 messages
Petit nouveau
star
Pour ROCK BAND toutes version confondues.
Il faut installer les CIOS 222, en utilisant le ios38 avec le ios37 de HERMES avec son Uloader.
ET ça marche parfaitement.
Le faite que les instruments ne fonctionnent pas avec les autres loader, c'est parce que le CIOS249 ne charge pas l'ios37 qui est nécessaire pour faire fonctionner les instruments.
^ Déconnecté Nick116
#9, posté le 05/09/09 à 14:54:49
Membre
4 messages
Petit nouveau
star
Merci beaucoup badboy59620, je ne m'attendait pas à avoir une réponse si rapidement.

J'avais déjà lu quelque chose à ce sujet. Mais il suffit du wad ou il faut aussi avoir un dol spécial ?
Je me rappelle avoir lu quelque chose à propos d'un .dol à mettre à la racine de la carte sd...

Sinon quelqu'un aurait une idée sur pourquoi le cIOS38-rev14 fonctionne moins bien que le cIOS36-rev10 chez moi ?
Le cIOS38 ne serait-il pas compatible avec la version 3.4E ? Ou avec le usbloader1.5 ?

Je suis un peu perdu de ce côté là...::)::
^ Déconnecté badboy59620
#10, posté le 05/09/09 à 16:51:13
Membre
877 messages
Semi-Dieu
star
avatar
Quote Nick116:
Merci beaucoup badboy59620, je ne m'attendait pas à avoir une réponse si rapidement.

J'avais déjà lu quelque chose à ce sujet. Mais il suffit du wad ou il faut aussi avoir un dol spécial ?
Je me rappelle avoir lu quelque chose à propos d'un .dol à mettre à la racine de la carte sd...
quote]

intale la chaine de néogamma que tu trouve sur le lien que je t'est donné avec wad manager
apré suis les intruction tu n'aura besoin de rien d'autre
^ Déconnecté Nick116
#11, posté le 06/09/09 à 06:49:52
Membre
4 messages
Petit nouveau
star
Ok merci beaucoup.::d::
^ Déconnecté mafiabit
#12, posté le 19/10/09 à 20:28:45
Membre
1 messages
Petit nouveau
star
Salut,
J'ai eu exactement le meme probleme apres l 'installation du rev 14.
J'ai testé les differents ports USB, il n'était plus détecté.
Ma soluce:
J'ai branché mon disque à mon PC et ajouté un nouvel Iso avec WBFS Manager 3.0.
J'ai retesté sur la wii, usbloader gx et neogamma le redetectait de nouveau.
iPhone info, tout le hack, jailbreak, désimlock iPhone iPad iPod
^ Déconnecté wizz69
#13, posté le 19/10/09 à 21:02:14
Membre
3375 messages
Dieu des dieux
star
avatar
rockband 1 compatibiliter faible

les autre pas de problem

et avec rev14 tu doit changer de loader le 1.5 merde et on peut pas configurer ereur 002 ou ecrans noir donc prend usbloader gx

Pages: 1

Ajouter commentaire:
Créez un compte ou identifiez vous pour poster un commentaire.

Index du forum > Wii > Hack de la Wii


Pour votre téléphone, Jailbreak iPhone et Jailbreak iPad. - Hack PS3 - Hacker sa WiiU - Hacker PS Vita - Rage Comics, troll face - Retrouvez chaque jour des image drole sur internet grâce à LOLTube. - Meme Internet
440 connectés (7 membres, 433 anonymes)© 2007-2015 Attila