Probleme de lancement jeu import avec la mise à jo...- Forum

Index du forum > Wii > Les questions sur la Wii

Topic: Probleme de lancement jeu import avec la mise à jour 4.1e

par Déconnecté ouate le 20/08/09 à 03:17:34 (il y a 7 ans 15 semaines 5 jours 6 heures 59 minutes) 7 réponses, vu 941 fois
Bonjour, alors voila je suis un friand de je import (eyeshield 21,Naruto,Soul eater....) J'utiliser le freeloader jusqu'au jour j'ai eu la betise de faire la mise à jour 4.1. Donc mon probleme c'est que la je me retrouve avec pas mal de jeu que je ne peu plus utiliser, et je ne suis pas aussi caler que vous ,::(::donc je vous demande votre aide, voila merci d'avance.
 



Pages: 1
Messages:
^ Déconnecté sim892
#1, posté le 20/08/09 à 03:24:15
Membre
768 messages
Maitre
star
avatar
Je ne suis pas sur de comprendre, mais plusieur choix t'offre à toi:

- passer par gecko os et utiliser le video patch ( tu le met sur force PAL si t'es en europe,
Force NTSC si t'es en amérique) méthode la moins compliquer et la moins risqué
voilà le lien de gecko os:;)::
http://www.wii-info.fr/download-121-gecko-os-1-9-2.htm?page2=4

-Downgrader en 3.2 pour que le freeloader fonctionne. (je ne suis pas certain)

- utiliser le patch du préloader ou de starfall nommé region free wii games. cela fonctionne
seulement si tu utilise une puce ou Cioscorp.

Personnellement, je te conseil gecko os, plus simple et moins risqué::d::. si tu le veux en chaine va voir là:
http://wadder.net/downloads/

Bonne Chance!::xD::
Choisir un Film : La meilleure solution quand on ne sait pas quel film regarder
^ Déconnecté saidou
#2, posté le 20/08/09 à 03:50:35
Membre
1155 messages
Dieu
star
avatar
As tu HBC et tous les homebrews interressant qui vont avec? ou tu n'utilise que le freeloader pour tes jeux import??
ton freeloader ne fonctionne plus en 4.1. une seul solution : downgrader ta wii
^ Déconnecté ouate
#3, posté le 20/08/09 à 13:35:01
Membre
3 messages
Petit nouveau
star
J'utilise que le freeloader pour les jeu import je viens d installer hbc. Mais bon je ne sais pas quoi prendre comme homebrews.Est ce que geko marche en 4.1 car sur les description il y est inscrit que pour la 3.3?
^ Déconnecté Baptiste60130
#4, posté le 20/08/09 à 13:57:27
Donateur
13869 messages
Dieu des dieux
star
avatar
Gecko OS 1.9... fonctionne sur 4.1!
^ Déconnecté ouate
#5, posté le 20/08/09 à 21:56:27
Membre
3 messages
Petit nouveau
star
Bon je viens d installer geko os 1.9 j ai juste configurer sur force pal 60, quand je met un jeu import ça me fait écran vert et çà deco la wiimote. Y a t'il autre chose a faire?
^ Déconnecté House64
#6, posté le 20/08/09 à 22:03:06
Membre
2784 messages
Dieu des dieux
star
avatar
Ba... joues en NTSC?
Sinon avec le preloader et le hacks.ini du 4.1 tu peux faire passer les jeux imports sur la chaine disques en activent regionfree:;)::
Et sinon downgrade en 3.2
Choisir un Film : La meilleure solution quand on ne sait pas quel film regarder
^ Déconnecté ouate
#7, posté le 20/08/09 à 22:57:32
Membre
3 messages
Petit nouveau
star
C'est bon ça marche j ai mis en ntsc.tous mes jeu import marche sauf naruto ex 1 enfin bon il marchai déjà pas avec le freeloader dommage. Merci à tous

Pages: 1

Ajouter commentaire:
Créez un compte ou identifiez vous pour poster un commentaire.

Index du forum > Wii > Les questions sur la Wii


Pour votre téléphone, Jailbreak iPhone et Jailbreak iPad. - Hack PS3 - Hacker sa WiiU - Hacker PS Vita - Rage Comics, troll face - Retrouvez chaque jour des image drole sur internet grâce à LOLTube. - Meme Internet
580 connectés (2 membres, 578 anonymes)© 2007-2015 Attila