Grave probleme de synchronisation- Forum

Index du forum > Wii > Hack de la Wii

Topic: Grave probleme de synchronisation

par Déconnecté Ralphmalf le 23/08/09 à 19:58:03 (il y a 7 ans 14 semaines 5 jours 8 minutes) 59 réponses, vu 1957 fois

Plus de wiimote

Bonjour,

Je suis nouvel inscrit sur ce forum mais je suis vos conseil depuis pas mal de temps. Donc en premier lieu merci pour tout!
J'ai installé sur ma wii premiere génération le custom iso (rev14 de Waninkoko et 222 de Hermes) et l'USB loader. J'ai aussi bootmii en boot2.
Jusqu'a maintenant tout marchais parfaitement, tout les jeux et meme les instruments Guitar Hero. Sur tout ces points je peux meme aider maintenant.

Mais voila mon probleme qui semble etre récurrent:
Plus de synchronnisation Wiimote!
Donc selon moi, j'ai tout essayé et je pense maintenant a changer le module Bluetooth de la Wii!!
J'accede au menu 4.1 sans problème, j'appuie 15 secondes, j'appuie a répétition, de loin et de près sur les 2 boutons rouges (wii et wiimotes).
Voila sinon j'ai 3 wiimotes fonctionelles sur d'autres consoles et une manette game cube.

Merci pour vos eventuelles réponses et merci pour les tutos!
 



Pages: 1
Messages:
^ Déconnecté marin
#1, posté le 23/08/09 à 20:04:24
Membre
806 messages
Semi-Dieu
star
avatar
Tu est sur de bien appuyer sur les deux boutons rouges, celui de la Wiimote et celui de la Wii?

Moi aussi à un moment j'avais un problème de synchronisation et j'ai refais la manip' trois quatre fois et sa a fini par marcher...

Tu n'a rien fait de special a ta Wii ?

PS : C'est custom IOS et pas custom ISO ::teach::
Choisir un Film : La meilleure solution quand on ne sait pas quel film regarder
^ Déconnecté Ralphmalf
#2, posté le 23/08/09 à 20:09:36
Membre
120 messages
Apprenti parleur
star
Merci pour la réponse!
Oui en effet j'appuie sur les 2 bouton en même temps, voire avant ou après.
Cela fait maintenant 3 jours donc j'ai déjà eu le temps d'assez réessayer et d'éteindre voire débrancher la wii pendant plusieures heures.
Pas de manipulation de la wii a part un HDD 2.5 auto alimenté.

PS: Merci pour la correction custom IOS.
^ Déconnecté House64
#3, posté le 23/08/09 à 20:45:06
Membre
2784 messages
Dieu des dieux
star
avatar
c'est pas le module bluetooh sinon le systemmenu ne démarrerait pas... Donc c'est le module bluetooh de la Wiimote. Elle est vieille? C'est une officielle? Ne l'as tu pas claqué par terre ou autres chocs?
^ Déconnecté Ralphmalf
#4, posté le 23/08/09 à 20:47:22
Membre
120 messages
Apprenti parleur
star
Le system menu demarre parfaitement mais je ne peux pas cliquer avec des wiimotes désynchronisées. Les 3 wiimotes que je possède fonctionnent sur d'autres consoles.

Serait-il possible que le softmod y soit pour quelque chose??

@house64: Je crois avoir vu une vidéo sur youtube montrant qu'une wii peux démarrer sans module bluetooth
^ Déconnecté House64
#5, posté le 23/08/09 à 20:50:50
Membre
2784 messages
Dieu des dieux
star
avatar
dommage...le softmod c'est pas mon truc

edit : Oui avec le rescue Mode de la Wii:;):: (à activer avec SaveMii) tu peux démarrer sans module bluetooh
^ Déconnecté Ralphmalf
#6, posté le 23/08/09 à 20:54:43
Membre
120 messages
Apprenti parleur
star
Donc une wii qui se lance direct sur le system menu, en passant par bootmii delay=0, a forcement un module BT qui fonctionne?
Parce que dans ce cas je n'aurai pas a le changer!
Y'a t'il un moyen de tester ce module dans la wii?
^ Déconnecté House64
#7, posté le 23/08/09 à 21:44:09
Membre
2784 messages
Dieu des dieux
star
avatar
heinnnnnnnnnnnnnnnnnn? bootmii ne résout rien du tout::huh::
^ Déconnecté Ralphmalf
#8, posté le 23/08/09 à 21:57:53
Membre
120 messages
Apprenti parleur
star
Non, je ne pense pas que bootmii ne puisse résoudre quoi que ce soit.
Dans le doute j'ai fais un ptit restore de nand mais j'y croyais pas trop!
Juste pour etre sur qu'une wii qui démarre normalement a forcement un module bluetooth qui marche bien?
^ Déconnecté Romaindf23
#9, posté le 23/08/09 à 22:12:27
Membre
2010 messages
Dieu des dieux
star
avatar
oui!!!t'a tenté d'appuyer d'abord sur le bouton rouge de la wiimote puis 2 sec plus tard un tout petit clic sur celui de la wii?
^ Déconnecté Ralphmalf
#10, posté le 23/08/09 à 22:17:26
Membre
120 messages
Apprenti parleur
star
Oui je pense que j'ai du essayer tout les timing des boutons rouges! ::(::
^ Déconnecté Romaindf23
#11, posté le 23/08/09 à 22:19:01
Membre
2010 messages
Dieu des dieux
star
avatar
car fo dabord appuyer sur le bouton rouge de la wiimote ,ensuite la wiimote clignote et là tappuie un seul clic sur le bouton rouge de la wii
^ Déconnecté Ralphmalf
#12, posté le 23/08/09 à 22:25:35
Membre
120 messages
Apprenti parleur
star
Mdr, ne t'inquiète pas j'ai essayé la procédure officielle nintendo, la désynchronisation (15 secondes sur la wii) puis la synchronisation en appuyant sur le bouton rouge de la wiimote en premier, et j'ai essayé en faisant l'inverse dans le doute, et depuis je fais toutes le combinaison en passant par apuuyer comme un fou...
^ Déconnecté Romaindf23
#13, posté le 23/08/09 à 22:28:39
Membre
2010 messages
Dieu des dieux
star
avatar
et ca se synchronise tjrs pas ,et tes autres mannettes c'est pareil.
^ Déconnecté Ralphmalf
#14, posté le 23/08/09 à 22:30:49
Membre
120 messages
Apprenti parleur
star
Hé ouai, aucune synchronisation!
Avec 3 manettes différentes comme si le module bluetooth de la wii ne marchais pas.
A moins qu'il ne s'allume pas.

PS: Sauf la manette GC qui me permet de bouger dans la HBC mais pas dans le system menu
^ Déconnecté Romaindf23
#15, posté le 23/08/09 à 22:31:22
Membre
2010 messages
Dieu des dieux
star
avatar
et sur une autre wii toutes tes mannettes fonctionnent?
^ Déconnecté Ralphmalf
#16, posté le 23/08/09 à 22:32:36
Membre
120 messages
Apprenti parleur
star
Ouai sur les autres wii au moins 2 fonctionnent
^ Déconnecté Romaindf23
#17, posté le 23/08/09 à 22:37:07
Membre
2010 messages
Dieu des dieux
star
avatar
ba soit doit ere ton bouton synchroniser de la wii qu"est ptetre pété va savoir(elle est encore sous garantie?)
^ Déconnecté Ralphmalf
#18, posté le 23/08/09 à 22:43:35
Membre
120 messages
Apprenti parleur
star
Non elle est plus sous garantie et en plus vu qu'ils peuvent détecter bootmii je veux surtout pas l'envoyer a qui que ce soit!!
Le bouton a l'air de cliquer normalement, maintenant vu que ça marche pas je sais pas.
^ Déconnecté Romaindf23
#19, posté le 23/08/09 à 22:44:53
Membre
2010 messages
Dieu des dieux
star
avatar
sinon envoie la chez foxchip(site ou ils te posent des puces ,downgrade,répare des composants)
ils s'en foutront de bootmii,dis leur juste que les mannettes ne se synchronisent plus.
^ Déconnecté marin
#20, posté le 24/08/09 à 09:45:36
Membre
806 messages
Semi-Dieu
star
avatar
Ouais moi j'ai changé ma carte mère la bas et c'est vraiment bien !!!!
^ Déconnecté Ralphmalf
#21, posté le 24/08/09 à 17:53:15
Membre
120 messages
Apprenti parleur
star
Ouai c'est sur que je peux la faire réparer la-bas...

Mais si ce n'est pas le module bluetooth pt'etre que je peux réparer tout seul?
Toujours pas de moyen de vérifier ce module, ou de synchroniser les wiimotes avec une application?
^ Déconnecté Snouki
#22, posté le 24/08/09 à 17:56:31
Rédacteur
8875 messages
Dieu des dieux
starstarstar
avatar
Si essaye dans le menu de la wii tu as une option synchro des wiimotes
^ Déconnecté Ralphmalf
#23, posté le 24/08/09 à 17:59:25
Membre
120 messages
Apprenti parleur
star
Je peux pas accéder au menu de la wii sans wiimote!!!
^ Déconnecté Baptiste60130
#24, posté le 24/08/09 à 18:04:20
Donateur
13869 messages
Dieu des dieux
star
avatar
Aîe!!!!
^ Déconnecté Ralphmalf
#25, posté le 24/08/09 à 18:05:56
Membre
120 messages
Apprenti parleur
star
Comme tu dis!
Mais je peux acceder a la HBC avec la manette GameCube!
^ Déconnecté Baptiste60130
#26, posté le 24/08/09 à 18:12:15
Donateur
13869 messages
Dieu des dieux
star
avatar
Tu bootes pas sur le preloader?
^ Déconnecté Ralphmalf
#27, posté le 24/08/09 à 18:37:00
Membre
120 messages
Apprenti parleur
star
Je boote sur Bootmii et donc je peux accéder au system menu, a la HBC ou sur la SD. Le tout grâce a la manette GC mais je peux pas du tout utiliser les wiimotes.
Aucune idées?? Est-il possible qu'un homebrew ou un wad grille ou désactive le module bluetooth de la wii?
^ Déconnecté House64
#28, posté le 24/08/09 à 23:48:31
Membre
2784 messages
Dieu des dieux
star
avatar
Réinstalle le systemmenu peut-être... sinon avec le preloader règle l'ios du systemmenu sur 60 (ou 249 en dernier recours)
^ Déconnecté real-bop
#29, posté le 25/08/09 à 00:52:51
Membre
2 messages
Petit nouveau
star
Salut, alors tu dis que d'autres wii reconnaissent tes wiimotes? Cad que tu peux allumer leur wii avec? Si oui, essaies de désynchroniser tes wiimotes sur une autre wii (qui reconnait tes wiimotes), faire en sorte qu'elle ne reconnaisse plus du tout tes wiimotes, ensuite réessaie les manips de synchro de tes wiimotes sur ta wii (pas dans l'immediat bien sur, laisse passer une tite heure). Je te garantie pas que ça va marché à 100% mais pour moi ça a marché. Et quand tu fais la derniere manip, faut y aller, passes y au moins une demi heure, pour moi ça n'a pas été instantané non plus. Voilà pour moi tchouss+
PS3 infos, toutes les news et tutoriaux du hack / jailbreak PS3
^ Déconnecté alibarsa
#30, posté le 25/08/09 à 01:40:27
Membre
669 messages
Maitre
star
avatar
Vérifie aussi les piles de ta wiimote sa se trouve elles sont mortes.

Pages: 1

Ajouter commentaire:
Créez un compte ou identifiez vous pour poster un commentaire.

Index du forum > Wii > Hack de la Wii


Pour votre téléphone, Jailbreak iPhone et Jailbreak iPad. - Hack PS3 - Hacker sa WiiU - Hacker PS Vita - Rage Comics, troll face - Retrouvez chaque jour des image drole sur internet grâce à LOLTube. - Meme Internet
698 connectés (13 membres, 685 anonymes)© 2007-2015 Attila