[resolu]Homebrew channel vide et wad plante- Forum

Index du forum > Homebrew > Homebrew mode Wii

Topic: [resolu]Homebrew channel vide et wad plante

par Déconnecté Yann34 le 14/09/09 à 01:49:02 (il y a 7 ans 11 semaines 6 jours 6 heures 24 minutes) 14 réponses, vu 3827 fois

Signcheck 0.3a en aide... si ca vous aide!


Bonjour à tous.
Je sais qu'il est mal venu d'un noob de poster directement après son inscription mais ne trouvant de solution à mes problèmes nul part... je m'en remets à vous!

Quel est le problème? J'ai installé par erreur il y a très longtemps le 4.0 après avoir installer un custom firmware (je me souviens plus lequel depuis le temps). J'avais downgrader par dessus mais il n'y avait pas de technique à l'epoque donc seul et seul mon usb loader fonctionné (merci pour mes back up mais à part ca...) à travers le homebrew channel puis j'ai laissé un peu ma wii de coté.
Je suis revenu hier matin sur ma wii et le homebrew channel m'a proposé une mise à jour... et depuis plus rien à part des bulles!
Donc j'ai voulu utilisé les techniques proposer dans les tutos... je les ai toutes vu.
Install de homebrew channel, ok. Mais non fonctionnel.
Trusha sur 36 en passant par 15 pour obtenir 249, ok.
Mais voila: wads. Impossible! Soi erreur -4100, soi -2100 soi -1...
Et un USB loader par BannerBomb si ca marchait avant? Ben non ca marche plus!

Voici ce que j'ai dans ma wii:
IOS number, "Trucha bug", "Flash access", "Boot2 access", "Usb2.0 IOS tree"

IOS254 (ver 31338), Enabled, Disabled, Disabled, Disabled
IOS250 (ver 65535), Enabled, Disabled, Disabled, Enabled
IOS249 (ver 14), Enabled, Enabled, Disabled, Enabled
IOS222 (ver 3), Enabled, Enabled, Disabled, Disabled
IOS202 (ver 1), Enabled, Enabled, Disabled, Enabled
IOS61 (ver 4890), Enabled, Disabled, Disabled, Disabled
IOS60 (ver 6174), Enabled, Disabled, Disabled, Disabled
IOS55 (ver 5149), Enabled, Disabled, Disabled, Disabled
IOS53 (ver 5149), Enabled, Disabled, Disabled, Disabled
IOS38 (ver 3610), Enabled, Disabled, Disabled, Disabled
IOS37 (ver 3612), Enabled, Disabled, Disabled, Disabled
IOS36 (ver 3094), Enabled, Disabled, Disabled, Disabled
IOS35 (ver 1040), Enabled, Enabled, Disabled, Disabled
IOS34 (ver 1039), Enabled, Enabled, Disabled, Disabled
IOS33 (ver 1040), Enabled, Enabled, Disabled, Disabled
IOS31 (ver 1040), Enabled, Enabled, Disabled, Disabled
IOS30 (ver 1039), Enabled, Enabled, Disabled, Disabled
IOS28 (ver 1293), Enabled, Disabled, Disabled, Disabled
IOS22 (ver 780), Enabled, Disabled, Disabled, Disabled
IOS21 (ver 514), Enabled, Enabled, Disabled, Disabled
IOS20 (ver 12), Enabled, Enabled, Disabled, Disabled
IOS17 (ver 512), Enabled, Enabled, Disabled, Disabled
IOS14 (ver 263), Enabled, Disabled, Disabled, Disabled
IOS13 (ver 10), Enabled, Enabled, Disabled, Disabled
IOS12 (ver 6), Enabled, Enabled, Disabled, Disabled

Que dois-je faire? Un dop ios sur un ios precis? Je ne vois pas où est le problème si tout les trucha sont bons.
Comment installer des cios précis si j'ai pas l'accés au wad?
Le mieu serait-il pas de faire la mise à jour officiel pour redemarrer à 0?

Dans tout les cas merci de m'avoir lu jusqu'ici et je vous remerci pour votre aide!
 



Pages: 1
Messages:
^ Déconnecté Attila
#1, posté le 14/09/09 à 02:27:55
Administrateur
23117 messages
Dieu des dieux
starstarstarstarstarstar
avatar
wad manager + tutoriel "installer un custom ios"
Choisir un Film : La meilleure solution quand on ne sait pas quel film regarder
^ Déconnecté Yann34
#2, posté le 14/09/09 à 09:52:18
Membre
7 messages
Petit nouveau
star
Merci pour ta réponse.
Mais comment je fais avec wad manager si je dis que tout les wads que je lance me donnent des erreurs -4100 avec lui?
De plus installer un custom ios, comme je l'ai dis dans mon post, c'est fait.
Et comme le montre sa présence dans mon signcheck!

Mais malgré ça le homebrew channel n'affiche rien, le wad manager n'install aucun wad (si je l'ai lancé par BannerBomb vu que je le vois pas dans l HC), et l'usb loader v1.1 me mets le disque dur mais si je lance un backup, il m'affiche une longue ligne d'erreur, tandis que le GX m'affiche lui aussi le DD mais si je lance un backup là je n'ai qu'un écran noir!

J'ai suivis à peu prés tout les tutos comme dis dans mon précedent post. Je cherche à mon avis un truc assez précis mais je vois absolument pas quoi. Le signcheck à l'air pourtant bon...
^ Déconnecté crash251
#3, posté le 14/09/09 à 09:54:57
Membre helper/technicien
13192 messages
Dieu des dieux
star
avatar
quand tu installe un wad met toi sur IOS250 avec wadmanager et fait un teste pour voir
^ Déconnecté Yann34
#4, posté le 14/09/09 à 10:11:47
Membre
7 messages
Petit nouveau
star
Merci crash: "Insalling ticket... ERROR! (ret = -4100)"
Pareil que sous IOS249.
^ Déconnecté crash251
#5, posté le 14/09/09 à 10:17:22
Membre helper/technicien
13192 messages
Dieu des dieux
star
avatar
fait un downgrade en 3.2e acec se tuto tu le suit a la lettre

http://www.wii-info.fr/article-41-downgrader-ou-upgrader-sa-wii-4-0-3-3-ou-3-4.htm?page2=83#91437
^ Déconnecté Yann34
#6, posté le 14/09/09 à 10:40:32
Membre
7 messages
Petit nouveau
star
A la fin de l'étape 1 j'ai donc le Homebrew channel non fonctionnel (comme d'ab quoi) donc j'enchaine en utilisant le BannerBomb pour le reste... (je précise que je ne peux pas suivre à la lettre mais je vais continuer quand meme).
1.0.3 IOS61 v19.26
Rien n'apparait du pack fournit dans le tuto. Donc je continue les allés retours avec mon ordi pour changer les boot.dol! :D
^ Déconnecté crash251
#7, posté le 14/09/09 à 10:46:19
Membre helper/technicien
13192 messages
Dieu des dieux
star
avatar
je t"explique

x:\apps\homebrew\boot.dol

x:\wad\xxx.wad

tu dois avoir cette ordre dans sa carte SD a la racine
^ Déconnecté Yann34
#8, posté le 14/09/09 à 11:04:11
Membre
7 messages
Petit nouveau
star
Merci, je pensais qu'il était clair que je maitrise un minimum le jargon. Mais je comprend que tu reprécises. :)
Si je me suis inscrit sur ce forum c'est vraiment par désespoir... j'ai essayé absolument tout les tutos de partout. J'ai compris le fonctionnement de la Wii... quoi que! Mais bizarement rien n'y fait. Y a t-il un moyen de vraiment tout tout tout supprimer pour repartir à 0?
Merci pour l'aide dans tout les cas
^ Déconnecté crash251
#9, posté le 14/09/09 à 11:07:25
Membre helper/technicien
13192 messages
Dieu des dieux
star
avatar
fait la mise a jour 4.1e officiel , tu supprime la chaine HBC les Cios et recommance le hack , bannerbomb

Ps: bootmii en cboot2 + backup nand
^ Déconnecté Yann34
#10, posté le 14/09/09 à 11:33:23
Membre
7 messages
Petit nouveau
star
Hélas je vais devoir en passer par là faute de trouver ce qui ne va pas (et en espérant que ça marche!)
Mais c'est fou quand même, non? Si les truchas sont ok les WADs ne devraient ils pas se lancer? Ou alors autre chose est pris en compte?
Le homebrew channel fonctionne sur quels IOS?
Le usb loader voit les back up mais si je les lance ça marche pas... mais il devrait utiliser le 249 qui est installé donc qq'il l'empêche de fonctionner?
^ Déconnecté crash251
#11, posté le 14/09/09 à 11:40:10
Membre helper/technicien
13192 messages
Dieu des dieux
star
avatar
repart a zero c'est le mieux a faire , je pense que soit tu as du installer des IOS originaux ou uen mauvaise manipulation sur l'installe de quelque chose
^ Déconnecté Yann34
#12, posté le 14/09/09 à 12:06:36
Membre
7 messages
Petit nouveau
star
ok donc: update 4.1 de Nintendo, vire la chaine Homebrew Channel et cios_uninstaller_v1.1...
Mais la je n'ai pas virer d'autres cios que le 249. Si l'erreur vient d'un autre je fais comment?

Et effectivement: Homebrew Channel toujours rien dedans!
^ Déconnecté coucho
#13, posté le 14/09/09 à 12:15:05
Membre
666 messages
Maitre
star
avatar
Si j'ai bien compris ta chaîne homebrew marche pas.Ré-installe le IOS 36 avec dop-ios (old version).
iPhone info, tout le hack, jailbreak, désimlock iPhone iPad iPod
^ Déconnecté Yann34
#14, posté le 14/09/09 à 12:39:47
Membre
7 messages
Petit nouveau
star
Je tiens à vous remercier encore et surtout à m'excuser, je suis un gros naze! (mais mes problèmes sont pas encore régler...)
Alors que ma carte SD marchait jusqu'ici apparemment elle ne fonctionne plus! Donc avec une autre la HC marche!!!! (j'aurais pu essayer avant me dirait vous... mais comme les wad marchaient pas et le usb loader je pensais que ca venait d'ailleur!)

Du coup la carte SD avait du mal à ecrire... les WAD s'installaient pas! L'USB loader arrivait pas à lancer les applis!!!!

Bref merci à tous et excusez moi pour mes questions débiles vu que le tuto est super et marche super bien!

Pages: 1

Ajouter commentaire:
Créez un compte ou identifiez vous pour poster un commentaire.

Index du forum > Homebrew > Homebrew mode Wii


Pour votre téléphone, Jailbreak iPhone et Jailbreak iPad. - Hack PS3 - Hacker sa WiiU - Hacker PS Vita - Rage Comics, troll face - Retrouvez chaque jour des image drole sur internet grâce à LOLTube. - Meme Internet
511 connectés (2 membres, 509 anonymes)© 2007-2015 Attila