Wii avec Boot2 v4... on fait quoi avec ça ?- Forum

Index du forum > Wii > Hack de la Wii

Topic: Wii avec Boot2 v4... on fait quoi avec ça ?

par Déconnecté laurent592 le 20/09/09 à 07:36:15 (il y a 7 ans 11 semaines 20 heures 47 minutes) 16 réponses, vu 1562 fois
Bonjour à tous,
je vais peut être passer pour un pingouin mais j'ai quelques questions à propos d'une Wii en boot2 v4.
Tout d'abord, mon serial commence par LEH et non pas par LEF, ce qui m'a un peu étonné.
Ensuite, la console est en firmware 3.4E

Bon, commençons les questions :
- Peut on installer un CIOS 38 rev14 en place 249 ? (j'ai lu une manip avec le IOS 15... mais elle permettait d'utiliser le CIOS 36 et non pas le 38)
- Peut on ensuite faire la mise à jour en 4.1 avec le Waninkoko Updater ?
- Y'a t il une possibilité d'installer le Bootmii en boot2 afin de backuper la Nand et de prévenir tout problème de bricks
- Si ce n'est pas possible, j'installe le Bootmii comme CIOS mais quel est le meilleur moyen de se protéger contre les bricks ?

Et pour finir :

-Finallement, ne vaut il pas mieux s'acheter une puce ? (j'aurais d'autres questions à poser à ce propos dans un autre message)

Voila voila.
Je sais que ce forum est peuplé de spécialistes de la scene wii donc, si vous pouviez m'aider, ce serait vraiment sympa.

Merci beaucoup !
 



Pages: 1
Messages:
^ Déconnecté Baptiste60130
#1, posté le 20/09/09 à 09:18:47
Donateur
13869 messages
Dieu des dieux
star
avatar
Salut::)::

Tant que le serial n'est pas lu64/65, ça va. Moi, je te conseilles de downgrader en 3.2E.

rep1_ Oui, tu peux installer la rev14.::teach::::teach::

rep2_ Oui, tu peux upgrader en 4.1 Waninkoko mais inutile je trouves. Tu peux installer les ios manquants à la 3.2 avec dopios alors...::teach::::teach::

rep3_ Non, pas de bootmii en boot2 (::'(::::'(:: J'ai un boot2v4 aussi). Tu peux l'installer en tant que ios mais inutile si tu brick (fichier system corrompu). Installes quand même une protection (préloader, starfall...).::teach::::teach::

rep4_ J'y ai répondu dans la réponse 3::d::

Voila, si j'ai pu être utile.::)::::)::
LOLTube.fr - Humour image
^ Déconnecté laurent592
#2, posté le 20/09/09 à 09:27:51
Membre
81 messages
Petit parleur
star
Merci beaucoup Baptiste !
Je croyais que dès qu'on était en V4, c'était impossible de downgrader...
Mais quel est l'intérêt de downgrader en 3.2 si on parvient à insérer la rev14 tout en restant en 3.4 ?

Je n'ai jamais essayé les préloader et Starfall... y'a t il une solution meilleure que l'autre ?

Encore merci !
^ Déconnecté Baptiste60130
#3, posté le 20/09/09 à 09:31:03
Donateur
13869 messages
Dieu des dieux
star
avatar
Ah attends, je racontes des conneries. Ne downgrades pas car ton boot2 est v4!!!
^ Déconnecté laurent592
#4, posté le 20/09/09 à 09:37:03
Membre
81 messages
Petit parleur
star
me semblait aussi :)
donc, je résume :

- avec TBR, je patch le IOS15 avec la faille trucha
- Ensuite, je patch l'IOS36 toujours avec TBR
- J'installe le CIOS rev14 en utilisant l'IOS36. Celui ci s'installe en 249
- Je patch tous les IOS avec Dop-ios en commençant par le 61 et le 60.
- Je fais l'upgrade Waninkoko si je veux passer en 4.1.

J'ai bon ?
^ Déconnecté Baptiste60130
#5, posté le 20/09/09 à 09:40:15
Donateur
13869 messages
Dieu des dieux
star
avatar
Moi, j'ai utilisé l'ios 30 pour installer la rev14.

Mais sinon, je penses que c'est bon!::)::
^ Déconnecté laurent592
#6, posté le 20/09/09 à 09:45:30
Membre
81 messages
Petit parleur
star
Sinon, encore une question... j'abuse :)
Le preloader ou Starfall permettent ils de faire un backup de la Nand ?
Quel est l'intéret d'installer l'un ou l'autre ?
De quel manières permettent ils d'éviter les bricks ?
^ Déconnecté Baptiste60130
#7, posté le 20/09/09 à 09:53:24
Donateur
13869 messages
Dieu des dieux
star
avatar
Ni preloader ni starfall ne te permettent de faire un backup de NAND (ni de le réinjecter).

Ils permettent d'éviter les MAJ des jeux, ... Pleins de choses mais pas de backup NAND.

L'intérêt, c'est si tu brickes. Le preloader par exemple, tu restes appuyé sur "RESET" après le bouton "POWER" et tu démarres dessus. Tu peux alors réinstaller ce que tu veux (pour te sauver la wii). Mais si le boot1 est corrompu aussi, aîe !!

Starfall, je ne connais pas mais c'est sensiblement la même chose !
^ Déconnecté Romaindf23
#8, posté le 20/09/09 à 09:56:14
Membre
2010 messages
Dieu des dieux
star
avatar
tkt pas tu n'as pas un boot2v4 car tz wii n'a pas le numéro LU64 ou 65 donc tu peux dowgradé(au pire dans le programme il te dira tu ne peut pas downgradé).
preloader permet si fichiers système corrompus de pouvoir débricker ta cosnole
^ Déconnecté laurent592
#9, posté le 20/09/09 à 09:56:49
Membre
81 messages
Petit parleur
star
OK !
Merci beaucoup...
C'était tellement plus simple avec les boot2v2 ! :)

En revanche Romain, je confirme que c'est bien un boot2v4 (confirmé par TBR).
LU64/65 c'est pour les version US. En pal, jusque là, je connaissais les LEF qui était en v4. ce qui m'a surpris, c'est que la mienne est une LEH.

^ Déconnecté ryan
#10, posté le 20/09/09 à 15:35:21
Membre
382 messages
Floodeur
star
avatar
il faudrait que quelqu'un (bushing, marcant etc...) trouve le moyen d'installer meme avec un boot2v4 ou de le remplacer par un boot2v3et inférieur
se serait pas possible?
^ Déconnecté Attila
#11, posté le 21/09/09 à 04:35:50
Administrateur
23117 messages
Dieu des dieux
starstarstarstarstarstar
avatar
c'est un soucis matériel en fait
^ Déconnecté ryan
#12, posté le 21/09/09 à 09:42:55
Membre
382 messages
Floodeur
star
avatar
comment sa ::huh::
^ Déconnecté Attila
#13, posté le 21/09/09 à 12:54:49
Administrateur
23117 messages
Dieu des dieux
starstarstarstarstarstar
avatar
les Wii qui "brickent" sur les anciens ios c'est du au fait qu'ils sont plus lent à cause de la modification de matériel
http://hackmii.com/2009/08/timing-is-everything-the-case-of-the-unsoftmoddable-wii/
^ Déconnecté Mastersey
#14, posté le 23/09/09 à 23:49:09
Membre
9 messages
Petit nouveau
star
Comment connais-t-on la version de son boot2 ? svp
^ Déconnecté Attila
#15, posté le 23/09/09 à 23:50:38
Administrateur
23117 messages
Dieu des dieux
starstarstarstarstarstar
avatar
tu downgrade pas et t'a pas besoin de savoir la version :)
PS3 infos, toutes les news et tutoriaux du hack / jailbreak PS3
^ Déconnecté Baptiste60130
#16, posté le 24/09/09 à 09:34:34
Donateur
13869 messages
Dieu des dieux
star
avatar
Quote Romaindf23:
tkt pas tu n'as pas un boot2v4 car tz wii n'a pas le numéro LU64 ou 65 donc tu peux dowgradé(au pire dans le programme il te dira tu ne peut pas downgradé).
preloader permet si fichiers système corrompus de pouvoir débricker ta cosnole


Mon numéro de série est LEF**** et j'ai un boot2v4. Ce n'est pas forcément les LU64/65 qui ne sont pas downgradable!!!

Pages: 1

Ajouter commentaire:
Créez un compte ou identifiez vous pour poster un commentaire.

Index du forum > Wii > Hack de la Wii


Pour votre téléphone, Jailbreak iPhone et Jailbreak iPad. - Hack PS3 - Hacker sa WiiU - Hacker PS Vita - Rage Comics, troll face - Retrouvez chaque jour des image drole sur internet grâce à LOLTube. - Meme Internet
1114 connectés (5 membres, 1109 anonymes)© 2007-2015 Attila