[resolu]USB LOADER aprés PIMP MY WII 1.01- Forum

Index du forum > Puces Wii et Backup/USB/SD Loader > Backup Launcher et SD/USB Loader

Topic: [resolu]USB LOADER aprés PIMP MY WII 1.01

par Déconnecté broud le 01/10/09 à 20:44:22 (il y a 7 ans 10 semaines 2 jours 13 heures 24 minutes) 141 réponses, vu 3599 fois
salut a tous

voila je n'arrive pas a faire fonctionner un seul USB LOADER, GX reste bloqué sur ça page d'accueil, WIIFLOW me dis WBFS erreur -1, et je n'arrive pas non plus a lire les jeux du HDD avec NEOGAMMA R8b3.....
donc au niveau de ma config:
wii en 4.1 avec PIMP My WII v1.01, cIOS 38 rev14, j'ai appliquer le Hack sur IOS 222 37 merge 36, mon HDD un WD 1TO est partitionné en quatre parties 3 en fat32 et une de 150 Gb en WBFS, la partition en question formatée par WBFS MANAGER 3.0.1 (aucun problème pour mettre les jeux sur le HDD)....

Donc plusieurs questions persistent:

1- peut on utiliser un HDD avec plusieurs partitions??
2- faut il réinstaller le Trucha Bug Restore après avoir appliqué PIMP MY WII???
3- un preloader est il nécessaire pour l'USB LOADER???
4- dois je appliquer le hack HERMES ou autre???

voila si une âme charitable peut m'aider dans cette quette de l'USB LOADER

merci d'avance
 



Pages: 1
Messages:
^ Déconnecté Link34
#1, posté le 01/10/09 à 20:55:36
Membre
1047 messages
Dieu
star
avatar
1- peut on utiliser un HDD avec plusieurs partitions??

Si ya plusieurs partition la partition WBFS doit être en premier

2- faut il réinstaller le Trucha Bug Restore après avoir appliqué PIMP MY WII???
je pense pas

3- un preloader est il nécessaire pour l'USB LOADER???
nan

4- dois je appliquer le hack HERMES ou autre???
Nan

Vérifie aussi que ton DD est bien branche sur le port USB de Gauche
Sinon ptet que ton DD est tout simplement pas compatible ;)
PS3 infos, toutes les news et tutoriaux du hack / jailbreak PS3
^ Déconnecté saidou
#2, posté le 01/10/09 à 21:17:45
Membre
1155 messages
Dieu
star
avatar
j'ai effectué aujourd'hui la mise à jour de ma wii de 3.2 a4.1 avec pimp my wii (merci attila de nous faciliter la wii.. euh la vie!! ::siffle::)
Mise à part le fais que HBC c'est retrouvé la tête à l'envers ::wtf::::wtf::::xD::(la réinstallation de HBC résout le problème), et que j'ai du réinstallé préloader 0.29 tout c'est très bien passé.
Donc ma wii démarre sur usb loader CFG (je crois que les option du préloader sont resté inchangé ::wtf::) et mes backup fonctionnent la dessus.
Je vient de tester USB loader GX, avec le backup de mario kart sur disque dur et il fonctionne
Je vient de tester wiflow, avec cette fois ci one piece unlimited cruise episode 2 et il passe aussi sans probleme.

sachant que mes backup sont sur une disque dur externe autoalimenté partioné en 2 : 150go en Fat et 100 go en wbfs.
a savoir aussi que mes usb loader sont des forwadder.
Pour tes questions :
1- peut on utiliser un HDD avec plusieurs partitions??
--> oui sans aucun problème si les partition sont bien créé (parttion principal...), est ce que ca fonctionné tes partition en 3.2??
2- faut il réinstaller le Trucha Bug Restore après avoir appliqué PIMP MY WII???
--> Je crois qu'il est réinstallé automatiquement par pimp my wii (a moin que je me trompe ::wtf::)
3- un preloader est il nécessaire pour l'USB LOADER???
--> pas obligatoire
4- dois je appliquer le hack HERMES ou autre???
--> peut etre utile pour certain jeux mais perso j'ai jamais installé d'autre cios que ceux de waninkoko

Ma config est tres proche de la tienne : wii en 4.1 avec PIMP My WII v1.01, cIOS 38 rev14, et plein d'usb loader (mais mon préféré c'est le cfg!)

une question me vient a l'esprit : as tu bien braché ton disque dur sur le bon port usb (1 seul des 2 fonctionne)??? ton disque dur fonctionnais avant le "pimpage" my wii??
^ Déconnecté astuceman10
#3, posté le 01/10/09 à 21:56:33
Membre
231 messages
Apprenti parleur
star
avatar
essaie de formater depuis usb loader 1.5 et supprime les partitions dans un premier temp
as tu verifier la liste de compatibiliter des hdd
^ Déconnecté broud
#4, posté le 01/10/09 à 22:12:37
Membre
222 messages
Apprenti parleur
star
avatar
merci pour toutes vos reponses ::):: trop cool:;)::
je pense que comme dit LINK34 ma partition WBFS n'est pas la premiere sur le HDD mais la derniere, donc j'essairais demain de remedier a cela, ce qui est sur c'est que mon disque est reconnu (Western Digital studio 1TO) sur le port0 celui de droite si on regarde la wii par derriere et celui en bas si l'on met la wii a plat.
si ça fonctionne pour SAIDOU ça devrait fonctionner pour moi, petite question tu utilises quel ios pour le gx et le le cfg, 222 ou 249, et quel hack as tu appliqué???
merci ASTUCEMAN10 mais je verais ça en dernier recourt car j'ai pas d'autre HDD pour déplacer les 500 Gb de données.

Thank's les mans
^ Déconnecté saidou
#5, posté le 01/10/09 à 22:18:19
Membre
1155 messages
Dieu
star
avatar
j'utilise toujour l'ios 249 pour le gx et le cfg, et j'ai apliqué à le twilight hack, j'etais en 3.4, downgrade en 3.2 puis upgrade en 4.1 par pimp my wii.
^ Déconnecté astuceman10
#6, posté le 01/10/09 à 22:25:45
Membre
231 messages
Apprenti parleur
star
avatar
essaie avec la dernier version de usbloader gx sur le site officiel
^ Déconnecté broud
#7, posté le 01/10/09 à 22:48:00
Membre
222 messages
Apprenti parleur
star
avatar
okey cool
vous pensez tous que la partition WBFS doit etre la premiere sur le HDD???

zut je crois que j'ai fait une erreur car j'ai downgrader en 3.2 pour enlever le preloader. j'ai voulu réappliquer pimp my wii mais j'ai une erreur car il me dit que je suis en IOS 60, puis il reconnais plus HBC bien sur.....

enfin voila si quelqu'un a une info a xe sujet aussi
:;)::
^ Déconnecté Attila
#8, posté le 02/10/09 à 02:32:00
Administrateur
23117 messages
Dieu des dieux
starstarstarstarstarstar
avatar
soit plus précis stp pour le "il me dit que je suis en ios 60"
^ Déconnecté broud
#9, posté le 02/10/09 à 13:12:22
Membre
222 messages
Apprenti parleur
star
avatar
Quote Attila:
soit plus précis stp pour le "il me dit que je suis en ios 60"


Je savais pas qu'il y en avait encore debout a 2h30:;)::

je vais te dire précisement ce qu'il me dit:
meilleur ios trouvé 249
cet ios est capable de downgrader un ios ........
error: bad ios used : 60 instead 249
carte sd non trouvée
peripherique usb non trouvé
initialisation du réseau..... error ! (ret= -11) (pourtant internet est bien connecté puisque d'autres appli se connectent)
et là impossible d'avancer le wiimote ne repond plus....

j'ai pu remettre le trucha bug restore et la rev14, le problème reste le même ::'(::, quand je lance pimp my wii qu'il effectue la premiere etape du teste des 106 titres trouvés, les ios défilent un par un jusqu'au 60 61 c'est adire le 4ieme sur la liste, il passe du 4 au 24 d'un coup bref..... est ce que le patch pour la boutique wii que j'ai installer peut poser ce genre de probleme???

voila merci
^ Déconnecté Attila
#10, posté le 02/10/09 à 13:49:16
Administrateur
23117 messages
Dieu des dieux
starstarstarstarstarstar
avatar
ah bizare, ça veux dire que le chargement de l'ios 249 a merdé et que c'est le 60 qui est utilisé.

Après les erreurs de wiimote et de carte sd non trouvée sont surement liés au fait que ça a pas rechargé d'ios
^ Déconnecté broud
#11, posté le 02/10/09 à 13:54:36
Membre
222 messages
Apprenti parleur
star
avatar
Quote Attila:
ah bizare, ça veux dire que le chargement de l'ios 249 a merdé et que c'est le 60 qui est utilisé.

Après les erreurs de wiimote et de carte sd non trouvée sont surement liés au fait que ça a pas rechargé d'ios


bin ouais forcé de constater que c'est bien ça le probleme.

regardes sur mon message au dessus j'ai ajouté quelques infos.

que me conseilles tu?
^ Déconnecté Attila
#12, posté le 02/10/09 à 13:59:28
Administrateur
23117 messages
Dieu des dieux
starstarstarstarstarstar
avatar
essaye cette beta de pimp my wii (mais fait juste "lancer le test" vu que je n'ai pas encore testé le programme !) :
http://www.2shared.com/file/8177499/53bbed7d/pimp_my_wii_101.html

et dis moi si le problème d'ios 60 reste.

Pour le passage du 4 au 24, tu veux dire quoi par là ? L'ios24 n'existe pas.
Ca passe du 4eme ios au 24eme ios d'un coup ?
^ Déconnecté broud
#13, posté le 02/10/09 à 14:13:43
Membre
222 messages
Apprenti parleur
star
avatar
Quote Attila:
essaye cette beta de pimp my wii (mais fait juste "lancer le test" vu que je n'ai pas encore testé le programme !) :
http://www.2shared.com/file/8177499/53bbed7d/pimp_my_wii_101.html


Merci je teste tout de suite et je te tiens au jus::)::
bin voila j'ai testé, alors il n'écrit plus le probleme par rapport a l'ios 60, il trouve plus que 23/23 ios au lieu de 24/24 et fait a peu pres la meme chose en sautant tres vite du 4ieme au 23ieme.

Quote Attila:
Pour le passage du 4 au 24, tu veux dire quoi par là ? L'ios24 n'existe pas.
Ca passe du 4eme ios au 24eme ios d'un coup ?
::(::

oui c'est ça, ça passe du 4ieme au 24ieme ios d'un seul coup aprés l'ios 61
^ Déconnecté Attila
#14, posté le 02/10/09 à 14:36:14
Administrateur
23117 messages
Dieu des dieux
starstarstarstarstarstar
avatar
c'est quoi cet ios 24 et 4 ?
^ Déconnecté adri
#15, posté le 02/10/09 à 14:37:38
Membre
2544 messages
Dieu des dieux
star
avatar
Je pense qu'il veut dire 4ème ios trouvé et 24ème trouvé (4/24 5/24 etc...)
^ Déconnecté Attila
#16, posté le 02/10/09 à 14:46:39
Administrateur
23117 messages
Dieu des dieux
starstarstarstarstarstar
avatar
oui mais c'est quoi les numéros
^ Déconnecté broud
#17, posté le 02/10/09 à 14:46:47
Membre
222 messages
Apprenti parleur
star
avatar
Quote adri:
Je pense qu'il veut dire 4ème ios trouvé et 24ème trouvé (4/24 5/24 etc...)


oui c'est exactement ça je ne l'aurais pas mieux dit:;)::

pour la suite j'ai essayé de redowngrader en 3.2 avec firmwaredowngrader puis ios downgrader 1 puis re rev14, rien toujours le meme résultat.

des idées??
^ Déconnecté Attila
#18, posté le 02/10/09 à 14:49:41
Administrateur
23117 messages
Dieu des dieux
starstarstarstarstarstar
avatar
le fait qu'il passe très vite du 4 au 23 pourrait indiquer qu'il a raté le chargement de l'ios
^ Déconnecté adri
#19, posté le 02/10/09 à 14:55:12
Membre
2544 messages
Dieu des dieux
star
avatar
Ou peut-etre que les ios se chargent très vite
^ Déconnecté Attila
#20, posté le 02/10/09 à 14:58:06
Administrateur
23117 messages
Dieu des dieux
starstarstarstarstarstar
avatar
http://www.2shared.com/file/8178438/86302537/boot.html

ça te dit si le ios_reload a échoué
^ Déconnecté broud
#21, posté le 02/10/09 à 15:22:19
Membre
222 messages
Apprenti parleur
star
avatar
Quote Attila:
http://www.2shared.com/file/8178438/86302537/boot.html

ça te dit si le ios_reload a échoué


mercimerci, je viens de le lancer, il écrit meilleur ios trouvé 250, bien sur il n'est pas utilisable.... puis il remet la faille trucha sur l'ios 15 avec succes, puis rebelotte il repart sur ces calcules de taille je crois et c'est en boucle....

voila
^ Déconnecté Attila
#22, posté le 02/10/09 à 16:13:17
Administrateur
23117 messages
Dieu des dieux
starstarstarstarstarstar
avatar
ah oui c'est vrai j'avais ajouté des calculs de taille pour des tests (que j'ai pas encore fait) xD

bon j'ai fait les tests moi même, et bizarement, plus rien ne marche...
Ca me refuse en fait mon ticket "haxx"
^ Déconnecté broud
#23, posté le 02/10/09 à 16:36:40
Membre
222 messages
Apprenti parleur
star
avatar
Quote Attila:
ah oui c'est vrai j'avais ajouté des calculs de taille pour des tests (que j'ai pas encore fait) xD

bon j'ai fait les tests moi même, et bizarement, plus rien ne marche...
Ca me refuse en fait mon ticket "haxx"


Bon bin je t'ai mis dans la galére là:;)::,

mais bizarrement les chaines et les loader fonctionnent bien eux....

t'as du nouveau Attila t'y comprend quelque chose a ce basard???::surprised::
^ Déconnecté Attila
#24, posté le 02/10/09 à 18:14:47
Administrateur
23117 messages
Dieu des dieux
starstarstarstarstarstar
avatar
non plus rien ne marche, donc pas de nouvelle version de pimp my wii tant que c'est pas corrigé -_-
^ Déconnecté broud
#25, posté le 02/10/09 à 19:03:55
Membre
222 messages
Apprenti parleur
star
avatar
OKEY!!! J'espère que cette cause n'est pas perdu::'(::

Sinon revenons au sujet principal je voulais vous dire que j'avais essayé avec un vieux HDD IBM de 15Gb partionné en deux, la première en WBFS et la seconde en FAT32, et bien vous aviez raison puisqu'ainsi WIIflow 1.0 et Neogamma R8beta3 reconnaissent et lisent mes jeux sans problème.
Le seul récalcitrant mystérieux est l'USBLOADER GX, en version 1.0 il démarre reconnait les jeux puis deux secondes après écran noir et code dump, en version r746 c'est l'ecran noir immediat.....

voila merci pour la première partie de mon problème::)::::)::::)::

PS: ATTILA je sais pas si cela a un rapport avec notre problème (pimp my wii), mais dans HBC il est inscris IOS34 v4.15????
^ Déconnecté Link34
#26, posté le 03/10/09 à 22:43:36
Membre
1047 messages
Dieu
star
avatar
Aucun rapport c'est lIOS sur la quelle la chaine est installé ;)
^ Déconnecté broud
#27, posté le 03/10/09 à 23:05:55
Membre
222 messages
Apprenti parleur
star
avatar
okey Link34 thank's.::)::
^ Déconnecté astuceman10
#28, posté le 03/10/09 à 23:34:55
Membre
231 messages
Apprenti parleur
star
avatar
essaie un autre usb loader gx mais supprime ton dossier config de l'ancien usb loader
parfois cela suffit ,de le relancer puis de le reparametrer::)::
^ Déconnecté Attila
#29, posté le 03/10/09 à 23:35:43
Administrateur
23117 messages
Dieu des dieux
starstarstarstarstarstar
avatar
hbc utilise un ios original, le 34 est celui gardé original dans pimp my wii
iPhone info, tout le hack, jailbreak, désimlock iPhone iPad iPod
^ Déconnecté Linik
#30, posté le 04/10/09 à 11:40:09
Membre
515 messages
Connaisseur
star
avatar
Je tiens juste à dire que j'ai aussi un WD de 1 To et tout fonctionne ! ::^^::
Donc ce n'est pas un problème de HDD ::diable::

Pages: 1

Ajouter commentaire:
Créez un compte ou identifiez vous pour poster un commentaire.

Index du forum > Puces Wii et Backup/USB/SD Loader > Backup Launcher et SD/USB Loader


Pour votre téléphone, Jailbreak iPhone et Jailbreak iPad. - Hack PS3 - Hacker sa WiiU - Hacker PS Vita - Rage Comics, troll face - Retrouvez chaque jour des image drole sur internet grâce à LOLTube. - Meme Internet
729 connectés (6 membres, 723 anonymes)© 2007-2015 Attila