[resolu]Pimp My Wii 1.1 .... BETA- Forum

Index du forum > Homebrew > Homebrew mode Wii

Topic: [resolu]Pimp My Wii 1.1 .... BETA

par Déconnecté Attila le 08/10/09 à 20:40:06 (il y a 7 ans 9 semaines 15 heures 4 minutes) 64 réponses, vu 2109 fois

Attention

Salut, version bêta de la nouvelle edition de Pimp My Wii totalement compatible avec les Wii 4.2 (même sans custom ios, vierges !) et encore moins de risque de brick qu'auparavant.

CEPENDANT, étant donné la nature complexe du programme, j'aimerais avoir plusieurs retours sur le fonctionnement de l'homebrew sur votre Wii. Indiquez votre version, ce que vous avez installé et fait sur les ios de votre Wii.
PRENEZ TOUTES VOS PRECAUTIONS COMME BOOTMII EN BOOT2 (le mieux) OU PRELOADER (ne protège pas a 100%)

Voici la (sacré) liste des nouveautés pour cette version :
Version 1.1:
- Correction d'un bug qui fait que sur Wii 3.3 ou 3.4 n'ayant aucun IOS contenant le trucha bug, le programme ne proposait pas de downgrade l'IOS 15.
- Correction d'un message a propos d'un cIOS dépassé.
- Vérification supplémentaire qui indique si le rechargement de l'IOS a échoué.
- Ajout du nouveau title id de HBC pour vérifier qu'il soit bien installé.
- Ajout de l'IOS70 et mise à jour des IOS.
- N'installe pas la 4.2, toujours la 4.1.
- Mise à jour de la version de la Wii Boutique en v17.
- Plus de patchs sur l'IOS61 pour éviter des problèmes et pour que l'Homebrew Channel puisse l'utiliser.
- Nouvelle vérification supplémentaire de stub en se basant sur la taille des IOS.
- Amélioration interne concernant les choix par défaut des patchs.
- Affiche si le chargement de l'IOS a échoué.
- Permet de naviguer parmis la liste des IOS en appuyant sur les touches MOINS et PLUS ou Trigger L et R pour manette GameCube.
- Maintenant détecte si les IOS 30, 50 et 60 sont des stubs (non utilisables) et installe une ancienne version (non stub, donc utilisable) en remplacant le numéro de version à l'intérieur, ceci permet d'éviter des bricks si vous installez un Menu Système inférieur sans modifier l'IOS associé.
- Le downgrade de l'IOS15 marche maintenant également pour Wii 4.2.
- Ajout d'une description de chaque choix dans le menu.
- Ajout d'un mode installation minimale pour juste downgrader l'IOS15 si nécessaire et patcher l'IOS 36 pour qu'il contienne le Trucha Bug.

Voici l'oeuvre :
http://www.wii-info.fr/download-450-pimp-my-wii-1-1.htm
 



Pages: 1
Messages:
^ Déconnecté wizz69
#1, posté le 08/10/09 à 20:45:09
Membre
3375 messages
Dieu des dieux
star
avatar
je suis en 4.1 passer deja avec la premiere version je peu utiliser cette version ou sa ne sert a rien

merci
iPhone info, tout le hack, jailbreak, désimlock iPhone iPad iPod
^ Déconnecté Attila
#2, posté le 08/10/09 à 20:46:34
Administrateur
23117 messages
Dieu des dieux
starstarstarstarstarstar
avatar
oui ça sert
^ Déconnecté wizz69
#3, posté le 08/10/09 à 20:47:47
Membre
3375 messages
Dieu des dieux
star
avatar
ok teste demain et te tiens au courant je resterais en 4.1




COOL C MON 600 messages J AI GAGNER KOI::siffle::::d::
^ Déconnecté Tanetal
#4, posté le 08/10/09 à 20:52:27
Membre
59 messages
Petit parleur
star
avatar
je testerais sa ce weekend moi aussi
^ Déconnecté orwel
#5, posté le 08/10/09 à 22:04:56
Rédacteur
8985 messages
Dieu des dieux
starstarstarstar
avatar
idem, je teste çà demain. On se verra sur irc, j'aurai un truc a voir avec toi :;)::
^ Déconnecté Attila
#6, posté le 08/10/09 à 22:16:47
Administrateur
23117 messages
Dieu des dieux
starstarstarstarstarstar
avatar
ah pour ton salaire.
Et la maison de fonction.
Sans oublier la voiture de fonction,
ainsi que la femme de fonction ::siffle::
^ Déconnecté adri
#7, posté le 08/10/09 à 22:17:23
Membre
2544 messages
Dieu des dieux
star
avatar
J'ai testé la beta et aucun problème a signalé (juste relancé les ios mal téléchargé)
^ Déconnecté hafid62
#8, posté le 08/10/09 à 23:32:22
Membre
211 messages
Apprenti parleur
star
avatar
avant de me lancer j'ai une question
je suis en 4.1e et j'aimerais y rester mais est-ce que je peut installer la derniere version de l'ios 60,70 et les autres MAJ IOS que l'homebrew me demande d'installer ?
est-ce que si je les installe ma wii brickera ?
merci
^ Déconnecté Attila
#9, posté le 09/10/09 à 00:12:06
Administrateur
23117 messages
Dieu des dieux
starstarstarstarstarstar
avatar
pour le 60 il installe pas la dernière version mais l'ancienne, celle qui est fonctionnelle.
Le 70 il n'y a qu'une seule version qui existe
^ Déconnecté hafid62
#10, posté le 09/10/09 à 07:35:39
Membre
211 messages
Apprenti parleur
star
avatar
donc il n'y aura pa de probleme si j'installe l'ios 60 et le 70 sur ma wii en 4.1e que l'homebrew me demande d'installer ?
^ Déconnecté Snouki
#11, posté le 09/10/09 à 08:09:36
Rédacteur
8875 messages
Dieu des dieux
starstarstar
avatar
Attila, c'est celle que j'ai testez hier aprem?
^ Déconnecté coucho
#12, posté le 09/10/09 à 10:37:03
Membre
666 messages
Maitre
star
avatar
Merci au Big Boss, grâce a son "bébé", je peux a nouveau utilisé la chaine boutique sur ma Wii 3.2E qui ne m'était plus accessible depuis la demande de MAJ 4.2E.
J'ai aussi MAJ tous les IOS et installé le 70 sans aucun problème particuliers.
D'la bomb \(^o^)/ !!
Encore merci :;)::
^ Déconnecté Link34
#13, posté le 09/10/09 à 10:43:25
Membre
1047 messages
Dieu
star
avatar
Sa me sert a rien moi qui suis passer en 4.2 avec Safe Updater nan ?
^ Déconnecté techni68
#14, posté le 09/10/09 à 11:03:18
Membre
1 messages
Petit nouveau
star
salut
merci
j'etais en 3.2 depuis longtemps
grace a toi ma mise a jours est faite sans probleme a part des erreur de time out
a un petit bemol ios 34 inverse la chaine hbc tu devrais garder la v3091
a+
^ Déconnecté coucho
#15, posté le 09/10/09 à 11:05:56
Membre
666 messages
Maitre
star
avatar
Non, il suffit de la réinstaller.
^ Déconnecté Baptiste60130
#16, posté le 09/10/09 à 12:33:01
Donateur
13869 messages
Dieu des dieux
star
avatar
@coucho

Tu as MAJ ton preloader, ta HBC aussi?

::teach::::teach::
^ Déconnecté coucho
#17, posté le 09/10/09 à 12:40:20
Membre
666 messages
Maitre
star
avatar
Oui pour HBC 1.0.6, mais j'utilise pas preloader, juste Bootmii en boot2.
^ Déconnecté Attila
#18, posté le 09/10/09 à 12:46:55
Administrateur
23117 messages
Dieu des dieux
starstarstarstarstarstar
avatar
si vous installez l'ios34 et 61 pur, ça installera avec l'ios34 et le hbc utilisera l'ios61
^ Déconnecté Baptiste60130
#19, posté le 09/10/09 à 12:48:01
Donateur
13869 messages
Dieu des dieux
star
avatar
La chance, j'ai boot2V4 moi ::'(::

Si je MAJ ma HBC, je pourrais pu y accéder via preloader. Et comme le preloader JODI connaît des soucis avec certains hacks (notamment le hack de l'écran d'averto), je suis bloqué à la 1.0.4.

Grrrrrrrrrrrrr

Faudrait que je trouves quelqu'un qui a MAJ tout ça pour me donner son retour!
^ Déconnecté Attila
#20, posté le 09/10/09 à 12:52:17
Administrateur
23117 messages
Dieu des dieux
starstarstarstarstarstar
avatar
le preloader jodi a des problèmes de hacks oO
^ Déconnecté Baptiste60130
#21, posté le 09/10/09 à 12:54:58
Donateur
13869 messages
Dieu des dieux
star
avatar
Vaut mieux que j'en restes là koi?
^ Déconnecté saidou
#22, posté le 09/10/09 à 12:56:50
Membre
1155 messages
Dieu
star
avatar
j'ai fait la mise a jour de hbc, et j'utilise HBCloader depuis preloader pour démarrer hbc...
en attendant une mise a jour du préloader.
^ Déconnecté Baptiste60130
#23, posté le 09/10/09 à 13:06:39
Donateur
13869 messages
Dieu des dieux
star
avatar
Quel bordel quand même!!!!

Tu peux m'expliquer comment tu fais avec HBC loader?
^ Déconnecté damien
#24, posté le 09/10/09 à 13:10:14
Membre
2 messages
Petit nouveau
star
Bonjour,

Alors voila pour commencer j'ai passé ma wii 3.1 en 4.1 facilement avec pimp my wii 1.01, jusqu'à la pas de problèmes.

Ensuite je l'ai passé en 4.2 avec safeupdate, et la impossible de me connecter à la chaine boutique, et à wiiconecte24.

Alors j'ai essayé pimp my wii Beta, et maintenant quand je vais dans les options wii j'ai écran noir et pareil dans le logo SD.

Je ne sais plus trop ce que je dois faire maintenant......HELP...svp...::(::
^ Déconnecté saidou
#25, posté le 09/10/09 à 13:12:18
Membre
1155 messages
Dieu
star
avatar
tu installe le wad present dans le pack téléchargeable ici : http://www.wii-info.fr/download-457-hbcloader.htm. Ca va t'installer une chaine sur le dernier emplacement de ta console (la derniere page) sans touché a ton préloader.

Ensuite tu prend le fichier boot.dol que tu renome en hbcloader et tu le met a la racine de ta carte sd et tu le lance avec preloader comme tu l'as toujour fais avec d'autre .dol.

préloader lance hbc loader qui lance HBC (le hbc avec le nouvelle titleID biensur)
^ Déconnecté Attila
#26, posté le 09/10/09 à 13:26:49
Administrateur
23117 messages
Dieu des dieux
starstarstarstarstarstar
avatar
supprime le dossier private de ta carte sd ?
^ Déconnecté Baptiste60130
#27, posté le 09/10/09 à 13:29:10
Donateur
13869 messages
Dieu des dieux
star
avatar
Ok thanks !!!!!!!!!!!!!!!!!!
^ Déconnecté harkangel29
#28, posté le 09/10/09 à 13:50:10
Membre
10 messages
Petit nouveau
star
Bien le bonjour !
Petite question pour utiliser pimp my wii 1.1 beta
J'ai donc récupèré le fichier boot.dol que j'ai glissé à la place de l'ancien !
Tout ceci en gardant tout les fichiers présent sur ma carte sd !
Pourtant lorsque je lance pimp my wii il me retrouve la version 1.01 ::(::
Puis je solicitais votre aide ?
^ Déconnecté saidou
#29, posté le 09/10/09 à 13:56:02
Membre
1155 messages
Dieu
star
avatar
c'est qui qui te dis que tu as la version 1.01, homebrows channel ou pimp my wii??
car dans ton dossier pimp my wii, tu dois avoir un fichier meta.xml qui permet a HBC de t'informer sur la version du prog. Si tu n'as changé que le boot.dol, lance le et regarde la version du programme démarré!
Choisir un Film : La meilleure solution quand on ne sait pas quel film regarder
^ Déconnecté harkangel29
#30, posté le 09/10/09 à 14:22:49
Membre
10 messages
Petit nouveau
star
Il me detecte la version 1.01 a la fois sur le homebrows
channel tout comme sur pimp my wii à la page d'acceuil.
Quand vous parlez de lancer le boot.dol c'est bien depuis la console.
Par contre ... Je viens de reflechir à ma connerie ...

PPfff je suis désolé, j'ai mis le fichier boot.dol à la racine de ma carte SD...

Ralàlàlà quel boulet ... ::teach::


Mince ... Malgrès la manipulation (bien faite cette fois) il lance bien pimp my wii 1.1 Beta
Malheuresement il reste planté sur l'installation de IOS15 Rev 257...

Il semblerait que j'ai un soucis avec l'IOS 9 v770 lors des tests

Pages: 1
Les commentaires pour ce topic ont été désactivés.

Index du forum > Homebrew > Homebrew mode Wii


Pour votre téléphone, Jailbreak iPhone et Jailbreak iPad. - Hack PS3 - Hacker sa WiiU - Hacker PS Vita - Rage Comics, troll face - Retrouvez chaque jour des image drole sur internet grâce à LOLTube. - Meme Internet
663 connectés (5 membres, 658 anonymes)© 2007-2015 Attila