Article 65 - Hacker la Wii de A à Z- Forum(page 13)

Index du forum > Wii Info > Article

Topic: Article 65 - Hacker la Wii de A à Z

par Déconnecté Robot le 14/10/09 à 23:28:02 (il y a 9 ans 5 semaines 2 jours 9 heures 18 minutes) 32616 réponses, vu 6051401 fois
Lire la source (Hacker la Wii de A à Z)...
 



Pages: 13 ...
Messages:
^ Déconnecté roosneck
#361, posté le 22/10/09 à 21:28:16
Membre
14 messages
Petit nouveau
star
salut neoblaze

j ai excatement le meme probleme que toi

moi aussi j aimerais savoir comment faire ca une journee que je cherche et ca me rend dingue
PS3 infos, toutes les news et tutoriaux du hack / jailbreak PS3
^ Déconnecté ludo2A
#362, posté le 22/10/09 à 22:08:36
Membre
2 messages
Petit nouveau
star
Bonsoir je suis nouveau sur le forum allor merci pour cette article sa marche super bien dvd comme usb vous faite du bon boulot
^ Déconnecté T-bag59
#363, posté le 22/10/09 à 23:02:42
Membre
103 messages
Apprenti parleur
star
avatar
bonsoir je voulais savoir si je pouvais installer starfall pour eviter les mises a jour des jeux
ou alors cela sert a rien ?
^ Déconnecté will62
#364, posté le 23/10/09 à 00:24:28
Membre
3 messages
Petit nouveau
star
Quote Attila:
Quote will62:
bonsoir,
pourquoi personne ne répond à cette question qui a été posé plusieurs fois?
"J'ai une erreur avec neogamma DVD Read Error (1027)"
malgré que les jeux soient gravés en verbatim dvd-r et qu'ils fonctionnent sur d'autres consoles.
si quelqu'un a une réponse , merci.
tente le custom ios 222 ou tente un autre graveur et ou autre vitesse et ou autre marque de dvd

bonsoir attila, j'ai tenté tout ce que tu m'as dit et rien ne fonctionne, j'ai toujours l'erreur 1027,
help.::'(::
^ Déconnecté Attila
#365, posté le 23/10/09 à 01:39:40
Administrateur
23127 messages
Dieu des dieux
starstarstarstarstarstar
avatar
bon réponse globale:
cioscorp c'est pourri, ne l'utilisez pas, utilisez un loader.
pour l'erreur -2011, choisissez downgrade ios15 dans le menu puis réutilisez cet ios15 en safe mode
^ Déconnecté gaby_seb
#366, posté le 23/10/09 à 01:52:04
Membre
44 messages
Débutant
star
bonsoir, j aurais besoin de tes conseils avisés donc j ai effectué les etapes suivantes pimp 1.3(ios15 et ios31 installe ok) ensuite installe cios rev14 sur 36 ok
mais error cios could not be loaded(wii 4.2E ios61 v21.29 1.0.6)lorsque je lance la chaine d usb loader gx j ai se message "error cios could not be loaded" Quel est mon probleme ?
merci
nb-- si tu enleves la carte sd(wii eteinte biensur) il faut recommencer l'installation a chaque fois ???
^ Déconnecté T-bag59
#367, posté le 23/10/09 à 07:25:39
Membre
103 messages
Apprenti parleur
star
avatar
moi avec usb loader j'ai eu le meme probleme que toi installe le cios 222 rev 4 et apres tu verras ca tourne impec (il faut laisser ta sd dans la console pour jouer avec usb loader)
^ Déconnecté Darwin345
#368, posté le 23/10/09 à 09:36:50
Membre
18 messages
Petit nouveau
star
avatar
Bonjour à tous !

Tout d'abord merci pour cet excellent tuto !
Par contre je rencontre quelques difficultés avec une Wii en version 4.2E lorsque j'arrive à l'étape 3 et que je choisi "installation minimale" dans "pimp my Wii" voici ce que j'obtiens :

image
Le lien vu qu'apparemment la photo ne s'affiche pas : http://www.flickr.com/photos/[email protected]/4036113771/


Je me dis ok, je tente quand même de continuer et là voici la suite :

image
Lien : http://www.flickr.com/photos/[email protected]/4036119115/

Si quelqu'un peut m'aider ce serai vraiment aimable de sa part !
Un truc que je trouve étrange aussi c'est que lorsque je supprime les fichier ".wad" de la racine de ma SD (ceux de l'étape pour une Wii non connectée à Internet) eh bien j'ai quand même le message de la première photo, alors qu'il me semble que si je les ai tous supprimés, il ne devrait pas y avoir de titre trouvé non ?

Merci d'avance !

Darwin345
^ Déconnecté patogobos
#369, posté le 23/10/09 à 09:55:08
Membre
3 messages
Petit nouveau
star
Salut

J'ai eu le même problème avec ma WII. J'ai trouvé la solution suivante sur le forum et le 2ème test a résolu une partie de mes problèmes.
La seule différence c'est que ma Wiimote ne répondait plus à certaines phases du test.
Je me suis contenté d'éteindre et de rallumer ma WII est tout est revenu en ordre.

Ci-joint un copié-collé trouvé sur la page 1 :

Bon premier test qui risque de ne pas marcher, suivant tes IOS :
safe mode, choisis installation minimale, met non pour tout sauf pour installer l'ios 21

si le premier test ne marche pas (donne une erreur -1035), fais ce deuxième test plus complexe :
dans le menu choisis downgrade ios 15 puis ensuite choisis l'ios 15.
ensuite active le safe mode (moins) et choisis installation minimale, choisis l'ios 15, installe juste l'ios 15 proposé.
Après installation, relance l'installation minimale et choisis de nouveau l'ios 15, mais cette fois ci accepte d'installer l'ios36.
et ensuite toujours en safe mode tu choisis installation manuelle et tu installe l'ios 21, avec les patchs par défaut.
ensuite dis mois si l'installation "normale" fonctionne toujours[/quote]
^ Déconnecté orwel
#370, posté le 23/10/09 à 09:56:01
Rédacteur
8986 messages
Dieu des dieux
starstarstarstar
avatar
Salut.
essai de récupérer de nouveaux ios15 (les 2 versions requises) et de les remettre sur ta SD.

Pour la 1er image, c'est normal qu'il te mette la même chose avec et sans les ios su la SD. Il t'indique juste qu'il faut qu'il downgrade l'ios15 pour continuer.
^ Déconnecté patogobos
#371, posté le 23/10/09 à 10:11:27
Membre
3 messages
Petit nouveau
star
Bonjour à tous.

A mon tour de solliciter un peu d'aide.
J'ai acheté en Chine une Wii japonaise. Firmware initial 3.3J.
Quand je suis revenu en France j'ai changé le firmware et suis passé en 3.2E.
Jusqu'au week-end dernier, aucun problème. Ma Wii lisait tous les jeux qu'ils soient originaux ou sauvegardés.
Puis j'ai acheté Wii sports resort. Là, message 'il faut mettre à jour la Wii pour jouer à ce jeu'.
Ok je le fais et passe en 4.2E, mais depuis impossible de lire le moindre DVD.
Je n'ai même plus l'icône du DVD sur la page d'accueil de la Wii.
J'ai d'abord pensé à downgrader la Wii en 3.2E puis j'ai trouvé le présent tuto et je l'ai installé.
Depuis, je peux enfin lire mes jeux grâce à Neogamma, par contre je ne peux pas les lire si je ne passe pas par cette application et je n'ai toujours pas l'icône du jeu sur la page d'accueil (en haut à gauche).
Mes jeux sont des originaux, achetés en France pour la plupart.

Si quelqu'un a une idée, je suis preneur.

Merci d'avance
^ Déconnecté Darwin345
#372, posté le 23/10/09 à 10:13:29
Membre
18 messages
Petit nouveau
star
avatar
Merci pour vos réponses très rapide !

Je vais essayer vos solutions et je vous tiens au courant !

Le texte "64 titres trouvés" au début de "Pimp my Wii" ne correspond donc pas au fichier ".wad" placés à la racine, orwel ?

Merci je vous dis ce que ça donne.
^ Déconnecté chipitek
#373, posté le 23/10/09 à 10:17:01
Membre
6 messages
Petit nouveau
star
bonjour , voilà j'ai tout bien fait comme c'est ecrit au debut avec pimp my wii

mais au moment de l'installation du ios15 v 257
j'ai cette erreur

ios15 v 257
installation 1/3
es_addtitlestrart returned -1035
error : could not install ios15 rev 257
downgrade failed . press a


j'ai refait l'installe comme si je n'avais pas de connection internet et ca me refait la meme chose !!!

quand j'ai eu la wii , on m'a demandé de faire la mise à jour , j'ai accepté sans savoir qu'il ne fallait pas donc je suis en version 4.2 E
j'avais deja installé la homebrew , mais quand je voulais installer les autres programmes, je me retrouvais avec un ecran noir et obligée de deconnecter l'alim pour pouvoir rallumer la wii !!

là je suis plus que perdue ...
ce serait sympa de m'aider merci
^ Déconnecté orwel
#374, posté le 23/10/09 à 11:07:12
Rédacteur
8986 messages
Dieu des dieux
starstarstarstar
avatar
@ patogobos : tu a changé de firmware avec quel outils ? il doit y avoir des éléments qui correspondent encore à la version J et donc la MàJ en 4.2E n'a pas du bien être faites.

@ Darwin345 : les 64 titres trouvé sont les ios installés sur ta wii actuellement :;)::

@ chipitek : tu a le même problème que Darwin345... Si tu le fais par internet, essai de retenter plusieurs fois si nécessaire. Je cherche une explication a ce problème ::siffle::
^ Déconnecté lanarchyste
#375, posté le 23/10/09 à 11:09:12
Membre helper
4448 messages
Dieu des dieux
star
avatar
Moi j'ai pas réussi a downgrader l'IOS 15 avec Pimp My Wii sur une Wii en 4.0. Je l'ai donc fait avec Trucha Bug Restore qui permet de downgrader l'IOS 15, puis d' installer une faille Trucha sur l'IOS 36, pour ensuite installer un cIOS et me permettre d'avoir tout le reste par la suite.
^ Déconnecté psyk
#376, posté le 23/10/09 à 11:38:58
Membre
2 messages
Petit nouveau
star
le test de l'ios 15 V523 ( 16/20 ) bloque dans pimp my wii, y'a t il un remède a ça ?
^ Déconnecté genevrois
#377, posté le 23/10/09 à 12:25:03
Membre
10 messages
Petit nouveau
star
Bonjour. J'ai essayer sur ma 4.2E et ça ne marche pas.
Message d'erreur: DVD read error (1027)
^ Déconnecté roosneck
#378, posté le 23/10/09 à 12:32:16
Membre
14 messages
Petit nouveau
star
salut attila

donc si j ai bien compris je downgrade le ios15 et apres je fais install minimale en safe mode et je choisi le ios15 a la place du ios36 c'est ca ou pas? car hier j ai attendu une reponse et plus personne pour m'aider
^ Déconnecté Balbua
#379, posté le 23/10/09 à 12:39:38
Membre
2 messages
Petit nouveau
star
Bon alors déjà bonjour tout le monde, je suis tout jeune ici ( sur le site donc ^^) et après avoir minutieusement lu tous les commentaires je me rend compte que personne n'a le même soucis que moi ( eh oui, des soucis toujours des soucis!)

Mais avant tout je voudrais dire un grand merci et un grand bravo pour ce tuto qui est très simple et très complet.

Bon je m'explique maintenant, jusqu'à hier j'avais une Wii 3.2Eu avec la Homebrew Channel, le Backup Loader et... c'était tout, le stricte minimum en somme... et je me suis dit après un petit passage sur mon ami Google que je pourrais passé a la 4.2Eu et que ça règlerait quelques problèmes ( surtout la lecture des jeux un peu plus récents que je n'arrivais pas à lire) donc je fais la mise a jour, je constate que la HBC a disparu comme prévu et l'installe avec une méthode trouvée sur un autre site. jusque là tout va. Au moment d'installé certains trucs sur la HBC eh bien je constate que comme jerome ma wii mote cesse la synchronisation avec ma wii, résultat reboot via le bouton power.

Aujourd'hui je tombe sur ce tuto que je trouve très complet (encore une fois) et décide de m'inscrire en pensant que cela résoudrait mes soucis. Mais comme je m'y attendais je croche encore sur une chose et j'ai déjà réglé les soucis rencontrés jusque là avec les commentaires etc.. ::^^:: malgré cela... ::'(:: personne n'a mon soucis qui est: quand je suis sur la HBC et que j'arrive donc à l'étape 4, je clique sur le cIOS38_rev14-Installer, puis sur "Charge" mais là, drame: la barre de chargement reste inchangée à 0% malgré mon quart d'heure d'attente. ::(::

Si vous avez une solution, je suis toute ouïe. Merci d'avance ::^^::

PS: en attendant j'ai essayé de passé aux étapes suivantes j'ai réussi à installer neogamma mais je pense que je n'arrive pas à le lancé à cause de mon soucis avec le cIOS38 ::siffle::
^ Déconnecté Attila
#380, posté le 23/10/09 à 12:52:38
Administrateur
23127 messages
Dieu des dieux
starstarstarstarstarstar
avatar
vous êtes nombreux a demander de l'aide, c'est pas facile de suivre.
balbua: formate ta sd et recopie tout
roosnock: downgrade ios15 en selectionnant ios36 puis ensuite relance le scan (ça c'est pour ceux qui ont un problème de freeze a l'ios15)
^ Déconnecté saidou
#381, posté le 23/10/09 à 12:54:59
Membre
1155 messages
Dieu
star
avatar
pour le cios, tu as choisi l'installation via internet?? peut etre que ta wii n'es plus connecté au net.
^ Déconnecté Balbua
#382, posté le 23/10/09 à 13:18:05
Membre
2 messages
Petit nouveau
star
Ah c'est bon, je pense qu'il devait y avoir une erreur sur mon ancienne copie vers la SD, merci infiniment! ::)::
^ Déconnecté admon
#383, posté le 23/10/09 à 13:36:10
Membre
31 messages
Débutant
star
Bonjour,

Nouvelle en hackage et utilisatrice basique d'informatique je me suis lancé dans le hackage de ma wii il y a un mois et demi environ. il me semblait avoir tout fait mais quand j'ai essayé de lancer un jeux original elle m'a demandé un mise à jour. j'ai eu donc un peu peur de planter ma wii, et j'ai fait quelque recherche qui me disait d'installer une chaine pour par laquelle je passerais et qui ne me demanderait rien. Alors je me demande si je peut utiliser ce NEOGAMMA sachant que j'ai craquer ma wii avec zelda? ou est ce qu'il m'en faut un autre?

Merci d'avance a tous ceux qui s'y connaissent et qui prennent le temps d'aider les débutants perdus comme moi!!
^ Déconnecté saidou
#384, posté le 23/10/09 à 13:41:29
Membre
1155 messages
Dieu
star
avatar
pour les mise a jour, je te conseille le preloader... en plus c'est une sécurité au cas ou tu brick ta wii: http://www.wii-info.fr/article-52-installer-et-configurer-le-preloader.htm?page2=15

Apres il est vrai que neogamma bloque aussi la mise à jour des jeux... mais si une autre personne utilise ta wii et ne lance pas le jeux via neogamma et qu'il fait la mise à jour, tu peux etre sur de bricker ta wii.
^ Déconnecté admon
#385, posté le 23/10/09 à 13:48:37
Membre
31 messages
Débutant
star
ok merci, mais c'est quoi le preloader, une chaine? et apres, que ce soit avec le neogamma ou preloader je pourrais jouer autant avec les originaux que gravés?
Autre question si la wii est briké, elle est foutu ou y'a des choses a faire?
Encore MERCI!
^ Déconnecté roosneck
#386, posté le 23/10/09 à 13:50:47
Membre
14 messages
Petit nouveau
star
ok attila je fais essaye ce soir je te tens au courant

merci
^ Déconnecté philou31620
#387, posté le 23/10/09 à 14:23:58
Membre
48 messages
Débutant
star
Je n'arrive toujours pas à mettre la chaine homebrew comme c'est mis sur le tuto. peut on me decomposer toutes les actions à faire pour l'installer.
^ Déconnecté orwel
#388, posté le 23/10/09 à 14:27:04
Rédacteur
8986 messages
Dieu des dieux
starstarstarstar
avatar
çà va être compliqué de faire plus détaillé que le tuto ::huh::
Tu bloque où exactement ?
^ Déconnecté philou31620
#389, posté le 23/10/09 à 14:31:13
Membre
48 messages
Débutant
star
j'ai une version 4.2 connecté à internet. J'ai telecharge le pack. je l'ai dezipper. je mis tout le contenu sur la carte SD. j'ai renommé le fichier private pour wii 4.2 en private. j'ai allumé la wii. j'ai inséré la carte sd. j'ai selectionné l'icone carte sd de la wii. puis rien ne se passe. il cherche 2 seconde et puis plus rien comme si la carte sd est vide
iPhone info, tout le hack, jailbreak, désimlock iPhone iPad iPod
^ Déconnecté orwel
#390, posté le 23/10/09 à 14:35:37
Rédacteur
8986 messages
Dieu des dieux
starstarstarstar
avatar
tu a bien mis le contenu du dossier "SD" à la racine de ta SD ?

à la racine de ta SD, tu doit avoir les dossiers "apps", "iswad" et "private" ( le dossier que tu a renommé), ainsi qu'un fichier boot.elf.

Pages: 13 ...

Ajouter commentaire:
Créez un compte ou identifiez vous pour poster un commentaire.

Index du forum > Wii Info > Article


Pour votre téléphone, Jailbreak iPhone et Jailbreak iPad. - Hack PS3 - Hacker sa WiiU - Hacker PS Vita - Rage Comics, troll face - Retrouvez chaque jour des image drole sur internet grâce à LOLTube. - Meme Internet
101 connectés (0 membre, 101 anonymes)© 2007-2015 Attila