Le menu wii ne se lance plus (écran noire)- Forum

Index du forum > Wii > Hack de la Wii

Topic: Le menu wii ne se lance plus (écran noire)

par Déconnecté Coucoune le 26/10/09 à 21:04:37 (il y a 7 ans 6 semaines 2 jours 20 heures 5 minutes) 17 réponses, vu 1361 fois
Bonsoir,
je solicite des conseils pour sauver ma wii (si c'est encore possible).
J'ai installer Bootmii v1.1 et utilise Uloader pour lire mes backup depuis mon DD.
Tout marchait bien depuis plusieurs semaines puis sans raison lors d'une mise en marche le menu Wii ne veut plus se lancer. Bootmii se lance bien et j'ai acces au paramètre mais impossible d'accéder au menu wii.L'écran devient noire.Idem sans la SD. J'ai restaurer la wii avec le fichier Nand que j'avais sauvegardé mais rien a changé!
Je possède une Wii pucée (ref inconnu), version 3.1E, boot1b, boot2v2.
Merci de me donner quelques pistes car je suis un peu perdu.
 



Pages: 1
Messages:
^ Déconnecté abdel69jutsu
#1, posté le 26/10/09 à 21:06:25
Modérateur
22940 messages
Dieu des dieux
starstarstarstar
avatar
tu as bootmii en boot2 ou en ios ?
LOLTube.fr - Humour image
^ Déconnecté saidou
#2, posté le 26/10/09 à 21:13:07
Membre
1155 messages
Dieu
star
avatar
si il arrive a démarrer directement sur bootmii, c'est qu'il est en boot2...
tu as comparer avec bootmii la nand présente sur la carte SD et celle de la console??? (les différences sont représentées par les carrés verts)
^ Déconnecté Coucoune
#3, posté le 26/10/09 à 21:14:18
Membre
5 messages
Petit nouveau
star
Le problème c'est que j'ai fais l'installation il y longtemps, je pense que c'est en boot2. Comment être sur?
^ Déconnecté saidou
#4, posté le 26/10/09 à 21:20:06
Membre
1155 messages
Dieu
star
avatar
si tu n'as rien d'autre que bootmii qui démarre, alors tu es en boot2, si tu l'avais installé en ios alors tu aurais du passé par le préloader (et eventuellement HBC) pour lancer bootmii.
Mais ca n'explqie pas pourquoi apres avoir réinjecter ta nand cela ne fonctionne pas.
^ Déconnecté Coucoune
#5, posté le 26/10/09 à 21:26:27
Membre
5 messages
Petit nouveau
star
J'ai comparé les 2 Nand, de la console et de la carte SD, effectivement c'est different au niveau de l'emplacement des carrés verts mais rien de plus.

Pour info la wii est connectée en wifi, je le vois en lançant homebrew depuis bootmii ensuite je suit bloqué puisque la wiimote ne peut pas se connecter.
^ Déconnecté fb60000
#6, posté le 26/10/09 à 21:49:10
Membre
115 messages
Apprenti parleur
star
avatar
As tu installer un cios avant d'utiliser Ulaoder? A quel moment as tu fais ta sauvegarde de ta nand ?
^ Déconnecté Coucoune
#7, posté le 26/10/09 à 22:05:41
Membre
5 messages
Petit nouveau
star
oui il ne semble qu'a un un moment j'ai du essayer d'installer un cios. La nand a été sauvegardée alors que tout marchait bien.
^ Déconnecté fb60000
#8, posté le 26/10/09 à 22:17:29
Membre
115 messages
Apprenti parleur
star
avatar
j'ai plutot l'impression que ta nand a été sauvegarder après l'install du cios qui n'étais peut etre pas chargé car il n'étais pas utilisé. au redemarrage, ce cios s'est chargé provoquant un brick.
Peux tu confirmer ce que j'avance
^ Déconnecté Romaindf23
#9, posté le 26/10/09 à 22:27:40
Membre
2010 messages
Dieu des dieux
star
avatar
j'ai compris!!!!!!::^^::
ton module bluetooth a laché!!!!!
c pour ca que tu arrives qu' a lancer bootmii!car il synchronise pas les mannettes
donc quand tu lance menu wii et bah il peut pas lancer le module bluetooth donc écran noir!!!
fait le changer!!
^ Déconnecté fb60000
#10, posté le 26/10/09 à 22:31:45
Membre
115 messages
Apprenti parleur
star
avatar
c'est étonnant que les modules bluetooth lâchent sans raison. il ne sera pas le 1er à en faire les frais.
Cette hypothese pourra etre confirmer si coucounne affirme que sa sauvegarde de nand a été réalisé avant la modif d'un ios. Dans le cas contraire, je pense plus à une erreur d'installation de cios. c'est mon avis
^ Déconnecté broud
#11, posté le 26/10/09 à 22:36:35
Membre
222 messages
Apprenti parleur
star
avatar
Quote Romaindf23:
j'ai compris!!!!!!::^^::
ton module bluetooth a laché!!!!!
c pour ca que tu arrives qu' a lancer bootmii!car il synchronise pas les mannettes
donc quand tu lance menu wii et bah il peut pas lancer le module bluetooth donc écran noir!!!
fait le changer!!


je pense la même chose.... sacrè bluetooth
^ Déconnecté Romaindf23
#12, posté le 26/10/09 à 22:37:22
Membre
2010 messages
Dieu des dieux
star
avatar
nn mais je suis sur c bon(il dit qu'en plus il arrive pas à synchroniser dans l'homebrew channel et qu'il a jouer 2,3 jours puis la wii ne se lancait plus donc c pas un problème software mais hardware)
^ Déconnecté Coucoune
#13, posté le 26/10/09 à 22:43:56
Membre
5 messages
Petit nouveau
star
Après reflexion il est effectivement possible que ma sauvegarde est été faite avant l'installation d'un IOS. Mais ce n'est pas sur,j'ai du mal a me souvenir. Pourquoi la defaillance du bluetooth créerait un ecran noire ? Y a t-il un moyen de le tester?
^ Déconnecté Romaindf23
#14, posté le 26/10/09 à 22:45:50
Membre
2010 messages
Dieu des dieux
star
avatar
la défaillance du module bluetooth crée un écran noir car le systeme de la wii en a absolument besoin pour fonctionner donc il peut pas le lancer donc écra noir.
nn on peut pas le tester
sinn au pire tu démontes une autre wii tu échanges les modules bluetooth et si ca remarche sur la tienne ba c ca le problème
^ Déconnecté Coucoune
#15, posté le 26/10/09 à 23:24:28
Membre
5 messages
Petit nouveau
star
Merci à tous
Si vous avez des idées, n'hesitez pas
^ Déconnecté saidou
#16, posté le 26/10/09 à 23:34:02
Membre
1155 messages
Dieu
star
avatar
la solution quet'a proposé romain sembrle etre la plus probable. car ca expliquerai le brick "impromptu", l'ineficacité de bootmii, et l'impossibilité de synchroniser ta wiimote sous hbc.
LOLTube.fr - Humour image
^ Déconnecté kev666
#17, posté le 29/11/09 à 16:33:09
Membre
1 messages
Petit nouveau
star
moi g deja testé sans le module elle s allume la wii ont c plus utilisé la winmote une autre truc qui ^provoque cet ecran est la carte wifi sans impossible a demaré la wii et pensé a utilisé une manette gamecube sur bootmii sa marche aussi

Dernière édition le 29/11/09 à 16:52:59 par kev666.

Pages: 1

Ajouter commentaire:
Créez un compte ou identifiez vous pour poster un commentaire.

Index du forum > Wii > Hack de la Wii


Pour votre téléphone, Jailbreak iPhone et Jailbreak iPad. - Hack PS3 - Hacker sa WiiU - Hacker PS Vita - Rage Comics, troll face - Retrouvez chaque jour des image drole sur internet grâce à LOLTube. - Meme Internet
1260 connectés (10 membres, 1250 anonymes)© 2007-2015 Attila