Erreur NeoGamma 1027- Forum(page 2)

Index du forum > Wii > Hack de la Wii

Topic: Erreur NeoGamma 1027

par Déconnecté Mick94 le 29/10/09 à 13:04:59 (il y a 12 ans 13 semaines 7 heures 32 minutes) 51 réponses, vu 5287 fois
Bonjour,

Possédant une Wii en 4.0E, je désirerai passer par NeoGamma pour lire mes BackUp.

J'ai donc suivi ce tuto - http://www.wii-info.fr/article-44-hacker-la-wii-pour-lire-des-dvd-graves.htm - à la lettre.

Tout fonctionne très bien, l'installation de l'Homebrew Channel, ensuite l'installation du Custom IOS. Tout se déroule sans problème.

Ensuite je lance NeoGamma, je sélectionne "launch game on dvd" et là, un message qui dit "DVD Read Error(1027)".

Je ne comprend pas pourquoi, le DVD est un Verbatim DVD-R, et fonctionne très bien sur une autre Wii.

Quelqu'un pourrait m'éclaircir svp ?

Merci d'avance.

::)::
 



Pages: 2
Messages:
^ Déconnecté reshif
#31, posté le 02/11/09 à 23:19:58
Membre
36 messages
Débutant
star
J'ai la même erreur avec Neogamma ou Backup Luncher, pourtant c'est bien une LEH.
PS3 infos, toutes les news et tutoriaux du hack / jailbreak PS3
^ Déconnecté pitouil
#32, posté le 02/11/09 à 23:22:48
Membre
65 messages
Petit parleur
star
Oui mais elle est trés récente danc avec de grande chance d'avoir le dernier lecteur ::'(::
Ouvre là et regarde, tu seras vite fixé.
^ Déconnecté reshif
#33, posté le 02/11/09 à 23:23:40
Membre
36 messages
Débutant
star
Il suffit d'attendre un petit peu, le temps de contrer ce fameux lecteur.

Non, je pense qu'elle a le dernier lecteur, sinon tout marcherait nickel.
^ Déconnecté pitouil
#34, posté le 02/11/09 à 23:25:44
Membre
65 messages
Petit parleur
star
Quote reshif:
Il suffit d'attendre un petit peu, le temps de contrer ce fameux lecteur.

Espéron qu'ils arriveront à faire quelque chose pour leurs faire lire un backup.
^ Déconnecté reshif
#35, posté le 02/11/09 à 23:26:58
Membre
36 messages
Débutant
star
IIs arrivent toujours, même quand on dit que c'est impossible. Mais ces lecteurs doivent être vachement récent.
^ Déconnecté pitouil
#36, posté le 02/11/09 à 23:31:04
Membre
65 messages
Petit parleur
star
Oui ce sont les nouveaux sans chipset donc pas de puce a souder en plus, seule possibilité DriveKey ou Wazabi sans soudure.
^ Déconnecté Y4C1N3
#37, posté le 03/11/09 à 00:53:38
Membre
4 messages
Petit nouveau
star
J'ai le même problème que Mick94 mais je n'ai pas compris les réponses pouvez vous ré-expliquer ??
^ Déconnecté Mick94
#38, posté le 03/11/09 à 09:08:07
Membre
36 messages
Débutant
star
En gros tu dois attendre :;)::
^ Déconnecté pitouil
#39, posté le 03/11/09 à 10:31:14
Membre
65 messages
Petit parleur
star
Quote Y4C1N3:
J'ai le même problème que Mick94 mais je n'ai pas compris les réponses pouvez vous ré-expliquer ??

Oui pas de solution software pour le moment hélas.
Il reste toujours la bonne vieille methode hardware.
Soit mettre une bonne puce ou carrement remplacer le lecteur
^ Déconnecté Y4C1N3
#40, posté le 03/11/09 à 11:50:08
Membre
4 messages
Petit nouveau
star
C'est étonnant pasque j'ai une LEH, normalement d'aprés ce que vous avez dit plus haut sa devrait marcher::(::
^ Déconnecté reshif
#41, posté le 03/11/09 à 12:19:44
Membre
36 messages
Débutant
star
J'ai une LEH aussi, mais même problème, donc ça ne vient pas du numéro de série.
^ Déconnecté pitouil
#42, posté le 03/11/09 à 22:26:34
Membre
65 messages
Petit parleur
star
Voilà des nouvelles fraîche ::'(::
Je viens de tester un lecteur d'une Wii LEF... sur la Wii LEM102..... et les backup DVD marche trés bien.
Donc le problème vient bien du lecteur qui refuse de lire les DVD-r.
Mais en plus aprés recherche à partir de LEH278.... il est impossible de faire fonctionner une DriveKey ::(:: donc de lire un backup, même aprés modification software.
Je pense qu'il n'y aura pas de solution type cIOSrev15 ou autre car ce type de modification touche uniquement la carte mère et pas le lecteur.
Avec l'absence de chipset sur le lecteur il va êtres trés difficile d'y mettre une puce je pense.

Les carottes sont cuite Haillll Haillllllllllll Haillllllllllllllllllll ::'(::::'(::::'(::
^ Déconnecté fanfan78
#43, posté le 03/11/09 à 23:02:22
Donateur
1379 messages
Dieu
star
bonsoir!
Moi j ai une wii leh165..... et alors que mes dvd verbatim-r fonctionnait très bien en 3.2 cios rev 14 néogamma r7 je suis passer en 4.1 avec pimp my wii et maintenant certains backups ne fonctionnent plus alors que j utilise toujours néogamma r7 et toujours le rev14!!!!
j ai donc tenté un downgrade en 3.2 toujours rien j ai re fait l installation du rev14 toujours rien j ai re faits des backups dvd verbatim-r imgburn x2 dvd philips-r img burn x2 toujours rien!!!!!
rhaaaaaaaaaaaa ca m enerve mes nerfs j sais pu quoi faire!!!!
j avait bootmii en boot2 avant que ca se mette a couiller j hésite a réinjecter ma nand d origine mais il parait que c est pas conseiller seulement en cas de dernier recours!! bref si quelqu un a une autre idée je prend merci a tous
ps:j ai une vieille lentille ca fait presque 2 piges que j ai la wii!!
^ Déconnecté Mick94
#44, posté le 04/11/09 à 07:39:46
Membre
36 messages
Débutant
star
Pas très bonnes tes nouvelles Pitouil!!
^ Déconnecté fanfan78
#45, posté le 04/11/09 à 08:15:46
Donateur
1379 messages
Dieu
star
Bonjour tout le monde::^^::
Alors voila hier soir j avait la wii d un pote qui était en 3.2 rev14
je lui passe en 4.1 avec pimp my wii en deux fois tout ne c est pas installé d un coup ::siffle::
mais a la deuxieme fois ca l as fait et la ca y est vla que les backups dvd ne passe pu::diable::
ca fait la deuxieme wii qui me fait ca!!!!!::'(::
apres maintes et maintes manips (re gravure, réinstallation cios etc etc) toujours rien::diable::::diable::
qu a cela ne tienne j avait installé bootmii en boot2 et j avait fait un dump la nand ::):: ::)::
je me dit vu que rien n y fait je vais reinjecter la nand de départ ::siffle:: ::siffle::
ce matin je me lance : nickel tout ce passe bien me voila revenu en 3.2 exactement comme elle etait avant le passage en 4.1 ::d:: ::d:: Hé ben nan les backups dvd ne passent toujours pas ::diable:: ::diable:: ::diable:: ::diable:: ::diable::
moi je dit y a un souci total sur 3 wii passer en 4.1 AVEC PIMP MY WII 2 ne prennent pu les backups une seule tourne nickel (comme par hazard celle qui tourne nickel a passer le passage en 4.1 pmw du premier coup)
MR ATTILA j y connait pas grand chose mais ne serait t il pas possible qu il ai un bug avec PMW ?? ::wtf:: ::wtf:: ::wtf:: ::wtf::
j ai repasser la wii ayant subit la restauration de nand en 4.1 avec pmw et cette fois ci du premier coup : et toujours pas moyen::diable::::diable::::diable::
help me please::(::::(::
Bon ben vu que tout le monde sèche j vais aller chez nintendo directement::'(::
et dire qu ils se prennent pour des dieux ha ha ha mort de rire::p::::p:: (j déconne vous vexé pas)::siffle::::siffle::
^ Déconnecté misterpopo
#46, posté le 04/11/09 à 19:12:14
Membre
1453 messages
Dieu
star
avatar
j'ai passer 10wii avec pimp my wii aucune ne l'as fait::):: ta dut faire une betise sa arrive a tout le monde::^^::
^ Déconnecté fanfan78
#47, posté le 04/11/09 à 19:19:28
Donateur
1379 messages
Dieu
star
Ben je vois pas laquelle::wtf::::wtf:: en plus j ai refait les manips ::(:: et pimp my wii me dit que tout va bien
Mais bon c'est comme ca!! j espère qu un jour quelqu un trouvera une soluce::)::
En tout cas c est ici que j ai eu le plus d infos mrci a vous tous:;)::
^ Déconnecté pitouil
#48, posté le 04/11/09 à 19:30:51
Membre
65 messages
Petit parleur
star
Bon après installation d' une drivekey toujours pareil impossible de lire un backup.
La puce clignote une fois au chargement avec lecteur qui tourne 5s puis s'arrete.
Impossible d'avoir acce au paramètre de la puce via jeu game cube et diode rouge allume.
^ Déconnecté Fakesushi
#49, posté le 15/11/09 à 11:52:07
Membre
22 messages
Débutant
star
avatar
::wtf:: Moi aussi j'ai une erreur mes la je comprend pas pourquoi moi sa marche pas je les eu a noel avec le jeu wii sport
^ Déconnecté beye40
#50, posté le 06/12/09 à 12:53:09
Membre
1 messages
Petit nouveau
star
salut, moi je suis 4.2 et mon numero de serie et LEH 104xxxxxx et quand je mais un dvd il tourne un peut et ca met erreur 1027
pourtant je grave en x2 ou x4 avec imburn sur verbatime!!

Dernière édition le 06/12/09 à 12:54:12 par beye40.
PS3 infos, toutes les news et tutoriaux du hack / jailbreak PS3
^ Déconnecté cahut
#51, posté le 07/12/09 à 19:15:44
Membre
1 messages
Petit nouveau
star
Bonsoir à tous

J'ai une wii ver. 4.2E flashé , elle peut lire les jeux par usb donc, les jeux installés sur disque dur mais pas par DVD? L'ERREUR 1027 apparait au lancement du jeux via néogamma.
Il y a t'il une solution enfin de pouvoir lire également les jeux par DVD.

Bonne soirée. Merci

Cahut

Pages: 2

Ajouter commentaire:
Créez un compte ou identifiez vous pour poster un commentaire.

Index du forum > Wii > Hack de la Wii


Pour votre téléphone, Jailbreak iPhone et Jailbreak iPad. - Hack PS3 - Hacker sa WiiU - Hacker PS Vita - Rage Comics, troll face - Retrouvez chaque jour des image drole sur internet grâce à LOLTube. - Meme Internet
180 connectés (2 membres, 178 anonymes)© 2007-2015 Attila