[resolu]Probleme preloader 0.29 avec HBC 1.0.6- Forum

Index du forum > Wii > Hack de la Wii

Topic: [resolu]Probleme preloader 0.29 avec HBC 1.0.6

par Déconnecté tiboom95 le 14/11/09 à 07:35:59 (il y a 7 ans 2 semaines 6 jours 13 heures 16 minutes) 34 réponses, vu 2339 fois

impossible de lancer HBC avec preloader 0.29

bonjour à tous !

je viens d'installer le preloader 0.29 sur ma WII 3.4E (HBC 1.0.6) et maintenant impossible de retourner sur HBC

Error autobooting HBC. maybe title not installed?

j'ai tenté d'installer preloader 0.30r4 en mettant le .dol a la racine de ma SD et en faisant "Load/install File" j'arrive bien sur l'install mais ma wiimote de désynchronise et je peux plus appuyer sur "+" pour installer le preloader 0.30 ::'(::

pouvez vous m'aider?
 



Pages: 1
Messages:
^ Déconnecté zizou94
#1, posté le 14/11/09 à 08:13:02
Modérateur
12874 messages
Dieu des dieux
starstarstarstar
avatar
tu as vu ceci ? :

Note 4 : Ce tutoriel donne la méthode d'installation pour le preloader 0.29, et non 0.30. Si vous souhaitez installer la version 0.30, il faut que l'ios utilisé par le system menu contienne le patch de l'es_identify : ios60 pour les system menu 4.0 et 4.1, ios70 pour le system menu 4.2. Vous pouvez installer ce patch en utilisant Pimp My Wii (faire "installation manuelle" et installer l'ios concerné avec le patch es_identify). Avec l'installeur de la version 0.30, il vous est possible d'utiliser l'ios249 pour l'installation (en maintenant B et en appuyant sur + pour lancer l'installation).
Choisir un Film : La meilleure solution quand on ne sait pas quel film regarder
^ Déconnecté tiboom95
#2, posté le 14/11/09 à 08:26:10
Membre
14 messages
Petit nouveau
star
avatar
merci zizou94 de t'intéresser à mon cas
a vrai dira j'ai pas tout compris de ce que tu me dis ::xD::

peux tu m'aider STP?

j'ai loupé quelque chose ! c'est quoi cette "note 4" et ce tutos dont tu me parle? merci de ton aide précieuse
^ Déconnecté zizou94
#3, posté le 14/11/09 à 08:29:22
Modérateur
12874 messages
Dieu des dieux
starstarstarstar
avatar
Hello ! no souci si je peux t'aider ! :;):: Lis cela : http://www.wii-info.fr/article-52-installer-et-configurer-le-preloader.htm?page2=19 (y'a aussi la note 4 en rouge)
^ Déconnecté axelance78
#4, posté le 14/11/09 à 08:35:39
Membre
1991 messages
Dieu des dieux
star
avatar
le preloader 0.29 ne detecte pas le nouvelle ID de la derniere HBC installe le 0.30
^ Déconnecté tiboom95
#5, posté le 14/11/09 à 08:48:13
Membre
14 messages
Petit nouveau
star
avatar
merci de votre aide les gars ! mais c'est une vrai usine à gaz tout ça !

petit recap: j'arrivais pas à installer preloader 0.29 Failed to get root ! j'ai restaurer la faille trucha de l'ios36 avec Trucha Bug Restaurer ensuite preloader 0.29 s'est installé. maintenant je ne peux plus accéder à HBC version 1.0.6 "Error autobooting HBC. maybe title not installed?" alors j'ai vu qu'il fallait installer preloader 0.30 pour que ça marche à nouveau.

j'ai donc mis le .dol de preloader 0.30 à la racine de ma SD puis "Load/install File" j'arrive bien sur l'installation mais impossible de faire "+" pour installer car ma wiimote se déconnecte !

voili j'suis dans le kk ::(::
sniff::'(::
^ Déconnecté axelance78
#6, posté le 14/11/09 à 08:52:17
Membre
1991 messages
Dieu des dieux
star
avatar
patch l'ios utiliser par le systeme menu avec es_identify via pimp my wii

(wii 3.2 : ios 30
wii 4.0,4.1 : ios 60
wii 4.2 : ios 70)
^ Déconnecté tiboom95
#7, posté le 14/11/09 à 08:56:53
Membre
14 messages
Petit nouveau
star
avatar
pour ça il faut que je mette le .dol de pimp my wii a la racine de ma SD puis "Load/install File" depuis preloader c'est ça?
moi c'est un wii 3.4E donc IOS ??
en bas a gauche du menu preloader c'est marqué IOSv50 system menu v386 c'est ça?
^ Déconnecté axelance78
#8, posté le 14/11/09 à 09:00:52
Membre
1991 messages
Dieu des dieux
star
avatar
je sais pas, lance pimp my wii et passe en 4.1 comme sa avec le preloader tu pouras installer des hacks alors que en 3.4 non pour lancer pimp my wii apps/pimp_my_wii/boot.dol et tu lance via HBC
^ Déconnecté tiboom95
#9, posté le 14/11/09 à 09:03:15
Membre
14 messages
Petit nouveau
star
avatar
oui mais mon probleme c'est que je ne peux pas lancer HBC j'ai le message "Error autobooting HBC. maybe title not installed?"
merci axelance78
^ Déconnecté axelance78
#10, posté le 14/11/09 à 09:06:47
Membre
1991 messages
Dieu des dieux
star
avatar
tu ne peux pas le lancer via le systeme menu ? sinon telecharge bannerbomb decompresse ensuite extrait le private vers la racine de ta sd. Prend le boot.dol de pimp my wii extrait le a la racine aussi, lance preloader, load/installe file et lance le boot.dol
^ Déconnecté tiboom95
#11, posté le 14/11/09 à 09:08:56
Membre
14 messages
Petit nouveau
star
avatar
quand je lance system menu il me dit le fichier system est corrompu, je fais la manip que tu me dis et je reviens vers toi...
^ Déconnecté axelance78
#12, posté le 14/11/09 à 09:13:14
Membre
1991 messages
Dieu des dieux
star
avatar
ok pour corriger le message d'erreur au boot telecharge le systeme menu 3.4 E avec NUS downloader coche la case PACK->WAD et lance le telechargement ensuite prend le fichier wad qui a ete créer met la dans un dossier wad a la racine de ta sd lance wad manager (de la meme maniere que pimp my wii) et réinstalle ton systeme menu et normalment sa sera bon
^ Déconnecté misterpopo
#13, posté le 14/11/09 à 09:14:20
Membre
1453 messages
Dieu
star
avatar
as tu internet sur ta wii car faudrai que tu mettent a jour tonn preloader car lHBC a changer de tittel ID
^ Déconnecté axelance78
#14, posté le 14/11/09 à 09:16:04
Membre
1991 messages
Dieu des dieux
star
avatar
oui misterpop a raison il te faut internet sur ta wii si tu ne la pas avant de lancer pimp my wii lance wad manager pour corriger le PB de boot et configure la connection

@misterpop il a deja essayer d'installer le News preloader mais sa manette se desynchronise
^ Déconnecté misterpopo
#15, posté le 14/11/09 à 09:18:23
Membre
1453 messages
Dieu
star
avatar
a dac DSL j'avais pas tout lu
oui
^ Déconnecté tiboom95
#16, posté le 14/11/09 à 09:21:08
Membre
14 messages
Petit nouveau
star
avatar
bonjour misterpopo oui j'ai internet et je n'arrive pas a mettre a jour mon preloader 0.29 en 0.30 pour faire fonctionner à nouveau HBC ::xD::
si tu as une astuce rapide merci d'avance...

axelance78: sauf si misterpopo a une autre soluce je vais préparer ma SD et suivre tes instructions sachant que j'ai bootmii en ios donc pas de moyen de retour si brick , je suis un noob ! alors ca va me prendre du temp! ::^^:: en tous cas merci de votre aide
^ Déconnecté misterpopo
#17, posté le 14/11/09 à 09:22:30
Membre
1453 messages
Dieu
star
avatar
ya pas un suport gamecube??????

fait comme axelance78 dit
^ Déconnecté tiboom95
#18, posté le 14/11/09 à 09:27:36
Membre
14 messages
Petit nouveau
star
avatar
comme ma wiimote se deconnecte j'ai essayé ma manette game cube mais ne reagit pas non plus pour lancer "+" la mise a jour preloader.... et oui quand la lose te tien ...:;)::

je me met au taf et reviens vous dire merci !


ok les gars, j'ai réussit au bout de trois essais à lancer pimp my wii avec .dol à la racine de la SD, que dois-je prendre comme option ?
installation minimale ?
^ Déconnecté axelance78
#19, posté le 14/11/09 à 10:03:49
Membre
1991 messages
Dieu des dieux
star
avatar
passe en 4.1 donc passer le teste et corriger les blems
^ Déconnecté tiboom95
#20, posté le 14/11/09 à 10:13:44
Membre
14 messages
Petit nouveau
star
avatar
je lance les tests et correction pb....
error exeption DSI occured !! là ça pue ::(::
^ Déconnecté misterpopo
#21, posté le 14/11/09 à 10:15:06
Membre
1453 messages
Dieu
star
avatar
n sa arrive relance
^ Déconnecté axelance78
#22, posté le 14/11/09 à 10:20:25
Membre
1991 messages
Dieu des dieux
star
avatar
mais réinstalle dabor ton systeme menu car pimp my wii va faire la mise a jour de celui-ci donc si il est corrompu ...
^ Déconnecté tiboom95
#23, posté le 14/11/09 à 11:02:00
Membre
14 messages
Petit nouveau
star
avatar
oups j'ai passé pimp my wii avec succes mais j'ai pas reinstallé mon system menu avant ... c'est grave? je fais comment...
la je suis encore sur le menu pimp my wii...

là je vais m'absenter mais je reviens vous lire dans 2 heures merci mille fois les gars
^ Déconnecté axelance78
#24, posté le 14/11/09 à 11:03:28
Membre
1991 messages
Dieu des dieux
star
avatar
ben au pire apres pimp my wii telecharge le systeme menu 4.1 et non 3.4
^ Déconnecté tiboom95
#25, posté le 14/11/09 à 11:06:36
Membre
14 messages
Petit nouveau
star
avatar
dis je fais comment... pimp my wii a fait l'upgrade 3.4 vers 4.1 je crois non ?
^ Déconnecté axelance78
#26, posté le 14/11/09 à 11:23:22
Membre
1991 messages
Dieu des dieux
star
avatar
oui
si tu as fini avec pimp my wii tu telecharge NUS downloader tu coche la case pack->WAD et tu telecharge le systeme menu 4.1 tu installe via wad manager et dans preloader dans setting tu doi avoir systeme menu ios 60
^ Déconnecté tiboom95
#27, posté le 14/11/09 à 14:55:38
Membre
14 messages
Petit nouveau
star
avatar
OKI SUPER !!!
pimp my wii à tout restauré et installé avec succès, il a supprimé preloader 0.29, du coup ma wii démarre comme avant... Nickel ! ::)::

mon firmware actuel est le 4.1E, je suis pret à installer mon WAD correspondant au systeme menu 4.1... mais avant de mourir bête et discipliné , peux tu me dire à quoi cela va me servir sachant qu'il y a un risque de brick et que j'ai pas bootmii boot2 et plus preloader?
si j'ai compris ça va corriger les erreur de mon systeme actuel, mais c'est pas ce qu'a déja fait pimpmywii?....
désolé c'est peut etre une question bete ::huh::

en tous cas merci je respire un peu mieux maintenant

j'ai donc installé mon WAD 4.1 comme tu m'as demandé avec succès... YES ! puis j'ai repassé pimp my wii au cas ou ,j'ai vérifié que la faille trucha soit présente sur les IOS installés...
voili je passe maintenant à l'installation de Custom IOS puis j'installerai preloader version 0.30r4 cette fois ci
je te tiens au courant ...

encore merci ::p::
^ Déconnecté axelance78
#28, posté le 15/11/09 à 10:34:57
Membre
1991 messages
Dieu des dieux
star
avatar
avec pimp my wii tu as patché l'ios 60 avec l'es_identify pour installe preloader 0.30, mais si ton systeme menu s'affichait il n'y avais pas besoin de le reinstaller installe Cios38 rev14 car la rev 15 n'a pas l'aire terrible à ce qui parait
^ Déconnecté tiboom95
#29, posté le 16/11/09 à 22:14:13
Membre
14 messages
Petit nouveau
star
avatar
ça y est (preloader 0.30 est installé et fonctionnel..... YES!!!!) j'ai hacké ma wii et c'est grâce à toi AXELANCE ::p:: ::p:: ::p::

t'es un chef ! sans tes bons conseils j'y serai encore !

Un grand MERCI à toi et aussi à misterpopo et zizou !

cool à moi la belle wii ::^^::
Choisir un Film : La meilleure solution quand on ne sait pas quel film regarder
^ Déconnecté ipfixe
#30, posté le 03/12/09 à 12:27:30
Membre
8 messages
Petit nouveau
star
avatar
Bonjour,
j'ai exactement le meme probleme. Mais je n'arrive pas a utiliser pimp my wii, car ma manette ce desynchronise, et lorsque que je veux seulement tenter de restaurer le system menu avec wad manager 1.5, il me demande sur quel ios faire la manip, et la je suis dans le flou total.
Donc si quelqu'un peux me donner une solution je suis preneur.
Merci d'avance.

Pages: 1

Ajouter commentaire:
Créez un compte ou identifiez vous pour poster un commentaire.

Index du forum > Wii > Hack de la Wii


Pour votre téléphone, Jailbreak iPhone et Jailbreak iPad. - Hack PS3 - Hacker sa WiiU - Hacker PS Vita - Rage Comics, troll face - Retrouvez chaque jour des image drole sur internet grâce à LOLTube. - Meme Internet
533 connectés (11 membres, 522 anonymes)© 2007-2015 Attila