Probleme disque dur non reconnu- Forum

Index du forum > Homebrew > Homebrew mode Wii

Topic: Probleme disque dur non reconnu

par Déconnecté maclolo2 le 15/11/09 à 19:15:41 (il y a 7 ans 2 semaines 6 jours 9 heures 38 minutes) 21 réponses, vu 3084 fois
bonjour,
mon disque dur n'est pas reconnu sur ma wii, sur aucun des 2 ports.
J'ai installé le dernier cios de waninkoko et le dernier de hermes, j'ai lancé pimp my wii pour vérifier ce qu'il me manquait et j'ai installé le tout.
Dans la chaine homebrew , que je lance usb loader gx, neogamma ou uloader, mon dd n'est pas reconnu.
je l'ai formater avec wbfs manager 3.0 et j'ai installé mon jeu dessus.
Mon dd est un maxtor one touche 160 go avec alimentation externe.
Je n'arrive pas a ce qu'il soit reconnu.
Quelqu'un aurait une solution.
mon firmware est le 4.2.
 



Pages: 1
Messages:
^ Déconnecté onthemixx
#1, posté le 15/11/09 à 19:17:15
Membre
2959 messages
Dieu des dieux
star
avatar
enleve le cIOS 15, et essaye avec le 14 ou le 13b sinon ::teach::
PS3 infos, toutes les news et tutoriaux du hack / jailbreak PS3
^ Déconnecté maclolo2
#2, posté le 15/11/09 à 19:19:30
Membre
5 messages
Petit nouveau
star
ok je vais essayer mais j'ai pas vu qu'il y avait le rev 15 de sortie alors j'ai le 14.
est ce qu'il ne faudrait pas que je downgrade ma wii
^ Déconnecté dino974
#3, posté le 15/11/09 à 21:53:25
Membre
430 messages
Gros parleur
star
avatar
tu as verifier si ton disque dur était compatible?
^ Déconnecté kikulol
#4, posté le 15/11/09 à 22:01:29
Membre
781 messages
Maitre
star
avatar
surment le disc non compatible!!
^ Déconnecté maclolo2
#5, posté le 16/11/09 à 08:00:02
Membre
5 messages
Petit nouveau
star
j'ai vérifier le disque dur il est compatible.
j'ai vu sur un autre topic d'installer le cios de waninkoko sur le 250 et non le 249
^ Déconnecté zizou94
#6, posté le 16/11/09 à 08:09:24
Modérateur
12874 messages
Dieu des dieux
starstarstarstar
avatar
mets à jour tes ios avec "pimp my wii" et vérifie le branchement sur les 2 ports USB de la Wii

tu es sûr qu'il est compatible à 100% ?? Bien formaté ? Tu as la dernière version de ton USB loader ?
^ Déconnecté maclolo2
#7, posté le 16/11/09 à 08:17:51
Membre
5 messages
Petit nouveau
star
j'ai usb loader gx 814
comment tu verifie le branchement des 2 ports pour savoir s'il fonctionne bien
mon dd je l'ai vu dans les disque dur compatible.
^ Déconnecté dino974
#8, posté le 16/11/09 à 09:29:52
Membre
430 messages
Gros parleur
star
avatar
ben au pire tu as un clavier usb pour tester tes ports? et tu as essayé de formater ton disque dur a partir du loader?
^ Déconnecté zizou94
#9, posté le 16/11/09 à 10:04:01
Modérateur
12874 messages
Dieu des dieux
starstarstarstar
avatar
Quote maclolo2:
j'ai usb loader gx 814
comment tu verifie le branchement des 2 ports pour savoir s'il fonctionne bien
mon dd je l'ai vu dans les disque dur compatible.


Bah tu branches ton DD sur les 2 ports l'un après l'autre et tu vois s'il est reconnu par ton USB loader ...
^ Déconnecté Alistar
#10, posté le 16/11/09 à 10:54:50
Membre
7 messages
Petit nouveau
star
Bonjour, je suis possesseur d'une console équipée d'un Wiikey 2, et j'ai un problème avec deux backups, développés par le fabriquant de la console (SSBB et NSMW): à chaque fois que je lance le DVD, un message d'erreur s'affiche, sur écran noir.

Est-ce normal et avez-vous une solution à me proposer?

P.S.: La dernière mise à jour a été effectué sur ma puce, ma console est en 3.4, et la lentille est propre. Merci d'avance.
^ Déconnecté onthemixx
#11, posté le 16/11/09 à 10:56:49
Membre
2959 messages
Dieu des dieux
star
avatar
si tu nous disait ce qu'est le message d'erreur on pourrait ptet t'aider
^ Déconnecté zizou94
#12, posté le 16/11/09 à 10:59:28
Modérateur
12874 messages
Dieu des dieux
starstarstarstar
avatar
Quote Alistar:
Bonjour, je suis possesseur d'une console équipée d'un Wiikey 2, et j'ai un problème avec deux backups, développés par le fabriquant de la console (SSBB et NSMW): à chaque fois que je lance le DVD, un message d'erreur s'affiche, sur écran noir.

Est-ce normal et avez-vous une solution à me proposer?

P.S.: La dernière mise à jour a été effectué sur ma puce, ma console est en 3.4, et la lentille est propre. Merci d'avance.


Attention !!! ::teach:: on ne parle pas de new mario Wii car pas encore sorti en France donc tu l'as téléchargé !!! (contraire à la charte) ::teach::::teach::
^ Déconnecté Alistar
#13, posté le 16/11/09 à 11:27:12
Membre
7 messages
Petit nouveau
star
Quote onthemixx:
si tu nous disait ce qu'est le message d'erreur on pourrait ptet t'aider


Voilà le message: une erreur est survenue. Appuyez sur le bouton EJECT, retirez le disque et éteignez la console. Veuillez vous référer au mode d'emploi Wii pour plus de détails.
^ Déconnecté onthemixx
#14, posté le 16/11/09 à 11:31:08
Membre
2959 messages
Dieu des dieux
star
avatar
tu as fait une mise à jour, donc oui c'est normal
^ Déconnecté Alistar
#15, posté le 16/11/09 à 11:32:31
Membre
7 messages
Petit nouveau
star
Quote onthemixx:
tu as fait une mise à jour, donc oui c'est normal

Une mise à jour de la puce, mais pas de la console. Elle est toujours en 3.4 E.
^ Déconnecté maclolo2
#16, posté le 16/11/09 à 14:10:05
Membre
5 messages
Petit nouveau
star
mes ports usb fonctionnent bien faut il pas que je down grade ma wii ou que je passe au rev 15
^ Déconnecté onthemixx
#17, posté le 16/11/09 à 14:14:11
Membre
2959 messages
Dieu des dieux
star
avatar
Quote alistar:
Une mise à jour de la puce, mais pas de la console. Elle est toujours en 3.4 E.

pas fait une MAJ de la wii boutque ?

Quote maclolo2:
mes ports usb fonctionnent bien faut il pas que je down grade ma wii ou que je passe au rev 15

JE ne vois pas de problème dans ta phrase, mais tu en auras un si tu mets le cIOS15 ::teach::
^ Déconnecté maclolo2
#18, posté le 16/11/09 à 15:54:56
Membre
5 messages
Petit nouveau
star
je vois plus trop ce que je dois faire pour que mon DD fonctionne. meme une clé usb ne passe pas
si quelqu'un a un conseil
^ Déconnecté bandit02
#19, posté le 08/04/10 à 23:11:25
Membre
24 messages
Débutant
star
avatar
Salut tout le monde!! Y a t'il une solution??
J'ai le même souci que maclolo2 avec la wii d'un ami, ayant la mienne qui fonctionne parfaitement avec mon DD externe Verbatim 500Go, Cios 38 rev14, pimp my wii 1.40, Cios usb2, chaîne usb loader UNEO et Wii flow 1.1(j'aimais le design).

Bref, avec la wii de mon ami, j'ai fais exactement le hackage comme précédemment pour la mienne mais le DD n'est pas détecté sur celle ci ::wtf::
J'ai testé les deux ports usb, j'ai un message "wait usb slow device" avec le decompte de 30 sec, j'ai essayé de débrancher et rebrancher le DD pendant les 30 secondes, relancer le loader et brancher le dd après mais même sans dd brancher j'ai le décompte et donc je ne peux accéder aux paramètres de usbloader, j'ai essayé aussi la chaîne usbloader_ 921, et avec les Cios 249, 250, les ios 36 et 57 en rev 19, j'ai au cas ou un rapport Signcheck v0.3b si ça intéresse...::huh::

Voilà je pense avoir dis ce qu'il fallait côté renseignements, juste un détail la wii de mon ami était en 3.2 et j'ai fais la mise a jour en 4.2E avant de hacker, j'ai tenté les différentes solutions données sur le forum, possible que j'en ai raté mais bon, si quelqu'un a encore une idée?? Car là, moi, je sature ::'(:: (essence et allumette peut être ::diable::) ::xD::

Par avance MERCI et désoler pour ce long roman...::teach::


Edit: Personne...pas de soluce a ce satané problème, je continu a chercher...::(::

Edit: YOUPI!!! ::p:: après plusieurs essais et test, au final c'est le pack hack du tuto "Hacker la wii de A à Z" avec l'installation de la chaîne Neogamma pour wii 4.2 que tout a fonctionné et l'usb a été détecté, il est vrai que le design est pas terrible mais le résultat était présent ::teach::, bref, j'ai tenté d'embellir la chose avec la réinstallation de la chaîne usbloader GX UNEO via HBC et surprise...ça fonctionne aussi!! Même après suppression de neogamma ça tourne toujours ::d::
::^^:: Donc si defois d'autre on le même souci ::siffle::, pour ma part je pense que celà doit être le Cios 38 rev17 qui a du résoudre mon problème ::^^::, j'en ai pourtant essayé des différents et pourquoi avec celui-ci ça fonctionne et pas les autres (rev14/rev19) ::wtf::...Aller comprendre.:;)::

Donc pour moi [résolu]

Dernière édition le 11/04/10 à 01:35:50 par bandit02.
^ Déconnecté christouf85
#20, posté le 15/02/13 à 17:54:28
Membre
1 messages
Petit nouveau
star
bonjour moi j'ai un soucis mon beauf a acheter une wii noir avec la version 4.3 donc j'ai craquer en suivant la procedure mais quand je lance usb loader il y un decompte et pares je pense que il y a un message qui indique que le disque dur n'est pas reconnue pourtant j'ai essayer sur ma wii sont disque fonctionne et j'ai essayer ca sd elle fonctionne donc est ce que c'est un probleme de disque dur ou un probleme sur le programme installer
de plus est e qu'il existe d'audre programme que hombrew pour la wii


Dernière édition le 15/02/13 à 17:56:24 par christouf85.
LOLTube.fr - Humour image
^ Déconnecté crao
#21, posté le 15/02/13 à 21:55:37
Membre helper
8933 messages
Dieu des dieux
star
avatar
C'est quoi comme disque ?
Vérifie si il est compatible.
http://wiki.gbatemp.net/wiki/index.php?title=USB_Devices_Compatibility_List
http://www.wii-info.fr/forum-8407-liste-de-compatibilite-des-peripherique-usb-avec-loader-usb.htm
http://www.wii-info.fr/forum-16143-liste-des-peripherique-usb-compatible-avec-un-loader-usb.htm

Pages: 1

Ajouter commentaire:
Créez un compte ou identifiez vous pour poster un commentaire.

Index du forum > Homebrew > Homebrew mode Wii


Pour votre téléphone, Jailbreak iPhone et Jailbreak iPad. - Hack PS3 - Hacker sa WiiU - Hacker PS Vita - Rage Comics, troll face - Retrouvez chaque jour des image drole sur internet grâce à LOLTube. - Meme Internet
226 connectés (3 membres, 223 anonymes)© 2007-2015 Attila