Remise à blanc de la Wii (pour le cas où...)- Forum

Index du forum > Wii > Hack de la Wii

Topic: Remise à blanc de la Wii (pour le cas où...)

par Déconnecté Freddy1601 le 25/11/09 à 13:34:59 (il y a 7 ans 1 semaine 3 jours 13 heures 28 minutes) 14 réponses, vu 693 fois

demande de conseils

Salut la compagnie.
Voilà,j'ai fait un peu le tour de la question et j'aurai besoin de votre avis de membres "chevronnés".
J'avais pour habitude de lire mes backups de wii sur dvd via gammalauncher,néogamma ou softchip (voir par la chaîne disques,quand ça voulait bien fonctionner).
Le truc,c'est que j'ai voulu passer à autre chose car de temps à autres,il m'arrive d'avoir de mauvais backups.
Je me suis dit "pourquoi ne pas tenter l'exploit' via USB Loader?"
Chose que j'ai tentée avec Wiiflow.Mais contrairement à ce que je pensais,il semblerait que mes jeux figent à un moment aléatoire d'utilisation.
J'en viens à me demander si :
- ça vient de ce que j'ai sur la console (v4.1E+Wiiflow+cIOS38 rev14,du moins je pense)
- ça vient du disque dur externe 2"5 (MemUp 320 Go)
- ça peut venir du transfert entre iso et WBFS via WBFS Manager
- il ne me manquerait pas quelque chose de primordial,sachant qu'il semble que même les anciens jeux ont du mal.
Certains backups ne posent aucun souci (genre NSMB via Wiiflow)alors que d'autres bugguent.
Sur d'autres,j'ai le message "lecture du disque".Sauriez-vous d'où ça peut provenir?
Autre question : si je décide de passer en v4.2 via MàJ,puis-je remettre ma Wii quasiment à blanc pour retenter une install nickel-chrome?Car j'avoue que,comme certains me l'ont rappelé,je tournais jusqu'à maintenant avec un vieux hack et une version 3.2E.
Mon néogamma étant assez dépassé aussi (R8Béta3),je me dis qu'en ayant fait les modifs pour passer en 4.1 je serai tranquille mais il n'en est rien.
Je précise que j'ai fait mon premier hack il y a un an et ma wii était en 3.1 à l'époque.
Je n'ai pas non-plus installé de préloader (d'ailleurs,j'avoue ne pas avoir capté à quoi ça sert)
Là je suis en 4.1 grâce à la technique Hackmii et Bootmii.
Je m'en remets à vous pour me dire si tel ou tel truc pourrait être la cause de ce genre de "bugs" et si je doit envisager de changer de dd externe.
J'ajoute un dernier élément : j'ai aussi testé avec le loader GX et rien n'y fait.Pourtant,j'en connais qui ont la même install que moi et chez eux,mes backups passent nickel.
Merci à vous et désolé si ça vous semble long.
N'hésitez pas à me demander si toutefois j'avais omis un ou plusieurs détails.
Cordialement.Fred.
 



Pages: 1
Messages:
^ Déconnecté tinion
#1, posté le 25/11/09 à 13:36:32
Membre
501 messages
Connaisseur
star
avatar
suis le tuto hacké sa wii de a à z et tout en bas tu as un lien pour utiliser l'usb loader
LOLTube.fr - Humour image
^ Déconnecté Freddy1601
#2, posté le 25/11/09 à 19:22:47
Membre
19 messages
Petit nouveau
star
Merci Tinion.
Mais ça n'a rien résolu,car je pensais que le fait de downgrader son IOS15 allait solutionner le truc,car j'avais dû mal le faire,mais sans succès::'(::
Help , please !!!

Edit : j'ai tenté aussi de passer en 4.2E mais là aussi : sans succès ::(::
Et surtout "qu'est ce que c'est que cette erreur LECTURE DU DISQUE " ???
^ Déconnecté orwel
#3, posté le 26/11/09 à 07:46:52
Rédacteur
8985 messages
Dieu des dieux
starstarstarstar
avatar
çà peut arriver quand le disque dur externe se met en veille... Il me semble que Neogamma intègre un patch pour empêcher cette mise en veille.
Tu utilises quel version du Cios ?
^ Déconnecté Freddy1601
#4, posté le 26/11/09 à 18:21:11
Membre
19 messages
Petit nouveau
star
Merci Orwel
J'ai installé le cIOS38 Rev14,comme bon nombre d'entre nous...
Mais ça bloque toujours.Rien à faire.Je perds espoir car les jeux se lancent et figent toujours à un moment X et c'est pénible pour moi,comme pour mes minots ;)
^ Déconnecté orwel
#5, posté le 26/11/09 à 18:28:35
Rédacteur
8985 messages
Dieu des dieux
starstarstarstar
avatar
regarde si ton disque est noté comme compatible ici : http://wiki.gbatemp.net/wiki/index.php?title=USB_Devices_Compatibility_List

Sinon, regarde sur le site du fabriquant si tu n'a pas moyen de désactiver cette mise en veille.
^ Déconnecté Freddy1601
#6, posté le 26/11/09 à 18:52:13
Membre
19 messages
Petit nouveau
star
Merci Orwel.
Alors,il s'agit d'un disque dur 2"5 de marque Hitachi (modèle HTS545032B9A300) vendu en boîtier et commercialisé sous la marque Memup 320Go (mais en fait,en regardant bien,il ne fait que 300 Go)
Je n'ai pas l'impression qu'il soit dans la liste que tu m'as donnée,ni même qu'il se mette en veille.
Je dis çà,car je vois bien la led bleue de mon DD allumée et qui clignote (c'est signe que le disque tourne).
Ce qui est étrange,c'est que ça bug sur quasiment tous mes jeux,sauf sur le dernier NSMB,que ce soit via Wiiflow ou Néogamma (ou USBLoader GX).
Je ne sais pas si en changeant de DD,le problème resterait le même.
Sur la plupart,ça bug au moment de faire des points de sauvegarde rapide,et sur Lapins Crétins (grosse aventure),c'est carrément après avoir chargé ma partie. ::wtf::

Dernière édition le 26/11/09 à 18:53:06 par Freddy1601.
^ Déconnecté geeze
#7, posté le 26/11/09 à 19:00:16
Membre
14 messages
Petit nouveau
star
Alors j'espère que ça va pouvoir t'aider car j'ai eu le même problème.
Je ne sais pas si c'est le cas pour toi mais sur mon DD externe 2.5" j'ai un double cordon USB (ou dans les autres y'a genre une petite fiche d'alimentation en plus que tu peux brancher en USB). Ben j'ai du les brancher les deux en même temps sur la wii (sur les deux ports USB) pour que le DD continue à tourner tout le temps. ça à l'air de fonctionner pour moi (il bloquait environ 20 minutes après) et j'ai laisser tourner pendant plus de 30 minutes sans bug pour le moment.

tiens nous au courant pour savoir si ça a marché (si tu as ce fameux double cordon)

Dernière édition le 26/11/09 à 19:06:17 par geeze.
^ Déconnecté Freddy1601
#8, posté le 26/11/09 à 19:14:13
Membre
19 messages
Petit nouveau
star
Salut et merci Geeze.
Malheureusement,j'ai bien tenté ce que tu m'as donné comme astuce,mais ça n'a rien changé.
Ca fait plusieurs jours que j'essaie tout ce que je peux avec ce dd et rien.
Je voudrais savoir combien de partitions vous avez sur vos DD et sous quels formats (moi jen ai 1 en Fat32,1 en NTFS et 1 en WBFS)
Je ne sais pas si ça y joue,mais sait-on jamais ...
En tout cas,merci de vous intéresser à mon affaire :;)::
^ Déconnecté geeze
#9, posté le 26/11/09 à 19:33:47
Membre
14 messages
Petit nouveau
star
pour ma part 2 partoch NTFS et WBFS

Je ne sais pas si le nombre influe mais bon, j'avou que la du coup je sèche. Tu as vu ce qu'a dit orwel et neogamma ?

Au pire ce que je peux te conseiller si tu en a la possibilité : essaye d'abord de tout formater, enlever toute les partitions et en faire une unique en WBFS pour voir si ça fonctionne. Si tu vois que ça marche c'est le nombre de partitions qui fait deconner le disque (mais j'avou que je ne vois pas trop le rapport).

Si tu as un autre périphérique usb que tu pourrais tester sur ta wii, essaye aussi pour voir si ça vient pas de la wii (faut faire par élimination).

et pi voila... bon courage
^ Déconnecté tomstrug
#10, posté le 26/11/09 à 19:47:18
Membre
331 messages
Floodeur
star
avatar
Si quelqu'un pouvait lui expliquer comment utiliser une nand de wii pratiquement vierge (d'un pote peureux par exemple,lol) avec bootmii sur sa wii, s'il veut repartir sur de bonne bases svp? Je sais qu'il traine un tuto la dessus mais je ne sais plus où...
^ Déconnecté geeze
#11, posté le 26/11/09 à 20:16:30
Membre
14 messages
Petit nouveau
star
pourquoi pas tenter un PimpMyWii directement ? 'fin je dis ça je dis rien...
^ Déconnecté tomstrug
#12, posté le 26/11/09 à 20:21:41
Membre
331 messages
Floodeur
star
avatar
Pourquoi pas, mais je doute que cela résoudra le blem...
^ Déconnecté boul88
#13, posté le 26/11/09 à 20:49:23
Membre
422 messages
Gros parleur
star
avatar
essais de metre ton wii connect 24 sur off..peut etre que .sinon prendre usb loader gx et faire la mise a jour totale via le loader.
et pour tes backups dvd peut etre la lentille de la console qui faudrai netoyer.
PS3 infos, toutes les news et tutoriaux du hack / jailbreak PS3
^ Déconnecté Freddy1601
#14, posté le 27/11/09 à 18:59:14
Membre
19 messages
Petit nouveau
star
Salut et merci à vous les gars.
Mais (car il y a toujours un "mais") ,rien n'y fait.J'arrive même pas à lancer USBLoader GX.
Wiiconnect est déjà sur off,et ce n'est pas un souci de jeu sur dvd,mais bel et bien via loader.
Sinon,je testerai la méthode de tomstrug : balancer une copie de la nand de la wii non-hackée d'un de mes potes.
Ca reste mon seul espoir avant de changer de matos (le DD uniquement :;)::)

Toujours personne avec une bonne piste ???

Dernière édition le 28/11/09 à 15:43:44 par Freddy1601.

Pages: 1

Ajouter commentaire:
Créez un compte ou identifiez vous pour poster un commentaire.

Index du forum > Wii > Hack de la Wii


Pour votre téléphone, Jailbreak iPhone et Jailbreak iPad. - Hack PS3 - Hacker sa WiiU - Hacker PS Vita - Rage Comics, troll face - Retrouvez chaque jour des image drole sur internet grâce à LOLTube. - Meme Internet
631 connectés (1 membre, 630 anonymes)© 2007-2015 Attila