Plus d'accès au menu wii- Forum

Index du forum > Wii > Hack de la Wii

Topic: Plus d'accès au menu wii

par Déconnecté nowiice le 29/11/09 à 15:30:20 (il y a 7 ans 6 jours 5 heures 18 minutes) 11 réponses, vu 2207 fois

Wii 4.2, IOS 70 V482, Preloader 0.30 => Plus de menu wii ??

Bonjour,
J'ai un probleme avec mon hack, je n'ai plus accès au menu wii, Je ne sais plus quoi faire ???

Configuration actuelle :
Wii 4.2E
IOS 70, System menu V482
Proloader 0.30.

Quand j'allume la wii, Bootmii se lance.
Si je choisi le menu "WII", J'arrive sur le preloader avec le message suivant "ERROR AUTOBOOTING MENU!, ES VERIFIY FAILED"
(Les settings sont les suivants, Autoboot:System menu, Return:preloader)

Si je choisi le menu "homebrew channel", la HBC fonctionne correctement, je peux lancer des programmes depuis la SD.

Merci d'avance pour votre aide.
 



Pages: 1
Messages:
^ Déconnecté saidou
#1, posté le 29/11/09 à 15:32:58
Membre
1155 messages
Dieu
star
avatar
qu'as tu fais juste avant d'obtenir ce resultat??
PS3 infos, toutes les news et tutoriaux du hack / jailbreak PS3
^ Déconnecté nowiice
#2, posté le 29/11/09 à 15:58:30
Membre
4 messages
Petit nouveau
star
En fait, je ne suis plus sur...

Tout est parti du fait que je n'arrive pas à supprimer le IOS 249 ? Même avec anytittle deleter. j'étais avec une hack avec preloader 0.29.

J'ai changé de hack, j'ai pris le dernier avec le preloader 0.30.

Voila le résultat, il y a malgrè tout une mauvaise manip qui a lancé depuis preloader un boot.elf ou boot.dol....
^ Déconnecté orwel
#3, posté le 29/11/09 à 17:27:10
Rédacteur
8985 messages
Dieu des dieux
starstarstarstar
avatar
pour ton soucis, lance le Homebrew Channel depuis le preloader, puis tu lance pimp my wii. Dans pimp my wii, tu fais "installation manuelle" et tu installes uniquement l'ios70 avec le patch es_identify. Çà te réparera la console !
^ Déconnecté nowiice
#4, posté le 29/11/09 à 21:07:22
Membre
4 messages
Petit nouveau
star
Merci Orwel,

J'ai lancé Pimp my wii depuis HBC,
Installation manuelle...il démarre le test et se bloque à l'IOS38.
Voile ce qui est inscrit:
56 titres trouvés
Test de l'IOS38 V3867 (8/23)
^ Déconnecté NeewaX
#5, posté le 29/11/09 à 21:15:48
Membre
981 messages
Semi-Dieu
star
avatar
Appuie sur - en démarrant pimp my wii.
^ Déconnecté nowiice
#6, posté le 29/11/09 à 21:41:42
Membre
4 messages
Petit nouveau
star
Bonsoir et merci Neewax,

Je l'ai mis en safe mode (touche -), J'ai pu lancer le mode manuel et lancer l'installation de IOS70, mais il ne l'a pas installé. Voila ce qui est écrit :
Téléchargement effectué.
Patch Trucha (OK) ES_identify (OK)
Installation : (1/16)
ES_addtitle start returned : -2011
Error : Could not install IOS70 rev6687
^ Déconnecté tinion
#7, posté le 29/11/09 à 21:50:10
Membre
501 messages
Connaisseur
star
avatar
essaye avec dop-ios
^ Déconnecté nowiice
#8, posté le 29/11/09 à 22:13:03
Membre
4 messages
Petit nouveau
star
Bonsoir Tinion, merci pour tes conseils.


J'ai lancé dop-ios depuis HBC => la Wii bloque avec un écran noir juste après l'avoir lancé.

::(::::(::::'(::

02/12/2009
Je n'ai toujours pas résolu mon problème :

Deux nouveaux indices :
Sur preloader, lorsque je veux enregistrer les settings, il m'écrit
"Save settings saving FAILED:6"

Puis sur pimp my wii, lorsque sur installation manuelle, je veux ré-installer un ios.
Il me met :
could not install DIP module using content 0
Patch trucha (OK)
Inst : (1/4) ES_addtittlestart returned : -2011
Error could not install ios.....

Est ce quelqu'un aurait une idée ?

Merci par avance.

Dernière édition le 02/12/09 à 23:41:16 par nowiice.
^ Déconnecté vincentdu62
#9, posté le 23/01/10 à 16:05:43
Membre
1 messages
Petit nouveau
star
utilise hack mii.dol est tu installe hbc et tu cré un dossier apps sur ta carte sd::teach:: et tu mais wad manager 1.5 dans apps tu le lance tu choisi ios 70 et trouve ton systeme menu sur internet en 4.2 (google megaupload) et tu le mais dans un nouveau dossier WAD et tu met ton systéme menu 4.2.wad dans WAD et tu l'installe avec wad manger 1.5::teach::
^ Déconnecté House64
#10, posté le 23/01/10 à 16:14:06
Membre
2784 messages
Dieu des dieux
star
avatar
Attend... tu as ta Wii en 4.2 et tu peux avoir BootMii en Boot2? sa doit être le bordel... Pimp my Wii est la solution je pense. Mais dans settings du preloader, t'as bien mis l'ios n°70 pour le systemmenu?
Choisir un Film : La meilleure solution quand on ne sait pas quel film regarder
^ Déconnecté nairod
#11, posté le 23/01/10 à 20:10:37
Membre
251 messages
Apprenti parleur
star
avatar
Bonjour nowiice,

J'ai eu le même problème que toi.
Après un hack complet de la Wii, tout fonctionnait parfaitement.
J'ai installé le preloader 0.30, et là, plus de menu Wii.
Ca bootait toujours sur le preloader.
J'ai réparer en téléchargeant le system menu 4.2E avec NUS downloader (n'oublie pas de cocher "pack wad" en bas de NUS),et en le réinstallant avec Wad Manager.

Bonne chance

Pages: 1

Ajouter commentaire:
Créez un compte ou identifiez vous pour poster un commentaire.

Index du forum > Wii > Hack de la Wii


Pour votre téléphone, Jailbreak iPhone et Jailbreak iPad. - Hack PS3 - Hacker sa WiiU - Hacker PS Vita - Rage Comics, troll face - Retrouvez chaque jour des image drole sur internet grâce à LOLTube. - Meme Internet
677 connectés (12 membres, 665 anonymes)© 2007-2015 Attila