Passer de la version 3.2.E à 4.x.E- Forum

Index du forum > Wii > Hack de la Wii

Topic: Passer de la version 3.2.E à 4.x.E

par Déconnecté The-Angelus le 17/12/09 à 21:26:05 (il y a 6 ans 50 semaines 5 jours 9 heures 27 minutes) 11 réponses, vu 617 fois

Demande de conseil

Passer de la version 3.2.E à 4.x.E

Présentation

Pour commencé salut à tout le monde.

je vais déjà vous donné le descriptif de toutes les modifications apportées à ma console.

- Installation de la chaine Homebrew par la méthode BannerBomb.
- Down de 3.4 en 3.2.
- Installation du Cios permettant de lancer les backups. (IOS36-64-v1042.wad)
- Patchage du Mios permettant de lancer les backups GameCube. (RVL-mios-v8.wad je crois)

Voila les principales modifications que je me rappels avoir faites.

Objectif

Comme pour noël je prévois d'acheté pas mal de chose pour ma console Motion plus, wiiboard, webcam et carte sdhc, ...

Je souhaiterais alors passé à une version de firmware plus récent (4.2 ou plus). Comme pas mal d'avis diverge sur le comment faire.
Certains disent qu'il faut simplement faire une mise à jour officiel de la wii et ensuite de tout réinstallé, d'autre d'utilisé Pimp My Wii, ...

Je voudrais alors connaitre la meilleur méthode et surtout la plus simple et la moin dangereuse. En effet ma Wii ne possède pas de boot2 compatible pour installé bootme.

Voila en gros ce que je voudrais avoir :

- Une protection contre les mise à jour CD officiel style Preload, Starfall ou autre.
- Un firmware 4.2 ou supérieur s'il existe. Histoire que tout ce que j'achète fonctionne nikel.
- De quoi faire tourner mes backups perso wii et GC.

Voila je pense avoir tout dit. Je vous dit donc merci d'avance pour votre aide.
 



Pages: 1
Messages:
^ Déconnecté fflavix
#1, posté le 17/12/09 à 21:27:24
Membre
303 messages
Floodeur
star
avatar
pimp my wii
par contre je sais pas si ses ok apres pour les jeux GC
Choisir un Film : La meilleure solution quand on ne sait pas quel film regarder
^ Déconnecté Hemokid60
#2, posté le 17/12/09 à 21:38:22
Membre
464 messages
Gros parleur
star
utilises pimp my wii pour mettre à jour tes ios, tu passeras en 4.1
la 4.2 n'apporte rien de plus et aucun jeux ne demande de 4.xE spécifique pour fonctionner
tu ne peux pas installer bootmii en boot2 ? installes le en ios pour au moins récupérer une save de ta nand
installes cIOS38 rev14
installes preloader, priioader ou starpatch, c'est toi qui voies (je ne serais te conseiller pour celà) moi j'utilise priiloader
installes un loader comme neogamma R8 Beta15
cIOSCORP 3.5 ddm si tu veux lancer tes backup Wii/GC depuis la chaine disque, mais là aussi je ne le conseilles pas , c'est toi qui voies
^ Déconnecté fanfan78
#3, posté le 17/12/09 à 21:40:53
Donateur
1379 messages
Dieu
star
avatar
pimp my wii est pour moi la meilleure solution en tout cas la maj officielle est super risquée surtout que tu est déja hacké pmw n'empechera pas de lancer les backups gamecube et pour que tes nouveaux passe sans demander de mise a jour lance les avec néogamma r8 beta15 (il te faut installer le cios38 rev14 par dessus ton ancien cios pour cela)
^ Déconnecté axelance78
#4, posté le 17/12/09 à 21:44:56
Membre
1991 messages
Dieu des dieux
star
avatar
1)Pimp my wii pour passer en 4.1 mettre tout tes IOS, MIOS, BC ... a jour
2)Installe Cios38 rev14
3)CMios xx rev xx
4)Neogamma r8 Beta15
5)Backup luncher GC
(6))Pimp my wii va te mettre tout a jour donc tu auras pas de MAJ demander par les jeux mais si tu veux quand meme une protection installe preloader(tu dois patcher l'ios60 avec l'es_identify via pimp my wii)
edit : en 3.x les sdhc ne sont pas supportées donc prend une sd

Dernière édition le 17/12/09 à 21:50:05 par axelance78.
^ Déconnecté axha
#5, posté le 18/12/09 à 16:29:46
Membre
58 messages
Petit parleur
star
Une question sur Pimp my wii je l'ai passé en install minimal il m'a patché plein de chose, les jeux récents fonctionnent mais ma wii m'affiche toujours une version 3.2E et non la 4.A est-ce normal ??
^ Déconnecté zizou94
#6, posté le 18/12/09 à 16:31:31
Modérateur
12874 messages
Dieu des dieux
starstarstarstar
avatar
fais "tester et corriger" et à la fin il te propose de passer en 4.1 si tu valides ...
^ Déconnecté jtettart
#7, posté le 18/12/09 à 16:34:53
Membre
93 messages
Petit parleur
star
ben il faut faire "lancer le test et corriger les erreurs"
^ Déconnecté axha
#8, posté le 18/12/09 à 16:36:26
Membre
58 messages
Petit parleur
star
ok merci
no risk avec pimp my wii ??

j'ai lu un peu partout qu'il fallait se contenter d'install minimal

j'ai essaye de le faire avec pimp my wii 1.31 mais j'avais des codes dump toutes les 2 secondes.
^ Déconnecté Bankai-Terror
#9, posté le 18/12/09 à 16:37:45
Membre
202 messages
Apprenti parleur
star
avatar
Prends le 1.32 et ça ira mieux normalement
^ Déconnecté zizou94
#10, posté le 18/12/09 à 16:42:56
Modérateur
12874 messages
Dieu des dieux
starstarstarstar
avatar
aucun risque ! et oui prend la 1.32 ! fini les codes dump ... ::)::
PS3 infos, toutes les news et tutoriaux du hack / jailbreak PS3
^ Déconnecté The-Angelus
#11, posté le 18/12/09 à 18:43:38
Membre
6 messages
Petit nouveau
star
avatar
Merci à vous pour vos réponses je ferais surement cela ce week-end.

Encore 1000 fois merci et je vous tiens au courant

Pages: 1

Ajouter commentaire:
Créez un compte ou identifiez vous pour poster un commentaire.

Index du forum > Wii > Hack de la Wii


Pour votre téléphone, Jailbreak iPhone et Jailbreak iPad. - Hack PS3 - Hacker sa WiiU - Hacker PS Vita - Rage Comics, troll face - Retrouvez chaque jour des image drole sur internet grâce à LOLTube. - Meme Internet
499 connectés (0 membre, 499 anonymes)© 2007-2015 Attila