[resolu]non acces menu wii suite instalation priil...- Forum

Index du forum > Wii > Hack de la Wii

Topic: [resolu]non acces menu wii suite instalation priiloader

par Déconnecté glupsy le 22/12/09 à 12:08:24 (il y a 6 ans 50 semaines 6 jours 2 heures 43 minutes) 60 réponses, vu 997 fois
bonjour a tous

voila comment j'ai procede

-installation de hbc
-restaure la faille trucha avec pimp my wii
-installé cios 38 rev 15 en wifi
-installé le preloader v 0.29 puis priiloader
-le cios pack 3.5 dmm

et quand je souhait accede au menu wii et que je selection le premier titre cela me ramene direcement au priiloader, mais je peut accede a hbc et au autre sans probleme!!!

Dernière édition le 23/12/09 à 10:47:47 par orwel.
 



Pages: 1
Messages:
^ Déconnecté glupsy
#1, posté le 22/12/09 à 12:09:36
Membre
57 messages
Petit parleur
star
j'ai oublier de précisé que la wii et en 4,2
PS3 infos, toutes les news et tutoriaux du hack / jailbreak PS3
^ Déconnecté orwel
#2, posté le 22/12/09 à 12:09:42
Rédacteur
8985 messages
Dieu des dieux
starstarstarstar
avatar
réinstalle le preloader, çà règlera le problème !

Dernière édition le 22/12/09 à 12:10:09 par orwel.
^ Déconnecté glupsy
#3, posté le 22/12/09 à 12:10:58
Membre
57 messages
Petit parleur
star
deja essaye j'ai réinstallé le preloader 0.29 mais rien ne change
^ Déconnecté orwel
#4, posté le 22/12/09 à 12:14:04
Rédacteur
8985 messages
Dieu des dieux
starstarstarstar
avatar
ha, tu es en 4.2. Alors, c'est l'ios70 patché qui te manque... Utilise pimp my wii, tu fais installation manuelle, et tu installes l'ios70 avec le patch "es_identify".
^ Déconnecté glupsy
#5, posté le 22/12/09 à 12:17:14
Membre
57 messages
Petit parleur
star
je vais vérifier mais je croit que je l'ai déjà fait ainsi que ios 36
^ Déconnecté abdel69jutsu
#6, posté le 22/12/09 à 12:21:15
Modérateur
22940 messages
Dieu des dieux
starstarstarstar
avatar
ps: t'aurais pas dû installer cios pack
^ Déconnecté orwel
#7, posté le 22/12/09 à 12:24:56
Rédacteur
8985 messages
Dieu des dieux
starstarstarstar
avatar
alors, c'est que cette version du Ciospack n'est pas compatible avec les wii en 4.2. Installes une version plus récente (3.6 il me semble).
^ Déconnecté glupsy
#8, posté le 22/12/09 à 12:42:13
Membre
57 messages
Petit parleur
star
oki je vais essaye de le trouver alors! deja pour le 3.5 j'ai u un peut de mal ::d::

alors mon ios 70 et patch pas trucha et es identify

Dernière édition le 22/12/09 à 12:44:28 par glupsy.
^ Déconnecté Hemokid60
#9, posté le 22/12/09 à 13:02:08
Membre
464 messages
Gros parleur
star
bon déjà tu peux laisser ton cIOSCORP 3.5 ddm qui est compatible 4.2
si tu as utilisé pimp my wii 1.32 ton ios70 est déjà patché
pour ton problème, il te suffit simplement de réinstaller ton system menu. Récupères la v482(puisque tu est en 4.2) avec nusdownload
puis tu réinstalles priiloader et tout reviendra dans l'ordre
^ Déconnecté glupsy
#10, posté le 22/12/09 à 13:17:08
Membre
57 messages
Petit parleur
star
j'ai essaye de l'installe mais j'ai une erreur 1022 quand je l'installe cela reste bloque sur le fichier 138!!
^ Déconnecté Hemokid60
#11, posté le 22/12/09 à 13:19:21
Membre
464 messages
Gros parleur
star
tu reinstalle ton system menu avec quoi ?
^ Déconnecté glupsy
#12, posté le 22/12/09 à 17:00:32
Membre
57 messages
Petit parleur
star
wad manager j'ai essaye avec le 1.4 et le 1.5 mais rien n'y fait !!
^ Déconnecté Hemokid60
#13, posté le 22/12/09 à 17:03:20
Membre
464 messages
Gros parleur
star
relances pimp my wii 1.32 pour corriger tes erreurs d'IOS
^ Déconnecté glupsy
#14, posté le 22/12/09 à 17:05:14
Membre
57 messages
Petit parleur
star
oki je vais essaye ca alors
^ Déconnecté Hemokid60
#15, posté le 22/12/09 à 17:12:32
Membre
464 messages
Gros parleur
star
oui et dis moi ce qu'il en est.
mais je pense que ton problème vient de ton installe du cIOSCORP car tout tes IOS ont été modifié
^ Déconnecté glupsy
#16, posté le 22/12/09 à 17:46:59
Membre
57 messages
Petit parleur
star
bon je viens de teste mais pimp my wii mais il ne me fait pas l"analyse rien ne ce produit, jai essaye de re installe hbc mais ca change rien!!
^ Déconnecté Hemokid60
#17, posté le 22/12/09 à 17:51:46
Membre
464 messages
Gros parleur
star
essaies de réinstaller ton system menu avec I/S wad

dis nous le message d'erreur sur priiloader quand tu essaies d'accéder au system menu

Dernière édition le 22/12/09 à 17:53:04 par Hemokid60.
^ Déconnecté glupsy
#18, posté le 22/12/09 à 17:56:21
Membre
57 messages
Petit parleur
star
alors pimp my wii me dit quand je lance le test et l'installe que hbc n'est pas installe !!!

et pour le message d'erreur : error autobooting systemmenu!
could not open boot file!



j'ai tente de l'installe par is wad mais que doit on mettre sur la racine de la carte sd (pour le nom du fichier??)

ma carte sd et en fat cela a une importance??

Dernière édition le 22/12/09 à 18:32:46 par glupsy.
^ Déconnecté Hemokid60
#19, posté le 22/12/09 à 18:38:08
Membre
464 messages
Gros parleur
star
reformattes ta carte en fat32
utilises i/s wad
tu mets ton system menu v482 (parce que tu es en 4.2) à la racine
^ Déconnecté glupsy
#20, posté le 22/12/09 à 18:54:57
Membre
57 messages
Petit parleur
star
non toujour rien il me dit dossier iswad absent
^ Déconnecté orwel
#21, posté le 22/12/09 à 18:56:17
Rédacteur
8985 messages
Dieu des dieux
starstarstarstar
avatar
il faut mettre le fichier wad dans un dossier "iswad", pas à la racine :;)::
^ Déconnecté Hemokid60
#22, posté le 22/12/09 à 18:57:51
Membre
464 messages
Gros parleur
star
as tu bien un dossier "iswad" à la racine de ta sd ? si non, tu crées un dossier "iswad" et tu mets ton system menu v482 à l'intérieur

c'est moi qui t'ai induit en erreur, excuses moi.

Dernière édition le 22/12/09 à 18:59:26 par Hemokid60.
^ Déconnecté glupsy
#23, posté le 22/12/09 à 19:00:47
Membre
57 messages
Petit parleur
star
je l'avait mis dans le dossier wad !!!
mais il bloque toujour au composant 138 avec erreur 1022
^ Déconnecté Hemokid60
#24, posté le 22/12/09 à 19:06:23
Membre
464 messages
Gros parleur
star
là je sèche !!::(::
peut qu'orwel saurait ce qui se passe pour ton problème ?
peut être faudrait il que tu désinstalles ton cIOSCORP ?

Dernière édition le 22/12/09 à 19:08:35 par Hemokid60.
^ Déconnecté glupsy
#25, posté le 22/12/09 à 19:09:41
Membre
57 messages
Petit parleur
star
et autre question pour pimp my wii qui me dit que hbc n'est pas installe comment puis je faire ?
^ Déconnecté Hemokid60
#26, posté le 22/12/09 à 19:21:34
Membre
464 messages
Gros parleur
star
je pense qu'il faut déjà régler ton problème du system menu avant
après on s'occupera du hbc.
au fait avec wadmanager, quel IOS tu utilises pour tenter d'installer ?
essaies en utilisant ios250, peut être ça passera mieux
^ Déconnecté glupsy
#27, posté le 22/12/09 à 19:29:11
Membre
57 messages
Petit parleur
star
J'utilise ios 36, mais avec ios 250 toujour la meme erreur

Dernière édition le 22/12/09 à 19:31:13 par glupsy.
^ Déconnecté Hemokid60
#28, posté le 22/12/09 à 19:29:46
Membre
464 messages
Gros parleur
star
prends ios250
^ Déconnecté glupsy
#29, posté le 22/12/09 à 19:34:09
Membre
57 messages
Petit parleur
star
toujour rien!!
Choisir un Film : La meilleure solution quand on ne sait pas quel film regarder
^ Déconnecté Hemokid60
#30, posté le 22/12/09 à 19:41:51
Membre
464 messages
Gros parleur
star
est ce qu'il te propose aussi ios249? si oui essaies avec le 249

t'aurais pas un bootmii et une save de ta nand par hasard ?

Dernière édition le 22/12/09 à 19:45:01 par Hemokid60.

Pages: 1

Ajouter commentaire:
Créez un compte ou identifiez vous pour poster un commentaire.

Index du forum > Wii > Hack de la Wii


Pour votre téléphone, Jailbreak iPhone et Jailbreak iPad. - Hack PS3 - Hacker sa WiiU - Hacker PS Vita - Rage Comics, troll face - Retrouvez chaque jour des image drole sur internet grâce à LOLTube. - Meme Internet
702 connectés (13 membres, 689 anonymes)© 2007-2015 Attila