pimp my wii preloader- Forum

Index du forum > Wii > Les questions sur la Wii

Topic: pimp my wii preloader

par Déconnecté link16819 le 26/12/09 à 16:11:22 (il y a 6 ans 49 semaines 22 heures 37 minutes) 10 réponses, vu 594 fois

preloader

bonjour, jai utiliser pimp my wii pour mettre a jour la wii jétais en 3.2e je suis passer en 4.1e
dois-je reinstaller le preloader ?

Dernière édition le 26/12/09 à 17:04:00 par link16819.
 



Pages: 1
Messages:
^ Déconnecté SuperSonic
#1, posté le 26/12/09 à 16:13:11
Membre
1901 messages
Dieu des dieux
star
avatar
oui
LOLTube.fr - Humour image
^ Déconnecté virgi80
#2, posté le 26/12/09 à 16:14:45
Membre
600 messages
Connaisseur
star
avatar
Quote :
- J'ai le preloader, ça va plus marcher ?
Si vous n'êtes pas en 4.1 et que vous acceptez l'installation de la 4.1, vous devrez réinstaller le preloader ainsi que des hacks spécifique à cette version. Suivez ce tutoriel pour installer et reconfigurer les hacks.
^ Déconnecté euchlolo62
#3, posté le 26/12/09 à 16:17:16
Membre
3 messages
Petit nouveau
star
Bonjour excuse moi je ne vais pas repondre a ta question mais je cherche desesperement a faire ce ke tu as fais c a dire passer de 3.2 a 4.1 peux tu me dire comment tu as fait sachant que je n ai pas de connexion wifi , merci d avance
^ Déconnecté link16819
#4, posté le 26/12/09 à 16:18:24
Membre
197 messages
Apprenti parleur
star
dans le tuto jai pas compris sa :

Note 1 : pour les versions 4.x, il faut que se soit les versions installées via le Firmware Updateur de Waninkoko, sinon, la faille trucha sera comblée. Le preloader ne s'installera donc pas (Failed to get root !).
Dans ce cas, il faut restaurer la faille trucha de l'ios36 : utilisez Trucha Bug Restaurer ou Pimp My Wii.

Note 4 : Ce tutoriel donne la méthode d'installation pour le preloader 0.29, et non 0.30. Si vous souhaitez installer la version 0.30, il faut que l'ios utilisé par le system menu contienne le patch de l'es_identify : ios60 pour les system menu 4.0 et 4.1, ios70 pour le system menu 4.2. Vous pouvez installer ce patch en utilisant Pimp My Wii (faire "installation manuelle" et installer l'ios concerné avec le patch es_identify). Avec l'installeur de la version 0.30, il vous est possible d'utiliser l'ios249 pour l'installation (en maintenant et en appuyant sur pour lancer l'installation).
^ Déconnecté virgi80
#5, posté le 26/12/09 à 16:24:27
Membre
600 messages
Connaisseur
star
avatar
Note 1: tu viens de passer en 4.1 avec Pimp My Wii donc c'est ok pour Trucha

Note 4: euh...? Pour moi, de nouveau, comme t'es passé par PMW, c'est ok. Quelqu'un peut confirmer?
^ Déconnecté crash251
#6, posté le 26/12/09 à 16:26:49
Membre helper/technicien
13192 messages
Dieu des dieux
star
avatar
oui c'est ok
^ Déconnecté link16819
#7, posté le 26/12/09 à 16:46:34
Membre
197 messages
Apprenti parleur
star
je devrais rien configurer dans le preloader ? IOS 60 ?
parceque jai vu que si je mets IOS30 comme avec la version 3.2e sa brick ?
^ Déconnecté euchlolo62
#8, posté le 26/12/09 à 20:37:49
Membre
3 messages
Petit nouveau
star
merci de ton aide link16819 , monsieur est trop bon pfffffffffffffffff !!!!!!!!!!!!
^ Déconnecté link16819
#9, posté le 26/12/09 à 20:48:21
Membre
197 messages
Apprenti parleur
star
personne ???
LOLTube.fr - Humour image
^ Déconnecté orwel
#10, posté le 27/12/09 à 10:16:36
Rédacteur
8985 messages
Dieu des dieux
starstarstarstar
avatar
laisse l'ios par défaut (le 60).

Pages: 1

Ajouter commentaire:
Créez un compte ou identifiez vous pour poster un commentaire.

Index du forum > Wii > Les questions sur la Wii


Pour votre téléphone, Jailbreak iPhone et Jailbreak iPad. - Hack PS3 - Hacker sa WiiU - Hacker PS Vita - Rage Comics, troll face - Retrouvez chaque jour des image drole sur internet grâce à LOLTube. - Meme Internet
665 connectés (14 membres, 651 anonymes)© 2007-2015 Attila