[resolu]Problème création chaine New Super Mario B...- Forum

Index du forum > Wii > Les questions sur la Wii

Topic: [resolu]Problème création chaine New Super Mario Bros. Wii pour USB Loader

par Déconnecté hulkster le 27/12/09 à 23:59:37 (il y a 6 ans 49 semaines 2 jours 1 heure 56 minutes) 3 réponses, vu 1490 fois

Ecran vert après lancement de la chaine

Bonjour, je possède une wii 4.2E avec le CIOS 38 rev 14 et le loader USB Loader GX r843.
Afin de ne pas abîmer mes originaux, je les aient mis sur disque dur.

J'ai lu sur le forum le tuto afin de créer des chaînes de mes iso pour usb loader. Vu que je joue régulièrement à Mario Kart et à New super mario bros., j'ai donc décider de créer leur propre chaîne grace au tuto de teddylourson: http://www.wii-info.fr/forum-7875-tuto-rapide-pour-creer-ses-chaines-de-jeux-pour-usb-loader.htm

J'ai commencé par créer la chaîne pur mario kart wii: nikel, elle fonctionne à merveille.
J'ai ensuite crée celle pour New Super Mario Bros. Wii; la chaîne apparait bien dans mon menu wii, je la selectionne, l'animation et le son fonctionne, mais quand je la lance elle bloque sur un écran vert et le jeu ne demarre pas.

Je souhaiterai savoir si quelqu'un à tout comme moi rencontré ce problème, et surtout savoir comment le résoudre.

Merci d'avance pour vos réponses, et sur ceux, bonne soirée!

Hulkster




Problème résolu en utilisant loadstructor!

Dernière édition le 29/12/09 à 02:19:58 par hulkster.
 



Pages: 1
Messages:
^ Déconnecté ptipong
#1, posté le 02/01/10 à 20:06:26
Membre
10 messages
Petit nouveau
star
salut,
dsl c'est pas trop trop en rapport avec le sujet de ton topic même si sa pourra bientot ^^,
enfaite je comprends pas j'ai exactement la meme config que toi avec un DD iomega et NSMB est le seul jeu que je n'arrive pas a faire tourner avec usb loader gx et ou il s'affiche un écran noir.Je m'y connais pas encore trop , pourrais tu m'aider s'il te plait ?

Dernière édition le 02/01/10 à 20:06:58 par ptipong.
Choisir un Film : La meilleure solution quand on ne sait pas quel film regarder
^ Déconnecté chim60
#2, posté le 03/01/10 à 16:37:04
Membre
7 messages
Petit nouveau
star
j ai eu le meme probleme que vous et j ai juste reinstallé le usbloader et ca a refonctionné , c peu etre une coincidence mais pour moi ca a marcher !
^ Déconnecté Corp
#3, posté le 03/01/10 à 17:48:40
Averti
48 messages
Débutant
star
avatar
Essayer Wiiflow ou mettez la derniere version de usbloader.Vos DD?sont-ils compatible?.

Corp,

Pages: 1

Ajouter commentaire:
Créez un compte ou identifiez vous pour poster un commentaire.

Index du forum > Wii > Les questions sur la Wii


Pour votre téléphone, Jailbreak iPhone et Jailbreak iPad. - Hack PS3 - Hacker sa WiiU - Hacker PS Vita - Rage Comics, troll face - Retrouvez chaque jour des image drole sur internet grâce à LOLTube. - Meme Internet
686 connectés (1 membre, 685 anonymes)© 2007-2015 Attila