[resolu]ARG!!! menu system disparu malgré wad mana...- Forum

Index du forum > Wii > Hack de la Wii

Topic: [resolu]ARG!!! menu system disparu malgré wad manager

par Déconnecté ignatius le 29/12/09 à 11:49:47 (il y a 6 ans 49 semaines 5 jours 2 heures 1 minute) 11 réponses, vu 1180 fois
Bonjour à tous

je me casse la tete depuis hier sur ce cas d'ecole:
après instalation du priiloader mon menu wii classique a disparu, je reste bloqué dans le menu du priiloader alors qu'il est paramétré sur autoboot menusystem. comme je l'ai dit en titre j'ai fait l'operation avec le wad manager et placé le dossier systemmenu v482. pourtant, rien. une chose quand meme: lorsque je fais le wad manager l'operation semble bien se derouler sauf ceci: "retriving fils... no file found!"

et là, je coince total, impossible de sortir de la HBC ou du priiloader (en fait si j'ai accés au bootmii bien sur), mais plus au menu wii... je craaaaque!!!! lol.

si quelqu'un peut m'apporter l'aide necessaire, il sera cent fois beni (si si.)
merci

UP quelqu'un?

Dernière édition le 29/12/09 à 14:33:50 par ignatius.
 



Pages: 1
Messages:
^ Déconnecté orwel
#1, posté le 29/12/09 à 11:56:02
Rédacteur
8985 messages
Dieu des dieux
starstarstarstar
avatar
quand tu télécharge un system menu avec nus downloader, coche l'option "pack wad". Et ensuite, tu met le fichiers ***.wad obtenu dans le dossier "wad" de la carte SD.
LOLTube.fr - Humour image
^ Déconnecté ignatius
#2, posté le 29/12/09 à 12:07:20
Membre
19 messages
Petit nouveau
star
oui bien sur j'ai suivi le tuto à la lettre, je me retrouve avec le dossier à renommer menusystem v482 et comme je t'ai dit rien ne se passe vraiment. pourtant k'ai bien mon dossier en WAD de la carte SD
^ Déconnecté orwel
#3, posté le 29/12/09 à 12:09:33
Rédacteur
8985 messages
Dieu des dieux
starstarstarstar
avatar
c'est pas un dossier que tu dois avoir, mais un fichier
^ Déconnecté Antonito
#4, posté le 29/12/09 à 12:13:13
Rédacteur
7129 messages
Dieu des dieux
starstarstarstar
avatar
Ne t'inquiète pas, ta Wii est réparable. :;)::
^ Déconnecté ignatius
#5, posté le 29/12/09 à 12:17:39
Membre
19 messages
Petit nouveau
star
antonino: je ne m'inquiète pas pour ma ma wii, mais pour mes nerfs.

orwell: oui en effet, en fait c'est quatre fichiers pour le systemmenu v482 contenu dans un dossier de fichier, sinon je vois pas comment faire autrement (de plus il ets bien dit de le renommer ce dossier dans les tutos...) donc je ne vois toujours pas quoi faire...
on me dit ailleurs de relancer ma sauvegarde de nand, et de recommencer les process, mais les memes causes produisants généralement les mêmes effets, je ne vois pas en quoi refaire la meme chose fonctionnerait tout à coup..

Personne ne devine ou est le probleme???
^ Déconnecté orwel
#6, posté le 29/12/09 à 12:20:25
Rédacteur
8985 messages
Dieu des dieux
starstarstarstar
avatar
coche l'option "pack wad" dans nus downloader. Tu auras alors un fichier .wad dans le dossier.
^ Déconnecté ignatius
#7, posté le 29/12/09 à 12:27:25
Membre
19 messages
Petit nouveau
star
mais je l'ai fait bien sur de cocher pack wad!!!

par contre vous avez raison, quand je verifie à l'intérieur du fichier créé, il n'y a pas de .wad. seulement 4 fichiers 00000008a / 00000089 / cetk / tmd.482. mais aucun fichier wad!!! c'est peut etre mon nusd - v1.3 Beta qui déconne!


personne ne sait ce que je dois faire?

Dernière édition le 29/12/09 à 12:45:27 par ignatius.
^ Déconnecté orwel
#8, posté le 29/12/09 à 12:45:54
Rédacteur
8985 messages
Dieu des dieux
starstarstarstar
avatar
hmm, oui, c'est bizarre !! Essai peut être de retélécharger un nus, et de le réinstaller.
^ Déconnecté crash251
#9, posté le 29/12/09 à 12:47:48
Membre helper/technicien
13192 messages
Dieu des dieux
star
avatar
hum ta pas eu une erreur RET-1 a l'installation
^ Déconnecté ignatius
#10, posté le 29/12/09 à 13:04:28
Membre
19 messages
Petit nouveau
star
alors je n'attendais juste pas assez longtemps avec le nusd... j'ai enfin mon fichier!!!

je vous tiens au courant de la suite!

merci!!!

(ps c'est grace au post d'un gamin de 8 ans que j'ai compris le probleme!!! hum hum...)

ALORS:::::

lemenu wii est bien reparu. tout semblait aller pour le mieux, j'ai donc tenté de lancer mon back up de jeu en dvd gravé. Joie! le lecteur l'a reconnu, c'est bien new super mario etc! mais!!! au moment du chargement du jeu, ma wii a d'elle meme rebooté.
depuis:
carte Sd qui fige quand je vais dessus
HBC qui me sort un ecran noir
et mon jeu n'est plus reconnu, l'icone wii m'en fait un dvd que le lecteur ne regarde meme plus...

What else??? lol si quelqu'un voit quoi faire...

Dernière édition le 29/12/09 à 13:30:40 par ignatius.
LOLTube.fr - Humour image
^ Déconnecté orwel
#11, posté le 29/12/09 à 18:03:03
Rédacteur
8985 messages
Dieu des dieux
starstarstarstar
avatar
débranche carrément la console puis relance là.

Pages: 1

Ajouter commentaire:
Créez un compte ou identifiez vous pour poster un commentaire.

Index du forum > Wii > Hack de la Wii


Pour votre téléphone, Jailbreak iPhone et Jailbreak iPad. - Hack PS3 - Hacker sa WiiU - Hacker PS Vita - Rage Comics, troll face - Retrouvez chaque jour des image drole sur internet grâce à LOLTube. - Meme Internet
817 connectés (14 membres, 803 anonymes)© 2007-2015 Attila