[resolu]lancer bootmii- Forum

Index du forum > Wii > Hack de la Wii

Topic: [resolu]lancer bootmii

par Déconnecté ovivi le 29/12/09 à 20:47:20 (il y a 6 ans 49 semaines 3 jours 2 heures 19 minutes) 25 réponses, vu 2810 fois

PB lancement bootmii nand corrompue

bonjour,
j'ai une wii en 3.1 E
J'ai au début Installé BootMii as IOS.
Aujourd'hui je l' ai désinstallé
puis installer BootMii par Boot2.
Mais voila puisque la NAND a été corrompue
Ça ne marche pas et bootmii ne se lance pas (ni directement ni par HBC (vers 1.06)).
J'aimerais savoir si il existe une solution a ce pb ou s'il y a une chance qu'il en ai une un jour ?.
Merci:;)::

Dernière édition le 06/01/10 à 22:32:11 par ovivi.
 



Pages: 1
Messages:
^ Déconnecté crao
#1, posté le 29/12/09 à 21:19:10
Membre helper
8933 messages
Dieu des dieux
star
avatar
Il s'est installé en boot2 ou pas ?
Tu as bien eu success à la fin de l'installation ?
Quand ta wii s'allume qu'est- ce qui se passe (menu system de la wii, écran noir, autres ...)?
Choisir un Film : La meilleure solution quand on ne sait pas quel film regarder
^ Déconnecté Wii_Mario
#2, posté le 29/12/09 à 21:21:21
Membre
394 messages
Floodeur
star
avatar
Il faut que ta SD reste dans ta Wii quand tu fais toutes ces manip' !
^ Déconnecté otarie
#3, posté le 29/12/09 à 21:28:16
Membre
1994 messages
Dieu des dieux
star
avatar
Et il faut le dossier bootmii à la racine
^ Déconnecté ovivi
#4, posté le 29/12/09 à 21:37:18
Membre
13 messages
Petit nouveau
star
j'ai installer bootmii en IOS et lancé le depuis HBC pour voir
la ca marche
par homebrew channel en ayant installé en IOS et en ayant gardé boot2 installé
Comment faire pour que je boot directement maintenant ?
^ Déconnecté Wii_Mario
#5, posté le 29/12/09 à 21:39:40
Membre
394 messages
Floodeur
star
avatar
Oui, il dit qu'il l'a réinstaller donc le dossier bootmii se crée automatiquement ::teach::
^ Déconnecté ovivi
#6, posté le 29/12/09 à 21:42:53
Membre
13 messages
Petit nouveau
star
il y ai le dossier a la racine depuis le debut
j'avais même effectué les conseil pour booter automatiquement en modifiant le fichier bootmii.ini
^ Déconnecté crao
#7, posté le 29/12/09 à 21:45:47
Membre helper
8933 messages
Dieu des dieux
star
avatar
Si tu l'a réellement installé en boot2, c'est la première chose que tu vois quand tu allumes ta wii.
Si ce n'est pas le cas c'est que tu ne l'as pas installé en boot2.
^ Déconnecté Wii_Mario
#8, posté le 29/12/09 à 21:47:27
Membre
394 messages
Floodeur
star
avatar
Bon beh, te reste plus qu'à enterrer ta console ! Non, je rigole, essayes d'utiliser pimp my wii peut-être que le problème vient de là ::^^::
^ Déconnecté ovivi
#9, posté le 29/12/09 à 21:49:30
Membre
13 messages
Petit nouveau
star
si si meme que quand je redemarre hackmii par HBC et que je lance bootmii il me propose de le desinstaler en boot 2
^ Déconnecté crao
#10, posté le 29/12/09 à 21:50:56
Membre helper
8933 messages
Dieu des dieux
star
avatar
Comment tu as fait pour l'installer en boot2 ?
^ Déconnecté ovivi
#11, posté le 29/12/09 à 21:52:51
Membre
13 messages
Petit nouveau
star
via bootmii en choisissant l'option comme dit au debut du sujet ::wtf::?
^ Déconnecté crao
#12, posté le 29/12/09 à 21:55:47
Membre helper
8933 messages
Dieu des dieux
star
avatar
Essaye une autre carte SD en copiant tout ce qu'il y a sur l'ancienne sur la nouvelle.
Y'a pas mal de gens qui ont des soucis de compatibilité de carte sd.
^ Déconnecté ovivi
#13, posté le 29/12/09 à 22:17:33
Membre
13 messages
Petit nouveau
star
Rien ni fait ni pimp my wii ni autre sd.
J'ai telecharger tout ce qui pouvait sur pimp my wii en faisant le test puis corrigant le pb.
Et changé ma carte sd mais qui de toute facon ne posait pas de pb pour les lancement par HBC

Dernière édition le 29/12/09 à 22:20:46 par ovivi.
^ Déconnecté crao
#14, posté le 29/12/09 à 22:19:23
Membre helper
8933 messages
Dieu des dieux
star
avatar
Peux tu me dire ce qu'il y a dans sd:\bootmii\bootmii.ini ?
^ Déconnecté ovivi
#15, posté le 29/12/09 à 22:21:57
Membre
13 messages
Petit nouveau
star
# BootMii config file

# Video mode, possible settings:
# NTSC, PAL50, PAL60, PROGRESSIVE
VIDEO=PAL50

# Autoboot, possible settings:
# SYSMENU, HBC
# AUTOBOOT=SYSMENU
# BOOTDELAY=5
^ Déconnecté crao
#16, posté le 29/12/09 à 22:30:26
Membre helper
8933 messages
Dieu des dieux
star
avatar
Enlève de le # devant BOOTDELAY et ajoute une ligne vide à la fin.
^ Déconnecté ovivi
#17, posté le 29/12/09 à 22:34:27
Membre
13 messages
Petit nouveau
star
# BootMii config file

# Video mode, possible settings:
# NTSC, PAL50, PAL60, PROGRESSIVE
VIDEO=PAL50

# Autoboot, possible settings:
# SYSMENU, HBC
# AUTOBOOT=SYSMENU
BOOTDELAY=5


voila ce que j'ai fait et ca marche toujours pas::(::
Pour essayer d'etre un peu plus precis en fait lorsque je redemarre la wii elle fait comme auparavant sauf le bruit qui me semble different mais rien de dramatique ni d'inquiétant

Dernière édition le 29/12/09 à 22:43:37 par ovivi.
^ Déconnecté crao
#18, posté le 29/12/09 à 22:42:35
Membre helper
8933 messages
Dieu des dieux
star
avatar
Ca ne peut être alors qu'un problème de carte SD.
^ Déconnecté ovivi
#19, posté le 29/12/09 à 23:09:35
Membre
13 messages
Petit nouveau
star
Merci crao,
tu as sans doute raison j'ai verifié et mes cartes SD Trancend 2Go n'a pas l'air compatible pour pour bootmii .
Je vous tiens au courant merci a tous!!:;)::
^ Déconnecté wiitest
#20, posté le 29/12/09 à 23:26:02
Membre
583 messages
Connaisseur
star
Pourtant leurs cartes SD sont garanties à vie... Tu n'as peut-être pas de chance.
^ Déconnecté crao
#21, posté le 29/12/09 à 23:32:39
Membre helper
8933 messages
Dieu des dieux
star
avatar
Ce n'est pas une histoire de garantie.
Aussi bizarre que cela puisse paraitre, bootmii a du mal à lire certaines cartes.
Pourquoi, je ne saurais le dire.
^ Déconnecté hulkster
#22, posté le 30/12/09 à 11:29:43
Membre
84 messages
Petit parleur
star
avatar
Moi aussi j'ai eus un problème similaire au démarrage de ma wii, bootmii en boot2 ne demarrais pas, cela venai simplement de ma carte sd; en changeant de carte sd magique tout fonctionne. Tu devrai essayer avec plusieurs cartes sd.

Hulkster
^ Déconnecté wiitest
#23, posté le 30/12/09 à 12:42:42
Membre
583 messages
Connaisseur
star
Je sais que cela n'a pas de rapport direct avec la garantie mais une carte SD qui fonctionne devrait en toute logique fonctionner quelque soit le lecteur de carte... Et comme celle-ci doit être de bonne qualité, il y a un problème !
^ Déconnecté crash251
#24, posté le 30/12/09 à 12:57:11
Membre helper/technicien
13192 messages
Dieu des dieux
star
avatar
toutes les carte ne fonctionne pas avec tout les lecteur javais une scandisk qui passait dans tout les wii sauf 1
Choisir un Film : La meilleure solution quand on ne sait pas quel film regarder
^ Déconnecté ovivi
#25, posté le 02/01/10 à 17:25:19
Membre
13 messages
Petit nouveau
star
Ce qui est juste bizarre c'est qu'elle fonctionne pour charger les sauvegardes et autre (il y a juste en boot avec bootmii qui y a une pb).
Bref on en aura le cœur net bientôt puisque je vais recevoir une sandisk Gaming Wii de 1Go qui ne devrais plus poser de pb de compatibilité.
Je vous tiens au courant dés le résultat soyez en sur !!:;)::


Bon voila la réponse:

Grand BRAVO !! à Crao, il avait raison ::p::.
J'ai reçu ma carte SD et avec elle aucun pb !

Alors merci à tous et pour les prochains méfiez vous ce n'est pas parce que votre carte SD fonctionne avec les homebrews et les sauvegardes qu'elle le fera en boot avec bootmii !::teach::

Merci encore à toi Crao ::^^::.


Dernière édition le 06/01/10 à 19:38:48 par ovivi.

Pages: 1

Ajouter commentaire:
Créez un compte ou identifiez vous pour poster un commentaire.

Index du forum > Wii > Hack de la Wii


Pour votre téléphone, Jailbreak iPhone et Jailbreak iPad. - Hack PS3 - Hacker sa WiiU - Hacker PS Vita - Rage Comics, troll face - Retrouvez chaque jour des image drole sur internet grâce à LOLTube. - Meme Internet
565 connectés (9 membres, 556 anonymes)© 2007-2015 Attila