[resolu]jais installer preloader mais jais perdu m...- Forum

Index du forum > Wii > Hack de la Wii

Topic: [resolu]jais installer preloader mais jais perdu mon menu classic

par Déconnecté thscript le 30/12/09 à 03:56:09 (il y a 6 ans 48 semaines 4 jours 21 heures 1 minute) 16 réponses, vu 700 fois

quelqun peut maider svp

Salut jais installer preloader 0.30 sur ma wii 4.2 et voila tout est installer mais jais perdu mon menue classic de ma wii je suis pas capable dis acceder . quand jallume ma consolle sa ouvre immédiatement preloader avec un gros fond blanc et jais le choix entre plusieur option mais quand je pese sur menue system sa fait rien mais je réussit a acceder a mon home brew esque quelqun peut maider svp jaimerais pourvoir ravoir acces a mon menue chaines classic ??? . merci a vous de bien vouloir maider ::(::::surprised::::)::

Dernière édition le 02/01/10 à 18:06:53 par thscript.
 



Pages: 1
Messages:
^ Déconnecté Mickeylitos
#1, posté le 30/12/09 à 04:20:50
Membre
109 messages
Apprenti parleur
star
avatar
En faite, il faut mettre dans "Setting"

Autoboot: Systemmenu
Return To: Systemmenu
Stop Disc: ON
Ignore Standby Setting: ON
Systeme Menu IOS: 70

imageimage

Dernière édition le 30/12/09 à 04:23:09 par Mickeylitos.
LOLTube.fr - Humour image
^ Déconnecté thscript
#2, posté le 30/12/09 à 04:23:55
Averti
71 messages
Petit parleur
star
oui mais autoboot je le met a quoi ? car je les mit a systeme menu et jais restarter et rien ne ses passé ?
^ Déconnecté Mickeylitos
#3, posté le 30/12/09 à 04:27:52
Membre
109 messages
Apprenti parleur
star
avatar
Tu n'as pas oublier de faire "Save Setting" à la fin?
^ Déconnecté thscript
#4, posté le 30/12/09 à 04:31:51
Averti
71 messages
Petit parleur
star
non jais fait save setting . jais tout fait comme ils faut , la je dois faire quoi ?
^ Déconnecté Mickeylitos
#5, posté le 30/12/09 à 04:38:11
Membre
109 messages
Apprenti parleur
star
avatar
Dans le 1er menu, quand tu click sur "systemmenu"
Que se passe t il?
Tu as bien une carte SD dans ta Wii avec le fichier "Hack.ini" à la racine de ta carte SD?
Et quand tu retournes dans setting" du preloader, ta config est toujours bien en place?

imageimage

Dernière édition le 30/12/09 à 04:44:47 par Mickeylitos.
^ Déconnecté thscript
#6, posté le 30/12/09 à 04:45:40
Averti
71 messages
Petit parleur
star
Dans le 1er menu, quand tu click sur "systemmenu"
Que se passe t il?

-mon menu est en fon blanc quand je click sur systemmenu rien ne se passe

Tu as bien une carte SD dans ta Wii avec le fichier "Hack.ini" à la racine de ta carte SD?

-oui elle est dans le wii avec le fichier hack.ini a la racine

Et quand tu retournes dans setting" du preloader, ta config est toujours bien en place?

- oui elle est toujours bien en place

*** de plus la jais ete dans setting et jais mit autoboot sur systemmenu et que je reboot je reviens encor dans preloader et sans menue wii classic accessible ***
^ Déconnecté Mickeylitos
#7, posté le 30/12/09 à 04:48:15
Membre
109 messages
Apprenti parleur
star
avatar
C'est quand meme bizarre!
ET quand tu clicks sur hombrew Channel" tu sais rentrer dedans?

Ah oui, tu l'as noter plus haut...
On dirai que ta wii est semi-briké!
Enfin, je ne suis pas sur!?
Le principal c'est que tu as preloader donc rien de grave...
Le probleme je ne sais pas comment te sortir de là...
Faudra attendre l'arriver d'Attila ou un autre plus caler que moi...
Désolé...

Dernière édition le 30/12/09 à 04:52:54 par Mickeylitos.
^ Déconnecté thscript
#8, posté le 30/12/09 à 04:55:19
Averti
71 messages
Petit parleur
star
quand je click sur homebrew sa ouvre et je peut starter mon usb loader par exemple mais je peut pas retourné a mon menue classic , ya tu de quoi que je peut faire pour arrenger sa , disintaller preloader ? ou nimporte quoi dautre qui pourais me redonner mon menue classic ou bien ma consolle est a moitier foutu ?
^ Déconnecté Mickeylitos
#9, posté le 30/12/09 à 05:00:36
Membre
109 messages
Apprenti parleur
star
avatar
Comme je t'ai mis plus heut, j'ai l'impression que oui...
Mais vu que tu as le preloader d'installer rien de grave...
Attends l'arriver d'Attila qui te conseillera mieux que moi...
Au si non, telecharger avec NUS ton systeme menu 4.2U que tu mettrera sur ta carte sd et lancer HBC puis Wad manager...
Mais encore une fois, je suis pas sur...
Prends ton mal en patience et attends demain... ::(::


EDIT:
Tu n'as pas été jeter un oeil sur: http://www.wii-info.fr/article-52-installer-et-configurer-le-preloader.htm
Pour voir si personne n'as eu le meme souçis?

Dernière édition le 30/12/09 à 05:02:14 par Mickeylitos.
^ Déconnecté skipy2
#10, posté le 30/12/09 à 05:04:25
Membre
138 messages
Apprenti parleur
star
avatar
surtoout désinstalle pas ton préloader
attend de voir avec queqlu'un qui maitrise mieux ton problème car si elle est semi brick, ca sera surement grace au préloader que tu pourra la debricker

edit, j'y avais pensé a réinstaler le menusystème en .wad
mais le problème c'est que ca suprimera automatiquement le préloader, donc bon attend d'etre sur

Dernière édition le 30/12/09 à 05:06:44 par skipy2.
^ Déconnecté thscript
#11, posté le 30/12/09 à 05:05:12
Averti
71 messages
Petit parleur
star
oui jais été voir et jais suivi le tuto a la lettre , je vais attendre demain et merci encor de ton aide :)
^ Déconnecté Mickeylitos
#12, posté le 30/12/09 à 05:08:38
Membre
109 messages
Apprenti parleur
star
avatar
En dessous du tuto, il y a tous des commentaires...
Lis les, on sais jamais... :;)::

Dernière édition le 30/12/09 à 05:15:05 par Mickeylitos.
^ Déconnecté thscript
#13, posté le 30/12/09 à 05:38:28
Averti
71 messages
Petit parleur
star
ok jais lue mais je suis sur de rien allor je vais attendre a demain pour que quelqun mexplique étape par étape ce que je dois faire , merci de votre aide vous etes super :)
^ Déconnecté crash251
#14, posté le 30/12/09 à 08:46:08
Membre helper/technicien
13192 messages
Dieu des dieux
star
avatar
http://www.wii-info.fr/download-397-firmware-downgrader-1-11-mod-v1-24.htm

prend sa et passe en 4.1e
^ Déconnecté Mickeylitos
#15, posté le 30/12/09 à 12:02:33
Membre
109 messages
Apprenti parleur
star
avatar
Je deconseille de downgrader... ::teach::
Risque de Brik... ::wtf::
en plus il est en 4.2U pas en 4.2E...
Mais a mon avis c'est peut etre aussi qu'il n'a pas patcher son IOS70... ::huh::
Car je pense qu'il faut le faire pour faire fonctionner le preloader 0.30 sur 4.2
Faudrais qu'il essaye... :;)::

Dernière édition le 30/12/09 à 12:11:48 par Mickeylitos.
iPhone info, tout le hack, jailbreak, désimlock iPhone iPad iPod
^ Déconnecté thscript
#16, posté le 30/12/09 à 14:06:02
Averti
71 messages
Petit parleur
star
Quel est la meilleur solution pour règler mon problème ? esque ils faut faire un downgrade ? jutilise Nus ou pimp my wii ?
ou je dois rester en 4.2 puisque je suis en 4.2u ? je sait pus quoi faire aider moi svp .

jais ecrit un nouveaux sujet http://www.wii-info.fr/forum-16375-perte-de-mon-system-menu-apres-l-iinstallation-de-preloader-wii-4-2u.htm

Dernière édition le 30/12/09 à 18:00:10 par thscript.

Pages: 1

Ajouter commentaire:
Créez un compte ou identifiez vous pour poster un commentaire.

Index du forum > Wii > Hack de la Wii


Pour votre téléphone, Jailbreak iPhone et Jailbreak iPad. - Hack PS3 - Hacker sa WiiU - Hacker PS Vita - Rage Comics, troll face - Retrouvez chaque jour des image drole sur internet grâce à LOLTube. - Meme Internet
674 connectés (5 membres, 669 anonymes)© 2007-2015 Attila