A propos du préloader- Forum

Index du forum > Wii > Les questions sur la Wii

Topic: A propos du préloader

par Déconnecté LedZepRatia le 30/12/09 à 11:33:04 (il y a 6 ans 48 semaines 4 jours 7 heures 13 minutes) 12 réponses, vu 800 fois

Configuration Hacks.ini

Bonjour

je me suis convaincu d'installer le bootmis après avoir fait le hack de A à Z) en IOS mais il faut obligatoirement un préloader en cas de brick si j'ai bien compris..

Je suis allé en page "Installer et configurer le preloader(page 27)" qui installe un preloader 0.29 mais il y a aussi un preloader 0.30. J'installe lequel sachant que ma Wii est en 4.2 ?
De plus, en lançant le hacks.ini créator, il a été modifié par rapport à la page 27. Conclusion, il faut cocher quoi ?

image

Merci pour votre aide

Dernière édition le 30/12/09 à 11:46:51 par LedZepRatia.
 



Pages: 1
Messages:
^ Déconnecté zizou94
#1, posté le 30/12/09 à 11:37:14
Modérateur
12874 messages
Dieu des dieux
starstarstarstar
avatar
tu coches le 1, 3, 4, 6, 13, 16 et 17 ! après, tu peux aussi cocher si tu ne veux pas de son ou de musique quand tu arrives sur le menu ...
iPhone info, tout le hack, jailbreak, désimlock iPhone iPad iPod
^ Déconnecté LedZepRatia
#2, posté le 30/12/09 à 12:01:41
Membre
13 messages
Petit nouveau
star
Il y a aussi le Priloader 0.20b rev 30

Alors il faut prendre quoi ?...
^ Déconnecté Baptiste60130
#3, posté le 30/12/09 à 12:11:56
Donateur
13869 messages
Dieu des dieux
star
avatar
Preloader 0.30 rev4 !

Mets bien un hacks.ini de la version de ta wii surtout ::teach::::teach::
^ Déconnecté LedZepRatia
#4, posté le 31/12/09 à 08:38:29
Membre
13 messages
Petit nouveau
star
Bonjour

Je compte me lancer dans l'installation du preloader 0.30 sur Wii hackée 4.2, mais j'ai une question:
Sur le tuto il y a:

"Note 4 : Ce tutoriel donne la méthode d'installation pour le preloader 0.29, et non 0.30. Si vous souhaitez installer la version 0.30, il faut que l'ios utilisé par le system menu contienne le patch de l'es_identify : ios60 pour les system menu 4.0 et 4.1, ios70 pour le system menu 4.2. Vous pouvez installer ce patch en utilisant Pimp My Wii (faire "installation manuelle" et installer l'ios concerné avec le patch es_identify)"

Faut il faire çà avant de ne faire quoique ce soit d'autre ?

Moi quand j'utilise pimp my wii et que je me place sur IOS 7O v6887 (Trucha,ES_Identify) j'ai:

Installation oui NON Present : v6887( (Original)
Trucha OUI non non
ES_Identify OUI non non
ES version check oui NON non
NAND acces oui NON non

OUI et NON en majuscule veut dire surligné

Merci de votre aide (je ne veux pas faire de bétises car j'ai besoin de ma wii ce soir)
^ Déconnecté kalidor
#5, posté le 31/12/09 à 08:58:07
Banni
72 messages
Petit parleur

avatar
Tout sur oui !
^ Déconnecté LedZepRatia
#6, posté le 31/12/09 à 09:00:10
Membre
13 messages
Petit nouveau
star
Mais il faut faire çà avant d'installer le preloader ?
^ Déconnecté orwel
#7, posté le 31/12/09 à 09:01:24
Rédacteur
8985 messages
Dieu des dieux
starstarstarstar
avatar
NON, ne met pas tout sur "OUI" !! Laisse les patch pas défaut. Seul le patch es_identify est nécessaire pour l'ios70 (et trucha). Et oui, patch l'os70 AVANT d'installer le preloader, sinon, la console ne démarrera plus.

Dernière édition le 31/12/09 à 09:02:34 par orwel.
^ Déconnecté LedZepRatia
#8, posté le 31/12/09 à 09:04:11
Membre
13 messages
Petit nouveau
star
je mets quand même oui pour installation je pense puis A valider, mais je ne sais toujours pas s'il faut faire çà avant de lancer l'installation du preloader ou après ?
^ Déconnecté orwel
#9, posté le 31/12/09 à 09:06:25
Rédacteur
8985 messages
Dieu des dieux
starstarstarstar
avatar
lol, oui, met 'oui' pour l'installation. Et patch l'ios70 avant l'installation du preloader.

Dernière édition le 31/12/09 à 09:06:42 par orwel.
^ Déconnecté LedZepRatia
#10, posté le 31/12/09 à 09:08:58
Membre
13 messages
Petit nouveau
star
j'ai mis oui pour installation et validé par A mais après çà passe à la description de IOS254...

Comment je sors de pimp en étant sûr que ios70 c'est installé ?
^ Déconnecté orwel
#11, posté le 31/12/09 à 09:10:35
Rédacteur
8985 messages
Dieu des dieux
starstarstarstar
avatar
tu met 'non' pour tous les autres ios et les chaines (wiishop, chaine mii, etc). Ensuite, l'installation va se faire.
Choisir un Film : La meilleure solution quand on ne sait pas quel film regarder
^ Déconnecté LedZepRatia
#12, posté le 31/12/09 à 09:11:53
Membre
13 messages
Petit nouveau
star
OK merci, je me lance...

probleme...

quand je lance l'installation du preloader j'ai une page ou il faut appuyer sur + pour installer. Une fois appuyé j'ai:
Got root!
unable to found ticket aborting session...

faut-il mettre Nand acces sur oui lors de l'installation de IOS70 ?

Bon le problème venait du fichier trouvé sur le site, avec celui-là il a bien voulu s'installer
http://rapidshare.com/files/293800827/preloaderv0.30r4-phpgeek.rar

Par contre lorsque je fais system Menu Hacks j'ai:
Syntax error : expected EOF at line 1

Fichier hacks effectué avec le hackini creator

C'est bon maintenant

Dernière édition le 31/12/09 à 11:59:56 par LedZepRatia.

Pages: 1

Ajouter commentaire:
Créez un compte ou identifiez vous pour poster un commentaire.

Index du forum > Wii > Les questions sur la Wii


Pour votre téléphone, Jailbreak iPhone et Jailbreak iPad. - Hack PS3 - Hacker sa WiiU - Hacker PS Vita - Rage Comics, troll face - Retrouvez chaque jour des image drole sur internet grâce à LOLTube. - Meme Internet
770 connectés (18 membres, 752 anonymes)© 2007-2015 Attila