Une Wii Brické en désinstalle et reinstalle le sys...- Forum

Index du forum > Wii > Hack de la Wii

Topic: Une Wii Brické en désinstalle et reinstalle le system menu 4.1U

par Déconnecté CX456 le 31/12/09 à 21:08:13 (il y a 6 ans 49 semaines 2 jours 5 heures 3 minutes) 19 réponses, vu 614 fois

J'ai désinstaller le system menu 4.1U puis reinstaller le system menu

Bonjour, ça va très mal pour la fin de l'année. J'ai une Wii 4.1U avec le thème modifié (Darkwii) J'ai bootmii en IOS j'ai installé le Preloader v29 JODI (je pouvait installer bootmii en boot2 mais à cause du preloader, je l'ai enlevé.). Puis là, je me suis décidée de réinstaller le system menu pour enlever le preloader. Avant de réinstaller le system menu, j'ai désinstallé bootmii en IOS et j'ai installé bootmii en boot2 et je désinstalle le system menu 4.1U puis réinstaller le system menu 4.1U. Puis je redémarre ma Wii, bootmii apparaît je sélectionne le system menu mais, sa reste noir !!! À chaque fois que je lance le system menu, sa reste noir !!! J'ai toujours accès à Homebrew Channel mais mes wiiremote ne fonctionne plus mais j'ai une manette gamecube. J'essaye de réinstaller le system menu, toujours écran noir ! Je réinstalle le IOS60 v6174, toujours écran noir ! Je lance Pimp My Wii, erreur Exception DSI orccued !!! J'ai une sauvegarde de la NAND mais il est trop ancienne. ::(:: Je ne sais plus quoi faire, j'ai toujours pas accès au system menu, je crois que je n'aurais dû jamais désinstaller le system menu. ::(:: Quelqu'un à une solution ?
 



Pages: 1
Messages:
^ Déconnecté Antonito
#1, posté le 31/12/09 à 21:10:01
Rédacteur
7129 messages
Dieu des dieux
starstarstarstar
avatar
Réinstalle l'IOS70 ...
Choisir un Film : La meilleure solution quand on ne sait pas quel film regarder
^ Déconnecté CX456
#2, posté le 31/12/09 à 21:12:23
Membre
915 messages
Semi-Dieu
star
avatar
Je ne suis pas en 4.2, je suis en 4.1.
^ Déconnecté Antonito
#3, posté le 31/12/09 à 21:14:50
Rédacteur
7129 messages
Dieu des dieux
starstarstarstar
avatar
Tu as essayer de lancer combien de fois pimp my wii ????? ::huh::
^ Déconnecté CX456
#4, posté le 31/12/09 à 21:16:37
Membre
915 messages
Semi-Dieu
star
avatar
J'ai lancé Pimp My Wii 5 fois et sa fait une erreur Exception DSI orccued
^ Déconnecté Antonito
#5, posté le 31/12/09 à 21:17:53
Rédacteur
7129 messages
Dieu des dieux
starstarstarstar
avatar
Je sais que tu ai déjà en 4.1U, mais tente un "downgrade" en 4.1U ( même version ) avec Firmware Downgrader Mod ! :;)::
^ Déconnecté CX456
#6, posté le 31/12/09 à 21:26:38
Membre
915 messages
Semi-Dieu
star
avatar
Mais Wii-Info nous dit que c'est dangereux de downgrader, Mais tu es SÛR que je devrais faire un downgrade à la même version ?
^ Déconnecté Antonito
#7, posté le 31/12/09 à 21:43:46
Rédacteur
7129 messages
Dieu des dieux
starstarstarstar
avatar
Oui, j'en suis sûr.
^ Déconnecté CX456
#8, posté le 31/12/09 à 22:32:03
Membre
915 messages
Semi-Dieu
star
avatar
Désolé pour le retard. Je démarre le programme pour downgrader la Wii mais sa fait une erreur Exception ISI orccued au lancement ::(::
^ Déconnecté SuperSonic
#9, posté le 01/01/10 à 01:02:09
Membre
1901 messages
Dieu des dieux
star
avatar
et celui de waninkoko?
^ Déconnecté CX456
#10, posté le 01/01/10 à 01:04:20
Membre
915 messages
Semi-Dieu
star
avatar
même chose aussi ::'(:: Je veux récupérer mon system menu !!!!!!!!!!!!! ::'(:: Tu as tout ce que j'ai écrit SuperSonic ?

Dernière édition le 01/01/10 à 01:05:27 par CX456.
^ Déconnecté SuperSonic
#11, posté le 01/01/10 à 01:19:13
Membre
1901 messages
Dieu des dieux
star
avatar
et installation system menu par wad manager?
^ Déconnecté CX456
#12, posté le 01/01/10 à 01:22:36
Membre
915 messages
Semi-Dieu
star
avatar
Plusieurs fois !!!!!!!!!! Même le IOS60 v6174 et ça fonctionne toujous pas !!!!! De plus, je ne peux plus utiliser ma wiimote dans homebrew channel et tous les homebrews !
^ Déconnecté SuperSonic
#13, posté le 01/01/10 à 01:24:04
Membre
1901 messages
Dieu des dieux
star
avatar
et I/S wad? la même chose?
^ Déconnecté Antonito
#14, posté le 01/01/10 à 01:33:48
Rédacteur
7129 messages
Dieu des dieux
starstarstarstar
avatar
Quote :
J'ai une sauvegarde de la NAND mais il est trop ancienne. ::(::


Ben réinstalle la nand . ::(::
^ Déconnecté CX456
#15, posté le 01/01/10 à 01:38:36
Membre
915 messages
Semi-Dieu
star
avatar
Ça reste gelé dans le démarrage de i/s wad ::'(::
Quote :
Ben réinstalle la nand. ::(::


Quoi ?! Le Homebrew Channel fonctionne quand même et on peux toujours trouver une solution. Mais pour restorer le nand est-ce que il faut le fichier "key.bin" ?

Dernière édition le 01/01/10 à 01:47:08 par CX456.
^ Déconnecté Antonito
#16, posté le 01/01/10 à 01:50:31
Rédacteur
7129 messages
Dieu des dieux
starstarstarstar
avatar
Pas forcément pour le Key.bin ! :;)::
^ Déconnecté CX456
#17, posté le 01/01/10 à 02:06:34
Membre
915 messages
Semi-Dieu
star
avatar
J'aimerais pas de restorer ma nand je vais perdre tous les sauvegarde que j'ai après la nand. Si au moins on pouvais restorer ma nand mais JUSTE le system menu, ça serais beaucoup mieux ::):: Puis en Antonito, j'ai lu ton tuto mais je ne sais pas trop utiliser le wadunpacker. Je sais qu'on doit utiliser les lignes de commandes (MS-DOS) mais quel commande on doit écrire ?
^ Déconnecté gilloon
#18, posté le 01/01/10 à 05:22:24
Membre
68 messages
Petit parleur
star
avatar
tu as essayé de lancer hbc avec le preloader? (si tu ne l'as plus peut etre devrais tu le réinstall, en veillant au bonnes versions qu'il te faut)
j'ai eu une plante lors de la réinstall d'un systheme menu avec iswad... il ne me restait plus que le preloader, avec l'autoboot sur le systhemMenu(qui ne bootait pas)... et a chaque fois que j'essayais de lancer un hb pour resoudre les conflits, soit ça me pétait un exception, soit le hb se loadait, mais les wiimotes se déssynchronisaient...
J'ai fixé l'autoboot sur display... et là je n'avais plus de plantes (sauf avec iswad lool!! ,meme en 1.6) et les motes restaient synchro!
iPhone info, tout le hack, jailbreak, désimlock iPhone iPad iPod
^ Déconnecté CX456
#19, posté le 01/01/10 à 05:53:35
Membre
915 messages
Semi-Dieu
star
avatar
J'arrive pas installer le preloader parce que ma wiimote n'est plus synchroniser ::(:: SAUF, quand je démarre un jeu sur Configurable USB Loader, les wiimotes sont synchronisé !

Pages: 1

Ajouter commentaire:
Créez un compte ou identifiez vous pour poster un commentaire.

Index du forum > Wii > Hack de la Wii


Pour votre téléphone, Jailbreak iPhone et Jailbreak iPad. - Hack PS3 - Hacker sa WiiU - Hacker PS Vita - Rage Comics, troll face - Retrouvez chaque jour des image drole sur internet grâce à LOLTube. - Meme Internet
613 connectés (6 membres, 607 anonymes)© 2007-2015 Attila