[resolu]Preloader 0.29 & 0.30- Forum

Index du forum > Wii > Hack de la Wii

Topic: [resolu]Preloader 0.29 & 0.30

par Déconnecté Fred93 le 04/01/10 à 23:16:28 (il y a 6 ans 48 semaines 5 jours 12 heures 34 minutes) 2 réponses, vu 844 fois

Problème d'installation

Bonsoir,

J'avais édité un topic sur mon problème, mais une journée sans réponse, donc je l'ai mis en résolu pour en éditer un autre, car j'ai encore des questions.
J'ai une Wii "Black" 4.1E, non connecté à internet, hackée suivant le tuto "excellent" du site, Bootmi en IOS, USB loader GX r881, Mplayer CE 0.76.
J'ai mis tous les IOS à jour en téléchargeant les fichiers avec NUS Downloader (sauf le 60 que je laisse en v6174, car j'ai lu que la v6400 pouvait brickée ma Wii si je l'installais).
J'ai téléchargé les deux fichiers preloader 0.29 et 0.30 du pack sur le site.
J'ai copier le dossier preloader_v0.30-phpgeek avec un fichier boot.dol, un dossier preloader.nfo et un dossier ReadMe.txt dans le dossier "apps" de ma carte SD.
Sur la racine de la SD, j'ai mon dossier hack.ini, mais j'ai également mon dossier "config", mes dossiers "images" et "themes" pour usb loader, mes .bin (key + nand) de la sauvegarde de ma nand par Bootmi.
Je lance le 0.30 par homebrew. j'ai bien la page de lancement de l'installation avec la demande suivante : "please press plus to install or minus to remove"
J'appuie sur +. Et là Got ROOT! Unable to read ticket, aborting mission.....

Que dois-je faire? Cette version est-elle la bonne ou dois-je essayer la 0.29?
Dois-je installer un autre programme, priiloader par exemple?

Je vous avoue que j'ai tout arrêter sur les installations (.wad de chaîne entre autre), car je préfère installer un preloader avant toute chose (en cas de brick), sachant que Bootmi est installé en IOS et non en boot2. D'ailleurs dois-je installer Bootmi en boot2, bien que ce choix ne soit pas proposer au moment de l'installation.

Merci encore à tous pour votre aide.
J'espère être assez claire dans mon descriptif.

Bonne fin de soirée.

Fred93.

Dernière édition le 06/01/10 à 07:34:28 par Fred93.
 



Pages: 1
Messages:
^ Déconnecté crao
#1, posté le 04/01/10 à 23:21:17
Membre helper
8933 messages
Dieu des dieux
star
avatar
Pour bootmii si il te laisse pas l'installer en boot2, tu n'as pas le choix.
Pour le preloader essaye d'abord la 0.29 puis passe en 0.30
Vérifie aussi que l'ios70 est bien installé ?
iPhone info, tout le hack, jailbreak, désimlock iPhone iPad iPod
^ Déconnecté Fred93
#2, posté le 06/01/10 à 07:33:28
Membre
96 messages
Petit parleur
star
avatar
Merci. En effet en installant le 0.29 puis ensuite le 0.30 tout est OK.
Maintenant je suis paré.

Pages: 1

Ajouter commentaire:
Créez un compte ou identifiez vous pour poster un commentaire.

Index du forum > Wii > Hack de la Wii


Pour votre téléphone, Jailbreak iPhone et Jailbreak iPad. - Hack PS3 - Hacker sa WiiU - Hacker PS Vita - Rage Comics, troll face - Retrouvez chaque jour des image drole sur internet grâce à LOLTube. - Meme Internet
751 connectés (14 membres, 737 anonymes)© 2007-2015 Attila