Passer en4.2 pour usb loader, obligatoire??????- Forum

Index du forum > Puces Wii et Backup/USB/SD Loader > Backup Launcher et SD/USB Loader

Topic: Passer en4.2 pour usb loader, obligatoire??????

par Déconnecté emmalexka le 07/01/10 à 11:02:02 (il y a 6 ans 47 semaines 2 jours 14 heures 24 minutes) 8 réponses, vu 362 fois
Bonjour a tous!!!

Merci de repondre a un noob sur ce sujet donc! ::)::
Quand la wii n'est pas en 4.2 donc doit on la mettre a jour pour installer l'usb loader ou pas la peine??? j'ai vu beaucoup de tutos mais pas trouvé une explication???(ou du moins peut etre une que je comprenne!!! ::)::) Merci d'avance!!
 



Pages: 1
Messages:
^ Déconnecté lanarchyste
#1, posté le 07/01/10 à 11:04:06
Membre helper
4448 messages
Dieu des dieux
star
avatar
Est a tu suivi le tuto "Hacker sa wii de a a z" sur wii-info ?

En gros non t'est pas obliger de faire une mise à jour (au début moi j'étais en 3.2 et sa marchait nickel)

Mais si tu veut que la plupart des jeux récent marche, il faut au moins mettre à jour tes IOS (que tu faut avec pimp my wii)
iPhone info, tout le hack, jailbreak, désimlock iPhone iPad iPod
^ Déconnecté kikounisan
#2, posté le 07/01/10 à 11:06:49
Membre
508 messages
Connaisseur
star
avatar
non pas besoin.

edit (pas besoin de passer en 4.2)

Dernière édition le 07/01/10 à 11:09:58 par kikounisan.
^ Déconnecté emmalexka
#3, posté le 07/01/10 à 11:19:42
Membre
5 messages
Petit nouveau
star
Donc je laisse en version de depart et je lance pimp ma wii au cours de l'install et tout roule??? Ok, merci de vos eclairages!!!!!
^ Déconnecté zizou94
#4, posté le 07/01/10 à 11:21:37
Modérateur
12874 messages
Dieu des dieux
starstarstarstar
avatar
non pas obligé !!! et mets tes ios à jour avec "pimp my wii" et passe en rev14 si ce n'est pas encore fait ...
^ Déconnecté wii-gun
#5, posté le 07/01/10 à 11:23:17
Membre
56 messages
Petit parleur
star
je suis en 3.2 et tous les nouveaux jeux marchent niquel ( New Super Mario Bros ou Wii Sports passent sans problèmes ) ::d::
^ Déconnecté Corp
#6, posté le 07/01/10 à 11:38:11
Averti
48 messages
Débutant
star
avatar
Bah voila (pas besoin de passer en 4.2)moi fonctionnent niquel je suis en 3.2.

Corp,
^ Déconnecté manu824
#7, posté le 07/01/10 à 11:52:13
Membre
208 messages
Apprenti parleur
star
avatar
Moi aussi en 3.2E et cios rev 14 ::d::

Tout passe à merveille !
Choisir un Film : La meilleure solution quand on ne sait pas quel film regarder
^ Déconnecté wii-gun
#8, posté le 07/01/10 à 11:54:47
Membre
56 messages
Petit parleur
star
pour la petite info je suis meme en rev16 avec le r887 sur ma wii 3.2e et aucun problème à signaler!

Pages: 1

Ajouter commentaire:
Créez un compte ou identifiez vous pour poster un commentaire.

Index du forum > Puces Wii et Backup/USB/SD Loader > Backup Launcher et SD/USB Loader


Pour votre téléphone, Jailbreak iPhone et Jailbreak iPad. - Hack PS3 - Hacker sa WiiU - Hacker PS Vita - Rage Comics, troll face - Retrouvez chaque jour des image drole sur internet grâce à LOLTube. - Meme Internet
671 connectés (8 membres, 663 anonymes)© 2007-2015 Attila