Ecran noir au lancement des jeux avec gx loader- Forum

Index du forum > Wii > Hack de la Wii

Topic: Ecran noir au lancement des jeux avec gx loader

par Déconnecté tikiglio le 08/01/10 à 07:58:16 (il y a 6 ans 47 semaines 3 jours 1 heure 16 minutes) 52 réponses, vu 5995 fois

Ecran noir au lancement des jeux avec gx loader

Bonjour,

J'ai hacké ma wii facilement gràce à ce super site. Cela fait environ 6 mois que ça ma marche à merveille. Ce week end, mon neveu y a joué encore tout le samedi. Dimanche je met mon disque dur sur le pc pour rajouter une iso, impossible qu'il soit reconnu, je le remet sur la wii, celle ci ne voit plus mes jeux !!!
Apres un long réféchissement (3 minutes) je formate mon disque dur et remet une iso. Je vois bien ce jeu sur la wii, mais Horreur ! (j'aime le style dramatique) impossible de lancer le jeu, je n'ai qu'un écran noir!
Le seul jeu que j'arrive à lancer est wii sports rippé et lancé avec gx loader.
voila mon GGRROOSS problème.

ma config:
wii 3.4 downloadée en 3.2 puis pimp my wiisée en 4.1 Full + CIOS 38 rev 14 (au départ puis rev 16 pour voir)
tous mes ios sont trucha bugés (c'est peut être pas bon, je ne sais pas)

Aidez moi je vous en prie (de nouveau le dramaurge qui parle en moi)
merci d'avance.

tiki
 



Pages: 1
Messages:
^ Déconnecté zizou94
#1, posté le 08/01/10 à 08:01:36
Modérateur
12874 messages
Dieu des dieux
starstarstarstar
avatar
ta config est bonne ... si tu peux, reformate ta SD en FAT32 et ré-installe GX dessus et recommence (dernière version dispo sur le site) ...

Ton DD est bien formaté en WBFS ?
LOLTube.fr - Humour image
^ Déconnecté poppey
#2, posté le 08/01/10 à 08:06:33
Membre
1738 messages
Dieu des dieux
star
avatar
passe un coup de pimp my wii (passer le teste et corriger les erreure)
^ Déconnecté tikiglio
#3, posté le 08/01/10 à 08:15:16
Membre
15 messages
Petit nouveau
star
J'ai déja reformaté ma SD, reafit le tuto de hack entierement. Mon Hd est bien en WBFS pas de soucis.

Pimp my wii, déjà fait aussi, tous les IOS patchés

merci des vos réponses rapides

je viens de retester un coup de pimp my wii sans résultat. Par contre Pimp my wii utilise l'IOS 250, est ce normal ? il ne devrait pas utiliser l'IOS 249 ? (je ne suis vraiment sur de rien)

Dernière édition le 08/01/10 à 08:19:59 par tikiglio.
^ Déconnecté onthemixx
#4, posté le 08/01/10 à 08:22:29
Membre
2959 messages
Dieu des dieux
star
avatar
1.met une très vieille version de GX pour voir (v400)
2.tu as bien cliqué sur "retirer le périphérique en toute sécurité" avant d'enlever le DD de ton pc? sinon ça peut flinguer les fichiers...
3. essyae avec une ptite clé usb si tu peux: tu verras si ça vient de la wii/GX ou du DD ::teach::
^ Déconnecté tikiglio
#5, posté le 08/01/10 à 08:28:10
Membre
15 messages
Petit nouveau
star
Pas de soucis coté disque dur
j'ai aussi essayé neo gamma, il ne lance pas non plus les jeux

je viens de m'apercevoir qu'en lançant gx il me dit quelque chose dur genre "initializing IOS249 ... 0"
je ne sais pas si c'est normal

autre chose, j'avaie un "bad block" en faisant une sauvegarde de ma NAND, est ce un mauvais signe ?

Dernière édition le 08/01/10 à 08:47:27 par tikiglio.
^ Déconnecté maverick2222
#6, posté le 08/01/10 à 09:24:00
Membre
19 messages
Petit nouveau
star
bonjour rien a voir avec ce topic mes personne ne repond la ou jai deja poser ma question

ma wiiest en version 3.3e je les laisser comme sa jai installer la hbc, le cios pour usb loader et le cios pour mpplayer.jai un probleme il ne veut pas lancer bootmi . la premiere installation sa me marquait bien can be installed.jai ressayer hier de voir se que sa marquait si je faisait une nouvelle installation et la sa can be only installed as ios donc vu que bootmi ne se lance pas je ne peux pas faire de sauvegarde de ma nand et sa menerve un peu car je me dit que si elle plante je me retrouverai ds lobligation den racheter une autre si une personne pourrai maider sa serai cool . moi je pensais la remettre a zero la downgrader et peut etre que sa marcherai merci pour votre aide

Dernière édition le 08/01/10 à 09:24:18 par maverick2222.
^ Déconnecté eltony
#7, posté le 08/01/10 à 10:14:32
Membre
446 messages
Gros parleur
star
reinstalle l'ios de waninkoko en rev 14 ou 16 sur le block 249
^ Déconnecté maverick2222
#8, posté le 08/01/10 à 10:18:27
Membre
19 messages
Petit nouveau
star
merci davoir repondu eltony je reinstalle le ios et apres jessaye de reinstaller bootmii aucun risque de bricke car je veux faire la sauvegarde de ma nand ces pour sa et ces la que je me suis apersu de sa merci

Dernière édition le 08/01/10 à 10:18:38 par maverick2222.
^ Déconnecté eltony
#9, posté le 08/01/10 à 10:21:22
Membre
446 messages
Gros parleur
star
sinon pour les bad block j'ai lu sur un autre forum que ce n'etait pas grave que ça arrive sur la majorite des wii
^ Déconnecté maverick2222
#10, posté le 08/01/10 à 10:23:13
Membre
19 messages
Petit nouveau
star
jai pas de block je veux juste utiliser boot mii pour faire une sauvegarde de ma nand

Dernière édition le 08/01/10 à 10:23:43 par maverick2222.
^ Déconnecté tikiglio
#11, posté le 08/01/10 à 19:00:47
Membre
15 messages
Petit nouveau
star
pour les block, c'est à moi qu'il répondait ::^^::
merci c'est déjà ça, ça me rassure

est ce que quelqu'un a d'autres idées que je puisse tenter ?
^ Déconnecté benz44
#12, posté le 08/01/10 à 22:09:11
Membre
3 messages
Petit nouveau
star
Bonjour, je pense avoir les memes problèmes d'écran noir sur lancement d'un jeu à l'aide de USB Loader GX.
La Wii que j'utilise est neuve.
Je l'aie mise à jour avant en version 4.2E avant de réaliser les 2 tutos suivants (Article - Hacker la Wii de A à Z puis Article - Lire des backups sur USB/SD (SD/USB Loader))
Tout s'est tres bien installé sauf qu'en utilisant neogamma ou USB Loader GX je ne parviens pas à lancer un jeu. Pour neogamma, je sélectionne la source USB et il ne met aucune erreur mais n'affiche rien. Pour USB Loader GX, le disque dur est reconnu, je vois les jeux, je peut télécharger des covers ... sauf que lorsque je lance une iso, ecran noir ...
Avez vous une idée pour réussir à initialiser le jeu sur selection dans USB Loader GX ?
Merci d'avance de votre aide !
^ Déconnecté Attila
#13, posté le 08/01/10 à 22:28:57
Administrateur
23117 messages
Dieu des dieux
starstarstarstarstarstar
avatar
002 fix/dol alternatif/patch vidéo
^ Déconnecté tikiglio
#14, posté le 09/01/10 à 09:37:45
Membre
15 messages
Petit nouveau
star
merci Attila , je vais tester ça
ce serait dommage que je n'y arrive pas si le grand gourou s'occupe de mon cas ::d::
^ Déconnecté djmitof
#15, posté le 09/01/10 à 11:06:18
Membre
6 messages
Petit nouveau
star
salut a tous, je viens dans ce forum pour poser une petite question.
l'ai hacker ma wii sans prob,tout marche nickel avec mon DD.
J'ai cloner mon DD 3,5 sur un autre DD 3,5 avec alim separé comme le miens, nickel.
j'ai voulu le refaire sur un DD 2,5 autoalimenté par usb et la le drame,les jeux sont bien dessus mais mon usb loader de la wii reste noir.
esque que ça vient du fait que cé un DD 2,5 ou qu'il n'est pas son alim separé.
merci de me repondre::'(::

Dernière édition le 09/01/10 à 11:07:20 par djmitof.
^ Déconnecté tikiglio
#16, posté le 09/01/10 à 12:56:45
Membre
15 messages
Petit nouveau
star
Ca marche paaass ::'(::::'(::::'(::
^ Déconnecté onthemixx
#17, posté le 09/01/10 à 13:03:01
Membre
2959 messages
Dieu des dieux
star
avatar
Quote djmitof:
salut a tous, je viens dans ce forum pour poser une petite question.
l'ai hacker ma wii sans prob,tout marche nickel avec mon DD.
J'ai cloner mon DD 3,5 sur un autre DD 3,5 avec alim separé comme le miens, nickel.
j'ai voulu le refaire sur un DD 2,5 autoalimenté par usb et la le drame,les jeux sont bien dessus mais mon usb loader de la wii reste noir.
esque que ça vient du fait que cé un DD 2,5 ou qu'il n'est pas son alim separé.
merci de me repondre::'(::

Tous les 3.5" ont une alimentation séparée.
Toujours prendre un DD avec alim séparée.
Ca vient du DD oui... vérifié sa compatibilité, mais faut meiux pas utiliser d'autoalimenté car il se fait alimenter par l'usb de la wii en fait... alimentation ET transfert de données par la même interface.. hum..
^ Déconnecté wizz69
#18, posté le 09/01/10 à 13:06:35
Membre
3375 messages
Dieu des dieux
star
avatar
non rien a voir moi utilise que dd 2.5 auto alimenter sa fonction nickel
voir marque dd si compatible
si transfere c bien passer
passe par un autre loadeur pour voir neogamma wiiflow etc...
^ Déconnecté tikiglio
#19, posté le 09/01/10 à 21:16:21
Membre
15 messages
Petit nouveau
star
Personne n'a d'idée sur mon problème apparemment ?
Est ce qu'il se pourrait que j'ai un problème avec mes IOS installés ? Est ce qu'il faudrait remettre certains originaux ?
^ Déconnecté crao
#20, posté le 09/01/10 à 21:43:26
Membre helper
8933 messages
Dieu des dieux
star
avatar
Essaye un jeu sur une clé usb.
^ Déconnecté tikiglio
#21, posté le 09/01/10 à 22:44:25
Membre
15 messages
Petit nouveau
star
déjà essayé ca ne marche pas ou alors c'est mon iso ...
^ Déconnecté crao
#22, posté le 09/01/10 à 22:48:38
Membre helper
8933 messages
Dieu des dieux
star
avatar
Tu dump ton jeu avec gx depuis la wii ?
^ Déconnecté benz44
#23, posté le 10/01/10 à 10:03:13
Membre
3 messages
Petit nouveau
star
Bonjour,
Concernant mon problème d'écran noir, j'ai testé une iso installée via WBFS manager sur une clé USB de 4 GO et ca marche nickel.
Je pense que cela vient de mon HDD pourton j'ai tester avec 3 disques (Seagate 60 GO, Maxtor 80 GO et Seagate 20 Go)
Y a t'il une liste de HDD compatible USB pour la WII ?
Merci d'avance
^ Déconnecté danirod
#24, posté le 10/01/10 à 10:04:57
Membre
3093 messages
Dieu des dieux
star
avatar
http://www.wii-info.fr/forum-8407-liste-de-compatibilite-des-peripherique-usb-avec-loader-usb.htm?page2=8
^ Déconnecté benz44
#25, posté le 10/01/10 à 10:10:21
Membre
3 messages
Petit nouveau
star
Merci Danirod, juste le temps de rafraichir la page pour voir ta réponse !
^ Déconnecté danirod
#26, posté le 10/01/10 à 10:12:58
Membre
3093 messages
Dieu des dieux
star
avatar
:;)::
^ Déconnecté tikiglio
#27, posté le 10/01/10 à 12:45:32
Membre
15 messages
Petit nouveau
star
Quote crao:
Tu dump ton jeu avec gx depuis la wii ?


Le jeu que j'ai dumpé avec Gx fonctionne
ce sont les jeux dunpés en iso sur mon pc qui ne marche pas une fois mis sur le disque wii en wbfs (ou la clef usb)
^ Déconnecté crao
#28, posté le 10/01/10 à 13:00:55
Membre helper
8933 messages
Dieu des dieux
star
avatar
Ben alors dump les tous avec ta wii. :;)::
J'ai une vague idée d'ou viennent tes iso sur ton pc. ::teach::
^ Déconnecté vista-4
#29, posté le 10/01/10 à 14:17:36
Membre
8 messages
Petit nouveau
star
Bonjour,

J'ai suivi le tutoriel pas à pas
et je n'ai rencontrée aucune difficulté
hormis lorsque je souhaite lancer un jeu présent sur mon disque dur (Maxtor 80Go)
J'ai un écran noir.

Voici les opérations que j'ai effectué sur mon disque dur:
J'ai effectué un formatage de bas niveau
Ensuite j'ai crée une partition avec "Partition magic 8"
Puis changé le format de cette partition avec WBFS Manager 3.0
Et pour finir copier un Jeu "Super mario Galaxy"

Donc lorsque je charge usb loader gx
Je vois parfaitement le jeu
je peux également télécharger la jacket
mais lorsque je lance ce jeu
les problèmes commence
écran noir
pour reprendre la main de ma wii, je doit faire un hard reboot

Pour information
Wii noire version 4.1E

Merci de vos réponse
Choisir un Film : La meilleure solution quand on ne sait pas quel film regarder
^ Déconnecté crao
#30, posté le 10/01/10 à 14:26:23
Membre helper
8933 messages
Dieu des dieux
star
avatar
Tu devais pas essayer un autre disque ?
Sinon essaye déjà une clé usb.

Pages: 1

Ajouter commentaire:
Créez un compte ou identifiez vous pour poster un commentaire.

Index du forum > Wii > Hack de la Wii


Pour votre téléphone, Jailbreak iPhone et Jailbreak iPad. - Hack PS3 - Hacker sa WiiU - Hacker PS Vita - Rage Comics, troll face - Retrouvez chaque jour des image drole sur internet grâce à LOLTube. - Meme Internet
514 connectés (4 membres, 510 anonymes)© 2007-2015 Attila