mes jeux plante au baut de 5mn- Forum

Index du forum > Wii > Les questions sur la Wii

Topic: mes jeux plante au baut de 5mn

par Déconnecté levimen90 le 22/01/10 à 18:29:38 (il y a 6 ans 45 semaines 6 jours 16 heures 21 minutes) 9 réponses, vu 2001 fois

la wii se bloque sur les jeux

Hello,

déjà un grand merci pour vos tuto qu'il mon bien aider, mon fils après avoir fait tombé la wii une ou deux fois je ne pouvais plus mettre de DVD dans la console.

voila les étapes que j'ai fait.

j'ai formaté la wii car j'étais en 3.2 je suis passé en 4.2E j'ai fait la mise à jour, j'ai télécharger le pack hack wii et j'ai suivie le tuto à la lettre.
j'ai utiliser un clé SD de 2go.

installer Custom IOS pour le Custom IOS 222 et 223.
installer USB Loader GX
et fait la modif sur le Correctif 002.
L'ensemble c'est bien installer et aucun problème renconté.

j'ai installer WBFS manager formater mon disque dur externe en WBFS et j'ai charger toujours avec le même logiciel mes jeux sur le disque dur externe. j'ai un disque dur sans alimentation qui marche grace à l'usb, donc aucune mise en veille.
Le disque dur et reconnue, et j'ai la liste de mes quelque jeux avec USB loarder, j'ai télécharger un thème mais rien ne se passe comme le choix du langage.
quand je lance le jeu il demmarre mais au bout de quelque minute de jeu la console ou le jeu bloque.
je n'est rien trouver dans le forum parlant de cela.

je vous remercie d'avance de votre aide.

amicalement

Pascal




Dernière édition le 22/01/10 à 18:31:14 par levimen90.
 



Pages: 1
Messages:
^ Déconnecté crao
#1, posté le 22/01/10 à 18:31:39
Membre helper
8933 messages
Dieu des dieux
star
avatar
Essaye un autre disque dur ou une clé usb.
Choisir un Film : La meilleure solution quand on ne sait pas quel film regarder
^ Déconnecté virgi80
#2, posté le 22/01/10 à 18:34:18
Membre
600 messages
Connaisseur
star
avatar
Est-ce que tu as vérifié si ton DD est compatible?

http://wiki.gbatemp.net/wiki/index.php?title=USB_Devices_Compatibility_List#120GB
http://www.wii-info.fr/forum-8407-liste-de-compatibilite-des-peripherique-usb-avec-loader-usb.htm
http://www.wii-info.fr/forum-16143-liste-des-peripherique-usb-compatible-avec-un-loader-usb.htm

Sinon, branche les deux cables usb de ton DD sur ta wii (si tu en as deux)
^ Déconnecté levimen90
#3, posté le 22/01/10 à 18:41:16
Membre
8 messages
Petit nouveau
star
Merci de votre reponse rapide c'est vraiment gentil, je vais faire un essai avec les deux usb, et voir pour changer de disque dur, j'ai bien un 160go mais il ne le reconnais pas. mais encore une fois merci, des que j'aurais solutionné le problème du plantage mon fils de 6 ans va vraiment vous devoir une grande chandelle.

amicalement

Pascal
^ Déconnecté onthemixx
#4, posté le 22/01/10 à 18:41:40
Membre
2959 messages
Dieu des dieux
star
avatar
j'ai un disque dur sans alimentation qui marche grace à l'usb, donc aucune mise en veille
aucun rapport... l'un n'empêche pas l'autre...


Désactive la "veille" ou l'"économie d'énergie" de ton DD externe. ::teach::

Dis nous aussi ce qu'est ce DD, car là on a aucune info !
^ Déconnecté levimen90
#5, posté le 23/01/10 à 01:29:27
Membre
8 messages
Petit nouveau
star
merci pour ton aide onthemixx, alors le DD c'est un fujisu model MHT2080AT de 80 go que j'ai récupéré d'un vieux ordi portable et que j'ai installer dans un rack sata HDD externa box.

j'ai un deuxième disque dur sur rack esterne, un maxtor diamond max 10
model : 6l160PO 160GB pata 133 HDD mais la, la console ne le reconnais pas.

comment j'ai jamais entendu cela, comment je désactive la veille ou l'économie d'énérgie sur un DD externe?

amicalement

Pascal
^ Déconnecté onthemixx
#6, posté le 25/01/10 à 10:30:18
Membre
2959 messages
Dieu des dieux
star
avatar
étant depuis un rack du monde info, tu n'es pas concerné par l'histoire de veille.
Par contre, je cois pas trop comment un rack "externe" est connecté à ta wii.. ::huh::
Tu peux poster une image de ton "rack" ? Parce qu'un rack est alimenté depuis le PC, donc je voudrais savoir de quoi tu parles là..
Perso j'ai mis un HD Seagate 320gb PATA dans un boitier externe Antec usb 2.0 (alimentation séparée), et aucun souci du tout..

Ou alors... tout simplement, ton rack étant conçu pour le PC, la wii ne lui délivre pas assez d'NRJ via l'usb (fréquent avec les disques sans alim).

Tu as mis ton Maxtor dans le même "rack" ?
La Wii devrait le reconnaitre lui en WBFS... essaye le sur l'autre port USB, on sait jamais..

essaye aussi d'enlever les manettes NGC si branchées..
^ Déconnecté levimen90
#7, posté le 25/01/10 à 13:36:59
Membre
8 messages
Petit nouveau
star
Bonjour onthemixx,

donc pour le disque dur de 80go voici le lien photo de la bête.
http://www.zimagez.com/zimage/rack0.php
il n'y a qu'un cordon usb sens alimentation.
quand à l'autre disque dur il se trouve sur un autre rack externe, mais j'ai lu sur deux ou trois tuto qu'il faut faire une installer pour le usb2 de la wii, cela peu t'il venir de ça?

Merci encore pour ton aide.
^ Déconnecté mrmagic
#8, posté le 01/02/10 à 01:32:28
Membre
73 messages
Petit parleur
star
Levimen,
Les fujitsu consomme souvent pas mal de courant, surtout les vieux modèles, donc essaye avec un autre HDD et dis nous si ça marche.
LOLTube.fr - Humour image
^ Déconnecté manu0810
#9, posté le 04/02/10 à 06:49:24
Membre
1 messages
Petit nouveau
star
Bonjour,

Verifier que la partiton WFBS est bien PRIMAIRE et pas LOGIQUE

J'avais ce problème.

Pages: 1

Ajouter commentaire:
Créez un compte ou identifiez vous pour poster un commentaire.

Index du forum > Wii > Les questions sur la Wii


Pour votre téléphone, Jailbreak iPhone et Jailbreak iPad. - Hack PS3 - Hacker sa WiiU - Hacker PS Vita - Rage Comics, troll face - Retrouvez chaque jour des image drole sur internet grâce à LOLTube. - Meme Internet
439 connectés (7 membres, 432 anonymes)© 2007-2015 Attila