hdd externe plus reconnu- Forum

Index du forum > Wii > Hack de la Wii

Topic: hdd externe plus reconnu

par Déconnecté charly_rom le 09/02/10 à 23:25:35 (il y a 6 ans 43 semaines 4 jours 18 heures 13 minutes) 12 réponses, vu 455 fois
bonsoir,

lorsque je demarre wiiflow, la wii me dis que aucun disc externe n'est détecté, alors que j'ai bien formaté en wbfs, et j'ai beau recomencer a chaque c'est la meme chose.

et oui je suis branché sur port 0.

et ce meme HDD fonctionné il y a 2 jour, j'ai juste changé de boitier (boitier advance : est-ce que cela aurait un lien?)

et j'en ai pas d'autre pour tester
 



Pages: 1
Messages:
^ Déconnecté ptiot54
#1, posté le 09/02/10 à 23:27:34
Membre
183 messages
Apprenti parleur
star
Ou est ton ancien boitier usb ?
Choisir un Film : La meilleure solution quand on ne sait pas quel film regarder
^ Déconnecté charly_rom
#2, posté le 09/02/10 à 23:29:53
Averti
18 messages
Petit nouveau
star
c'etait a un pote il est reparti avec
sinon j'aurais reessayé
^ Déconnecté ptiot54
#3, posté le 09/02/10 à 23:31:55
Membre
183 messages
Apprenti parleur
star
et c'est depuis que tu a changé de boitier que ton HDD n'est plus reconnu ?

C'est un auto alimenté ou pas ?
^ Déconnecté Twinsoul
#4, posté le 09/02/10 à 23:32:33
Membre
57 messages
Petit parleur
star
avatar
ça m'est aussi arrivé, fait des essais en modifiant la config de ton disque (master, slave, CS) avec le jumper.

Dans un des boitiers pas de problème, et dans l'autre, il fallait que le HD soit en Cable Select pour que cela fonctionne.

Fait des essais et tiens nous au courant
^ Déconnecté charly_rom
#5, posté le 09/02/10 à 23:35:48
Averti
18 messages
Petit nouveau
star
Quote ptiot54:
et c'est depuis que tu a changé de boitier que ton HDD n'est plus reconnu ?

C'est un auto alimenté ou pas ?


bah enfait quand j'ai changé de boitier j'ai aussitot reformaté le HDD, donc je ne sais pas vraiment s'il n'es plus reconnu depuis le changement de boitier ou depuis le reformatage.

et oui c'est un auto-alimenté
^ Déconnecté ptiot54
#6, posté le 09/02/10 à 23:40:21
Membre
183 messages
Apprenti parleur
star
C'est un hdd sata ou ide ? pour le probleme de cavalier comme en parle Twinsoul.

Sinon sa met déja arrivé avec 2 hdd différents, un auto alimenté, et un normal en sata, j'ai formaté, supprimé la partition complète, je l'ai recréé sans formaté et ensuite j'ai lancé WBFS Manager et la j'ai pu avoir mon disque dur sur la wii, et sur l'autre, j'ai fais la meme chose sauf qu'au lieu de le formaté par WBFS je l'ai branché direct sur ma wii et en lançant wiiflow sa m'a demandé de le formater.

Et les 2 disques dur ont été reconnus parfaitement, par la suite.

J'espère que sa résoudra ton problème et tiens nous au courant :;)::
^ Déconnecté charly_rom
#7, posté le 09/02/10 à 23:41:47
Averti
18 messages
Petit nouveau
star
c'est un ide

donc si je le reformate en ntfs et que je lance wiiflow, il va me le formater en wbfs tout seul
pas besoin passer par wbfs manager


Dernière édition le 09/02/10 à 23:43:08 par charly_rom.
^ Déconnecté ptiot54
#8, posté le 09/02/10 à 23:43:54
Membre
183 messages
Apprenti parleur
star
j'ai cherché pendant plusieurs jours pour ce problème et sa a marché nikel après, j'espère pour toi que sa fonctionnera

Edit : Ne le formate pas, supprime la partition, et recréé-la sans formater. Et si sa ne fonctionne pas, essaye de la formater en ntfs ou en fat32 puis de le brancher a ta wii et la elle va détecter que ton disque dur n'est pas au bon format

Dernière édition le 09/02/10 à 23:46:01 par ptiot54.
^ Déconnecté charly_rom
#9, posté le 09/02/10 à 23:47:28
Averti
18 messages
Petit nouveau
star
Quote ptiot54:
j'ai cherché pendant plusieurs jours pour ce problème et sa a marché nikel après, j'espère pour toi que sa fonctionnera

Edit : Ne le formate pas, supprime la partition, et recréé-la sans formater. Et si sa ne fonctionne pas, essaye de la formater en ntfs ou en fat32 puis de le brancher a ta wii et la elle va détecter que ton disque dur n'est pas au bon format


et non je viens d'essayer mais wiiflow me demande toujour de connecter un disque dur, il ne le vois pas du tout
^ Déconnecté ptiot54
#10, posté le 09/02/10 à 23:49:31
Membre
183 messages
Apprenti parleur
star
ton boitier n'est peut être pas compatible tout simplement, essaye de t'en procurer un autre pour faire le test, mais sa m'étonnerais que ton hdd soit mort
^ Déconnecté charly_rom
#11, posté le 10/02/10 à 18:00:22
Averti
18 messages
Petit nouveau
star
Quote ptiot54:
ton boitier n'est peut être pas compatible tout simplement, essaye de t'en procurer un autre pour faire le test, mais sa m'étonnerais que ton hdd soit mort


non le hdd n'est pas mort, ca doit etre le boitier.
je viens d'essayer avec clé USB et ca fonctionne bien
il ne me reste qu'a acheter un disque dur
PS3 infos, toutes les news et tutoriaux du hack / jailbreak PS3
^ Déconnecté nairod
#12, posté le 10/02/10 à 22:20:59
Membre
251 messages
Apprenti parleur
star
avatar
Tu n'as pas dit si ton disque dur est un IDE ou un SATA.
Es-tu sur que le connecteur interne est bien enfoncé à fond?
Quand tu le branche sur ton pc, pas de problème de reconnaissance de disque?

Pages: 1

Ajouter commentaire:
Créez un compte ou identifiez vous pour poster un commentaire.

Index du forum > Wii > Hack de la Wii


Pour votre téléphone, Jailbreak iPhone et Jailbreak iPad. - Hack PS3 - Hacker sa WiiU - Hacker PS Vita - Rage Comics, troll face - Retrouvez chaque jour des image drole sur internet grâce à LOLTube. - Meme Internet
728 connectés (22 membres, 706 anonymes)© 2007-2015 Attila