Problème Gecko- Forum

Index du forum > Homebrew > Homebrew mode Wii

Topic: Problème Gecko

par Déconnecté Kimigoshi le 18/02/10 à 15:18:06 (il y a 6 ans 41 semaines 6 jours 5 heures 36 minutes) 6 réponses, vu 914 fois

N'arrvie pas à lire les jeux import japon

- Version de ma Wii : 3.4
- Aucun dawngrade ou autre.
- Différent custom : HomeBrew
- N'utilise aucune puce
- N'a pas hacké sa Wii
- Utilise un vrai jeu japonais, pas de DVD
- Je crois pas avoir patché le système

J'ai téléchargé Gecko, je l'ai extrait, puis j'ai crée un fichier "apps" puis "gecko_os" et j'ai mis dedans les fichiers boot.elf, icon et meta.

J'insère ma carte SD et mon jeu japonnais (non DVD) je lance homebrew, puis gecko, qui me demande de lire le jeu mais l'écran reste Noir ou Vert puis devient Noir

J'ai essayé d'aller dans les options et de modifier quelques paramètres concernant la région mais rien n'y fait.

Ai-je fais la bonne manipulation ?

J'essaie de lire mon jeu depuis 3 jours xD quoi de plus rageant ?
 



Pages: 1
Messages:
^ Déconnecté Kimigoshi
#1, posté le 18/02/10 à 21:38:35
Membre
34 messages
Débutant
star
personne n'a de solution ?
Je ne sais vraiment pas quoi faire.
J'ai essayé freeregion gecko os etc.. le bidouillage, changer No à la place de Yes etc
iPhone info, tout le hack, jailbreak, désimlock iPhone iPad iPod
^ Déconnecté cleroux
#2, posté le 18/02/10 à 21:43:06
Membre
316 messages
Floodeur
star
je ne suis pas sûr à 100%, je ne connais pas très bien ce Homebrew, mais je crois que tu as quand même besoin d'un cIOS d'installé. Essaies d'installer le cIOS rev17 de Waninkoko
^ Déconnecté orwel
#3, posté le 18/02/10 à 21:45:32
Rédacteur
8985 messages
Dieu des dieux
starstarstarstar
avatar
non, pas besoin de Cios pour Gecko os. Tu utilises bien une version récente de Gecko (1.3.9.1) ?

Sinon, lance ton jeu avec TinyLoad pour voir : http://www.wii-info.fr/download-524-tinyload-0-2.htm
^ Déconnecté Kimigoshi
#4, posté le 19/02/10 à 09:36:59
Membre
34 messages
Débutant
star
Ok, merci
j'ai essayé, donc ça charge, mais après l'écran reste noire.
Ma version est 3.4
Pas de hack, rien, pas de puce
^ Déconnecté mulot54500
#5, posté le 19/02/10 à 11:17:41
Membre
1111 messages
Dieu
star
avatar
Mon cousin a eu le même soucis que toi Kimigoshi, sa version était également une 3.4 et il a du downgrader sa wii en 3.2 et après il n'a plus eu aucuns soucis.

Essaye de downgrader en 3.2, le problème sera sûrement résolu. (j'espère ::p:: )
PS3 infos, toutes les news et tutoriaux du hack / jailbreak PS3
^ Déconnecté Kimigoshi
#6, posté le 19/02/10 à 12:03:33
Membre
34 messages
Débutant
star
Ok, donc je suis le tuto downgrader sa wii.
Comme je possède le free loader que j'ai acheté dans le commerce ça devrait marché.

Edit :
J'ai downgrade ma Wii
maintenant je lance Gecko et l'écran reste toujours Noir -_-
Je sais pas quoi faire LoOL

Edit :

J'ai installé Pimp my Wii car on me l'a conseillé.
Je suis maintenant en 4.1 -_-
Je teste Gecko, ça ne fonctionne pas.
Que dois je faire ?

Dernière édition le 19/02/10 à 13:56:29 par Kimigoshi.

Pages: 1

Ajouter commentaire:
Créez un compte ou identifiez vous pour poster un commentaire.

Index du forum > Homebrew > Homebrew mode Wii


Pour votre téléphone, Jailbreak iPhone et Jailbreak iPad. - Hack PS3 - Hacker sa WiiU - Hacker PS Vita - Rage Comics, troll face - Retrouvez chaque jour des image drole sur internet grâce à LOLTube. - Meme Internet
366 connectés (12 membres, 354 anonymes)© 2007-2015 Attila