Problème USB LOADER GX- Forum

Index du forum > Puces Wii et Backup/USB/SD Loader > Backup Launcher et SD/USB Loader

Topic: Problème USB LOADER GX

par Déconnecté boubou82 le 27/02/10 à 21:20:34 (il y a 6 ans 40 semaines 1 jour 11 heures 54 minutes) 14 réponses, vu 637 fois

Ecran noir quand je lance le jeu

Bonjour,
Je possède une WW 3.2 qui fonctionnait trés bien avec NEOGAMMA avec lancement par DVD
J'ai voulu une solution plus simple pour mon fils donc je suis passé sur USB loader GX avec un DD.
Mise en place des jeux sur le DD avec WBFS manager sans aucun soucis.
Mise en place du loader idem tout est parfait.
Tout les jeux sont vu par le loader.
Mais voila quand je veux lancer un jeux via USB LOADER GX, j'ai un écran noir lorsque le jeux se lance.
Seul moyen de sortie de cette situation, reset par le bouton power

Dernière édition le 27/02/10 à 21:24:32 par boubou82.
 



Pages: 1
Messages:
^ Déconnecté crao
#1, posté le 27/02/10 à 21:21:34
Membre helper
8933 messages
Dieu des dieux
star
avatar
La suite ::wtf::
iPhone info, tout le hack, jailbreak, désimlock iPhone iPad iPod
^ Déconnecté snoopal
#2, posté le 27/02/10 à 21:24:51
Membre
9 messages
Petit nouveau
star
Il a un ecran noir au lancement des jeux
Moi aussi j'ai le meme probleme, le jeu se lance, l'image de la wiimote apparait et apres plus rien
Si quelqu'un a une solution pour resoudre ce probleme je suis preneur tout comme boubou je pense :-)
Merci d'avance
^ Déconnecté crao
#3, posté le 27/02/10 à 21:28:53
Membre helper
8933 messages
Dieu des dieux
star
avatar
Comment sont partitionné vos disques ?
1 ou plusieurs parition ?
La partition wbfs doit être la première et être créée en primaire.
Sinon essayer avec uloader avec le cios hermes.
^ Déconnecté boubou82
#4, posté le 27/02/10 à 21:33:21
Membre
1 messages
Petit nouveau
star
Pour le DD, il possède qu'une partition.
ULOADER avec cios hermes c'est à dire???
Merci pour votre aide
^ Déconnecté crao
#5, posté le 27/02/10 à 21:58:42
Membre helper
8933 messages
Dieu des dieux
star
avatar
http://www.wii-info.fr/article-73-installer-ou-desinstaller-le-custom-ios-d-hermes-ios202-222-223-224.htm

http://www.wii-info.fr/download-392-uloader-v4-8b.htm

La partition est bien primaire.
^ Déconnecté snoopal
#6, posté le 27/02/10 à 22:18:45
Membre
9 messages
Petit nouveau
star
Pareil une seule partition et meme avec d'autres launcher ca ne marche pas
Ca a marché mais sans faire de mdif , maintenant ca ne marche plus

Dernière édition le 27/02/10 à 22:19:43 par snoopal.
^ Déconnecté crao
#7, posté le 27/02/10 à 22:24:21
Membre helper
8933 messages
Dieu des dieux
star
avatar
Es tu sur que ta partition est primaire ?
^ Déconnecté snoopal
#8, posté le 28/02/10 à 10:54:53
Membre
9 messages
Petit nouveau
star
Oui mais ce que je ne m'explique pas c'est que cela marchait trés bien et je ne sais pour quelle raison maintenant ca fait ca
^ Déconnecté sim143
#9, posté le 01/03/10 à 20:50:04
Membre
25 messages
Débutant
star
il faut mettre votre wii a jour avec pimp my wii,et normalement sa march tres bien
^ Déconnecté snoopal
#10, posté le 02/03/10 à 23:24:58
Membre
9 messages
Petit nouveau
star
C'est pourtant ce que j'ai fait mais ca ne change rien
C'est inexpliquable, j'ai re-hacké comme si ma wii etait d'origine avec scifii mais c'est toujours pareil
Est ce que en downgradant et en reprenant le processus depuis le debut ca pourrait marcher?
Au secours je craque, je viens de faire la wii d'un pote avec la meme methode que la mienne te la tout fonctionne, je vais peter un plomb looool
^ Déconnecté papaschultz
#11, posté le 02/03/10 à 23:26:17
Membre
444 messages
Gros parleur
star
avatar
ne downgrade pas qu'est ce qui ne marche pas
^ Déconnecté snoopal
#12, posté le 03/03/10 à 08:13:56
Membre
9 messages
Petit nouveau
star
Pour resumer, j'ai hacké ma wii en 4.2 en suivant le tuto. Tout marchait trés bien avec usb loader gx, tous les jeux marchaient nickel
Mais je ne sais pas pourquoi alors que je n'ai fait aucune modif, maintenant lorsque j'essaye de lancer certains jeux(NSMB, Mario et Sonic aux jo d'hiver...) le jeu se charge, j'ai la page d'avertissement avec la wiimote puis ecran noir et la je suis obligé de booter la console avec power car plus rien ne marche
Certains jeux passent mais d'autres non
J'ai hacké en parallele la wii d'un pote avec la meme methode mais lui tout fonctionne parfaitement
Depuis j'ai refait un hack total mais le probleme reste le meme::'(::
Apparement je ne suis pas le seul dans cette galere mais je n'ai toujours pas trouver de reponses pour ce probleme
Par avance merci de votre aide

Dernière édition le 03/03/10 à 08:14:36 par snoopal.
^ Déconnecté eltony
#13, posté le 03/03/10 à 09:03:14
Membre
446 messages
Gros parleur
star
pour snoopal

tente d'utiliser le disque dur de ton pote chez toi
si ça marche tu as peut etre un probleme de dump chez toi
LOLTube.fr - Humour image
^ Déconnecté snoopal
#14, posté le 03/03/10 à 20:38:07
Membre
9 messages
Petit nouveau
star
Le probleme viens pas du DD, car j'y avais pensé mais son DD fait la meme chose sur ma wii alors que dans la sienne ca marche nickel

Pages: 1

Ajouter commentaire:
Créez un compte ou identifiez vous pour poster un commentaire.

Index du forum > Puces Wii et Backup/USB/SD Loader > Backup Launcher et SD/USB Loader


Pour votre téléphone, Jailbreak iPhone et Jailbreak iPad. - Hack PS3 - Hacker sa WiiU - Hacker PS Vita - Rage Comics, troll face - Retrouvez chaque jour des image drole sur internet grâce à LOLTube. - Meme Internet
538 connectés (4 membres, 534 anonymes)© 2007-2015 Attila