Bug étrange sur une Wii- Forum

Index du forum > Wii > Hack de la Wii

Topic: Bug étrange sur une Wii

par Déconnecté oopinou le 02/03/10 à 22:25:15 (il y a 6 ans 40 semaines 3 jours 6 heures 31 minutes) 9 réponses, vu 748 fois

WiiSport Original ne démarre pas

Bonsoir à tous,

J'ai une Wii avec un problème bien étrange entre les mains, elle ne lis plus correctement aucun jeu, et plus particulièrement elle ne démarre plus ni wii sport ( plante à l'écran "comment tenir sa manette"), et plante mario kart wii au lancement d'un circuit. ( tout deux originaux )

Elle est pucée D2C Key.

J'ai d'abord cru à une panne au niveau du lecteur, ou une puce mal posée, mais après avoir changé le dis lecteur, par un qui fonctionne parfaitement, le problème persiste que le lecteur soit pucée ou non d'ailleurs.

Je précise que la console n'est pas crackée du tout au niveau logiciel et qu'elle à déjà fonctionnée en l'état, de ce que j'en sais.

J'avoue avoir épuiser mes ressources la dessus, alors si ça parle à quelqu'un je ne suis pas contre un peu de soutient.

oopinou

Dernière édition le 03/03/10 à 00:47:14 par oopinou.
 



Pages: 1
Messages:
^ Déconnecté abdel69jutsu
#1, posté le 02/03/10 à 22:26:29
Modérateur
22940 messages
Dieu des dieux
starstarstarstar
avatar
si tules lance par la chaine disque, met a jour ta puce
LOLTube.fr - Humour image
^ Déconnecté oopinou
#2, posté le 02/03/10 à 23:16:29
Membre
46 messages
Débutant
star
Merci de ta réponse, mais la D2CKey ne se met pas à jour sauf erreur de ma part, et de plus je trouve ça louche pour lire Wii Sport, le 1er jeu de la Wii quand même ::'(::

De plus quand je change le lecteur, par un lecteur sain ( sans puce ) ça ne marche pas non plus, quand je change pour un lecteur DMS+Wiikey ca ne marche pas non plus, et quand je change pour un lecteur D2C+D2CKEY ( un autre ) ça ne marche toujours pas. Je pense que ce n'est définitivement pas le lecteur qui est en cause.
^ Déconnecté abdel69jutsu
#3, posté le 03/03/10 à 11:45:57
Modérateur
22940 messages
Dieu des dieux
starstarstarstar
avatar
soit c'est tes DVD soit tu n'as pas les bonnes config
^ Déconnecté oopinou
#4, posté le 06/03/10 à 12:31:09
Membre
46 messages
Débutant
star
Yo

J'ai plusieures wii pour testé ce genre de choses, je pense que si c'était mes DVDs il ne fonctionnerais pas sur les autres...
Le problème est exactement celui que j'ai présenté dans le sujet initial, merci d'en tenir compte.

Les configs ? quelles configs ? tu es sur de savoir de quoi tu parles ? Si c'est le cas soit un peu plus précis s'il te plait.

oopinou
^ Déconnecté Antonito
#5, posté le 06/03/10 à 12:45:14
Rédacteur
7129 messages
Dieu des dieux
starstarstarstar
avatar
Je pense savoir ... nettoie ta lentille, ou si elle est morte, change la !
Regarde là :

http://www.wii-info.fr/article-55-nettoyer-sa-lentille-wii.htm
^ Déconnecté Attila
#6, posté le 06/03/10 à 12:58:32
Administrateur
23117 messages
Dieu des dieux
starstarstarstarstarstar
avatar
Quote :
J'ai d'abord cru à une panne au niveau du lecteur, ou une puce mal posée, mais après avoir changé le dis lecteur, par un qui fonctionne parfaitement, le problème persiste que le lecteur soit pucée ou non d'ailleurs.


donc je pense que le lecteur ne doit pas être en cause.
La puce qui fait conflit ?
^ Déconnecté oopinou
#7, posté le 07/03/10 à 11:06:34
Membre
46 messages
Débutant
star
Yoo,

J'y ai pensé, mais c'est une D2CKey soudé avec pcb, autant dire que pour vérifier c'est l'horreur, mais il ne semble pas y avoir de soucis à ce niveau d'après le multimêtre.

J'ai aussi tenté de nettoyer la lentille mais comme dit plus haut, j'ai changé le lecteur de cette Wii pour un lecteur neuf et non pucé ( juste pour testé ) et le problème à persisté sur Wii Sport et autres originaux.
De plus j'ai testé ce même lecteur dans une autre wii et il fonctionne très bien !

Donc selon moi les deux possibilités sont :
- soit la carte mère à un problème physique, mais je n'ai rien vu / rien constaté d'anormal.
- soit le problème est logiciel, et la je suis un peu pomé car j'ai booster tous les IOS de la console, et avant et après le résultat est le même.

Je précise que le blutooth et le wifi fonctionnent, donc ça viens pas de la non plus.

oopinou
^ Déconnecté crash251
#8, posté le 07/03/10 à 11:13:54
Membre helper/technicien
13192 messages
Dieu des dieux
star
avatar
sa viens du PCB sa mais deja arrivé avec d'autres puces
iPhone info, tout le hack, jailbreak, désimlock iPhone iPad iPod
^ Déconnecté bobbyjo
#9, posté le 07/03/10 à 11:31:59
Membre
455 messages
Gros parleur
star
avatar
Salut oopinou,

j'ai déjà rencontré le problème, wii qui plantait de façon aléatoire juste
sur certains jeux (originaux comme backups)
La carte mère était en cause, je ne sais toujours pas pourquoi, je l'ai toujours
mais pas le temps de faire des essais ::(::

Pages: 1

Ajouter commentaire:
Créez un compte ou identifiez vous pour poster un commentaire.

Index du forum > Wii > Hack de la Wii


Pour votre téléphone, Jailbreak iPhone et Jailbreak iPad. - Hack PS3 - Hacker sa WiiU - Hacker PS Vita - Rage Comics, troll face - Retrouvez chaque jour des image drole sur internet grâce à LOLTube. - Meme Internet
360 connectés (0 membre, 360 anonymes)© 2007-2015 Attila