Jeux qui ne se lancent pas avec usb loader- Forum

Index du forum > Puces Wii et Backup/USB/SD Loader > Backup Launcher et SD/USB Loader

Topic: Jeux qui ne se lancent pas avec usb loader

par Déconnecté Ceyl le 08/03/10 à 15:21:05 (il y a 6 ans 39 semaines 3 jours 5 heures 53 minutes) 24 réponses, vu 3586 fois

Comprends pas...

Hello tout le monde!

Je rencontre des soucis avec certains jeux quand je tente de les lancer en usb loaderGX. Je le lance, il y a les deux pages blanche qui disent qu'il faut bien accrocher la manette, puis il y a le chargement du jeu et.... rien. Reste bloqué dessus.
Ca me le fait sur call of duty modern warfare ainsi que Okami.
Certains jeux ne se lancent pas du tout, comme le dernier Silent Hill ou donkey kong jungle beat, je le lance puis écran noir.
Le soucis est là que j'utilise le loader dernière version ou non.

Comme hack, la console est en 4.2E, puis tuto du site (http://www.wii-info.fr/article-65-hacker-la-wii-de-a-a-z.htm) et Rev19 de waninkoko. Le disc dur externe est un Toshiba alu 2.5" de 250Go.

Par contre un ami n'a pas ce genre de soucis, mais il est en 4.1 sur sa console, ce serait à priori la seule différence. Merci à ceux qui trouverait une solution :) !

Dernière édition le 08/03/10 à 15:29:24 par Ceyl.
 



Pages: 1
Messages:
^ Déconnecté lanarchyste
#1, posté le 08/03/10 à 15:27:23
Membre helper
4448 messages
Dieu des dieux
star
avatar
Sa peut aussi être le cIOS. Ou un disque dur en mauvais état...ou plein autre chose. Mais le firmware n'est pas en cause sinon tu aurais normalement un écran noir.
Choisir un Film : La meilleure solution quand on ne sait pas quel film regarder
^ Déconnecté djtete
#2, posté le 08/03/10 à 15:28:46
Membre
2069 messages
Dieu des dieux
star
avatar
passe un coup de pimp my wii pour voir si il n'y a pas d'erreur.ou change de cios comme le dit lanarchyste.

Dernière édition le 08/03/10 à 15:31:32 par djtete.
^ Déconnecté Ceyl
#3, posté le 08/03/10 à 15:31:39
Membre
11 messages
Petit nouveau
star
Vais essayer un autre Cios mais ça me parait louche, l'ami où tout fonctionne ne change rien pour que ça marche.
Le disc dur en question est neuf, on a fait un achat groupé et les autres ont le même soucis, ou pas loin.

Vais voir ça déjà merci de l'idée ;) .
^ Déconnecté djtete
#4, posté le 08/03/10 à 15:33:03
Membre
2069 messages
Dieu des dieux
star
avatar
tu a quel version de l'usb loader gx ?
^ Déconnecté Ceyl
#5, posté le 08/03/10 à 15:40:09
Membre
11 messages
Petit nouveau
star
Comme dit ça me le fait avec un version à jour ou non. Là j'utilise la version mise à jour (par le net sur la wii dans les paramètres du loader).

Par contre pour utiliser un autre cios, ben je peux pas je n'ai pas ceux d'hermes. Faudrait que je trouve où que c'est d'abords.
^ Déconnecté lanarchyste
#6, posté le 08/03/10 à 15:42:10
Membre helper
4448 messages
Dieu des dieux
star
avatar
Essaye le 17, à partir du cIOS 18, certains ont eu des problèmes. Tu le réinstalle par dessus.
^ Déconnecté djtete
#7, posté le 08/03/10 à 15:45:53
Membre
2069 messages
Dieu des dieux
star
avatar
d'accord mais ses quel version exactement ton loader.

Dernière édition le 08/03/10 à 15:50:27 par djtete.
^ Déconnecté Ceyl
#8, posté le 08/03/10 à 15:47:49
Membre
11 messages
Petit nouveau
star
J'ai pas précisé avant c'est vrai, mais ça me le faisait avec la 17 aussi! J'ai mis la 19 cet aprèm pour voir si justement il y avait changement mais c'est tout pareil. Par contre question à part, on peut passer de 17 à 19 ou faut mettre le 18 tout de même? Histoire de le savoir si faut le faire chez d'autres.

Je suis entrain de faire le diagnostic par pump my wii. Ben du coup je peux pas voir la version précise du loader désolé.

Dernière édition le 08/03/10 à 15:50:31 par Ceyl.
^ Déconnecté djtete
#9, posté le 08/03/10 à 15:49:43
Membre
2069 messages
Dieu des dieux
star
avatar
tu a essayer cette version du loader rev 919 http://code.google.com/p/usbloader-gui/downloads/detail?name=r919.dol&can=1&q=.dol

Dernière édition le 08/03/10 à 15:50:02 par djtete.
^ Déconnecté Ceyl
#10, posté le 08/03/10 à 15:57:29
Membre
11 messages
Petit nouveau
star
Au risque de paraîte bête (bah une fois de plus ^^ ), je fais quoi ensuite avec ce fichier? Je le met dans le dossier du loader dans les APPS à la place du boot.dol?
^ Déconnecté djtete
#11, posté le 08/03/10 à 15:58:59
Membre
2069 messages
Dieu des dieux
star
avatar
oui et il faut le renomer en boot.dol et le remplacer par celui qui est dans le dossier de ton loader
^ Déconnecté zancthey
#12, posté le 08/03/10 à 16:00:32
Membre
23 messages
Débutant
star
Bonjour bonjour, j'ai le même soucis approximativement.

Tout fonctionnait jusqu'à ce matin, j'ai eu le disque dur d'un ami et j'ai transféré via le wbsf manager ses jeux vers mon disque dur. Depuis, plus aucuns jeu ne se lance. Je me sers de Wiiflow (car pas eu moyen d'installer usb loader, il plantait) je me suis servie du CIos 18, car pas trouver d'antérieur (à chaque fois ma connection plante lorsque je veux le télécharger)

Que puis je faire? Serait à cause des jeux? Je ne saurai pas dire d'essayer avec le disque de ma connaissance, son disque n'est pas en wbsf, il est toujours en fat... Merci beaucoup de votre aide
^ Déconnecté djtete
#13, posté le 08/03/10 à 16:03:46
Membre
2069 messages
Dieu des dieux
star
avatar
zancthey évite de poter sur le topic des autres sinon ça va être le fouillis
^ Déconnecté Ceyl
#14, posté le 08/03/10 à 16:16:47
Membre
11 messages
Petit nouveau
star
Ouai on va se perdre sinon ^^ .

Bon, le loader est en rev874. Je vais donc tenter celui indiqué plus haut pour voir.

Pour info:

J'ai lancé pimp my wii puis Lancer un test et corriger les problèmes. Je suis ensuite retourné sur certains jeux qui ne fonctionnait pas comme modern warfare et donkey jungle, et aucun changement. Que je lance avec ou sans correctif erreur 002, en cios 249 ou 250 (les autres j'ai pas donc je tente pas).
Par contre au moment de lancer la loader depuis l'homebrew j'ai d'abords un écran noir avec diverses lignes qui s'affichent pendant le lancement du programme (ça je l'ai depuis la dernière mise à jour du loader ce n'est pas nouveau donc), et je vois vite fait "236 not found, use ios36" si jamais ça peut être un indice...

Je vais faire la manip et mettre donc cette version 919 pour essayer.
^ Déconnecté djtete
#15, posté le 08/03/10 à 16:20:44
Membre
2069 messages
Dieu des dieux
star
avatar
ok fait un retour dès que tu a fini.
Au pire si ça ne fonctionne pas je t'enverrais les fichiers de ma sd et tu essayera avec.

Dernière édition le 08/03/10 à 16:24:46 par djtete.
^ Déconnecté Ceyl
#16, posté le 08/03/10 à 16:31:09
Membre
11 messages
Petit nouveau
star
Retour:

Aucun changement ::xD:: !

A tout hasard je vais mettre les jeux qui ne fonctionnent pas sur un autre disc dur que j'ai sous la main et voir s'il y a une différence. Au point où j'en suis...

Bon je peux tenter quoi encore? Pimp disait que c'était ok. J'ai fait la rev19 encore une fois aussi. Le loader est en 919. Perso je vois pas trop là...
^ Déconnecté djtete
#17, posté le 08/03/10 à 16:36:06
Membre
2069 messages
Dieu des dieux
star
avatar
fait une sauvegarde des fichiers de ta sd sur ton pc
et essaye avec les fichiers de ma sd.


vas ici http://www.megaupload.com/?d=7WDEFH7G tape le code captcha tu attend les 45 secondes ensuite tu clique sur télécharger. ensuite tu décompresse le fichier et copie tout les fichiers qui se trouve dans le dossier sd sur la tienne tel qu'il sont.

fait moi un retour dès que tu a fini.

tu a beaucoup de jeux qui ne fonctionne pas ?

peut etre que tes dump de jeux sont mauvais aussi ça peut arriver.

Dernière édition le 08/03/10 à 16:48:32 par djtete.
^ Déconnecté Ceyl
#18, posté le 08/03/10 à 17:16:03
Membre
11 messages
Petit nouveau
star
Bon, essais avec un autre disc dur, même résultat. Donc c'est pas le disc (ouf, sinon bonjour le gâchis avec l'achat grouppé ^^ ).

J'ai mis ta carte SD, au passage très joli thème que je vais garder je pense ^^ . Résultat... Pareil. Donc ça vient de quelque chose dans la console elle-même. Pour rappel je l'ai hacké avec le tuto du site (lien dans le 1er message), puis cios rev19, puis "test et corrections des problèmes" avec pimp my wii, et loader en rev919.
Disc dur Toshiba alu en 2.5" 250Go, une seule partition wbfs, jeux transférés avec WBFS Manager. Voilà, un résumé ça fait du bien des fois ^^ .

Je n'ai pas testé tous mes jeux, mais de connu qui ne fonctionnent pas j'ai modern warfare et Okami, qui bloque sur le chargement du jeu.
Donkey jungle beat et Silent Hill qui ne se lancent pas du tout (écran noir).

Si jamais ça peut changer quelque chose, la console sur laquelle je test le bordel est toute neuve dernier modèle en blanc, avec le lecteur dvd qui bloque les backups (d'ailleurs neo gamma ne fonctionne pas du tout sur cette console). Ma console à moi est plus vieille mais upgradé en 4.2. Comme cette console fait la même chose que la mienne je ne test que sur celle-ci.

Bon je dois partir de chez moi là mais je continuerais plus tard, faut trouver une solution!

En tous cas un grand merci, ça réagit super vite c'est vraiment génial :) .

Edit: pour les dumps, le même fonctionne chez mon beau-frère (celui chez qui ça fonctionne mais qui est en 4.1).

Dernière édition le 08/03/10 à 17:21:08 par Ceyl.
^ Déconnecté djtete
#19, posté le 08/03/10 à 17:20:42
Membre
2069 messages
Dieu des dieux
star
avatar
:;):::;)::
^ Déconnecté Ceyl
#20, posté le 08/03/10 à 18:54:32
Membre
11 messages
Petit nouveau
star
Bon sinon quelqu'un a une idée à tenter?

Tiens une question, on peut la downgrader? Je crois que non mais on sait jamais...
^ Déconnecté donbastien
#21, posté le 13/03/10 à 14:01:32
Membre
2 messages
Petit nouveau
star
Slt, j'ai le même souci certain jeux demare mais ensuite ça bloque, as tu trouvé la solution $

merci
^ Déconnecté hgfyrglp
#22, posté le 13/03/10 à 14:10:51
Membre
750 messages
Maitre
star
avatar
as tu essayer de lancer les jeux avec un autre loader genre wiiflow ?
^ Déconnecté laviper
#23, posté le 13/03/10 à 14:40:19
Banni
38 messages
Débutant

bonjour j'aimerais bien avoir une soluce pour lancer un jeux ki me fait ecran noir!
ma wii est en 3.2E cios38 ios249 rev14 et usb loaderGX r866
bouh kelk'un peu m'aider?merci

Dernière édition le 13/03/10 à 14:40:36 par laviper.
LOLTube.fr - Humour image
^ Déconnecté abdel69jutsu
#24, posté le 13/03/10 à 15:24:39
Modérateur
22940 messages
Dieu des dieux
starstarstarstar
avatar
dis moi que t'es pas serieux laviper...

Pages: 1

Ajouter commentaire:
Créez un compte ou identifiez vous pour poster un commentaire.

Index du forum > Puces Wii et Backup/USB/SD Loader > Backup Launcher et SD/USB Loader


Pour votre téléphone, Jailbreak iPhone et Jailbreak iPad. - Hack PS3 - Hacker sa WiiU - Hacker PS Vita - Rage Comics, troll face - Retrouvez chaque jour des image drole sur internet grâce à LOLTube. - Meme Internet
508 connectés (4 membres, 504 anonymes)© 2007-2015 Attila