Problème d'installation des wad sous Cios 18 et 19- Forum

Index du forum > Wii > Hack de la Wii

Topic: Problème d'installation des wad sous Cios 18 et 19

par Déconnecté Takeru17 le 09/03/10 à 19:36:32 (il y a 6 ans 38 semaines 4 jours 7 heures 50 minutes) 29 réponses, vu 1634 fois
Bonjour.
j'ai une Wii qui fonctionne impeccablement bien. Version 4.1E. BootMii en Boot2. Pimp my wii passé nickel. Priiloader (la dernière version) Cios 14, puis 18.
Depuis que je suis en 18 (ou en 19) impossible d'installer une chaine, que ce soit avec Wad manager 1.6 (j'ai testé aussi le 1.4 et le 1.5) ou Is/wad. J'ai systematiquement une erreur -1029.
Je suis revenu en cIOS 14, et ça marche à nouveau !!
Y a t-il un problème avec les nouvelles versions de cIOS ?
Si quelqu'un à la solution. Merci.
 



Pages: 1
Messages:
^ Déconnecté Attila
#1, posté le 09/03/10 à 19:43:24
Administrateur
23117 messages
Dieu des dieux
starstarstarstarstarstar
avatar
Quote :
-1029 ? Installed Ticket/TMD is invalid


la chaine que tu veux installer est déjà installée?
Choisir un Film : La meilleure solution quand on ne sait pas quel film regarder
^ Déconnecté Takeru17
#2, posté le 09/03/10 à 19:48:48
Membre
46 messages
Débutant
star
Le problème c'est que non. En repassant en cIOS 14, Wad Manager 1.4 fonctionne, mais dès que je suis en 18 ou 19. Rien à faire. wad manager et is/wad m'indiquent cette erreur 1029.
^ Déconnecté Lita
#3, posté le 09/03/10 à 23:35:05
Membre
182 messages
Apprenti parleur
star
Il te faut wad manager 1.6 béta. Pour la rev 18 utilise l'ios 249, pour la rev 19 utilise l'ios 222 si tu as le cIOS d'Hermes installé.
^ Déconnecté graoll
#4, posté le 09/03/10 à 23:46:19
Membre
71 messages
Petit parleur
star
utilise le ios 36 si tu as fais pimp my wii
^ Déconnecté vandame514821
#5, posté le 09/03/10 à 23:49:58
Membre
53 messages
Petit parleur
star
Bonsoir Attila, je crois que tu es mon dernier espoir, J'ai supprimé l'ios 249 de ma wii 3.1 pucée(croyant bien faire) pour repartir de zero et pouvoir la passer en 4.2. Mais depuis,il m'est impossible d'utiliser quoi que se soit via HBC.Cios38 rev 19 ou les précédents, me signalent une erreur ret=-4100, Pimpmywii freeze. Par contre,je peux toujours jouer avec mes jeux gravés(certainement grâce à la puce).Malgré moult conseil sur le forum, je rets dans l'impasse!!

Merci d'avance pour ton implication
^ Déconnecté lanarchyste
#6, posté le 09/03/10 à 23:51:55
Membre helper
4448 messages
Dieu des dieux
star
avatar
Tu te base sous qu'elle IOS pour installer le cIOS ?

Pourquoi n'as tu pas laisser telle qu'elle est passé en 4.1 avec pimp my wii ?
^ Déconnecté vandame514821
#7, posté le 09/03/10 à 23:59:39
Membre
53 messages
Petit parleur
star
Cios installer ne me propose ni 249, ni 38 alors j'essaye avec les autres et....error ....

J'ai fait ça parce que Pimp my wii ne voulais pas passer ma wii en 4.1 et freezait avant la fin, alors j'ai pensé qu'il il y avait un problème de ios ou cios(c'est une wii que j'ai acheté d'accasion)
^ Déconnecté Bjork
#8, posté le 10/03/10 à 01:41:36
Membre
15 messages
Petit nouveau
star
J'ai essayé avec l'ios36 et ça a fonctionné pour moi ;)
^ Déconnecté vandame514821
#9, posté le 10/03/10 à 09:40:45
Membre
53 messages
Petit parleur
star
Au secours !!!!!!!!!!!!!!! y a t-il quelqu'un qui puisse m'aider concernant mon problème posté le 09 mars à 23h49

Dernière édition le 10/03/10 à 09:45:59 par vandame514821.
^ Déconnecté Attila
#10, posté le 10/03/10 à 11:32:58
Administrateur
23117 messages
Dieu des dieux
starstarstarstarstarstar
avatar
fais le tuto de hack
^ Déconnecté vandame514821
#11, posté le 10/03/10 à 22:49:56
Membre
53 messages
Petit parleur
star
Bonsoir, Attila, j'ai suivi ton conseil, mais hélas à l'installation de HBC, il y a ce message:"Unable to install tiket (-10400001012)
Failed(-1040001012)
Je dois te préciser que j'ai installé HBC par l'iso (c'est peut-être la raison de cette erreur!)
Non, en attendant, j'ai effacé HBC et refait l'instal mais idem, même message d'erreur!!

Dernière édition le 10/03/10 à 22:54:59 par vandame514821.
^ Déconnecté Attila
#12, posté le 10/03/10 à 22:56:07
Administrateur
23117 messages
Dieu des dieux
starstarstarstarstarstar
avatar
oui l'iso est dépassé, il faut passer par hackmii installer
^ Déconnecté vandame514821
#13, posté le 10/03/10 à 23:19:38
Membre
53 messages
Petit parleur
star
Je retente la manip plusieurs fois, même en ayant effacé HBC de ma wii, à l'install de HBC par hackmi installer, j'ai exactement le même message d'erreur.
^ Déconnecté Attila
#14, posté le 10/03/10 à 23:21:11
Administrateur
23117 messages
Dieu des dieux
starstarstarstarstarstar
avatar
reformate la sd ou prend une autre
^ Déconnecté vandame514821
#15, posté le 10/03/10 à 23:40:37
Membre
53 messages
Petit parleur
star
De mieux en mieux, j'ai reformaté puis j'ai pri une autre carte SD et dans les deux cas, maintenant malgré la présence du boot.elf à la racine de la carte , hackmi ne boote plus
c'est la cata

Désolé, mais dans la précipitation, je n'avais pas renommé le dossier private

J'ai malgré tout, toujours le même message d'erreur à l'install de HBC

Dernière édition le 10/03/10 à 23:45:57 par vandame514821.
^ Déconnecté Lita
#16, posté le 10/03/10 à 23:43:22
Membre
182 messages
Apprenti parleur
star
As tu le cios pack installé ???
Je te demande ça car j'avais le même problème. Je l'ai supprimé, suis passé en 4.2 Officiel et reinstallé tous mes hacks via Hackmii.

Dernière édition le 10/03/10 à 23:45:34 par Lita.
^ Déconnecté vandame514821
#17, posté le 10/03/10 à 23:49:15
Membre
53 messages
Petit parleur
star
Je ne crois pas, car j'ai formaté ma wii pour repartir sur de bonnes bases et c'est de là que la galère à commencée, mais comment puis-je controler la présence du Cios pack
^ Déconnecté Attila
#18, posté le 10/03/10 à 23:53:49
Administrateur
23117 messages
Dieu des dieux
starstarstarstarstarstar
avatar
ah ben oui, ciospack, la cause de tous tes problèmes.
Et le formatage ne résoud que dalle
^ Déconnecté Lita
#19, posté le 10/03/10 à 23:55:11
Membre
182 messages
Apprenti parleur
star
Sinon tu lances bien ton hackmii a partir du system menu de la wii en cliquent la carte sd ???
^ Déconnecté vandame514821
#20, posté le 11/03/10 à 00:09:36
Membre
53 messages
Petit parleur
star
Je lance hackmii en faisant la manip suivante:
j'allume la wii
option wii
gestion des données
chaines
carte Sd
et là j'insère ma carte.Est-ce bien la bonne manip??
Comment se débarrasser de Cios pack qui est apparemment la cause de mon problème
^ Déconnecté Lita
#21, posté le 11/03/10 à 00:15:07
Membre
182 messages
Apprenti parleur
star
Il me semble mais je n'en suis pas sur (ça remonte a loin) que j'ai remis tous mes ios originaux avec Dop Ios.
^ Déconnecté vandame514821
#22, posté le 11/03/10 à 00:39:53
Membre
53 messages
Petit parleur
star
Je commence a voir des cios des ios partout!!!!!!!je crois qu'il est temps que j'aille me reposer. Je tente la manip demain et je vous recontacte

Encore merci à tous pour votre aide
^ Déconnecté Lita
#23, posté le 11/03/10 à 00:43:46
Membre
182 messages
Apprenti parleur
star
Non je sais il faut lancer l'installation minimale de pimp my wii qui va downgrader l'ios 15 et rectifier de suite après l'ios 36.
Aprés tu pourras utiliser hackmii (homebrew channel et remettre un bon coup de Pimp My wii sans freeze (Lancer le test et corriger les problèmes).
Tu laisses tout par défaut, tu n'as juste qu'à valider sur le bouton A à chaque fois.

Dernière édition le 11/03/10 à 00:49:24 par Lita.
^ Déconnecté crash251
#24, posté le 11/03/10 à 09:29:58
Membre helper/technicien
13192 messages
Dieu des dieux
star
avatar
oui tu fait sa et tout se passe nickel

après tu met le ciosXrev19
^ Déconnecté vandame514821
#25, posté le 11/03/10 à 19:07:19
Membre
53 messages
Petit parleur
star
Bonsoir à tous, pour pouvoir installer Pimpmywii y a t il une possibilité sans HBC ?parce que actuellement je n'ai plus HBC sur ma wii et je n'ai pas de connexion internet

Dernière édition le 11/03/10 à 19:54:17 par vandame514821.
^ Déconnecté Lita
#26, posté le 11/03/10 à 20:22:49
Membre
182 messages
Apprenti parleur
star
Prends ta wii et chopes le wifi d'un copain !!!:;):::;):::;)::

Dernière édition le 12/03/10 à 00:24:06 par Lita.
^ Déconnecté danirod
#27, posté le 11/03/10 à 20:29:08
Membre
3093 messages
Dieu des dieux
star
avatar
Quote vandame514821:
Bonsoir à tous, pour pouvoir installer Pimpmywii y a t il une possibilité sans HBC ?parce que actuellement je n'ai plus HBC sur ma wii et je n'ai pas de connexion internet


lancer pimp my wii avec la methode bannerbomb ...
et utilise ce tuto pour mettre les wads dans ta carte SD pour pimp my wii
http://www.wii-info.fr/forum-18467-tutoriel-utiliser-pimp-my-wii-et-dop-ios-mod-sans-internet-sur-sa-wii.htm:;)::
^ Déconnecté vandame514821
#28, posté le 11/03/10 à 22:17:47
Membre
53 messages
Petit parleur
star

Enfin! Un petit pas pour l'homme un grand pas pour......moi!. Avec ton conseil, j'ai suivi l'install de Pimpmywii sans internet avec Bannerbom. Il y a du mieux puisque Pimpmywii fait maintenant une analyse complète et me signale qu'il me manque des ios.

LES IOS qu'il trouve manquant ou dépassés sont pourtant sur la SD, mais à chaque fin de procédure de modification ou de rajout il y a un message d'erreur

Je commençais à espérer!!!!!!





Dernière édition le 12/03/10 à 01:25:39 par vandame514821.
LOLTube.fr - Humour image
^ Déconnecté nickos9
#29, posté le 14/03/10 à 00:42:15
Membre
1 messages
Petit nouveau
star
pour infos javais le meme probleme erreur -1029 et apres avoir verifié avec pimp my wii tout etait OK
jai juste utilisé l ios 36 avec le wad manager 1.6beta.. et la tout roule :)
en esperant que cela vous a aidé

Pages: 1

Ajouter commentaire:
Créez un compte ou identifiez vous pour poster un commentaire.

Index du forum > Wii > Hack de la Wii


Pour votre téléphone, Jailbreak iPhone et Jailbreak iPad. - Hack PS3 - Hacker sa WiiU - Hacker PS Vita - Rage Comics, troll face - Retrouvez chaque jour des image drole sur internet grâce à LOLTube. - Meme Internet
381 connectés (5 membres, 376 anonymes)© 2007-2015 Attila