black screen systématique sur tous les jeux sous U...- Forum

Index du forum > Puces Wii et Backup/USB/SD Loader > Backup Launcher et SD/USB Loader

Topic: black screen systématique sur tous les jeux sous ULoader, idem avec GX

par Déconnecté JayCeeJay le 11/03/10 à 19:45:27 (il y a 6 ans 38 semaines 6 jours 21 heures 43 minutes) 47 réponses, vu 2241 fois

aucun jeux ne se lance plus !

bonsoir à tous !
Je vais faire simple et rapide et j'espère que vous allez pouvoir me trouver la soluce ultime !

Ma Wii est en System Menu 4.1E
J'ai le HBC avec sur SD 2Go : ULoader 4.8 (Cios 222 dernière revision installed) + USB Loader GX r915.

J'avais un DD 1TB Western Digital un peu spé qui marchait une fois sur 10 quelque soit le loader (et pas vraiment de règle générale ni de solution idéale trouvée).

J'ai fait diverses opérations et rien n'y fit. entre temps, je fais l'acquisition d'un auto alimenté 2.5'' Verbatim 320Go réputé fonctionner chez pas mal de mes potes.

formatté en WBFS, Qq iso dessus, je le branche et les 2 loaders le reconnaisse nickel cette fois (avec les covers et tout et tout, pas de pbm). Je me dis Ah, enfin, ça charge bien Y'a plus qu'à jouer mais, malgré cela, le destin m'en veut je crois, aucun ET JE DIS BIEN AUCUN de mes iso qui fonctionnnaient auparavant ne se charge plus. Au choix j'ai :

> NSMBW qui me fait de l'écran noir (comme a peu près tous)
> y'a que GH Greatest Hits qui commence à charger et, la barre de chargement arrivée au bout, ça freeze !

J'espère me faire comprendre : I NEED SUGGESTIONS please ! je suis tellement démotivé que je vois plus par quel bout prendre le pbm. Ce soir, j'ai procédé selon divers tuto du site dont celui-ci :

http://www.wii-info.fr/article-64-lire-des-backups-sur-usb-sd-sd-usb-loader.htm en suivant bien ce qu'il faut faire mais rien n'y fait !

Si vous avez des idées, je prends ! Merci par avance

JayCeeJay

Dernière édition le 11/03/10 à 19:53:44 par JayCeeJay.
 



Pages: 1
Messages:
^ Déconnecté marvin02
#1, posté le 11/03/10 à 20:04:26
Membre
285 messages
Apprenti parleur
star
avatar
avant tes jeux marchait ou il n'ont jamais marcher ?
PS3 infos, toutes les news et tutoriaux du hack / jailbreak PS3
^ Déconnecté JayCeeJay
#2, posté le 11/03/10 à 20:11:41
Membre
11 messages
Petit nouveau
star
avatar
quand les loaders se chargeaient, les jeux fonctionnaient.
Cela ne peut-il pas venir (par hasard et au choix) :
- de ma partition sur le DD : 1 seule partition de 320Go sur le verbatim 2.5'' auto-alimenté qui je suppose est logical et primary ?
- d'une mauvaise config de CIOS ? (genre mal utilisé pimp my wii ...)
- autre ?

NB : Je viens de formater mon disque en logical et rien de mieux > black screen systématique avec New Super Mario Bros Wii (qui je le rappelle fonctionnait avant, j'en suis au monde 7 ...)

NB2 : je viens de brancher mon DD 1TB Western Digital et, au miracle, le ULoader de Hermes s'est bien lancé mais, même topo, au chargement d'un jeu >>> ECRAN NOIR. Cela ne peut donc pas venir du disque, je suis donc de + en + persuadé que le problème se situe au niveau d'un CIOS que j'ai dû planter sans faire gaffe avec pimp my wii !
En //, si j'essaie de lancer Guitar Hero 3 depuis le DVD officiel que j'ai, cela fonctionne >>> en fonction de tout ces tests croisés, que peut-on en déduire ? un cIOS que j'ai réussi à pourrir avec une mauvaise manip : Y'a de grandes chances mais lequel ?
Si tel est le cas, est-ce qu'il existe :
>> un moyen de réinstaller les ios de base bref, on efface tout et on recommence depuis zéro mais là, il me faut un pro de chez pro pour des conseils !!!
>> un moyen de détecter le cIOS vérolé et de le réinstaller ?
>> Est-il possible en passant par AnyRegionChanger de rebasculer ma wii en 3.2E et cela aura-t-il pour effet de réinstaller tous les ios de base qui vont avec la 3.2 en lieu et place de ceux que j'ai actuellement (je l'ai lu sur le net) ou bien me "gourre-je" ?
>> un autre plan à me proposer ?

il se trouve qu'en voulant faire un donwgrade de cet ios 15, je crois me souvenir d'un plantage (selectionb d'un bad ios sans doute mais lequle, je ne sais plus ...) et je n'y ai pas accordé d'importance à l'époque car après reboot, ma wii démarrait encore ET mes jeux DVD marchaient.


Dernière édition le 11/03/10 à 23:00:01 par JayCeeJay.
^ Déconnecté lanarchyste
#3, posté le 11/03/10 à 23:07:24
Membre helper
4448 messages
Dieu des dieux
star
avatar
Le cIOS 222 v5 n'est pas compatible avec USB Loader GX.
Reviens au v4.
^ Déconnecté maniac
#4, posté le 11/03/10 à 23:20:15
Membre
426 messages
Gros parleur
star
moi j'utilisé uloader et que celui la mais depuis la V5 du cios 222 de hermes de moins en moins de jeux fonctionné (enfin mon fils me la fait remarquer)soit ecran noir au chargement du jeux ou freeze enfin c'etait la merde
je suis passé a wiiflow avec la derniere rev de waninkoko la 19 et tous les jeux refontionne niquel
je pense que hermes va corrigé le probleme mais pour l'instant je suis sur wiiflow est j'en suis tres content
^ Déconnecté JayCeeJay
#5, posté le 12/03/10 à 09:11:39
Membre
11 messages
Petit nouveau
star
avatar
Ok, je vais tenter cela ce soir i.e. :

> retour au cios 222 v4 mais ce cIOS v5 rendu obligatoire par la dernière version du loader de Hermes devrait au moins faire fonctionner mes ISO sous ce loader non ? ou alors il s'est vraiment raté sur ce coup (ce qui peut arriver, je ne jette pas de pierre !)

Je reviens vers vous +tard !
^ Déconnecté crash251
#6, posté le 12/03/10 à 09:33:30
Membre helper/technicien
13192 messages
Dieu des dieux
star
avatar
non au contraire c'est mieux
^ Déconnecté JayCeeJay
#7, posté le 12/03/10 à 11:38:07
Membre
11 messages
Petit nouveau
star
avatar
Quote crash251:
non au contraire c'est mieux


> pardon mais qu'est-ce qui est mieux au contraire ? Revenir au cIOS 222 V4 ? Je pense donc qu'il me faudra également repasser sous le ULoader 3.6 de Hermes au lieu du 4.8 si je VEUX utiliser celui-ci plutôt que le GX, on est ok sur ce point ?
^ Déconnecté saya
#8, posté le 12/03/10 à 14:13:12
Membre
465 messages
Gros parleur
star
avatar
salut,
tu cherches trop compliqué pour l'instant,
ton disque dur verbatim est formaté en wbfs,
la base c'est un cios rev 14 ou 17 et un usbloader (genre gx) pas trop récent

si ta console est positionnée en vertical, brancher le disque dur sur le port de gauche
poser quelques usbloaders dans sdcard/apps/
les lancer par l'homebrew channel et voir le résultat

tu y verras déjà un peu plus clair pour la suite

ps: suivant la version de l'usbloader_gx (après 880) le cios 222 a pu pourrir ton disque dur
normalement c'est directement une proposition de formatage au re-lancement de l'usbloader
si tu utilises seulement le cios 222, entre les différentes révisions et leur comptatibilité avec les usbloaders
tu vas galérer...de plus pour lire des backups sur dvd, l'ios 249 est plus que conseillé (n'interfere pas avec le cios 222)

Dernière édition le 12/03/10 à 14:23:12 par saya.
^ Déconnecté JayCeeJay
#9, posté le 12/03/10 à 19:04:59
Membre
11 messages
Petit nouveau
star
avatar
bon, de retour sur ma wii et une ou 2 question encore. Si je veux bien faire (et si j'ai bien compris) :

> install cIOS38 rev14
> install cIOS 222 v4 en choisissant le cIOS 38 (précédemment installé) comme base, c'est ça ?

Merci bcp

@lanarchyste :

suis revenu au cIOS 222 V4 + cIOS 38 rev 14
j'ai repris un vieux usbLoader GX (21/12/2009, j'ai pas le numero de release) qui fonctionnait > black screen
j'ai repris le uLoader 3.6A de Hermes > idem

vraiment, j'ai pÔ de chance ::xD::

Dernière édition le 12/03/10 à 19:16:37 par JayCeeJay.
^ Déconnecté Acebrow
#10, posté le 12/03/10 à 19:18:52
Membre
148 messages
Apprenti parleur
star
avatar
Installe la rev 17 , c'est la meilleur.... Elle est aussi performante que la rev 14.
^ Déconnecté lanarchyste
#11, posté le 12/03/10 à 19:19:36
Membre helper
4448 messages
Dieu des dieux
star
avatar
Lol oui pas de chance...sa m'est arrivé une fois que l'écran noir persiste même en revenant à des valeurs surs...dans ce cas là une seule solution...supprimer les backups et les réinsérer...Et si possible un formatage avant.

Tu peut aussi essayer Configurable USB Loader...certes esthétiquement il est pas aussi bien que GX, mais il s'est avéré plus performant pour certains jeux pour moi (quand GX me faisait un écran noir...lui il me l'ai fait passé nickel chrome...va savoir pourquoi :O)
^ Déconnecté JayCeeJay
#12, posté le 12/03/10 à 20:23:19
Membre
11 messages
Petit nouveau
star
avatar
bon, on recommence rapidou :
j'ai donc suivi ce tuto (pas mal) : http://tutoriaux.gueux-forum.net/index.php/WII_SOFTWARES_Trucha_Bug_restore
et voici ce que me donne signCheck :
"SignCheck 0.3b aka loveSexWii build report"
"Wii region", Europe
"Wii unique device id", 109316912

"IOS number", "Trucha bug", "Flash access", "Boot2 access", "Usb2.0 IOS tree"

"IOS250 (ver 65535)", Enabled, Disabled, Disabled, Enabled
"IOS249 (ver 17)", Enabled, Disabled, Disabled, Enabled
"IOS222 (ver 4)", Enabled, Disabled, Disabled, Disabled
"IOS70 (ver 6687)", Disabled, Disabled, Disabled, Disabled
"IOS61 (ver 5405)", Disabled, Disabled, Disabled, Disabled
"IOS60 (ver 6400)", Disabled, Disabled, Disabled, Disabled
"IOS57 (ver 5661)", Disabled, Disabled, Disabled, Disabled
"IOS56 (ver 5405)", Disabled, Disabled, Disabled, Disabled
"IOS55 (ver 5406)", Disabled, Disabled, Disabled, Disabled
"IOS53 (ver 5406)", Disabled, Disabled, Disabled, Disabled
"IOS50 (ver 5120)", Disabled, Disabled, Disabled, Disabled
"IOS38 (ver 3867)", Disabled, Disabled, Disabled, Disabled
"IOS37 (ver 3869)", Disabled, Disabled, Disabled, Disabled
"IOS36 (ver 3351)", Enabled, Disabled, Disabled, Disabled
"IOS35 (ver 3349)", Disabled, Disabled, Disabled, Disabled
"IOS34 (ver 3348)", Disabled, Disabled, Disabled, Disabled
"IOS33 (ver 3091)", Disabled, Disabled, Disabled, Disabled
"IOS31 (ver 3349)", Disabled, Disabled, Disabled, Disabled
"IOS30 (ver 2816)", Enabled, Enabled, Disabled, Disabled
"IOS28 (ver 1550)", Disabled, Disabled, Disabled, Disabled
"IOS22 (ver 1037)", Disabled, Disabled, Disabled, Disabled
"IOS20 (ver 256)", Enabled, Enabled, Disabled, Disabled
"IOS17 (ver 775)", Disabled, Disabled, Disabled, Disabled
"IOS15 (ver 257)", Enabled, Enabled, Disabled, Disabled
"IOS14 (ver 520)", Disabled, Disabled, Disabled, Disabled
"IOS13 (ver 273)", Disabled, Disabled, Disabled, Disabled
"IOS12 (ver 269)", Disabled, Disabled, Disabled, Disabled

malgré le fait que tout semble ok, j'ai toujours mon black screen > Toujours en galère !!! ::'(:: ::'(::

Dernière édition le 13/03/10 à 01:40:28 par JayCeeJay.
^ Déconnecté lanarchyste
#13, posté le 13/03/10 à 01:45:27
Membre helper
4448 messages
Dieu des dieux
star
avatar
As tu reformaté ton disque dur ?
As tu essayé Configurable USB Loader ?

Dernière édition le 13/03/10 à 01:45:48 par lanarchyste.
^ Déconnecté JayCeeJay
#14, posté le 13/03/10 à 02:02:14
Membre
11 messages
Petit nouveau
star
avatar
1/ reformaté non, je le fais de suite.
2/ testé configurable usb loader oui mais comme pas reformaté le DD, peut-être pas concluant à tes yeux, je te redis dans 10 mn. par contre,et pour ma culture, quel besoin de reformatter ? les loaders modifieraient les partitions ?

10 Mn plus tard :
> DD reformatté en WBFS avec WBFS manager 3
> recopié dessus l'iso (depuis mon pc) de New Super Mario Bros Wii
> lancé le configurable USB Loader qui passe par l'IOS 249 (default game config)
> le loader freeze, je ne peux plus que HARD-STOPPER la console via le bouton power de la console maintenu pdt 5 secondes ! Mince (et je reste très poli !!! ::(:: ::(:: ::'(::, je freeze la crise de nerfs, xoxoxo)

Dernière édition le 13/03/10 à 03:10:45 par JayCeeJay.
^ Déconnecté billonicolas
#15, posté le 13/03/10 à 03:47:58
Membre
13 messages
Petit nouveau
star
Bonsoir,

J'ai exactement le même problème que toi, JayCeeJay.
J'ai fait une mise à jour de ma wii avec pimp my wii et j'ai voulu changer mon loader et le cios de wanikoko. J'ai donc suivi à la lettre la procédure pour lire les backups depuis un HDD c'est-à-dire installation de la faille trucha, installation du cios 14 (j'étais resté au 9), reformatage de mon disque dur avec WBFS manager 3.0 et j'ai remis mes backups dessus. Pour finir j'ai copier dans "apps" le dernier usb loader GX.
Le loader se lance, j'ai ma liste de jeux. Mais lorsque je veux en lancer un j'ai un écran noir (avec un léger liseret vert en haut) et la wii ne répond plus. J'ai 8 backups différents et aucun ne passe.

Je vous remercie d'avance pour l'aide que vous m'apporterez.
^ Déconnecté djtete
#16, posté le 13/03/10 à 03:51:29
Membre
2069 messages
Dieu des dieux
star
avatar
tes iso de jeux sont peut etre corrompu car tu a du surement transférer tout tes jeux en une seul fois d'un disque dur a l'autre car je connait quelqu'un a qui c'était arriver mais bon cela n'est qu'une suggestion.
^ Déconnecté billonicolas
#17, posté le 13/03/10 à 03:54:50
Membre
13 messages
Petit nouveau
star
Non c'est pas ça car là j'ai réessayé en reformattant mon DD et en mettant un seul backup et ça ne marche toujours pas.
J'ai lu sur un autre site qu'il faudrait éventuellement que je mette le cios 222 hermes V4. Qu'est ce que vous en pensez ?

EDIT : bon je ne sais pas si ça aidera les autres mais moi j'ai réussi à faire tourner mes backups avec cfg usb loader donc le problème vient de usb loader gx chez moi. En effet j'ai installé le cios 222 d'hermes V4 puis j'ai réessayé avec usb loader gx mais toujours le même écran noir. Ensuite j'ai installé cfg usb loader et là mon jeu s'est lancé. Si vous voyez de quoi ça peut provenir n'hésitez pas à m'éclairer.

Dernière édition le 13/03/10 à 04:13:15 par billonicolas.
^ Déconnecté JayCeeJay
#18, posté le 13/03/10 à 08:08:47
Membre
11 messages
Petit nouveau
star
avatar
pour mon cas c'est pas compliqué :

> uLoader (Hermes) 3.6A : voit les isos mais ecran noir au chargement
> USB Loader Gx : voit les iso mais ecran noir au chargement
> configurable USB Loader : voit les iso mais freeze a chaque tentative de démarrage d'un iso
je vais tenter de reinstaller le cios 222 v4 et relancer mais peu d'espoir, malgré tout je cherche, je cherche...
^ Déconnecté crash251
#19, posté le 13/03/10 à 08:33:34
Membre helper/technicien
13192 messages
Dieu des dieux
star
avatar
bizarre ton histoire tu as du faire une mauvaise manipulation sur ton hack
^ Déconnecté laviper
#20, posté le 13/03/10 à 08:52:13
Banni
38 messages
Débutant

bonjour j'ai un pti probleme
je n'arrive pa a lancer singit disney chanson magique!bouh
je sui en 3.2 cios 38 rev 4 et j'utilise usbloader GX,ca me fait ecran noir!!tout mes autre jeux fonctionne parfaitement
quelqu'un peux m'aider merci?c'et pour ma fille

Dernière édition le 13/03/10 à 08:52:38 par laviper.
^ Déconnecté oulaneome
#21, posté le 13/03/10 à 08:57:28
Membre
129 messages
Apprenti parleur
star
avatar
Tu as d'autres jeux qui tournent avec un micro ?

Tu le lances avec quel Cios (et quelle révision) ?

Dernière édition le 13/03/10 à 09:04:31 par oulaneome.
^ Déconnecté laviper
#22, posté le 13/03/10 à 09:13:40
Banni
38 messages
Débutant

oui j'ai singstart pop;singstart anthem et il fonctionne
j'ai le cios 249
d'ou vien le probleme?

Dernière édition le 13/03/10 à 09:14:10 par laviper.
^ Déconnecté oulaneome
#23, posté le 13/03/10 à 09:17:06
Membre
129 messages
Apprenti parleur
star
avatar
J'avais pas vu [cios 38 rev 4 ] ::^^::, je suppose que c'est rev 14 et pas 4 pour ton Cios

Installe la rev 19.

Si tu préfères rester en rev 14, installe le Cios Hermès 222/223 (le 223 en base 37) et charge ton jeux à partir de l'ios 223.

Je te conseilles aussi de passer en System Menu 4.1 avec Pimp My Wii pour faire marcher les jeux les plus récents.
^ Déconnecté laviper
#24, posté le 13/03/10 à 09:25:35
Banni
38 messages
Débutant

oui mais le cios hermes 222/223 on l'instale comment deja j'ai plus le tuto!
et j'ai deja esseye de modifier le cios avec 1 jeux (question pour un champion ki me demander le 222 ou 223 je me rapelle plus)et j'ai perdu tout mes jeux du disc dur!j'ai peur de tout reperdre!!
ma wii est une des premiere version.

Dernière édition le 13/03/10 à 09:25:53 par laviper.
^ Déconnecté oulaneome
#25, posté le 13/03/10 à 09:27:00
Membre
129 messages
Apprenti parleur
star
avatar
Essaie alors de refaire ton Dump, on sait jamais.

Dernière édition le 13/03/10 à 09:30:58 par oulaneome.
^ Déconnecté laviper
#26, posté le 13/03/10 à 09:31:27
Banni
38 messages
Débutant

pense tu ke ca marchera avec ca?
AnyTitle Deleter j'ai besoin de le prendre oci?c'est juste pour supprimer les ios?
^ Déconnecté oulaneome
#27, posté le 13/03/10 à 09:37:07
Membre
129 messages
Apprenti parleur
star
avatar
Oui chez moi je lance Sing It Disney avec l'ios 223.

Tu peux réinstaller les Cios par dessus sans les supprimer (donc pas besoin de AnyTitle Deleter).
^ Déconnecté laviper
#28, posté le 13/03/10 à 09:39:19
Banni
38 messages
Débutant

une fois installer je rentre dans setting du jeu en selectionnant ios 223?par contre c'est un custom le jeu!ya pa d'importance?

Dernière édition le 13/03/10 à 09:39:35 par laviper.
^ Déconnecté oulaneome
#29, posté le 13/03/10 à 09:42:04
Membre
129 messages
Apprenti parleur
star
avatar
Quote :
une fois installer je rentre dans setting du jeu en selectionnant ios 223?

Oui

Quote :
par contre c'est un custom le jeu!ya pa d'importance?

Ne parle pas de Custom sur ce site, c'est illégal et hors charte...
PS3 infos, toutes les news et tutoriaux du hack / jailbreak PS3
^ Déconnecté laviper
#30, posté le 13/03/10 à 09:45:23
Banni
38 messages
Débutant

oups desole je men excuse mille pardon!
pense tu ke j'ai perdu tou les jeux de mon disc dur car g esseye de mettre le cios 223 ou 222 pour 1 jeux et que je ne l'ave pas installer?

Dernière édition le 13/03/10 à 09:45:42 par laviper.

Pages: 1

Ajouter commentaire:
Créez un compte ou identifiez vous pour poster un commentaire.

Index du forum > Puces Wii et Backup/USB/SD Loader > Backup Launcher et SD/USB Loader


Pour votre téléphone, Jailbreak iPhone et Jailbreak iPad. - Hack PS3 - Hacker sa WiiU - Hacker PS Vita - Rage Comics, troll face - Retrouvez chaque jour des image drole sur internet grâce à LOLTube. - Meme Internet
723 connectés (11 membres, 712 anonymes)© 2007-2015 Attila