Band Hero, Guitar Hero 5 et Rock Band Beatles n'ai...- Forum

Index du forum > Wii > Hack de la Wii

Topic: Band Hero, Guitar Hero 5 et Rock Band Beatles n'aiment pas Pimp My Wii

par Déconnecté Pax le 08/04/10 à 02:46:06 (il y a 6 ans 34 semaines 6 jours 11 minutes) 15 réponses, vu 2016 fois
Band Hero, Guitar Hero 5 et Rock Band Beatles : ces trois jeux ne se lancent plus après un coup de Pimp My Wii 1.4 ("Lancer le test et corriger les problèmes").

J'ai toujours utilisé Wiiflow, en précisant bien de booter ces jeux via l' IOS 223 sans aucun souci, avec la guitare, la batterie, le micro sur les 3 jeux.

J'avais des freezes parfois, je voulais donc "corriger les problèmes"... mais là je l'ai dans le cµl ::d::

Je soupçonne la nouvelle fonction qui installe les derniers cIOS en date automatiquement (si c'est pô ça me cramez pas les amis ! Je suis un geek-noob, assez paradoxal mais ça existe !)

Merci d'avance à tous
 



Pages: 1
Messages:
^ Déconnecté zizou94
#1, posté le 08/04/10 à 08:11:20
Modérateur
12874 messages
Dieu des dieux
starstarstarstar
avatar
quelqu'un a-t'il le même souci pour les jeux musicaux nécessitant l'ios 223 après avoir utilisé "pimp my wii 1.40" ?
LOLTube.fr - Humour image
^ Déconnecté nico0o0w
#2, posté le 08/04/10 à 12:01:57
Membre
27 messages
Débutant
star
Oui. J'ai utilisé Pimp my wii, et GH5 ne fonctionne pas. Bon remarque, il fonctionnait déjà pas avant ::d::
^ Déconnecté zizou94
#3, posté le 08/04/10 à 13:32:29
Modérateur
12874 messages
Dieu des dieux
starstarstarstar
avatar
même souci !!! les miens fonctionnaient avant avec Wiiflow et ne fonctionnent plus maintenant ...
^ Déconnecté gokut
#4, posté le 08/04/10 à 13:35:54
Membre
2516 messages
Dieu des dieux
star
avatar
Utilise avec USB loader gx.
Ça peut marcher.
^ Déconnecté nico0o0w
#5, posté le 08/04/10 à 13:36:43
Membre
27 messages
Débutant
star
Tu avais fait une sauvegarde de ta configuration de ios (avec syscheck par exemple)?
^ Déconnecté zizou94
#6, posté le 08/04/10 à 13:43:01
Modérateur
12874 messages
Dieu des dieux
starstarstarstar
avatar
non car ils ne marchaient que avec Wiiflow et j'ai essayé pour voir avec GX et toujours écran noir ...
^ Connecté Attila
#7, posté le 08/04/10 à 14:01:23
Administrateur
23117 messages
Dieu des dieux
starstarstarstarstarstar
avatar
t'a tenté uloader ?
Je sais que les autres loader n'aiment pas forcément le cios hermes v5

edit: le fait que pimp t'ai détecté une ancienne version de cios (et remplacé l'ancien) indique justement que tu avais la v4

edit2: il faut que tu aie au moins la version 40 de wiiflow, sur wii info il y a la 41:
http://www.wii-info.fr/download-484-wiiflow-1-1-rev41.htm

Dernière édition le 08/04/10 à 14:07:50 par Attila.
^ Déconnecté Pax
#8, posté le 08/04/10 à 14:24:06
Membre
48 messages
Débutant
star
avatar
Merci pour vos réponses, bon là j'ai un train donc je file (arg!) mais quand je reviens (3-4 jours) je réponds et nom de nom, on va s'en occuper de ce problème ! On va la dilater !
^ Déconnecté shendu
#9, posté le 08/04/10 à 15:27:54
Membre
84 messages
Petit parleur
star
Bonjour à tous,

j'ai pas utilisé le pimp 1.4 mais je peux vous dire qu'avec la v5 d'Hermès bah mes GH ne fonctionnaient plus et j'ai du remettre la v4 pour pouvoir rejouer avec.
Alors question, est il possible de désinstaller le cios d'Hermès installé par pimp ?
Et question bête, j'ai regardé vite fiat les évoles de pimp 1.4 et j'ai pas bien compris si pimp propose d'installer le cios d'Hermes ou impose l'installation d'Hermes.
^ Déconnecté zizou94
#10, posté le 08/04/10 à 15:39:01
Modérateur
12874 messages
Dieu des dieux
starstarstarstar
avatar
je vais repasser en v4 car effectivement avec la v5 les GH et Cie ne fonctionnent plus ...
^ Connecté Attila
#11, posté le 08/04/10 à 15:41:16
Administrateur
23117 messages
Dieu des dieux
starstarstarstarstarstar
avatar
pimp PROPOSE les install il n'impose jamais

sinn tentez comme dit de mettre à jour le wiiflow au lieu de passer en v4 (ou utilisez un loader plus mis à jour)
^ Déconnecté zizou94
#12, posté le 08/04/10 à 15:43:56
Modérateur
12874 messages
Dieu des dieux
starstarstarstar
avatar
j'ai mis à jour Wiiflow (v1.41) et je te tiens au courant Attila pour voir si compatibilité avec la v5 ...
^ Déconnecté ebx55
#13, posté le 08/04/10 à 15:56:11
Membre
1 messages
Petit nouveau
star
Perso moi avec Wiiflow et usb loader gx j'ai jamais réussi à les les faire marcher les GH ( j'ai pas tant chercher que sa non plus ) mais avec le uloader de hermes, et les cios v5 ( j'ai jamais eu les précédents ) sa a toujours fonctionner ^^
^ Déconnecté ArlQ1
#14, posté le 25/05/10 à 06:37:33
Membre
3 messages
Petit nouveau
star
Voici ce qui fonctionne chez moi avec USB Loader GX :
- Lancer Pimp My Wii et autoriser toutes les mises à jour
- Lancer cios_installer v4 et installer et sélectionner les options suivantes : 249 / 223 / 38 merged with 37
- Redémarrer la wii
- Lancer le jeu avec l'IOS 223

L'IOS56-64-v5146 n'est plus nécessaire.
Par contre le cios_installer v5 ne fonctionne pas, ni le cios_installer_port1 v4

Dernière édition le 25/05/10 à 06:58:50 par ArlQ1.
PS3 infos, toutes les news et tutoriaux du hack / jailbreak PS3
^ Déconnecté Tartifless
#15, posté le 25/05/10 à 10:50:44
Membre
567 messages
Connaisseur
star
Bonjour,
Testé hier soir:
1) Pimp my wii installation de toutes les maj
2) Installation de l'IOS56-64 last version avec NUDC
3) Installation des Cios Hermes 222 et 223 v5
Guitar hero 5 et band hero fonctionnent (sous GX, Wiiflow et Configurable USBLOADER en sélectionnant l'ios 223 pour les lancer.

Benoit

Pages: 1

Ajouter commentaire:
Créez un compte ou identifiez vous pour poster un commentaire.

Index du forum > Wii > Hack de la Wii


Pour votre téléphone, Jailbreak iPhone et Jailbreak iPad. - Hack PS3 - Hacker sa WiiU - Hacker PS Vita - Rage Comics, troll face - Retrouvez chaque jour des image drole sur internet grâce à LOLTube. - Meme Internet
797 connectés (2 membres, 795 anonymes)© 2007-2015 Attila