[resolu]exception (dsi) occured sur pimp my wii- Forum

Index du forum > Wii > Les questions sur la Wii

Topic: [resolu]exception (dsi) occured sur pimp my wii

par Déconnecté gi--gi le 11/04/10 à 00:25:06 (il y a 6 ans 34 semaines 3 jours 23 heures 29 minutes) 46 réponses, vu 2650 fois
Bonjour

Je suis en wii 4.2E et j'ai suivis le tuto "hacker sa wii de A à Z", tout marchais à merveille, jusqu'à se que j'essaie un jeux que j'ai gravé sur DVD (vitesse 6x) et qu'il se bloque. La wiimote ne répond plus je ne peu plus éteindre ma wii je suis obligée de la débrancher pour la redémarrée. J'ai donc décidé d'aller sur pimp my wii et de corriger les problèmes et avec initialisation réseau ils disent les cios qui ont été corrigé et ceux qu'ils faut instaler je met valider pour tout les cios que je dois installer et tout d'un coup un écran noir apparait et il y'est écrit "Exception (DSI) Occured !" avec plein de codes en desous. Je sais qu'il y a plusieur sujet qui ont été lancé à propos de ça mais je ne comprend pas comment il faut résoudre ce problème . Si quelqu'un pourrait m'aider ça serait sympa. Merci

Dernière édition le 11/04/10 à 15:36:29 par Attila.
 



Pages: 1
Messages:
^ Déconnecté abdel69jutsu
#1, posté le 11/04/10 à 00:26:05
Modérateur
22940 messages
Dieu des dieux
starstarstarstar
avatar
essaie en formatant ta sd en fat32, et remet tous les fichiers
LOLTube.fr - Humour image
^ Déconnecté gi--gi
#2, posté le 11/04/10 à 00:27:23
Membre
34 messages
Débutant
star
O.K merci je vais essayer
^ Déconnecté solidaire
#3, posté le 11/04/10 à 00:29:47
Membre
40 messages
Débutant
star
avatar
Bonsoir par cette heure tardive

Est ce que sa te le refait quand tu recommence l'opération ?

Si c'est le cas tu peux installer manuellement les cios rev19 de Waninkoko ou rev5 de hermes

En espérant t'avoir aidé ::)::
^ Déconnecté abdel69jutsu
#4, posté le 11/04/10 à 00:30:33
Modérateur
22940 messages
Dieu des dieux
starstarstarstar
avatar
si ça bug encore, change la version de pimp
si t'es en 1.32, prend la 1.40
et si t'as la 1.40, prends la 1.32

@solidaire: certes on peut les installer nous même; mais on a besoin de pimp pour mettre a jour les ios

Dernière édition le 11/04/10 à 00:31:28 par abdel69jutsu.
^ Déconnecté gi--gi
#5, posté le 11/04/10 à 00:39:49
Membre
34 messages
Débutant
star
en formatant ma carte sa fonctionne pas.

Ah oui t'as raison solidaire plutot bonsoir ::d:: mais à par ça, comment je fait pour installer ses machins ?

Dernière édition le 11/04/10 à 00:43:08 par gi--gi.
^ Déconnecté solidaire
#6, posté le 11/04/10 à 00:54:30
Membre
40 messages
Débutant
star
avatar
Quote gi--gi:
en formatant ma carte sa fonctionne pas.

Ah oui t'as raison solidaire plutot bonsoir ::d:: mais à par ça, comment je fait pour installer ses machins ?


C'est quand meme bizarre cet histoire de dsi occured, enfin bon, ma solution n'est pas la plus optimale mais elle a le merite de faire tourner tes jeux (en passant pense à graver en 4x maximum ou alors opte pour un disque dur, qui comprend moultes d'avantages)

Alors pour le rev19 de Waninkoko c'est par la : http://www.wii-info.fr/news-1579-custom-ios-installer-rev19-uninstaller-1-1.htm
Pour le rev5 de hermes, vaut mieux l'utiliser avec Uloader : http://www.wii-info.fr/article-73-installer-ou-desinstaller-le-custom-ios-d-hermes-ios202-222-223-224.htm

edit : a tu changer la version de pimp my wii comme l'indique abdel69jutsu ? Il est peut être la problème.

Dernière édition le 11/04/10 à 00:57:44 par solidaire.
^ Déconnecté gi--gi
#7, posté le 11/04/10 à 00:54:54
Membre
34 messages
Débutant
star
D'accord Merci ! je vais voir ça toute suite

Non j'ais pas changer la version de pimp my wii.

Alors je vais d'abord essayer de changer la version de pimp my wii et après je vais essayer custom ios

Dernière édition le 11/04/10 à 01:03:36 par gi--gi.
^ Déconnecté Attila
#8, posté le 11/04/10 à 01:02:44
Administrateur
23117 messages
Dieu des dieux
starstarstarstarstarstar
avatar
tu peux indiquer les premiers numéros de chaque ligne dans le code dump stp si tu utilise le 1.40
et préciser si ça plante a l'installation, a quel endroit précis

Dernière édition le 11/04/10 à 01:03:04 par Attila.
^ Déconnecté gi--gi
#9, posté le 11/04/10 à 01:23:00
Membre
34 messages
Débutant
star
alors voila. J'ai installer la version 1.40 et maintenant il n'y a plus "exception (dsi) occured !" mais quand je met corriger les problémes il me demande si je fais l'initialisation par réseau ou hors ligne je choisis par réseau et je pèse "A" rien ne se passe alors je repèse "A" et c'est écrit init alors j'attend rien ne se passe non plus et je me rend compte qu'il se passe en partie la même chose qu'avant je peu plus rien faire avec la wiimote je suis obligée de débrancher la prise pour redémarrer.

Dernière édition le 11/04/10 à 01:23:46 par gi--gi.
^ Déconnecté solidaire
#10, posté le 11/04/10 à 01:28:08
Membre
40 messages
Débutant
star
avatar
Quote gi--gi:
alors voila. J'ai installer la version 1.40 et maintenant il n'y a plus "exception (dsi) occured !" mais quand je met corriger les problémes il me demande si je fais l'initialisation par réseau ou hors ligne je choisis par réseau et je pèse "A" rien ne se passe alors je repèse "A" et c'est écrit init alors j'attend rien ne se passe non plus et je me rend compte qu'il se passe en partie la même chose qu'avant je peu plus rien faire avec la wiimote je suis obligée de débrancher la prise pour redémarrer.


reste appuyer 5sec su le bouton power si sa bloque, sa évite de débrancher la console.
De mon coté je ne peux plus rien pour toi, mon niveau dans ce domaine est comment dire... très faible
^ Déconnecté gi--gi
#11, posté le 11/04/10 à 01:29:31
Membre
34 messages
Débutant
star
d'accord merci quand même ::)::
^ Déconnecté Attila
#12, posté le 11/04/10 à 01:30:49
Administrateur
23117 messages
Dieu des dieux
starstarstarstarstarstar
avatar
soit patient pendant l'initialisation réseau, ça teste plusieurs fois en cas d'échec.

Sinon il te reste le mode hors ligne
^ Déconnecté gi--gi
#13, posté le 11/04/10 à 01:41:02
Membre
34 messages
Débutant
star
J'ai essayer hors ligne il me disent:

" Vieux cIOS249 trouve (rev17 au lieu de rev 19).
Il est recommande de mettre a jour le cIOS regulierement pour tirer parti de meilleur compatibilities.
appuyer A pour continuer"

J'appuie "A" et rien ne se passe tout bloque comme avant.

Edit: j'ai réessayer à l'étape ou ça bloquai ça ne bloque plus et ça dit:

Pas de cIOS d'Hermes v0 trouve. Ce cIOS sert pour les jeux avec instruments, ou MPlayer par exemple

Appuyer a pour continuer

(j'appuie A)

sa me remet la meme phrase (pour instrument ou...) et appuyer sur A

(j'appuie sur A) et rien ne se passe

Dernière édition le 11/04/10 à 01:47:32 par gi--gi.
^ Déconnecté Attila
#14, posté le 11/04/10 à 01:44:03
Administrateur
23117 messages
Dieu des dieux
starstarstarstarstarstar
avatar
quel est l'ios utilisé
as tu réussi a utiliser la wiimote après l'ios reload ?
^ Déconnecté solidaire
#15, posté le 11/04/10 à 01:46:08
Membre
40 messages
Débutant
star
avatar
Installe le cios rev19 comme je te l'est indiqué plus haut, Pimp my Wii ne veut pas marcher, il y a surement une solution, mais en attendant de l'avoir trouvé, installe le custom toi même
^ Déconnecté gi--gi
#16, posté le 11/04/10 à 01:48:45
Membre
34 messages
Débutant
star
j'ai réessayer à l'étape ou ça bloquai ça ne bloque plus et ça dit:

Pas de cIOS d'Hermes v0 trouve. Ce cIOS sert pour les jeux avec instruments, ou MPlayer par exemple

Appuyer a pour continuer

(j'appuie A)

sa me remet la meme phrase (pour instrument ou...) et appuyer sur A

(j'appuie sur A) et rien ne se passe


Bon allhé j'ai rééssayé encore une fois et puis j'ai l'impression qu'en fait tout se bloque parce que je fais long pour répondre (appuyer sur A) parcequ j'ai essayé d'appyuyer plus vite tout fonctionnait je voulait installé plusieurs Cios et quand je met instalation hé bien il dit par exemple: l'installation du Ciosxxx échoué. impossible de trouvé (je sais pa trop quoi) dans la carte sd dans le lecteur usb ou sur internet

Dernière édition le 11/04/10 à 02:01:54 par gi--gi.
^ Déconnecté solidaire
#17, posté le 11/04/10 à 02:05:10
Membre
40 messages
Débutant
star
avatar
Si tu es hors ligne c'est normal, repasse par le réseau pour qu'il télécharge les isos en question
^ Déconnecté gi--gi
#18, posté le 11/04/10 à 02:06:31
Membre
34 messages
Débutant
star
Mais quand je me met en réseau sa bug au moment ou j'appuie sur initialisation au reseau sa me met
init

mais sa ne fait plus rien

edit: voila un exemple complet quand j'ai essayer d'installer les cios:

-> IOS249 v19 ( utilise IOS 38 V3867)
Lis sd:/IOS38-64-v3867.wad.out.wad echoue impossible de charger le titre (IOS38-64-v3867.wad) de l'USB, SD ou internet.
Error getting IOS

Dernière édition le 11/04/10 à 02:10:19 par gi--gi.
^ Déconnecté djtete
#19, posté le 11/04/10 à 02:07:30
Membre
2069 messages
Dieu des dieux
star
avatar
ta wii est elle bien connecter au net ?
^ Déconnecté Attila
#20, posté le 11/04/10 à 02:08:41
Administrateur
23117 messages
Dieu des dieux
starstarstarstarstarstar
avatar
ou télécharge les ios en wad
^ Déconnecté gi--gi
#21, posté le 11/04/10 à 02:11:03
Membre
34 messages
Débutant
star
voila un exemple complet quand j'ai essayer d'installer les cios:

-> IOS249 v19 ( utilise IOS 38 V3867)
Lis sd:/IOS38-64-v3867.wad.out.wad echoue impossible de charger le titre (IOS38-64-v3867.wad) de l'USB, SD ou internet.
Error getting IOS


Ma wii est connecter au net seulement si je branche le cable lan dessus

Dernière édition le 11/04/10 à 02:12:11 par gi--gi.
^ Déconnecté djtete
#22, posté le 11/04/10 à 02:11:42
Membre
2069 messages
Dieu des dieux
star
avatar
ta wii est elle bien connecter au net ?
^ Déconnecté Attila
#23, posté le 11/04/10 à 02:12:11
Administrateur
23117 messages
Dieu des dieux
starstarstarstarstarstar
avatar
ya de l'echo ? xD
^ Déconnecté djtete
#24, posté le 11/04/10 à 02:12:37
Membre
2069 messages
Dieu des dieux
star
avatar
::xD::
^ Déconnecté gi--gi
#25, posté le 11/04/10 à 02:13:32
Membre
34 messages
Débutant
star
elle est connecter au net seulement si je branche le cable lan sur la wii

mais je l'ai enlever parce que que je le branche ou pas la métode hors ligne fonctionne pas et celle en ligne non plus

Dernière édition le 11/04/10 à 02:15:06 par gi--gi.
^ Déconnecté djtete
#26, posté le 11/04/10 à 02:14:38
Membre
2069 messages
Dieu des dieux
star
avatar
ta pas le wifi sur ta box ?
^ Déconnecté gi--gi
#27, posté le 11/04/10 à 02:15:42
Membre
34 messages
Débutant
star
j'ai pas de box non j'ai pas wi-fi
^ Déconnecté djtete
#28, posté le 11/04/10 à 02:17:14
Membre
2069 messages
Dieu des dieux
star
avatar
ta pas de box ::wtf::::wtf::::wtf::
tu fait comment pour avoir le net alors ?
^ Déconnecté gi--gi
#29, posté le 11/04/10 à 02:18:52
Membre
34 messages
Débutant
star
mais moi je sais pas trop de quoi tu me cause je suis en suisse j'ai un résau Dsl suisscom

je sais pas trop ce qu'est une box ::siffle::::)::

Dernière édition le 11/04/10 à 02:19:29 par gi--gi.
Choisir un Film : La meilleure solution quand on ne sait pas quel film regarder
^ Déconnecté djtete
#30, posté le 11/04/10 à 02:19:40
Membre
2069 messages
Dieu des dieux
star
avatar
box = modem internet.

Pages: 1

Ajouter commentaire:
Créez un compte ou identifiez vous pour poster un commentaire.

Index du forum > Wii > Les questions sur la Wii


Pour votre téléphone, Jailbreak iPhone et Jailbreak iPad. - Hack PS3 - Hacker sa WiiU - Hacker PS Vita - Rage Comics, troll face - Retrouvez chaque jour des image drole sur internet grâce à LOLTube. - Meme Internet
507 connectés (5 membres, 502 anonymes)© 2007-2015 Attila