[resolu]Problème de lecture jeux originaux et back...- Forum

Index du forum > Wii Info > Divers

Topic: [resolu]Problème de lecture jeux originaux et backups

par Déconnecté japlex le 23/04/10 à 18:28:36 (il y a 6 ans 33 semaines 1 jour 6 heures 48 minutes) 59 réponses, vu 2114 fois
Bonjour à tous,
je possède un wii ayant une puce D2lite. le tout fonctionnait bien cependant j'ai tenté d'installer usb loader et pimp my wii et la c'est le drame !!!!
Depuis, ma wii démarre directement sur le "bureau" wii sans passer par la phase de présentation mais le plus embêtant est que les jeux sont bien reconnus par la console mais dès que je veux les lancer l'écran devient noir (que ce soit un backup ou un jeu originalet, la manette se désynchronise. En plus le wifi ne fonctionne plus. Je précise également que les chaines "photos" et "Mii" fonctionnent parfaitement.
Auriez-vous une solution s'il vous plaît ? Merci d'avance

Dernière édition le 02/05/10 à 22:10:20 par japlex.
 



Pages: 1
Messages:
^ Déconnecté zizou94
#1, posté le 23/04/10 à 18:49:11
Modérateur
12874 messages
Dieu des dieux
starstarstarstar
avatar
T'aurais dû ne rien toucher !!! ::surprised::

as-tu fais le tuto "hacker ta Wii de A à Z de ce site ?
LOLTube.fr - Humour image
^ Déconnecté saadbenj
#2, posté le 23/04/10 à 19:13:23
Membre
4094 messages
Dieu des dieux
star
avatar
as-tu installer cioscorp ?
^ Déconnecté orwel
#3, posté le 24/04/10 à 10:30:18
Rédacteur
8985 messages
Dieu des dieux
starstarstarstar
avatar
Pas possible de faire disparaitre le menu d'avertissement santé juste en utilisant pimp my wii et en installant un usb loader...
Ou tu as installer un custom menu (auquel cas réinstalle en un non modifié), ou tu as installé le preloader/priiloader et tu as activé tous les hacks sans savoir ce que tu faisais (et dans ce cas, désactive simplement tous les hack du preloader/priiloader et çà refonctionnera).
^ Déconnecté japlex
#4, posté le 26/04/10 à 17:48:52
Membre
48 messages
Débutant
star
Bonjour merci pour les réponses,

Pour répondre a zizou94,j'ai entièrement fait le tuto hacker ta Wii de A à Z et j'ai eu les probèmes précédemment cité.

Pour répondre a saadbenj, Je n'ai pas essayé cioscorp.

Et pour te repondre orwel, je ne sais pas comment est -il possible d'avoir enlever le menu d'avertissement santé mais s'est ce que j'ai contaté au redémarrage de ma wii,en plus j'ai penser qu'en la formatant cela irai mais le problème a persister donc je ne pense pas avoir complètement effacer ou désactivé les hack.

Dernière édition le 26/04/10 à 18:11:35 par japlex.
^ Déconnecté badboy59620
#5, posté le 26/04/10 à 18:15:41
Membre
877 messages
Semi-Dieu
star
avatar
tu est en quelle version 3.x, 4.0, 4.1, 4.2
^ Déconnecté japlex
#6, posté le 26/04/10 à 18:17:52
Membre
48 messages
Débutant
star
je suis en 4.2
^ Déconnecté badboy59620
#7, posté le 26/04/10 à 18:20:02
Membre
877 messages
Semi-Dieu
star
avatar
essaye de repasser en 4.1 ou refait la mise a jour 4.2 tu devrai recupéré ton érreur
ps: atten confirmation d'autre membre

Dernière édition le 26/04/10 à 18:20:39 par badboy59620.
^ Déconnecté japlex
#8, posté le 26/04/10 à 18:25:24
Membre
48 messages
Débutant
star
merci badboy59620, j'essayerai de revenir en 4.1 et je te tiens au courant ok

Dernière édition le 26/04/10 à 18:31:24 par japlex.
^ Déconnecté badboy59620
#9, posté le 26/04/10 à 18:28:25
Membre
877 messages
Semi-Dieu
star
avatar
regarde dans la section recherche pour revenir en 4.1 il y a des info
par contre si tu avait hacké ta consol en 4.2 moi je tenterai plutot la mise a jour et de refaire le hack
c'est toi qui voit
^ Déconnecté japlex
#10, posté le 26/04/10 à 18:35:20
Membre
48 messages
Débutant
star
je ne peux pas faire de mise a jour car je ne peux plus la connecter a internet

Dernière édition le 26/04/10 à 18:35:41 par japlex.
^ Déconnecté tomboost
#11, posté le 26/04/10 à 22:19:03
Membre
981 messages
Semi-Dieu
star
avatar
Plus du tous la connecter sur Internet?
Même pas au début?
^ Déconnecté stanl59
#12, posté le 27/04/10 à 11:50:09
Membre
23 messages
Débutant
star
avatar
TA ESSayé de reconfigurer ton wifi? il te donne un message d'erreur?
^ Déconnecté japlex
#13, posté le 27/04/10 à 12:10:13
Membre
48 messages
Débutant
star
bonjour stanl59 j'ai refais trois fois une tentative de connection deux fois il ma marquer erreur 52130 et une fois erreur 50130 verifier le ssid ce que j'ai fais et toujours pareil le plus souvent c'est:"code erreur 52130 impossible de se connecter a internet
^ Déconnecté tomboost
#14, posté le 27/04/10 à 12:15:05
Membre
981 messages
Semi-Dieu
star
avatar
Tu a startpatch 4.2 instller et tu a mis force error wifi connection??
^ Déconnecté japlex
#15, posté le 27/04/10 à 12:18:46
Membre
48 messages
Débutant
star
je l'ai en 4.2.2 et tu veux que je fasse quoi
je vien d'essayer et ca me marque je cite: " the patch section was not found in the dol"
je vien de telecharger la version startpatch 4.2.6 est-ce que tu me la conseille? merci d'avance


Dernière édition le 27/04/10 à 12:47:30 par japlex.
^ Déconnecté tomboost
#16, posté le 27/04/10 à 13:19:35
Membre
981 messages
Semi-Dieu
star
avatar
Dans startpatch il y a une ligne force error wifi connection tu vas sur cette ligne puis tu fais B et sa se deseinstale si tu la installe bien sur
puis tu fais "save"
voilà
^ Déconnecté japlex
#17, posté le 27/04/10 à 13:40:22
Membre
48 messages
Débutant
star
ok tu prefere avec la version 4.2.2 ou la 4.2.6?
^ Déconnecté tomboost
#18, posté le 27/04/10 à 13:44:18
Membre
981 messages
Semi-Dieu
star
avatar
Moi j'ai 4.2.2
^ Déconnecté japlex
#19, posté le 27/04/10 à 13:59:06
Membre
48 messages
Débutant
star
je v essayer la 4.2.6 car la 4.2.2 que j'ai quand je fais " force error wifi connection " ca me marque " the patch section was not found in the dol"
^ Déconnecté tomboost
#20, posté le 27/04/10 à 14:05:43
Membre
981 messages
Semi-Dieu
star
avatar
Sa veut dire que tu la pas installer donc l'erreur de wifi ne vien pas de startpatch
sa vien de autre chose
^ Déconnecté boul88
#21, posté le 27/04/10 à 14:08:10
Membre
422 messages
Gros parleur
star
avatar
tu as bien syncroniser ta box quand la wii fait le teste
^ Déconnecté japlex
#22, posté le 27/04/10 à 14:40:14
Membre
48 messages
Débutant
star
bonjour boul88 j'ai bien syncroniser ma box au debut ca marque erreur 52130 puis apres un nouvel essaie ca marque erreur 50130 puis nouvel essaie erreur 52130
^ Déconnecté boul88
#23, posté le 27/04/10 à 14:43:32
Membre
422 messages
Gros parleur
star
avatar
Quote japlex:
bonjour boul88 j'ai bien syncroniser ma box au debut ca marque erreur 52130 puis apres un nouvel essaie ca marque erreur 50130 puis nouvel essaie erreur 52130

tu as essayer de metre la connection manuellement ?
^ Déconnecté japlex
#24, posté le 27/04/10 à 14:52:48
Membre
48 messages
Débutant
star
non je n'ai pas essayer une configuration manuelle mais en essayant startpatch 4.2.6 je le charge puis j'appui sur A et la ca me marque Es_initilize ErrorError: -6 puis " Retyrning to loader ..." et cela deconnecte la wii mote
^ Déconnecté boul88
#25, posté le 27/04/10 à 14:58:38
Membre
422 messages
Gros parleur
star
avatar
essayes manuellement sinon j'ai trouver ca mais j'ai pas tester a toi de voir

1) Quand tu a bien tous rentrer normalement que le code erreur 52030 s'affiche tu retourne au menu et tu séléctionne " Changer"
2) Tu vas sur la page de droite dans "Obtention de l'adresse IP automatique" et tu sélectionne "Non"
3) En dessous tu clique sur Paramétre avancer et tu rempli :
-Adresse IP : 192.168.1.9
-Masque de sous-reseaux : 255.255.255.0
-Passerelle : 192.168.1.1
4) Tu valide, tu vas sur la pge de droite : "Non" , "Paramétre avancés" et tu rempli :
-DNS Primaire : 192.168.1.1
-DNS secondaire : 0.0.0.0 (Attention, différent de 000.000.000.000)
5)Tu valide , tu vas sur la page de droite et tu rempli :
-MTU : 1400
6) Tu valide , tu sauvegarde , TU APPUIES SUR LE BOUTON 1 DE LA LIVEBOX et tu comme nce le test de connexions
^ Déconnecté japlex
#26, posté le 27/04/10 à 15:12:19
Membre
48 messages
Débutant
star
moi j'ai une neuf box et j'ai quand meme essayer et ca me marque erreur 51031
^ Déconnecté boul88
#27, posté le 27/04/10 à 15:19:57
Membre
422 messages
Gros parleur
star
avatar
jette un oeil la dessus tu verras
http://www.commentcamarche.net/forum/affich-4056839-pb-de-connection-neufbox-wii
^ Déconnecté japlex
#28, posté le 27/04/10 à 15:46:45
Membre
48 messages
Débutant
star
J'ai essaye ton cite et toujours pareil
^ Déconnecté boul88
#29, posté le 27/04/10 à 16:51:24
Membre
422 messages
Gros parleur
star
avatar
honnetement je sais plus la desolé
PS3 infos, toutes les news et tutoriaux du hack / jailbreak PS3
^ Déconnecté saadbenj
#30, posté le 27/04/10 à 16:55:28
Membre
4094 messages
Dieu des dieux
star
avatar
ton probleme c'est quoi mtn ?
tu ne sais pas comment connecter internet a ton wi-fi ?
pour enelever l'avertissement de santé, il fallait avoir le preloader ::^^::

Pages: 1

Ajouter commentaire:
Créez un compte ou identifiez vous pour poster un commentaire.

Index du forum > Wii Info > Divers


Pour votre téléphone, Jailbreak iPhone et Jailbreak iPad. - Hack PS3 - Hacker sa WiiU - Hacker PS Vita - Rage Comics, troll face - Retrouvez chaque jour des image drole sur internet grâce à LOLTube. - Meme Internet
675 connectés (11 membres, 664 anonymes)© 2007-2015 Attila