Pb jeux Gamecube orignaux sur Wii Hacker- Forum

Index du forum > Wii > Hack de la Wii

Topic: Pb jeux Gamecube orignaux sur Wii Hacker

par Déconnecté sofline le 24/04/10 à 13:45:58 (il y a 6 ans 32 semaines 3 jours 13 heures 1 minute) 26 réponses, vu 1773 fois
Bonjour,

J'ai une Wii toute première génération (acheter le jour de la sortie).

Elle a été hackée avec un downgrade tout fonctionne à merveille, puis mise à jour avec pimp my wii et enfin j'ai mis wiiflow au démarrage de la wii avec un disque dur tout fonctionne très bien.

Or hier, j'ai ressorti mes jeux gamecube (tous originaux je n'ai pas d'iso gamecube).
Lorsque j'insère le jeu au bout de quelques secondes l'écran deviens noir et un message blanc apparaît disant qu'il y ' a un problème et que je dois appuyer sur eject pour reprendre le jeu et redémarrer la wii.

Que dois-je faire pour pouvoir rejouer à mes jeux gamecube ?

Je vous remercie en attendant vos réponses.
 



Pages: 1
Messages:
^ Déconnecté aphadeus
#1, posté le 24/04/10 à 13:54:23
Membre
110 messages
Apprenti parleur
star
quel est la version de ton cmios
iPhone info, tout le hack, jailbreak, désimlock iPhone iPad iPod
^ Déconnecté sofline
#2, posté le 24/04/10 à 14:20:44
Membre
17 messages
Petit nouveau
star
Si je ne m'abuse c'est le cios38_rev14 de Waninko

Dernière édition le 24/04/10 à 14:22:12 par sofline.
^ Déconnecté abdel69jutsu
#3, posté le 24/04/10 à 14:43:42
Modérateur
22940 messages
Dieu des dieux
starstarstarstar
avatar
si tu les lance depuis la chaine disque, je te conseille d'utiliser un loader GC
http://www.wii-info.fr/download-287-wii-gamecube-backup-launcher-0-3-mod-par-attila.htm
^ Déconnecté WiiiiW
#4, posté le 24/04/10 à 14:44:00
Membre
535 messages
Connaisseur
star
avatar
http://www.wiigen.fr/forums/jeux-gamecube-illisibles-t40436-12.html
Sur ce sujet il le même problème que toi.
^ Déconnecté sofline
#5, posté le 24/04/10 à 15:31:19
Membre
17 messages
Petit nouveau
star
Merci pour le lien, c'est exactement la même erreur.

J'ai vu qu'il avait réinstallé le system menu pour résoudre le problème.

Comment le réinstaller également ?

ça parle de mios, je n'en ai jamais installé à part des cios qu'est ce donc ?

Dernière édition le 24/04/10 à 15:31:50 par sofline.
^ Déconnecté abdel69jutsu
#6, posté le 24/04/10 à 15:36:06
Modérateur
22940 messages
Dieu des dieux
starstarstarstar
avatar
fais tourner pimp my wii et passe en 4.1 quand il le demande
^ Déconnecté sofline
#7, posté le 24/04/10 à 15:40:36
Membre
17 messages
Petit nouveau
star
Je viens de telecharger la dernière version de pimp my wii, quel mode dois-je prendre pour ne pas avoir de soucis ?
^ Déconnecté abdel69jutsu
#8, posté le 24/04/10 à 15:45:22
Modérateur
22940 messages
Dieu des dieux
starstarstarstar
avatar
hacker sa wii/install minimale
^ Déconnecté sofline
#9, posté le 24/04/10 à 15:52:26
Membre
17 messages
Petit nouveau
star
Je suis déjà en 4.1E ça ne posera pas de problème ?

Par contre je crois que le problème viens de Preloader V0.30 que j'ai en boot de la console, dans settings j'avais System menu IOS : 249 et là ça plante si je met 60 ou 70 il ne me reconnais pas le disque j'ai juste un point d'interrogation, une idée sur le system menu IOS a mettre ?

Edit si je met autre chose que 249 50 ou 60 ça plante la console ne démarre pas, heureusement que j'ai encore une manette gamecube lol

Edit 2 : J'ai lancé pimp my wii et refait une install par le menu indiqué précédemment, j'ai toujours le message : "Une erreur est survenue. Appuyez sur le bouton Eject, retirez le disque et éteignez la console. Veuillez vous référrer au mode d'emploi Wii pour plus de détails.

En gros ça ne marche pas.

Dernière édition le 24/04/10 à 16:08:05 par sofline.
^ Déconnecté chuckmaurice22
#10, posté le 24/04/10 à 16:16:13
Membre
790 messages
Maitre
star
avatar
tu n'as qu'as faire "tester et corriger"

il va réinstaller ton systeme menu et enlevé par le meme coup le preloader
tu n'auras plus qu'a installé la dernière version de priiloader
et ça devrait marcher
^ Déconnecté sofline
#11, posté le 24/04/10 à 16:18:20
Membre
17 messages
Petit nouveau
star
Fait ça n'enlève pas le priiloader quand je fait tester et corriger il me dis que tout est ok.
^ Déconnecté chuckmaurice22
#12, posté le 24/04/10 à 16:29:16
Membre
790 messages
Maitre
star
avatar
si il ne la pas enlevé
c'est que pimp a détecté que l'ios soixante était ok
normalement c'est l'ios 60 que priiloader utilise
tu dois mettre dans les options de priiloader

use syteme menu ios : on

et vérifie que tu n'aurais pas activé une mauvaise options dans les hacks ou autres
certaines options de priiloader font pas mal bugger la console

Dernière édition le 24/04/10 à 16:30:51 par chuckmaurice22.
^ Déconnecté sofline
#13, posté le 24/04/10 à 16:46:27
Membre
17 messages
Petit nouveau
star
bon j'ai mis l'ios 60 ça ne plante pas la console mais le disque a un bon point d'interrogation.

Après au niveau des options j'ai :
* remplace l'avert. system par le menu
* desactiver l'avertissement sante
* bloquer les maj des jeux
* deplacer la chaine disque
* recharger l'ios
* desactiver la region des disques wii
* desactiver la region des jeux wii
* desactiver la protection anti-copie

Toutes ces options sont activées. et je n'ai pas d'autre options.


EDIT : j'ai desactive plusieurs options et là ça marche je vais les réactiver et désactiver une a une pour savoir laquelle fait bugguer.

Dernière édition le 24/04/10 à 16:49:27 par sofline.
^ Déconnecté chuckmaurice22
#14, posté le 24/04/10 à 16:53:46
Membre
790 messages
Maitre
star
avatar
en effet il n'y a que ça a faire

allez je me mouille, je dirais que c'est "recharger l'ios " qui faisait planter ::p::

mais bon si ça marche maintenant tant mieux :;)::
^ Déconnecté sofline
#15, posté le 24/04/10 à 17:00:41
Membre
17 messages
Petit nouveau
star
Eh non perdu !

Si je fait un par un rien ne marche et c'est la combinaison de ces deux là activé qui font que les jeux gamecube ne fonctionnent plus.

* desactiver la region des disques wii
* desactiver la region des jeux wii

Si j'en laisse un des deux activés cela ne marche plus.
De plus dans Settings il faut bien que je mette System menu IOS à 60 et non 249 pour que tout fonctionne.

A voir maintenant s'il n'y a pas une nouvelle version de Preloader vu que je suis à la V0.30.

Maintennant que c'est réglé, il ne me reste plus que régler le problème de la maj de Wiiflow je viens de prendre la derniere maj je suis passé de la 1.1R20 à 1.1R31 et là plus de pochette plus rien mais pas de langue Fr je suppose que le chemin de la config à changer...

Merci pour le coup de main et m'avoir mise sur la voie.
^ Déconnecté chuckmaurice22
#16, posté le 24/04/10 à 17:11:24
Membre
790 messages
Maitre
star
avatar

zut alors j'ai perdu ::(::

pour l'ios 60 c'est normal c'est celui utilisé par le menu et priiloader se greffe dessus
pour wiiflow je peux pas te dire

mais priiloader , il y a la 0.40 maintenant ::)::

Dernière édition le 24/04/10 à 17:14:42 par chuckmaurice22.
^ Déconnecté sofline
#17, posté le 24/04/10 à 17:17:05
Membre
17 messages
Petit nouveau
star
Pour Wiiflow j'ai trouvé, j'ai 3 partitions sur le disque dur 1fat32, 1NTFS et 1WBFS et cette version de wiiflow va chercher sur la partition NTFS comment lui signifier d'aller sur la FAT32 ? Mystere
Comment je sais ça tout simplement supprimé ma partition NTFS (heureusement elle était vide). Mais bon là j'ai plusieurs giga de perdus....
Une idée ?
^ Déconnecté crao
#18, posté le 24/04/10 à 17:20:05
Membre helper
8933 messages
Dieu des dieux
star
avatar
Wiiflow ne reconnait pas le NTFS il me semble.::surprised::
C'est quoi exactement ton problème ?
^ Déconnecté sofline
#19, posté le 24/04/10 à 17:24:49
Membre
17 messages
Petit nouveau
star
Le problème est simple j'ai télécharger la nouvelle version de wiiflow (j'étais en 1.1R20).

J'ai mis à la place celle trouvé sur ce site http://www.wii-info.fr/download-484-wiiflow-1-1-rev41.htm
D'ailleurs, c'est ecrit R41 mais c'est en fait la R31 quand on lance depuis la HBC.
Bref il démarre ça marche.
Mais c'est en anglais et il ne retrouve pas mes themes, mes pochettes, rien juste les jeux qui sont sur la partition WBFS....

Mon disque dur contenaient 3 partitions : 1 WBFS, 1 FAT32 et 1 NTFS
Avec cette configuration cette version de wiiflow va sur la partition ntfs et ne trouve rien.

Si je supprime simplement la partition ntfs tout fonctionne à merveille mais bon je me retrouve avec plusieurs Gigaoctet en moins....
Alors comment faire pour retrouver ma partition NTFS sans que wiiflow aille dessus ?

Dernière édition le 24/04/10 à 17:27:09 par sofline.
^ Déconnecté chuckmaurice22
#20, posté le 24/04/10 à 17:27:08
Membre
790 messages
Maitre
star
avatar
Quote sofline:
Pour Wiiflow j'ai trouvé, j'ai 3 partitions sur le disque dur 1fat32, 1NTFS et 1WBFS et cette version de wiiflow va chercher sur la partition NTFS comment lui signifier d'aller sur la FAT32 ? Mystere
Comment je sais ça tout simplement supprimé ma partition NTFS (heureusement elle était vide). Mais bon là j'ai plusieurs giga de perdus....
Une idée ?


tu peux modifié le chemin d'accès dans le fichier ini de wiiflow
pour la partition il te suffi juste de la recréer dans l'espace libre

Dernière édition le 24/04/10 à 17:28:35 par chuckmaurice22.
^ Déconnecté sofline
#21, posté le 24/04/10 à 17:32:21
Membre
17 messages
Petit nouveau
star
Comment modifier dans le fichier ini à part la ligne : data_on_usb=yes ?

Windows ne veut pas ré-allouer l'espace disque avec l'espace libre, cela impliquerai que je recopie tous les fichiers se trouvant sur la partition FAT32 supprimer tout et recréer tout pas une solution sachant que le disque sert à autre chose d'où la partition ntfs....
^ Déconnecté crao
#22, posté le 24/04/10 à 17:32:55
Membre helper
8933 messages
Dieu des dieux
star
avatar
Regarde dans wiiflow.ini si il y a pas un paramètre à régler.
^ Déconnecté sofline
#23, posté le 24/04/10 à 17:36:26
Membre
17 messages
Petit nouveau
star
Voilà wiiflow.ini pour moi tout est déjà configuré, je penche pour un bug...

Quote :

data_on_usb=yes
dir_bca=usb:/wiiflow/codes
dir_box_covers=usb:/wiiflow/boxcovers
dir_cache=usb:/wiiflow/cache
dir_cheat=usb:/wiiflow/codes
dir_flat_covers=usb:/wiiflow/covers
dir_music=usb:/wiiflow/music
dir_themes=usb:/wiiflow/themes
dir_txtcheat=usb:/wiiflow/txtcodes
dir_wip=usb:/wiiflow/codes
^ Déconnecté crao
#24, posté le 24/04/10 à 17:39:42
Membre helper
8933 messages
Dieu des dieux
star
avatar
Si avec la R20 ça marchait sans problème remet la R20.
Au fait convertir un iso en wbfs et de la copier sur la partition ntfs pour voir si wiiflow savait s'en servir.
Si ça marche tu mets tout en ntfs. :;)::
^ Déconnecté chuckmaurice22
#25, posté le 24/04/10 à 17:41:07
Membre
790 messages
Maitre
star
avatar
comment procède tu pour ta partition ?

sous quel windows est tu ?

pour le ficher ini

par exemple dans le miens j'ai :

dir_box_covers=sd:/wiiflow/boxcovers

tu n'as juste qu'as changer le chemin d'accès
iPhone info, tout le hack, jailbreak, désimlock iPhone iPad iPod
^ Déconnecté sofline
#26, posté le 24/04/10 à 17:52:26
Membre
17 messages
Petit nouveau
star
Actuellement sous un portable sous Vista, l'autre sous Xp et le pc de salon sous Win7.

Bon je ne vais pas faire compliquer.

Je vais tour recopier sur le pc de salon supprimer la partition fat32 et recréé une partition FAT32 avec tous l'espace disque restant ainsi il ne me restera qu'une partition WBFS et FAT32 ça devrait le faire. Vu que dernièrement ce disque ne sert qu'à ça...

Je ne pense pas que j'ai vais passer au preloader V0.40 vu les problèmes que me posent les maj lol

Pages: 1

Ajouter commentaire:
Créez un compte ou identifiez vous pour poster un commentaire.

Index du forum > Wii > Hack de la Wii


Pour votre téléphone, Jailbreak iPhone et Jailbreak iPad. - Hack PS3 - Hacker sa WiiU - Hacker PS Vita - Rage Comics, troll face - Retrouvez chaque jour des image drole sur internet grâce à LOLTube. - Meme Internet
341 connectés (1 membre, 340 anonymes)© 2007-2015 Attila