[resolu]Rune Factory Frontier freeze aux cutscenes...- Forum

Index du forum > Puces Wii et Backup/USB/SD Loader > Backup Launcher et SD/USB Loader

Topic: [resolu]Rune Factory Frontier freeze aux cutscenes avec usbLoader

par Déconnecté eidern le 27/04/10 à 14:05:58 (il y a 6 ans 31 semaines 4 jours 10 heures 20 minutes) 13 réponses, vu 1714 fois
Bonjour,
j'ai une Wii en 3.2E, le dernier Cios rev 18 et le 222;
Je precise que la majorité de mes jeux tournent (y compris red steel2), mais la je bloque car apperemment personne n'a de problemes avec rune factoy frontier;
Pour ma part, le jeu se lance avec Usb Loader Gx en chaine wad, je commence, au bout de 2 minutes il nous est demandé d'entrer notre nom, et la appaarait une cut scene en anime qui se lance et 4 sec apres : Freeze de la sequence, obligé d'eteindre la wii pour redemarrer...

J'ai essayé en error02 fix On et off, avec et sans le wiimotion plus...meme resultat..
quelqu'un a t'il une piste svp ?

Dernière édition le 28/04/10 à 15:26:10 par Attila.
 



Pages: 1
Messages:
^ Déconnecté zizou94
#1, posté le 27/04/10 à 14:27:14
Modérateur
12874 messages
Dieu des dieux
starstarstarstar
avatar
mets tes ios à jour avec "pimp my wii" si ce n'est pas fait ou essaye de lancer ton jeu avec un autre USB loader (genre Wiiflow) pour voir ? mets aussi à jour GX ? Essaye en rev19 ?
LOLTube.fr - Humour image
^ Déconnecté eidern
#2, posté le 27/04/10 à 15:54:19
Membre
6 messages
Petit nouveau
star
ok, je commence par essayer pimpmywii 1.40 et la surprise : je lance pimpmywii via homebrew channel et je n'obtient qu'un ecran noir, pas de menu, rien ...
je commence a m'inquieter ??
^ Déconnecté zizou94
#3, posté le 27/04/10 à 16:17:09
Modérateur
12874 messages
Dieu des dieux
starstarstarstar
avatar
quand tu rallumes ta Wii, il se passe quoi ? as-tu le preloader et/ou bootmii en boot2 en cas de souci ?
^ Déconnecté eidern
#4, posté le 27/04/10 à 16:28:18
Membre
6 messages
Petit nouveau
star
ah, non je m'inquiete pas a ce point ;)
Non ma wii redemarre normalement j'ai toujours ma HBC, mais quand je lance pimpmywii a partir de HBC ca me donne un ecran noir... et je n'arrive pas a trouver une version plus ancienne de pimpmywii pour essayer
^ Déconnecté zizou94
#5, posté le 27/04/10 à 18:57:56
Modérateur
12874 messages
Dieu des dieux
starstarstarstar
avatar
tu as bien mis le fichier boot.dol de "pimp" dans "apps" à la racine de ta SD puis lancé "pimp" via le HBC ?
^ Déconnecté eidern
#6, posté le 27/04/10 à 18:59:00
Membre
6 messages
Petit nouveau
star
oui, comme tous les autres homebrews, le fichier s'appelle bien boot.dol et il est ds apps/pimpmywii
Edit :
ah, avec le cios rev19, j'arrive a lancer pimp, qui m'indique 1 millions de fichiers pas a jour, je le laisse faire et je vous tiens au courant :)

Dernière édition le 27/04/10 à 19:38:43 par eidern.
^ Déconnecté fist2
#7, posté le 27/04/10 à 19:45:58
Membre
1152 messages
Dieu
star
avatar
1 milion ::surprised:: est-ce que c'est possible ça ou c'est un bug
^ Déconnecté Dracul
#8, posté le 27/04/10 à 19:48:48
Membre
617 messages
Maitre
star
avatar
::wtf:: ouah !!!
^ Déconnecté eidern
#9, posté le 27/04/10 à 20:41:09
Membre
6 messages
Petit nouveau
star
euh, non mais un million c'est facon de parler hein :) j'ai du avoir un vingtaine de mises a jour;
Et maintenant les changements :
Ma wii est en 4.1E, ma chaine homebrew est maintenant a l'envers et....ben rune factory fait toujours le meme freeze :/
Je desespere un peu la :(

Edit:
je viens d 'essayer la derniere version de l'usbloaderGx rev929, c'est pire : quand je clique sur une jaquette, l'usbloader freeze

Edit:
>:(
je viens d'essayer de telecharger 2 autres versions, les 2 m'inquent sur wiibrickbloker que ce ne sont pas des iso valides, a noter que la version que j'ai qui m'indique que l'iso est valide, bloque au meme moment, meme gravé sur DVD-R..Dois je en conclure que c'est la faute a l'iso dumpé?


Dernière édition le 28/04/10 à 11:14:56 par eidern.
^ Déconnecté zizou94
#10, posté le 28/04/10 à 11:52:03
Modérateur
12874 messages
Dieu des dieux
starstarstarstar
avatar
repasse en rev17 et une version mons récente de GX (la r921) car celles d'après bugguent ...
^ Déconnecté eidern
#11, posté le 28/04/10 à 13:10:51
Membre
6 messages
Petit nouveau
star
RAAAAAAAHHHH::xD::

Merci !!! en rev 17 avec le GX921 ca passe, c'etait donc pas l'iso.
un grand merci vraiment d'avoir pris le temps de m'aider.

Maintenant pour que la fete soit complete, j'ai voulu intaller le GX921 en chaine wad, mais le wad installer me fait un ecran noir, je suis obligé de repasser en rev 19 pour pouvoir lancer le wad installer, et qd je fais pour installer ma chaine GX921 j'ai une erreur -1029, une idée rapide ou je lance un autre sujet ??

en tous cas merccciiiii :)
^ Déconnecté Attila
#12, posté le 28/04/10 à 13:23:41
Administrateur
23117 messages
Dieu des dieux
starstarstarstarstarstar
avatar
pour l'erreur 1029 il faut utiliser le fix de waninkoko, comme ce mod:
http://www.wii-info.fr/download-578-yet-another-wad-manager-mod-rev21.htm
Choisir un Film : La meilleure solution quand on ne sait pas quel film regarder
^ Déconnecté eidern
#13, posté le 28/04/10 à 15:20:55
Membre
6 messages
Petit nouveau
star
Effectivement, tout roule, merci beaucoup !
:)

Pages: 1

Ajouter commentaire:
Créez un compte ou identifiez vous pour poster un commentaire.

Index du forum > Puces Wii et Backup/USB/SD Loader > Backup Launcher et SD/USB Loader


Pour votre téléphone, Jailbreak iPhone et Jailbreak iPad. - Hack PS3 - Hacker sa WiiU - Hacker PS Vita - Rage Comics, troll face - Retrouvez chaque jour des image drole sur internet grâce à LOLTube. - Meme Internet
803 connectés (5 membres, 798 anonymes)© 2007-2015 Attila