[resolu]Wbfs en ntsc rouge ou pal forced écran ver...- Forum

Index du forum > Wii > Les questions sur la Wii

Topic: [resolu]Wbfs en ntsc rouge ou pal forced écran vert

par Déconnecté nfloucc le 01/05/10 à 20:30:58 (il y a 6 ans 30 semaines 6 jours 23 heures 32 minutes) 8 réponses, vu 1919 fois
Bonsoir,

J'utilise neogamma R8 beta 15 sur une wii 3.2E. Lors du lancement d'un wbfs en ntsc, j'ai systématiquement le soft en rouge, si jamais je tente un force pal (quelque soit le type de pal) j'ai un écran vert et rien ne se lance ... Est-il possible que le soft qui se lance en rouge provienne de ma télé (une cathodique qui a bien 7/8 ans) ou bien est-il possible de modifier la version du soft en Pal (sans utiliser regionfrii qui ne change en fait pas grand chose)
Tous mes softs initialement en pal fonctionnent très bien !

Merci de vos réponses.

Dernière édition le 02/05/10 à 08:25:36 par nfloucc.
 



Pages: 1
Messages:
^ Déconnecté abdel69jutsu
#1, posté le 01/05/10 à 21:41:43
Modérateur
22940 messages
Dieu des dieux
starstarstarstar
avatar
met le mode video en autopatch, et active le patch VIDTV
iPhone info, tout le hack, jailbreak, désimlock iPhone iPad iPod
^ Déconnecté nfloucc
#2, posté le 01/05/10 à 22:08:57
Membre
10 messages
Petit nouveau
star
Merci !! J'avais pas testé '-_-
Je teste donc et reposte ici pour confirmer si ça marche !
^ Déconnecté abdel69jutsu
#3, posté le 01/05/10 à 22:14:43
Modérateur
22940 messages
Dieu des dieux
starstarstarstar
avatar
ok, et si ça marche, met RESOLU au topic:;)::

PS: si ça marche pas, essaie de lancer le jeu avec gecko os
^ Déconnecté nfloucc
#4, posté le 01/05/10 à 23:00:27
Membre
10 messages
Petit nouveau
star
Et bien ça ne marche pas ... :/
Cela dit mode video "autopatch" je ne l'ai pas j'ai normal / all / more... je les ai tous testé avec vidtv activé et non activé mais ça reste rouge. Je pense que ça vient de ma Télé à vrai dire ...
Je tente avec gecko os (que je n'ai pas installé) donc je le ferai demain et mettrai à jour ce topic !

Merci pour la réponse
^ Déconnecté musdu83
#5, posté le 01/05/10 à 23:04:01
Membre
1433 messages
Dieu
star
avatar
sinon essaye sur une autre tv
^ Déconnecté abdel69jutsu
#6, posté le 01/05/10 à 23:50:24
Modérateur
22940 messages
Dieu des dieux
starstarstarstar
avatar
si t'as pas autopatch, met a jour GX
^ Déconnecté nfloucc
#7, posté le 02/05/10 à 08:23:45
Membre
10 messages
Petit nouveau
star
Bonjour,

après une nuit de repos pour ma wii, je reteste sans gecko os et là ... miracle ça marche Oo !!
Voici donc les paramètres entrés :
Boot lang : French
Force video : 480i
Patch video : more
VIDTV : Yes
Patch country st. : no

Donc merci ca fonctionne à la perfection !!

à bientôt
Choisir un Film : La meilleure solution quand on ne sait pas quel film regarder
^ Déconnecté abdel69jutsu
#8, posté le 02/05/10 à 11:17:17
Modérateur
22940 messages
Dieu des dieux
starstarstarstar
avatar
cool, de rien^^
si tu veux jouer sur GX, met le a jour depuis la console, et tu devrais pouvoir choisir le mode video autopatch:;)::

Pages: 1

Ajouter commentaire:
Créez un compte ou identifiez vous pour poster un commentaire.

Index du forum > Wii > Les questions sur la Wii


Pour votre téléphone, Jailbreak iPhone et Jailbreak iPad. - Hack PS3 - Hacker sa WiiU - Hacker PS Vita - Rage Comics, troll face - Retrouvez chaque jour des image drole sur internet grâce à LOLTube. - Meme Internet
512 connectés (11 membres, 501 anonymes)© 2007-2015 Attila