Incapable d'utiliser USBLoader avec Wii Lecteur DV...- Forum

Index du forum > Wii > Les questions sur la Wii

Topic: Incapable d'utiliser USBLoader avec Wii Lecteur DVD mort.

par Déconnecté PPPMike le 15/05/10 à 03:12:06 (il y a 6 ans 30 semaines 2 heures 40 minutes) 31 réponses, vu 2617 fois

Incapable d'utiliser USBLoader avec Wii Lecteur DVD mort.

Salut à tous,
j'ai suivi le tuto Hacker la wii de A à Z (ce n'est pas ma première wii hacker) sur une wii dont le lecteur de disque est mort. J'ai du ouvrir la wii pour retirer le disque à l'intérieur. Le mécanisme d'insertion du disque ne fonctionne plus et le disque ne tourne pas. En fait, rien ne se produit lorsqu'on essait d'insérer un disque.
Lorsque je tente de lancer des jeux via le USB Loader, il y a un certain délai, l'écran reste noir pendant environs 2 min et il y a un message qui me dit qu'une erreur est survenue et me demande d'éjecter le disque ....

Est-que quelqu'un a une solution? Est-ce le usbloader doit accéder au lecteur de disque (DVD) même si les jeux sont sur un disque dur externe et que ce serait pour cette raison qu'il me demande d'éjecter le disque?

Merci à l'avance.

Dernière édition le 16/05/10 à 20:39:24 par PPPMike.
 



Pages: 1
Messages:
^ Déconnecté xav70
#1, posté le 15/05/10 à 04:56:28
Membre
448 messages
Gros parleur
star
avatar
Slt PPPMike !
A ma connaissance, l'USB Loader ne prend pas en compte le lecteur DVD, donc ça ne vient pas de ce dernier je pense.
Utilise les dernieres versions de loaders, active la fonction anti error002, ca peut déjà etre une soluce pour certains jeux. Et tu as quels CIOS d'installés ?

D'ailleurs, ça te le fais pour tous les jeux ou tu n'as essayé d'en lancer qu'un seul ?
LOLTube.fr - Humour image
^ Déconnecté PPPMike
#2, posté le 15/05/10 à 05:53:31
Membre
11 messages
Petit nouveau
star
Salut xav70,

merci pour la réponse. J'ai suivi le tuto hacker sa wii de A à Z avec les derniers fichiers disponibles. J'ai fais 2 Wii en coup sur coup. Aucun problème avec celle dont le lecteur DVD est fonctionnel. Par contre, avec la même procédure, celui dont le lecteur est défectueux ne peut démarrer les jeux.
J'ai fait l'installation minimale avec Pimp My Wii. J'ai testé avec plusieurs jeux (tout fonctionne sur mes 2 autres wii). J'ai aussi les dernières versions des loaders.

autre choses que je pourrais tenter ?
^ Déconnecté jihefen
#3, posté le 15/05/10 à 06:41:52
Membre
290 messages
Apprenti parleur
star
essaye uloader ou wiiflow pour voir et refait pimp my wii en faisant test et corriger les problèmes
^ Déconnecté PPPMike
#4, posté le 15/05/10 à 06:46:30
Membre
11 messages
Petit nouveau
star
Merci encore pour votre support....

j'ai déjà essayer uloader et j'ai déjà fait : pimp my wii tester et corriger les problèmes......sans succès. Toujours le même probleme.
^ Déconnecté jihefen
#5, posté le 15/05/10 à 08:31:58
Membre
290 messages
Apprenti parleur
star
il ne reste plus que à acheter un sundriver wii ,ça coute 40 euro sans le dd
^ Déconnecté otarie
#6, posté le 15/05/10 à 10:17:05
Membre
1994 messages
Dieu des dieux
star
avatar
?
Abdel à un lecteur HS et pourtant il peut jouer.

Je pense qu'essayer avec Neogama/Uloader n'est pas une mauvaise idée ::)::
^ Déconnecté PPPMike
#7, posté le 16/05/10 à 03:30:53
Membre
11 messages
Petit nouveau
star
Habituellement, j'utilise CFG USB Loader. J'en ai essayer un autre et je crois que c'est Neogamma....Je vais réessayer et aussi essayer avec ULoader mais je ne suis pas très optimiste. Merci pour votre aide. Si vous avez d'autres suggestions....

En passant, pour ce qui est du lecteur, lorsque je tente de lancer un jeu, la lumière bleu du lecteur s'allume et s'éteint. Ensuite il ne se passe plus rien. C'est pour cette raison que je me demandais si ca pouvait etre la source du problème (étant donnée que le lecteur ne fonctionne plus...)
^ Déconnecté xav70
#8, posté le 16/05/10 à 05:18:12
Membre
448 messages
Gros parleur
star
avatar
Bizarre ce problème, en effet !
Mais assez similaire au mien: j'ai fait récemment une Màj de ma Wii avec Pimp My Wii et il se trouve que lancer des jeux via USB était impossible, même avec les loaders et les Cios les plus récents. Incompréhensible ! Mais après avoir installé le Cios Hermes v4 (merci Abdel ::^^:: ), le tout a refonctionné comme par miracle.

Ce n'est peut-être pas le même problème, mais assez similaire, autant tenter ^^
Tu le trouveras ici : http://www.mediafire.com/?mjwydmcfnkm

Quant à la lumière bleu, rassure-toi, la mienne clignote aussi dans tous les sens quand je lance un loader ou un jeu. Chose qu'elle ne faisait pas avant la Màj, faudra qu'on m'explique ^^
^ Déconnecté PPPMike
#9, posté le 16/05/10 à 06:51:59
Membre
11 messages
Petit nouveau
star
Le Cios Hermes v4 n'a rien changé......

j'ai remarqué que lorsque je tente de lancer qqchose à partir du homebrew (ex: pimp my wii) ca ne démarre pas toujours. J'ai souvent un écran noir, et je dois recommencer quelques fois pour que fonctionne.

En passant, il y a une puce (la wiikey je crois) dans le wii qui me cause ces problèmes.... est-ce vous pensez que cela le problème peut venir de la puce?

Dernière édition le 16/05/10 à 15:18:29 par PPPMike.
^ Déconnecté xav70
#10, posté le 17/05/10 à 00:29:00
Membre
448 messages
Gros parleur
star
avatar
Effectivement, le fait que ça plante au démarrage d'un homebrew en plus de tous les autres problèmes ne présage rien de bon ! Ta console déconne dans tous les sens, ce n'est pas normal !
Peut-être la Wiikey qui pose ces problèmes, en effet ! Mais je ne pourrais t'en dire plus à ce sujet, je n'y connais rien en puce.

Donne nous la configuration complète de ta Wii et tout ce qui y est installé (hardware comme software), ça ne pourra qu'aider à trouver le problème ^^
^ Déconnecté PPPMike
#11, posté le 17/05/10 à 05:01:57
Membre
11 messages
Petit nouveau
star
Tout d'abord, merci encore pour votre aide.

Au départ, ma wii avait la version 3.4u (je crois). J'ai suivi le tuto Hacker sa wii de A à Z et fait l'installation minimale (pimp my wii, donc les ios qui venait avec cette installation). Étant donnée que ca ne fonctionnait pas, j'ai fait TESTER ET CORRIGER toujours avec pimp my wii. j'avais toujours le meme problème.

J'ai ensuite essayer de "déhacker" ma wii à l'aide de SCIIFII. Ensuite, j'ai utiliser SCIIFII pour hacker de nouveau. Toujours le meme problème.

Ma prochaine étape: je vais retirer la puce de ma wii (je vais le faire faire par un copain, car moi et les soudures....) et voir ce que ca va donner. De toute façon, la puce ne sert plus à rien car le lecteur DVD ne fonctionne plus.

D'ici la, si vous avez d'autres suggestions, je suis prêt à tout essayer....

Merci encore
^ Déconnecté T1T172
#12, posté le 17/05/10 à 06:42:51
Membre
253 messages
Apprenti parleur
star
avatar
3.4"u" tu n'est pas en 4.1 avec pimp my wii::siffle::
et ta wii n'est pas une europe
utilise anyregion pour passer de"u" a "e"
http://www.wii-info.fr/download-162-anyregion-changer-1-1b.htm
et ensuite remet un coup de pimp my wii:;)::
^ Déconnecté xav70
#13, posté le 17/05/10 à 06:50:11
Membre
448 messages
Gros parleur
star
avatar
Ca ne nous donne pas ta configuration actuelle ::xD:: Enfin...

Si je comprend bien, tu dois être en 4.1U ( comme "tu crois", confirme-le nous. Options Wii -> Paramètres Wii. La version se trouve en haut à droite de l'écran ), avec les CIOS Rev19 Wan. et CIOS Hermes v4 (comme je te l'avais préconisé pour ce dernier). Bien que compatible, je ne suis pas sûr que PMW puisse passer la console en 4.1 si ta console est américaine d'ailleurs. ::huh::
Confirme déjà tout ça.
Autre chose d'installé avec ton Homebrew Channel ?

Au point où on en est : pour le problème des jeux, tu essayes peut-être de lancer des jeux PAL ? Si c'est le cas, même si ça devrait se lancer en temps normal, as-tu tenter de forcer la région dans les options de lancement ?
Sinon, essaye d'installer le Cios Rev17, peut-être y'a t'il un problème de compatibilité avec tes IOS.


EDIT : Ah ben, Titi a peut-être bien trouvé une partie de la soluce justement ^^

Dernière édition le 17/05/10 à 06:56:43 par xav70.
^ Déconnecté PPPMike
#14, posté le 17/05/10 à 07:05:46
Membre
11 messages
Petit nouveau
star
Salut a tous,

j'étais bien en 3.4u (je suis du Québec, en passant...). Avec PMW je suis bien passé en 4.1U, avec le CIOS rev 19 et le CIOS HERMES V4. Rien d'autre d'installé avec mon Homebrew Channel. Ca fait 4 wii que je Hack dernièrement et tout fonctionne parfaitement pour les autres Wii sauf pour celle dont le lecteur DVD est foutu. Les jeux que je teste sur la Wii défectueuse, je les ai déjà testés sur ma wii personnelle (qui fonctionne très bien en passant....).

Pour ce qui est du Cios Rev17, j'y ai pensé (en lisant divers autres trucs sur le forum), mais je n'ai pas trouvé la Rev 17. Je n'ai peut-être pas chercher suffisamment, mais est-ce que qq'un pourrait me dire ou je peux la trouver cette REV 17?. Je vais continuer mes recherches d'ici votre réponse.

Merci encore pour votre excellent support.
^ Déconnecté T1T172
#15, posté le 17/05/10 à 07:24:03
Membre
253 messages
Apprenti parleur
star
avatar
xav c'est pas titi c'est t1t1::'(::::d::
^ Déconnecté jihefen
#16, posté le 17/05/10 à 07:25:18
Membre
290 messages
Apprenti parleur
star
tiens vla le liens pour la rev 17 :
http://www.wii-info.fr/news-1417-custom-ios38-installer-rev17.htm?page2=2
^ Déconnecté PPPMike
#17, posté le 17/05/10 à 07:35:55
Membre
11 messages
Petit nouveau
star
Merci,
je venais tout juste de le trouver et je viens de l'installer. Toujours le meme problème. Je viens de m'apercevoir que ma wii est maintenant en 4.2u depuis que je l'ai re-hacker avec sciifii. je vais la dé-hacker avec sciifii puis la re-hack avec PMW, elle sera alors en 4.1u. Je vais réessayer de mettre le la rev 17 en 4.1u je ne sais pas si ca va donner qqchose, mais au point ou j'en suis.....

ma dernière option sera de réessayer une fois la puce wiikey retirée de la wii... a moins d'avoir une autre idée.
^ Déconnecté jihefen
#18, posté le 17/05/10 à 07:43:24
Membre
290 messages
Apprenti parleur
star
oui reinstalle avec pimp my wii ,hack minimum puis test et corriger les problemes ,moi je te conseille d'essyer apres avec wiiflow et uloader pour verifier
^ Déconnecté PPPMike
#19, posté le 17/05/10 à 08:13:25
Membre
11 messages
Petit nouveau
star
Salut,

Ma wii est maintenant en 4.2U. Avec le tuto Hacker la wii de A a Z, je croyais qu'elle repasserait en 4.1U, ce qui n'est pas le cas. Est-ce que qu'il est préférable que je sois en 4.1 ou 4.2 ? Si c'est en 4.1, comment faire pour passer de 4.2 à 4.1?

Et en passant, je n'arrive toujours pas à lancer les jeux via usb.
^ Déconnecté jihefen
#20, posté le 17/05/10 à 08:21:07
Membre
290 messages
Apprenti parleur
star
4.1 ou 4.2 ,ne change pas grand chose ,il me semble que ça change seulement pour bootmii qui est difficilement executable (à verifier).
moi je suis en 4.2E et ma wii marche nickel avec usbloader gx et autre,donc tu vois pas de probleme (même les wii noire sont en 4.2 d'origine et le hack marche)
^ Déconnecté wizz69
#21, posté le 17/05/10 à 08:34:36
Membre
3375 messages
Dieu des dieux
star
avatar
moi ma wii et en 4.2 et sa fonctionne impeccable
voir du cote disque dur si compatible
ou prend wiflow a la place usbloader gx
^ Déconnecté xav70
#22, posté le 18/05/10 à 02:29:31
Membre
448 messages
Gros parleur
star
avatar
Quote T1T172:
xav c'est pas titi c'est t1t1::'(::::d::


Oups, toutes mes excuses ! ::p:: Jsuis vraiment qu'un vilain gros minet !.......OK je sors !::xD::

Enfin, pas tout de suite ! lol

PPPMike, si ce n'est pas déjà fait, installe le Cios Rev 17 et le Cios Hermes v4, car tu as dû réinstaller les dernières versions avec PMW, et comme ça ne fonctionne pas...

Après, si ça ne marche toujours pas, retire toujours la puce pour voir. Et si ça ne fonctionne toujours pas, tu pourras toujours envisager de changer le lecteur de la Wii après tout. Mais bon, à moins que ce soit un problème très spécial, ca me paraît bizarre que ce soit le lecteur qui pose tant de soucis.
^ Déconnecté PPPMike
#23, posté le 18/05/10 à 03:57:51
Membre
11 messages
Petit nouveau
star
ENFIN!

j'ai retirer la puce Wiikey et tout fonctionne par USB. Avant de retirer la puce, le mécanisme d'insertion et d'éjection du disque ne fonctionnait pas et le disque, une fois inséré, ne tournait pas. Après avoir retirer la puce, le mécanisme d'insertion et d'éjection fonctionne, mais le disque ne tourne toujours pas. Cependant, tout fonctionne très bien avec les loaders usb.

Merci à tous ceux qui m'ont épaulés durant cette péripétie. Vraiment super ce forum.

La dernière question que je me pose: est-ce le fait d'avoir retirer la puce que mon mécanisme d'insertion et d'éjection fonctionne de nouveau ou bien est-ce seulement dû au fait que j'ai déconnecter et reconnecter certain branchement lors du démontage du lecteur? Car je ne vois pas comment la puce pouvait bloquer de mécanisme.... Je ne suis surement pas dans le bon forum pour avoir une réponse à cette question, mais je la lance tout de meme. En tout cas, ca fonctionne maintenant, alors encore une fois, MERCI.

PPPMike
^ Déconnecté xav70
#24, posté le 18/05/10 à 05:48:25
Membre
448 messages
Gros parleur
star
avatar
Cool ! ^^ Saleté de puce, va ! lol

De mon côté, je ne pourrais pas te dire si la puce peut bloquer le mécanisme d'un lecteur, j'y connais rien en puce. Mais ca me semble peu probable ! Peut -être un mauvais branchement oui. Du coup, regarde bien, peut-être est-il finalement fonctionnel.
En tous cas, ça faisait bien partir certaines fonctions en vrille !
Une bonne chose de faite ! ::)::

Bons jeux, mister ! :;):: Profite, maintenant ! ^^
Et vive les caribous ! ::d::
^ Déconnecté bobbyjo
#25, posté le 18/05/10 à 06:32:50
Membre
455 messages
Gros parleur
star
avatar
la puce n'est pas en cause dans ton problème, ton lecteur était bloqué simplement
tu peux ressouder ta puce, tu verras que tout refonctionnera.
Un lecteur deffecteux, bloqué ou même manquant fait planter la console
à coup sur.::'(::
^ Déconnecté PPPMike
#26, posté le 19/05/10 à 02:51:59
Membre
11 messages
Petit nouveau
star
Bobbyjo: le lecteur est tout de meme défectueux car une fois insérer, le disque ne tourne pas à l'intérieur et n'est donc pas reconnu par la Wii...
^ Déconnecté bobbyjo
#27, posté le 19/05/10 à 06:28:04
Membre
455 messages
Gros parleur
star
avatar
il est deffecteux en lecture mais présent, donc pas ça refonctionne.
regarde la nappe fine qui va à la carte mère dans 90% des cas le problème
vient de là (mal positionnée ou abimée).
^ Déconnecté vlu
#28, posté le 15/01/11 à 19:05:53
Membre
12 messages
Petit nouveau
star
bonjour à tous,

je poste dans ce topic car il me semble le mieux approprié.

j'ai une wii hackée, 4.1E avec pmw 2.1 et cfg V63. elle est aussi pucée avec une D2Ckey.

hier, tout allait bien. ce matin je l'allume, lance un jeu avec cfg, on entend la musique du backup mais d'un coup le dd se bloque. écran noir, puis le message : une erreur est survenue appuyez sur le bouton eject retirez le disque et eteignez la console.

toutes ces actions ont été effectuées mais chou blanc enfin écran noir ::^^::

test avec d'autres loader (wiiflow, uloader)
pmw: tout est ok
re hackage de la wii
essaie avec le jeu original
formatage de la sd
changement du dd externe et du cable usb

je crois que mon lecteur est mort et empêche tout lancement de jeux, original ou back up .

qu'en pensez vous ?
^ Déconnecté lino6877
#29, posté le 15/01/11 à 19:08:30
Membre
4986 messages
Dieu des dieux
star
avatar
Regarde s'il n'y a pas une mise à jour dispo pour ta puce

Sinon (à mon humble avis) c'est la puce qui est la cause du problème...
PS3 infos, toutes les news et tutoriaux du hack / jailbreak PS3
^ Déconnecté vlu
#30, posté le 15/01/11 à 19:52:10
Membre
12 messages
Petit nouveau
star
merci lino de ta réponse, pas de maj pour ma puce.

si je ne trouve pas de solution au problème, elle vire la semaine prochaine ::diable::

des niouzes, c'était bien un fil de la puce dessoudé qui empêchait la console de lancer les jeux sur usb ou disques.

un coup de chaud et elle remarche nickel ::d::

merci à tous

Dernière édition le 21/01/11 à 19:56:25 par vlu.

Pages: 1

Ajouter commentaire:
Créez un compte ou identifiez vous pour poster un commentaire.

Index du forum > Wii > Les questions sur la Wii


Pour votre téléphone, Jailbreak iPhone et Jailbreak iPad. - Hack PS3 - Hacker sa WiiU - Hacker PS Vita - Rage Comics, troll face - Retrouvez chaque jour des image drole sur internet grâce à LOLTube. - Meme Internet
233 connectés (0 membre, 233 anonymes)© 2007-2015 Attila