[problème d'origine résolu] Problème au lancement ...- Forum

Index du forum > Puces Wii et Backup/USB/SD Loader > Backup Launcher et SD/USB Loader

Topic: [problème d'origine résolu] Problème au lancement de usb loader gx

par Déconnecté wiitest le 15/05/10 à 15:27:29 (il y a 6 ans 29 semaines 5 jours 20 heures 24 minutes) 12 réponses, vu 1019 fois

La wii se bloque dés le démarage

Bonjour ! Comme annoncé dans un sujet précédent, j'ai voulu passer aux backup sur disque dur.

Je me suis acheté un iomega select 1To (que je n'ai pas encore partitionné, ne contant pas utiliser tout pour la wii) qui est ok par rapport à la liste de compatibilité.

Avec une wii 3.1 modifiée au minimum, (cIOS rev 14), j'ai eu droit au compte à rebour de 30 secondes pour reconnaitre le disque dur avec wiimote désynchronisée puis rien (écran noir ou écran de détection bloqué a une seconde).

Ayant déjà bootmii en boot 2, j'ai décidé d'enfin suivre le conseil "passer pimp my wii". Ce qui s'est déroulé sans gros problème mais ne semble pas avoir fait évoluer le problème.

Par contre, pimp my wii m'a donné une erreur pour l'instal de l'IOS 61 (qui, il me semble sert pour les wii en 4.2) et je n'ai pas installé les cIOS Hermes (je ne savais pas qu'il y en avait plusieurs, pensant que les uns étaient des mises à jour du premier). Je ne sais pas si c'est important.

Note: à la sortie de pimp my wii, j'ai eu un code dump.

Si quelqu'un a une idée a testé, je le remercie par avance.

(pour récapituler, je suis maintenant en 4.1 pimp my wii sans IOS 61 avec bootmii en boot2 et cIOS rev 14)

Dernière édition le 16/05/10 à 09:53:18 par wiitest.
 



Pages: 1
Messages:
^ Déconnecté chuckmaurice22
#1, posté le 15/05/10 à 15:54:23
Membre
790 messages
Maitre
star
avatar
salut
Quelle est la version de usbloader gx que tu utilise
si tu as utilisé pimp my wii 1.4 tu n'est plus en cios 14 mais en 19 sauf si tu as refuser l'installation du cios
pour les cios hernès c'est pareil, ils s'installe automatiquement avec la version 1.4 de pimp

pour l'ios 61, c'est bizzar car c'est celui qui est utilisé par l'homebrew channel normalement
si le hbc fonctionne bien, ne tiens pas compte de cette erreur

Dernière édition le 15/05/10 à 15:57:22 par chuckmaurice22.
iPhone info, tout le hack, jailbreak, désimlock iPhone iPad iPod
^ Déconnecté wiitest
#2, posté le 15/05/10 à 15:58:13
Membre
583 messages
Connaisseur
star
Oui, j'ai pris la version 1.4 de pimp my wii qui effectivement m'a proposé la réinstal des cIOS que je n'ai pas validé (volontairement).

Pour le loader gx, j'ai pris la rev 921 il me semble (celle disponible ici même) qui doit être la dernière.
^ Déconnecté chuckmaurice22
#3, posté le 15/05/10 à 16:01:52
Membre
790 messages
Maitre
star
avatar
ce n'est pas la dernière mais elle est reconnue comme stable

du coup moi je te conseille pas forcement l'install du cios r19
c'est au choix de chacun
par contre installe les cios d'hernès par pimp my wii
et remplace le cios r14 par le 17 qui est aussi stable que la 14 mais il apporte un meilleur support de DVD double couche (utile pour les jeux comme Super Smash bros brawl )


http://www.wii-info.fr/forum-20822-topic-uneek-obtenir-les-anciennes-revisions-du-cios-de-waninikoko.htm


Dernière édition le 15/05/10 à 16:03:35 par chuckmaurice22.
^ Déconnecté wiitest
#4, posté le 15/05/10 à 16:11:00
Membre
583 messages
Connaisseur
star
Quote :
pour l'ios 61, c'est bizzar car c'est celui qui est utilisé par l'homebrew channel normalement
si le hbc fonctionne bien, ne tiens pas compte de cette erreur


Je ne l'ai pas mise à jour, me disant que si pimp my wii la mettait à l'envers, ce serais plus facile à réinstaller... Ma version de l'homebrew channel date de Novembre 2008 (lors de mes débuts avec le cIOS rev 6).
Je préfère essayer de régler mon problème avant (sauf si c'est ça qui le gêne mais en théorie, usbloader est indépendant de l'HBC et n'utilise pas ses fonctions.)

Pour les cIOS HERMES, je le ferais tout à l'heure, ça me permettra de tester Uloader à la place.

Sinon, pour le support double couche, je n'en ai pas l'intéret (pour le moment, il n'y a pas eu de sortie que je risque d'acheter, a part peut-être mario galaxy 2 si il l'utilise.
^ Déconnecté chuckmaurice22
#5, posté le 15/05/10 à 16:23:38
Membre
790 messages
Maitre
star
avatar
le hic c'est que les dernière version d'usbloader gx sont optimisé pour les dernières révisions des cios
le cios r14 datant un peu c'était juste pour lever un doute
d'autant plus que la r17 est éprouvée maintenant et elle est reconnue comme la plus stable
je pense que tu peux la mettre sans risque de mauvais surprise (je dirais pas ça pour la r19 :;)::)

c'est comme tu le sens :;)::


ps: j'utilise le r915 d'usbloader associé au cios r17 et aucun souci jusqu'as présent

Dernière édition le 15/05/10 à 16:25:00 par chuckmaurice22.
^ Déconnecté wiitest
#6, posté le 15/05/10 à 18:20:07
Membre
583 messages
Connaisseur
star
OK, je vais le tester alors. Sinon, je me suis trompé, la rev que j'ai utilisé pour l'usb loader est la 927.
^ Déconnecté abdel69jutsu
#7, posté le 15/05/10 à 18:21:11
Modérateur
22940 messages
Dieu des dieux
starstarstarstar
avatar
passe a la rev921
^ Déconnecté wiitest
#8, posté le 15/05/10 à 18:23:10
Membre
583 messages
Connaisseur
star
OK, je teste tout à l'heure la rev921 (que j'avais pris d'un autre topic tout à l'heure sur google), c'est moins contraignant, sinon, je tenterais le cIOS rev 17 ou 19.
^ Déconnecté chuckmaurice22
#9, posté le 15/05/10 à 18:27:24
Membre
790 messages
Maitre
star
avatar
d'autant plus que la 927 est connue pour poser quelques problèmes
^ Déconnecté musdu83
#10, posté le 15/05/10 à 21:17:59
Membre
1433 messages
Dieu
star
avatar
Quote chuckmaurice22:
d'autant plus que la 927 est connue pour poser quelques problèmes


ouai surtous avec l'ios 223

ps : merci de mettre résolu
^ Déconnecté wiitest
#11, posté le 16/05/10 à 10:02:21
Membre
583 messages
Connaisseur
star
J'ai enfin eu la confirmation du fait que mon disque dur est reconnue (même si je n'ai pas encore mis de jeu dessus, je vais le partitionner avant).

Le problème venait bien de la dernière rev de usb loader gx (la 921 fonctionne)

Par contre, je me demande pourquoi l'IOS 61 ne veut pas s'installer avec pimp my wii (qui signale qu'il est absent).

Quoi qu'il en soit, je remercie tous ceux qui m'ont aidé y compris ceux des autres topics, notament celui qui m'a permis de récupérer faciliment le boot.dol de la rev 921 (maintenant, je vais pouvoir tester des textures mario kart sans graver de backup modifié... et avoir mes jeux directement).
PS3 infos, toutes les news et tutoriaux du hack / jailbreak PS3
^ Déconnecté chuckmaurice22
#12, posté le 16/05/10 à 14:27:33
Membre
790 messages
Maitre
star
avatar
petite précision :

l'ios 61 est celui utilisé par le hBC, si tu n'as pas de problème de ce coté là alors ne t'en préoccupe pas

Pages: 1

Ajouter commentaire:
Créez un compte ou identifiez vous pour poster un commentaire.

Index du forum > Puces Wii et Backup/USB/SD Loader > Backup Launcher et SD/USB Loader


Pour votre téléphone, Jailbreak iPhone et Jailbreak iPad. - Hack PS3 - Hacker sa WiiU - Hacker PS Vita - Rage Comics, troll face - Retrouvez chaque jour des image drole sur internet grâce à LOLTube. - Meme Internet
441 connectés (6 membres, 435 anonymes)© 2007-2015 Attila