[resolu]Choix & installations de CIOS- Forum

Index du forum > Wii > Les questions sur la Wii

Topic: [resolu]Choix & installations de CIOS

par Déconnecté diabolistik666 le 15/05/10 à 15:40:02 (il y a 6 ans 30 semaines 1 jour 20 heures 20 minutes) 16 réponses, vu 1469 fois

Merci...

Bonjour à tous..
Ca fait longtps que je passe moins de temps sur votre beau fofo et du coup de nouvelle mise à jour des logiciels sont apparus etc etc.. donc je reviens à vous pour me mettre à jour car je suis un peu largué..
Merci d'avance :
Moi je commence, je suis en 3.1E hackée avec normalement je pense le cios rev14 (249) quelque chose comme ça, et usb loader gx. Tout marche niquel, cependant, première question :
-En lançant wii flow j'ai un msg d'erreur : "Cios 222 required rev2" qq chose dans le genre.. pourquoi ? pourtant sur votre fiche de téléchargement je lis compatible rev 249...
-Puis j'ai le jeux monster hunter 3 a installé et apparemment il faut uloader v4 ou v5 pour la faire marcher, ce qui requiert le cios 222 aussi. Donc j'aimerais savoir si il est possible d'installer plusieurs cios sans que mon 249 soit "effacé" à la place..?
-Ensuite étant donc en 249 REV14, je suis un peu vieux mtn il semblerait ? dois-je mettre à jour en rev 16 ? 17 ? 18 ? 19 ? Et comment sans faire de bêtises ???
UN TRÈS TRÈS GRAND MERCI

Dernière édition le 16/05/10 à 22:36:56 par Attila.
 



Pages: 1
Messages:
^ Déconnecté wiitest
#1, posté le 15/05/10 à 15:43:38
Membre
583 messages
Connaisseur
star
Cios 222 est demandé pour wiiflow, c'est un cIOS qui supporte l'usb qu'il utilise (un peu comme le 249 de wanin)
uloader le demande aussi.
Tu peux mettre à jour en rev 19 si tu veux mais les avancés ne sont pas énorme.
LOLTube.fr - Humour image
^ Déconnecté danirod
#2, posté le 15/05/10 à 15:45:15
Membre
3093 messages
Dieu des dieux
star
avatar
le plus simple pour toi c'est de mettre à jour tes ios et cios avec pimp my wii 1.40

d'abord tu fais hacker la wii / installation minimale
tes cios vont être mis à jour
ensuite
tu fais lancer le test et corriger les problèmes
tous les ios manquants et obsolètes vont être mis à jour...

Ta wii sera en 4.1 avec les avantages de la 3.2 et 4.2 ::^^::

il est preferable que ta wii soit connecté à internet pour que pimp my wii telecharge les élements manquants ::^^::
^ Déconnecté wiitest
#3, posté le 15/05/10 à 15:48:37
Membre
583 messages
Connaisseur
star
Pour info, j'étais moi aussi en 3.1 ce matin...

et
http://www.wii-info.fr/forum-21244-probleme-au-lancement-de-usb-loader-gx.htm

pimp my wii m'a bien mis proprement en 4.1 même si mon problème est resté.
^ Déconnecté diabolistik666
#4, posté le 15/05/10 à 16:18:51
Membre
315 messages
Floodeur
star
avatar
Me conseiller vous le 17 ou 18 ou 19 ? Lequel avec vous ? Est ce que je dois désinstaller le 14 par mettre un plus récent ? L'installation de cios s'accumule ? c'est à dire je peux installer le cios 222 en + du rev 14 ou autre ?
Pour ce qui est de pmw, je ne comptes pas vraiment l'utiliser ou vraiment en dernier recourt, n'ayant installé aucun logiciel de protection style bootmii en boot2 preloader etc.. vraiment rien je veux pas prendre de risques...
Merci encore
^ Déconnecté fist2
#5, posté le 15/05/10 à 16:28:21
Membre
1152 messages
Dieu
star
avatar
ba tu devrai installer priiloader ou bootmii mais bon
ma rev du moment est la rev19 mais la 17 est pas mal aussi
et oui l'installation de Cios s'accumule au pire le nouveau remplacera l'ancien
^ Déconnecté Skerlex
#6, posté le 15/05/10 à 16:37:02
Membre
5804 messages
Dieu des dieux
star
avatar
Bonjour,
merci de bien vouloir cliquer sur editer sur votre sujet et de donner un titre plus significatif au sujet.

Veuillez également suivre ces recommandations avant de créer un nouveau sujet :
comment poster un message d'aide
^ Déconnecté diabolistik666
#7, posté le 15/05/10 à 16:54:07
Membre
315 messages
Floodeur
star
avatar
Ok voila c'est fait et merci de vos réponses.
Donc rev 17 c'est le plus stable pour le moment ?
^ Déconnecté musdu83
#8, posté le 15/05/10 à 21:21:33
Membre
1433 messages
Dieu
star
avatar
Quote diabolistik666:
Ok voila c'est fait et merci de vos réponses.
Donc rev 17 c'est le plus stable pour le moment ?


ouai si on veut mais certain on aucun probleme avec le rev 19 comme moi ^^*

ps : merci de mettre résolu
^ Déconnecté diabolistik666
#9, posté le 16/05/10 à 00:29:29
Membre
315 messages
Floodeur
star
avatar
Re, je me ferais un plaisir de mettre résolu mais je rencontre un ultime problème.
Donc voila j'étais en cios 249 rev 14, aucun cios d'hermes d'installé, loader gx rev 8xx.
Wii flow demandé cios 222 rev2 et uloader aussi.
J'ai donc installer cios 202, 222 et 223 niquel ;)
et je suis passé à loader gx 921 et en cios 249 rev 17 mais cette version ci :
http://www.wii-info.fr/download-552-cios38-build240110.htm
qui est apparemment une version améliorée du rev 17 enfin bref installé sans soucis aussi.
Du coup wii flow et uloader marchent parfaitement cependant laoder gx marche plus.
Je m'explique, gx se lance, lorsque je clique sur la jaquette du jeux que je veux, elle s'approche puis bloque et rien n'apparait en gros lorsque je clique sur n'importe quel bouton, rien ne se passe et je ne peux donc pas non plus installer de nouveau backup à partir de jeux originaux..
Voila donc j'ai essayé gx r927, idem..
Connaissez vous une version stable de GX ou dois-je retourner en cios rev 14 ou passer en rev 16 ou 18 ou 19..?
MERRCIIIIIII ::)::
^ Déconnecté chuckmaurice22
#10, posté le 16/05/10 à 01:04:53
Membre
790 messages
Maitre
star
avatar
essaie la 915

j'ai a peu près la même config que toi et c'est celle que j'utilise

je n'ai pour l'instant eu aucun problème avec
^ Déconnecté diabolistik666
#11, posté le 16/05/10 à 01:07:44
Membre
315 messages
Floodeur
star
avatar
Merci chuckmaurice mais je crois que c'était plutôt du au cios rev 17 car je viens de réinstaller la rev 14 pour voir et tout marche parfaitement désormais, uloader wii flow et gx toujours en r921 ;)
Mais bon rev 14 c'est vieux j'aurais bientôt besoin de passer à autre chose..?
Encore merci
^ Déconnecté chuckmaurice22
#12, posté le 16/05/10 à 01:10:00
Membre
790 messages
Maitre
star
avatar
chelou j'ai la r17 mais officielle , sans modif et je n'ai pas de souci avec au contraire elle m'a fait marcher des jeux qui ne passaient pas avec la r14
comme SSBB par exemple
enfin si pour toi tout marche, alors tant mieux :;)::

Dernière édition le 16/05/10 à 01:11:35 par chuckmaurice22.
^ Déconnecté diabolistik666
#13, posté le 16/05/10 à 01:18:02
Membre
315 messages
Floodeur
star
avatar
Mon SSBB marche avec ma rev 14 l'ami ;)
Attends je vais vérifier lol ::d::
Mais j'y ai joué ya même pas une semaine ^^
^ Déconnecté chuckmaurice22
#14, posté le 16/05/10 à 01:22:57
Membre
790 messages
Maitre
star
avatar
comme quoi
^ Déconnecté diabolistik666
#15, posté le 16/05/10 à 01:29:50
Membre
315 messages
Floodeur
star
avatar
Marche nikel ya pas de soucis ;)
PS3 infos, toutes les news et tutoriaux du hack / jailbreak PS3
^ Déconnecté musdu83
#16, posté le 16/05/10 à 22:23:07
Membre
1433 messages
Dieu
star
avatar
Merci de mettre résolu

Pages: 1

Ajouter commentaire:
Créez un compte ou identifiez vous pour poster un commentaire.

Index du forum > Wii > Les questions sur la Wii


Pour votre téléphone, Jailbreak iPhone et Jailbreak iPad. - Hack PS3 - Hacker sa WiiU - Hacker PS Vita - Rage Comics, troll face - Retrouvez chaque jour des image drole sur internet grâce à LOLTube. - Meme Internet
468 connectés (9 membres, 459 anonymes)© 2007-2015 Attila