Lancement des jeux sur GX : ecran noir aprés PIMP...- Forum

Index du forum > Puces Wii et Backup/USB/SD Loader > Backup Launcher et SD/USB Loader

Topic: Lancement des jeux sur GX : ecran noir aprés PIMP...

par Déconnecté Alouest le 03/06/10 à 23:14:23 (il y a 6 ans 26 semaines 4 jours 23 heures 29 minutes) 30 réponses, vu 1288 fois

sur partition NTFS

Bonjour à tous,

Ma Wii était "Pimpée" depuis un moment, la rev14 de wanin et la 800 et quelque du GX, me donnaient satisfaction depuis de longs mois...
Pas de hack particulier : bootmi, preloader, HBC, cios de wanin... (merci wii-info !!)

Suivant régulièremnt les évolution sur wii-info, je me suis dit qu'il était temps de faire une petite maj de tout le bazard : hop un petit coup de PIMP 1.41, maj du GX vers la 935...
Tout se passe bien ::)::

Je lance le GX : ouf, il trouve mes jeux sur le disque externe en NTFS.
Je lance un jeu : écran noir !::(::
J'en essaie d'autres : écran noir...::huh::

Je viande le fichier config du GX et lance un jeu : écran noir !::surprised::

Je retente PIMP : il me dit que tout est ok.
J'ai essayé la nouvelle version 1.42 de PIMP : il me dit que tout est ok...

Je désinstale les cios d'hermes (j'ai déjà eu une mauvaise expérience avec) et je lance un jeu : (allez tous avec moi ::d::) écran noir.

Je réinstale la rev14 du cios de wanin : pas de changement ...

Je réinstale une vielle version du GX et lance un jeu : écran noir (ouais bon c'est plus drole ::'(:: )

Je teste depuis un clé usb
- en ntfs : écran noir
- en wbfs : ah, ça marche !!

Je dl wiiflow (j'aime pas mais bon), je lance un jeu depuis le disque NTFS : ça marche !! ::wtf::

Je précise que ce sont des jeux que j'ai l'abitude de faire touner avec le GX (avant).

Alors questions :
Quel est le composant installé par PIMP qui fait que mon GX bien aimé ne supporte plus les jeux sur partition NTFS ?
Et même pire : il les détectes bien mais plante au lancement.
Quelles pistes me conseillez vous pour me sortir de ce mauvais pas et que je retrouve mon GX préféré ?

Dernière édition le 03/06/10 à 23:16:23 par Alouest.
 



Pages: 1
Messages:
^ Déconnecté grhum909
#1, posté le 04/06/10 à 00:04:15
Donateur
2003 messages
Dieu des dieux
star
avatar
Je pense que c'est la rev935 qui est moins compatible avec ntfs, elle doit être vraiment orientée wbfs
iPhone info, tout le hack, jailbreak, désimlock iPhone iPad iPod
^ Déconnecté Attila
#2, posté le 04/06/10 à 00:11:08
Administrateur
23117 messages
Dieu des dieux
starstarstarstarstarstar
avatar
si t'a installé le cios 250 avec pimp 1.41, réinstalle la en safe mode en 1.42
^ Déconnecté aureliedu13230
#3, posté le 04/06/10 à 00:21:34
Banni
108 messages
Apprenti parleur

Slt atila tu peux m'aidé stp
^ Déconnecté choupette92
#4, posté le 04/06/10 à 12:29:35
Membre
62 messages
Petit parleur
star
bonjour a tous

j'arrive pas a trouver sur ce site la réponse a mon problème je suis complètement perdu

j'ai fait un backup d'un original gamecube

j'ai fat exactement comme le tuto pimp my wii ne m'a trouvé aucune erreur

quand je lance mon jeu avec neogamma j'appercois l'icone du jeu et puis ecran noir

y aurait-il quelqu'un parmis vous de patient pour m'aider a trouver une solution ?

merci !
^ Déconnecté picsougrip
#5, posté le 04/06/10 à 12:41:47
Membre helper
15141 messages
Dieu des dieux
star
avatar
arrete de poster partout ça sert à rien
^ Déconnecté choupette92
#6, posté le 04/06/10 à 12:54:02
Membre
62 messages
Petit parleur
star
J'ai réussi ::d::

une derniere petite question

maintenant que tout marche nickel qu'est ce que je peux enlever qui se trouve sur ma sd ?

Dernière édition le 04/06/10 à 14:49:42 par choupette92.
^ Déconnecté abdel69jutsu
#7, posté le 04/06/10 à 13:54:48
Modérateur
22940 messages
Dieu des dieux
starstarstarstar
avatar
installe le cMIOS
^ Déconnecté choupette92
#8, posté le 04/06/10 à 14:50:56
Membre
62 messages
Petit parleur
star
désolée j'ai pas vu que tu m'avais répondu j'ai édité mon message juste avant ::(::
^ Déconnecté abdel69jutsu
#9, posté le 04/06/10 à 15:33:47
Modérateur
22940 messages
Dieu des dieux
starstarstarstar
avatar
ok lol^^
tu peux tout enlever, sauf le dossier apps, config, et le dossier bootmii si tu l'as (ou bien le sauvegarder sur PC)
^ Déconnecté choupette92
#10, posté le 04/06/10 à 17:30:16
Membre
62 messages
Petit parleur
star
me revoilà

je comprends pas je ne peux plus démarrer mes jeux wii a partir des racourcis

pour le reste tout va bien

peut-on m'aider ?

marche bien avec uloader mais ça m'embète de passer par homebrew
^ Déconnecté crackwii
#11, posté le 04/06/10 à 17:54:43
Membre
18 messages
Petit nouveau
star
avatar
verifie le chemin d'accès si ta fais une MAJ ou tripoter quelque chose si sa marche toujours pas tu désinstalle le .wad et tu le réinstalle.
^ Déconnecté grhum909
#12, posté le 04/06/10 à 18:12:17
Donateur
2003 messages
Dieu des dieux
star
avatar
-choupette92-
pour info tu peux faire démarrer directement la wii sur ton loader
ce qui est très pratique (tes raccourci seront donc inutiles)
^ Déconnecté Alouest
#13, posté le 04/06/10 à 19:11:30
Membre
10 messages
Petit nouveau
star
Bon...
Y'a du monde

@ Attila
C'est fait ... pas de changement. Toujours écran noir.

@grhum909
J'ai oublié de préciser que j'ai réinstallé la rev921 du GX...
edit : Ah ben si je l'avais indiqué

Donc non ça ne viens pas de la rev du GX...

D'autres idées ?

Dernière édition le 04/06/10 à 19:13:31 par Alouest.
^ Déconnecté abdel69jutsu
#14, posté le 04/06/10 à 19:15:48
Modérateur
22940 messages
Dieu des dieux
starstarstarstar
avatar
tu sais que tu peux installer une chaine d'un loader ?^^
comme ça plus besoin de passer par homebrew channel^^
^ Déconnecté orwel
#15, posté le 04/06/10 à 19:47:56
Rédacteur
8985 messages
Dieu des dieux
starstarstarstar
avatar
t'a testé de virer le dossier de l'usb loader gx avec les config, les covers, etc. ?
^ Déconnecté Alouest
#16, posté le 04/06/10 à 21:40:43
Membre
10 messages
Petit nouveau
star
@abdel69jutsu
Oui merci.
J'ai choisi un forwarder pour ne pas me prendre la tête avec les maj du CX.
En fait, à l'allumage de ma wii le preloader balançait le GX immédiatement (c'est fou tous ces bô tutos qu'il y à sur wii-info ::^^::).
M'enfin la, avec forwarder ou direct depuis le hbc (allez encore une fois) écran noir::siffle::
Je ne pense pas qu'installer la chaine GX change le problème.
Si ?

@orwel
Et oui, aussi.
J'ai carrément pris une autre sd sur laquelle je n'ai mis que le GX...


Ah que c'est pénible !!
Wiiflow j'ai vraiment du mal.
Et en plus j'ai vraiment horreur que qq chose ne marche pas comme il devrait.
Je veux mon GX !! ::'(::::'(::::'(::::'(::

---
Sans doute sans rapport mais je signale quand même :
Au cours de mes tentatives d'installation / désinstallation des cios d'Hermes & co à un moment j'avais un message "wbfs error : bad magic".
Après avoir remis un coup de PIMP 1.42 je n'ai plus eu ce message.
---

Je résume :
-PIMP 1.42 ok (dont ios 250 en safe mode selon le conseille d'Attila),
(virer les cios hermes et repasser en rev14 de wanin n'a rien résolu)
-qq soit la version du GX (921 / 935 / 937) les jeux de mon dd en ntfs sont détectés mais le lancement se solde par un écran noir,
-Wiiflow, lui lance les jeux sans problèmes (mêmes réglages ios/0002 etc) !!
^ Déconnecté abdel69jutsu
#17, posté le 04/06/10 à 22:45:05
Modérateur
22940 messages
Dieu des dieux
starstarstarstar
avatar
supprime le cios hermes, ou bien mets la v4
et change le mode video, tu mets autopatch
^ Déconnecté choupette92
#18, posté le 04/06/10 à 22:46:36
Membre
62 messages
Petit parleur
star
je comprends pas ::(::

je fais comment pour mettre les raccourcis

est ce que les .wad sont obligé de rester sur la sd ?

parce je les ai virés de ma carte

Dernière édition le 04/06/10 à 22:51:28 par choupette92.
^ Déconnecté abdel69jutsu
#19, posté le 04/06/10 à 22:58:34
Modérateur
22940 messages
Dieu des dieux
starstarstarstar
avatar
de quels raccourcis tu parle ?::wtf::
les forwarders ?
les wads tu peux les virer^^
^ Déconnecté choupette92
#20, posté le 04/06/10 à 23:08:45
Membre
62 messages
Petit parleur
star
demarrer ma WII directement sur mon loader ?

en fait avant mes racourcis marchait bien mais pas les backup gamecube et maintenant c'est le contraire

les backups marche bien mais pas mes racourcis et j'aimerai les remettre en fonction
^ Déconnecté abdel69jutsu
#21, posté le 04/06/10 à 23:15:48
Modérateur
22940 messages
Dieu des dieux
starstarstarstar
avatar
fais tourner pimp my wii 1.42, fais "hacker sa wii", et ensuite, "tester et corriger problemes"
^ Déconnecté picsougrip
#22, posté le 04/06/10 à 23:22:31
Membre helper
15141 messages
Dieu des dieux
star
avatar
met de nouvelles "chaines" et supprimes les anciennes

WAD : chaine autonome
forwader : chaine qui a besoin d'un fichier boot.xxx(elf ou dol) pour fonctionner
^ Déconnecté choupette92
#23, posté le 04/06/10 à 23:26:39
Membre
62 messages
Petit parleur
star
je l'ai fais il ne m'a detecté aucun problème

je vais retenter de remettre mes .wad et je verai bien si ça va pas je reviendrai

En tout cas j'aimerai (c'est un minimum) remercier les personnes du forum qui m'on bien aidé pour en arrivé là

chapeau pour la patience ::)::
^ Déconnecté abdel69jutsu
#24, posté le 04/06/10 à 23:29:05
Modérateur
22940 messages
Dieu des dieux
starstarstarstar
avatar
de rien, et bonne continuation:;)::
^ Déconnecté Alouest
#25, posté le 05/06/10 à 15:06:03
Membre
10 messages
Petit nouveau
star
@abdel69jutsu
J'ai viré hermes...
J'ai mis "autopatch"
Ecran noir, encore et toujours...

Une autre idée ?
^ Déconnecté picsougrip
#26, posté le 05/06/10 à 15:11:10
Membre helper
15141 messages
Dieu des dieux
star
avatar
pimp my wii c'est fait ??
pourquoi virer hermes ??
^ Déconnecté abdel69jutsu
#27, posté le 05/06/10 à 15:32:28
Modérateur
22940 messages
Dieu des dieux
starstarstarstar
avatar
c'est un test, car des fois hermes fait bugguer
^ Déconnecté Alouest
#28, posté le 05/06/10 à 16:24:36
Membre
10 messages
Petit nouveau
star
@picsougrip
PIMP est fait en long, large et travers, en auto et safe ...

@abdel69jutsu
Précision : sans hermes, à la place de l'écran noir, j'ai un message "wbfs error : bad magic".
^ Déconnecté patator
#29, posté le 12/07/10 à 00:28:59
Membre
11 messages
Petit nouveau
star
Réponse tardive, mais si tu as toujours le pb... Le plus simple, j'ai eu la même chose, repasser en Hermes V4 , le V5 gene la gestion de l'USB par USB Loader.
LOLTube.fr - Humour image
^ Déconnecté CX456
#30, posté le 12/07/10 à 00:33:18
Membre
915 messages
Semi-Dieu
star
avatar
Si tu lance tes backups sur NTFS, utilise Configurable USB Loader ! Ça fonctionne à 100% !!! ::^^::

Pages: 1

Ajouter commentaire:
Créez un compte ou identifiez vous pour poster un commentaire.

Index du forum > Puces Wii et Backup/USB/SD Loader > Backup Launcher et SD/USB Loader


Pour votre téléphone, Jailbreak iPhone et Jailbreak iPad. - Hack PS3 - Hacker sa WiiU - Hacker PS Vita - Rage Comics, troll face - Retrouvez chaque jour des image drole sur internet grâce à LOLTube. - Meme Internet
695 connectés (17 membres, 678 anonymes)© 2007-2015 Attila