[resolu]super mario galaxy 2 marche pas- Forum

Index du forum > Wii > Les questions sur la Wii

Topic: [resolu]super mario galaxy 2 marche pas

par Déconnecté manu2612 le 13/06/10 à 22:24:15 (il y a 6 ans 25 semaines 11 heures 54 minutes) 19 réponses, vu 4006 fois
Salut à tous,
Je me suis acheté Super Mario Galaxy 2 vendredi mais il ne marche pas: j'ai un écran noir et le jeu ne se lance pas.
Avez-vous le même problème?
Ma wii est modifiée avec la faille Zelda et tous mes originaux marchent.
J'ai essayé de le mettre sur mon disque dur et il marche par contre...
Merci pour vos réponses.

Dernière édition le 17/06/10 à 16:48:02 par Attila.
 



Pages: 1
Messages:
^ Déconnecté gregcoco15
#1, posté le 13/06/10 à 22:27:39
Membre
3875 messages
Dieu des dieux
star
avatar
si tout tes originaux passe alors je ne voix pas pk juste smb2 fonctionnerais pas moi il passe très bien pourtant

sous gx rev17 version 921

et vue que il fonctionne sur ton dd alors range l'original et joue sur dd tu usera pas la lentille de ta wii alors :;):::;)::

Dernière édition le 13/06/10 à 22:29:36 par gregcoco15.
iPhone info, tout le hack, jailbreak, désimlock iPhone iPad iPod
^ Déconnecté Baptiste60130
#2, posté le 13/06/10 à 22:28:56
Donateur
13869 messages
Dieu des dieux
star
avatar
Sous GX937, rev19base37 impec'!
^ Déconnecté House64
#3, posté le 13/06/10 à 22:30:32
Membre
2784 messages
Dieu des dieux
star
avatar
Passe un coup de Pimp My Wii.
^ Déconnecté badboy59620
#4, posté le 13/06/10 à 22:31:13
Membre
877 messages
Semi-Dieu
star
avatar
ma femme se l'est acheté et on a aucun souci , par cd il me demande pas de mise a jour vue que priiloder me les bloque
et sous wiiflow passe impecable

wii 4.1, pimp my wii 1.42 , cios rev17 , wiiflow r43
^ Déconnecté manu2612
#5, posté le 14/06/10 à 22:12:21
Membre
25 messages
Débutant
star
Merci pour vos réponses les gars mais je suis un peu largué là ::p::
En fait, ça fait près d'1 an que je n'ai plus touché au hack de ma consle car tout marchait nickel jusque là, pas mal de choses ont changé depuis et j'ai accumulé pas mal de lacunes depuis. Je connaissais pas le pimp my wii par ex.
Ma wii est en 4.1, avec le cios38 rev13a et le gx 567 (vous foutez pas ma gueule hein!! ::d:: ). J'ai essayé de mettre le cios38 rev17 mais ça n'a rien changé.
Sinon j'y jouerai avec mon dd mais ça me fait chier quand même de pas pouvoir y jouer normalement surtout pour un Mario, ça enlève pas mal de son charme je trouve.
^ Déconnecté Attila
#6, posté le 14/06/10 à 22:21:51
Administrateur
23117 messages
Dieu des dieux
starstarstarstarstarstar
avatar
faut passer pimp my wii, les écrans noir avec originaux + preloader sont du aux ios manquants, que pimp corrige
^ Déconnecté manu2612
#7, posté le 14/06/10 à 23:02:34
Membre
25 messages
Débutant
star
Merci beaucoup Atilla pour tes explications.
Je vais tester ce petit log concocté par tes soins :;)::
En espérant pas faire de conneries et tout dérégler...

EDIT: ce log est excellent!! Ca a tout arrangé pour SMG2 qui se lance enfin avec le DVD!!!
Par contre, gros soucis au niveau de mon disque dur!! Il n'est plus reconnu ni en 222, ni en 249. En y repensant, ça me l'a marqué quand le log tournait et quelques fichiers n'ont pas été installés. Les réinstaller (en utilisant le lien dans le readme) permettra-t-il de reconnaître à nouveau mon dd??
Merci d'avance pour vos réponses.

Dernière édition le 15/06/10 à 00:55:06 par manu2612.
^ Déconnecté AnYmAL-]]
#8, posté le 15/06/10 à 02:02:32
Membre
838 messages
Semi-Dieu
star
Quote manu2612:
...Ma wii est en 4.1, avec le cios38 rev13a et le gx 567...

Quote manu2612:
Par contre, gros soucis au niveau de mon disque dur!! Il n'est plus reconnu ni en 222, ni en 249. En y repensant, ça me l'a marqué quand le log tournait et quelques fichiers n'ont pas été installés. Les réinstaller (en utilisant le lien dans le readme) permettra-t-il de reconnaître à nouveau mon dd??

Salut ::^^::
Relance pimp my wii, tester & corriger les prob.
(surtout si c'est les ios 222 et/ou 249 qui n'ont pas été installé)

Tu avais le cios38 rev13a (et un vieu 222 ?)
Pimp My Wii t'installe le cios38 rev19 & le 222 r5.1.
ils ne doivent pas etre compatible avec le gx 567, essay la derniére version de gx 937.

Ton disque dur et surement un wbfs?
{l'écriture sur NTFS est désactivée avec GX, depuis la r933}

Dernière édition le 15/06/10 à 02:17:58 par AnYmAL-]].
^ Déconnecté manu2612
#9, posté le 16/06/10 à 00:50:23
Membre
25 messages
Débutant
star
Merci AnYmAL-]] pout tes explications.
Je viens de relancer pimp my wii.
J'ai installé les ios manuellement (sauf ceux ou "ne pas installer" était choisi par défaut et celui qui fait marcher le HBC de peur de faire une connerie) et j'ai mis ma wii en 4.1 (j'étais en 4.0 en fait, j'avais pas fait gaffe ::p:: ). Du coup, il faudra que je remette mon thème de Madworld et plus de preloader! J'installerai 1 de ces soirs le priiloader notamment pour bloquer les maj.
Ah sinon j'ai installé le GX 937. Passer par le HBC est un peu chiant mais mon dd est enfin reconnu ::d:: J'ai pas encore essayé de lancer un jeu avec pour l'instant à cause des maj.
^ Déconnecté AnYmAL-]]
#10, posté le 16/06/10 à 02:04:56
Membre
838 messages
Semi-Dieu
star
Quote manu2612:
Merci AnYmAL-]] pout tes explications.
Je viens de relancer pimp my wii.
J'ai installé les ios manuellement (sauf ceux ou "ne pas installer" était choisi par défaut et celui qui fait marcher le HBC de peur de faire une connerie) et j'ai mis ma wii en 4.1 (j'étais en 4.0 en fait, j'avais pas fait gaffe ::p:: ). Du coup, il faudra que je remette mon thème de Madworld et plus de preloader! J'installerai 1 de ces soirs le priiloader notamment pour bloquer les maj.
Ah sinon j'ai installé le GX 937. Passer par le HBC est un peu chiant mais mon dd est enfin reconnu ::d:: J'ai pas encore essayé de lancer un jeu avec pour l'instant à cause des maj.


De rien ::^^::
Tu peux installer le GX 937 en chaine.
Les loaders usb (gx,...) bloquent automatiquement les Majs des jeux ::siffle::
Ton disque est en quel format ? WBFS ?

Dernière édition le 16/06/10 à 02:16:27 par AnYmAL-]].
^ Déconnecté manu2612
#11, posté le 17/06/10 à 00:57:58
Membre
25 messages
Débutant
star
J'ai pas trouvé de wad pour le GX 937 et j'ai jamais réussi à créer un wad à partir d'un dol, malgré les tutos.
J'ai utilisé WBFS manager 3.0 pour partitionner mon dd donc ça doit être en WBFS ::^^::
^ Déconnecté AnYmAL-]]
#12, posté le 17/06/10 à 06:24:17
Membre
838 messages
Semi-Dieu
star
Quote manu2612:
J'ai pas trouvé de wad pour le GX 937 et j'ai jamais réussi à créer un wad à partir d'un dol, malgré les tutos.
J'ai utilisé WBFS manager 3.0 pour partitionner mon dd donc ça doit être en WBFS ::^^::


http://code.google.com/p/usbloader-gui/downloads/list
T'y trouvera les dols & wads de GX ::^^::

Y a des chances {FORMATER plutot ::siffle::}.
pour rappel : l'écriture sur NTFS est désactivée avec GX, depuis la r933

Dernière édition le 17/06/10 à 06:32:55 par AnYmAL-]].
^ Déconnecté yamoon
#13, posté le 17/06/10 à 08:28:37
Membre
10 messages
Petit nouveau
star
Je te conseille

1/ Lance PMY 1,42 et clique sur lancer le test, confirme tout par A et installe toutes les IOS manquants.
2/ Mettre à jour manuellement le loader GX vers r937 en le prenant sur leur site internet (car via update dans la wii, la derniere version telechargeable est la 929 beta).
3/ Verifie bien dans les settings du loader que le boot de démarrage est sur 249, idem dans les settings de MG2.

Tiens nous au courant!
^ Déconnecté AnYmAL-]]
#14, posté le 17/06/10 à 16:25:59
Membre
838 messages
Semi-Dieu
star
Quote yamoon:
Je te conseille

1/ Lance PMY 1,42 et clique sur lancer le test, confirme tout par A et installe toutes les IOS manquants.
2/ Mettre à jour manuellement le loader GX vers r937 en le prenant sur leur site internet (car via update dans la wii, la derniere version telechargeable est la 929 beta).
3/ Verifie bien dans les settings du loader que le boot de démarrage est sur 249, idem dans les settings de MG2.

Tiens nous au courant!


Salut :;)::
bien vu, mais son problème :
"Super Mario Galaxy 2 original ne marche pas par la chaine disque: j'ai un écran noir"
...est résolut ::siffle::
régarde plus haut ::^^::

P.S.:c'était des ios manquants, pimp a résolut le problème.::d::

Quote Attila:
faut passer pimp my wii, les écrans noir avec originaux + preloader sont du aux ios manquants, que pimp corrige


Dernière édition le 17/06/10 à 16:35:53 par AnYmAL-]].
^ Déconnecté crao
#15, posté le 17/06/10 à 16:30:37
Membre helper
8933 messages
Dieu des dieux
star
avatar
C'est pour cela qu'il est bien d'éditer son titre et de cliquer sur le bouton résolu. ::siffle::

Dernière édition le 17/06/10 à 16:49:30 par crao.
^ Déconnecté manu2612
#16, posté le 18/06/10 à 03:07:44
Membre
25 messages
Débutant
star
Quote AnYmAL-:
]]Quote manu2612:
J'ai pas trouvé de wad pour le GX 937 et j'ai jamais réussi à créer un wad à partir d'un dol, malgré les tutos.
J'ai utilisé WBFS manager 3.0 pour partitionner mon dd donc ça doit être en WBFS ::^^::


http://code.google.com/p/usbloader-gui/downloads/list
T'y trouvera les dols & wads de GX ::^^::

Y a des chances {FORMATER plutot ::siffle::}.
pour rappel : l'écriture sur NTFS est désactivée avec GX, depuis la r933



Merci beaucoup pour le lien avec le wad et pour votre aide à tous!!! :;)::
Tout remarche nickel now: 4.1, priiloader, GX 937 en chaine, SMG2 en original, mon thème de Madworld!!! ::d::
Sinon désolé de ne pas avoir édité le titre de mon post ::huh::
^ Déconnecté AnYmAL-]]
#17, posté le 18/06/10 à 04:08:43
Membre
838 messages
Semi-Dieu
star
Pas de prob et bon jeux ;)
^ Déconnecté gros1994
#18, posté le 23/06/10 à 16:28:14
Membre
128 messages
Apprenti parleur
star
avatar
bonjour, j'ai moi aussi l'original, mais je l'ai passer à un de mes amis car sa wii n'est pas hacké::xD:: mais juse avant jai fait un backup et je quasi certain que je l'ai bien fait. J'ai changé de marque de dvd il faut dire. MAis dois-je faire pimp my wii ?? de plus, mes backup de gamecube ne marche pas non plus. ( par rapport a cela, pour les jeu de gamecube faut-il qu'il soit en iso ou enn .gmb ???)
PS3 infos, toutes les news et tutoriaux du hack / jailbreak PS3
^ Déconnecté mchart03
#19, posté le 13/03/16 à 20:20:02
Membre
1 messages
Petit nouveau
star
Bonjour,

Je suis novice en la matière. En fait, à la base ma wii était déjà crackée et je pouvais y jouer sans aucun problème, mais après plusieurs mois sans y toucher, j'ai voulu recommencer et ça n'a pas marché. Ma Wii est en 4.3 alors que je ne me rappelle pas avoir de MAJ. En voulant lancer mon jeu avec uloader ça n'a pas fonctionné alors qu'avant tout marchait à merveille, il ne détectait même pas ma clé sur le port usb où elle avait toujours été, alors j'ai tout essayé : re-formater ma clé avant de la remettre en WBFS, remettre le jeu dessus, avec WiiBackupManager et WBFS Manager, j'ai essayé de déhacker pour rehacker la wii en suivant les tutoriels de ce site, sans succès. Le jeu ne charge toujours pas. Soit j'ai un écran noir avec USB Loader Gx, soit Uloader montre un CD en train de tourner pendant 107 ans et mon jeu en s'ouvre pas... Le même problème qu'au début, alors que j'ai tout essayé pour pouvoir jouer...

Pouvez-vous me donner un coup de main (avec des explications et des détails s'il vous plaît, je ne comprends pas grand chose quand vous mettez tous ces chiffres mélangés avec des lettres au milieu de vo mots [oui oui, je suis novice à ce point là::'(::], merci)::)::

Pages: 1

Ajouter commentaire:
Créez un compte ou identifiez vous pour poster un commentaire.

Index du forum > Wii > Les questions sur la Wii


Pour votre téléphone, Jailbreak iPhone et Jailbreak iPad. - Hack PS3 - Hacker sa WiiU - Hacker PS Vita - Rage Comics, troll face - Retrouvez chaque jour des image drole sur internet grâce à LOLTube. - Meme Internet
781 connectés (4 membres, 777 anonymes)© 2007-2015 Attila