Pas d'écran noir : brick de la wii ?- Forum

Index du forum > Wii > Les questions sur la Wii

Topic: Pas d'écran noir : brick de la wii ?

par Déconnecté ragondin44 le 14/07/10 à 18:21:49 (il y a 6 ans 20 semaines 3 jours 21 heures 25 minutes) 12 réponses, vu 1655 fois
Bonjour à tous,
Jusque là, tout se passait bien. j'arrivais à installer ce que je voulais sans créer de problème (usb loader Gx, WiiMC).

Aujourd'hui, je lance USB loader gx rev873 pour jouer çà Teknik Kart.
Dès le lancement du jeu, écran noir. ça bloque. comme quelques fois.
J'appuie sur le bouton POWER pendant 3 secondes pour l'éteindre.

Je veux la rallumer, le bouton vert s'allume, il n'y a pas d'écran noir, mais rien ne se passe, comme la si tv ne reconnaissait plus la wii. et je suis obligé de la forcer à s'éteindre en appuyant pendant 3 secondes sur POWER.
Le bouton EJECT fonctionne. Je peux entrer et sortir un dvd.
Je peux allumer la console avec le bouton POWER de la wiimote. Mais dès que la wii s'allume, la wwimote ne connecte pas.

J'ai essayé Savemii Free, sans rien donné, et je n'ai pas de bootmii.
Question : pensez-vous que ce soit réélement un brick, genre low level brick ? je n'ai pas d'écran noir. ou un problème matériel ?

meci pour vos réponses

Dernière édition le 14/07/10 à 18:22:11 par ragondin44.
 



Pages: 1
Messages:
^ Déconnecté orwel
#1, posté le 14/07/10 à 19:15:16
Rédacteur
8985 messages
Dieu des dieux
starstarstarstar
avatar
C'est vraiment bizarre la recrudescence de cas de wii hs après l'utilisation de l'usb loader gx...

Je vais signaler le problème sur le site officiel. Mais avant çà, il faut que tu me donnes quelques infos :
- Version exacte de tous les éléments de la console (usb loader gx, Cios, system menu)
- Ce que tu as installé sur la console (wad, hacks divers, etc...)
- no de série de la console si tu le veux, ou au moins la date d'achat.
- marque et type du disque dur
- nb d'heures de jeu par semaine (à la louche, c'est histoire de comparer avec les autres).
- wiiconnect24 activé ou non

Autre chose, laisse reposer la wii 24 heures, complètement débranchée (câble vidéo et prise électrique). Vois si elle repart après.
Si tu en as la possibilité, teste un autre module bluetooth et un autre module wifi d'une console fonctionnelle pour voir si cela ne vient pas de là.

Merci de ton retour d'info.
LOLTube.fr - Humour image
^ Déconnecté ragondin44
#2, posté le 14/07/10 à 19:31:10
Membre
3 messages
Petit nouveau
star
déjà merci

- Version exacte de tous les éléments de la console (usb loader gx, Cios, system menu)
usb loader gx rev873
system 4.1
pour les Cios, je ne sais pas trop ce que j'ai installé. je ne les ai pas retenus
- Ce que tu as installé sur la console (wad, hacks divers, etc...)
wad : usbloader gx, wiimac, ftpii
- no de série de la console si tu le veux, ou au moins la date d'achat.
LEH175****
- marque et type du disque dur
??
- nb d'heures de jeu par semaine (à la louche, c'est histoire de comparer avec les autres).
1h/sem. je me sers plus de vie avec wiimc
- wiiconnect24 activé ou non
wiiconnect24 désactivé

je suis en ethernet LAN

ça ressemblerait plus à un brick alors ?
j'ai plus qu'à changer la carte mère ?

merci

Dernière édition le 14/07/10 à 19:38:27 par orwel.
^ Déconnecté bobbyjo
#3, posté le 14/07/10 à 19:33:25
Membre
455 messages
Gros parleur
star
avatar
avant de penser à changer la carte mère, test tes modules BT et wifi
au fait tu as bootmii en boot 2 d'installé ?
^ Déconnecté orwel
#4, posté le 14/07/10 à 19:38:09
Rédacteur
8985 messages
Dieu des dieux
starstarstarstar
avatar
non, pas un brick conventionnel dans la mesure où un brick en général est dû à une erreur de manipulation (installation d'un mauvais wad, installation ou suppression d'un ios, etc.).

Comme je te l'ai dit, dans ton cas çà peut être le module bluetooth ou wifi qui est HS, ou encore la carte mère (dans le pire des cas). Mais c'est bizarre car tu es le 3 ou 4éme depuis le début de la semaine qui à ce genre de déconvenue... ::huh::

Fait ce que je t'ai dit ci-dessus pour voir (si tu peux échanger les modules bien sûr).
^ Déconnecté ragondin44
#5, posté le 14/07/10 à 20:08:29
Membre
3 messages
Petit nouveau
star
qu'est ce que tu entends par teste un autre module bluetooth et un autre module wifi d'une console fonctionnelle
en tout cas ça va être difficile, je connais peu de personnes à avoir une wii à côté de chez moi
merci
^ Déconnecté viewtylande
#6, posté le 14/07/10 à 20:11:04
Membre
333 messages
Floodeur
star
Ca viendrait de usb loader gx? moi j'utilises couramment cet homebrew et je commences à avoir peur; je pense passer rapidement à wiiflow. ::wtf::
^ Déconnecté orwel
#7, posté le 14/07/10 à 20:11:26
Rédacteur
8985 messages
Dieu des dieux
starstarstarstar
avatar
démonter la console et échanger le module bluetooth et/ou le module wifi pour voir si la console repart.
Il arrive souvent que se soit le module bluetooth qui soit HS et qui cause ce genre de panne.
^ Déconnecté ragondin44
#8, posté le 14/07/10 à 20:48:45
Membre
3 messages
Petit nouveau
star
merci orwel. je vais faire ça.
si j'ai bien compris, il se pourrait alors que ce ne soit pas un brick mais une pièce qui a laché
^ Déconnecté orwel
#9, posté le 14/07/10 à 20:55:20
Rédacteur
8985 messages
Dieu des dieux
starstarstarstar
avatar
oui, c'est possible.
^ Déconnecté serflex
#10, posté le 15/07/10 à 01:08:09
Membre
80 messages
Petit parleur
star
(Encore une fois) même problème que toi ragondin..bienvenu au club...
Comme je l'ai déjà dit, cela ne peut être qu'une coïncidence...à voir si d'autres personnes rencontrent ce genre de problème..
Je n'ai rien trouvé de spécial sur le net à propos de brick provoqué par l'utilisation de ce loader

Jette un coup d'œil a ces 2 sujets si le cœur t'en dis.

http://www.wii-info.fr/forum-22514-panne-materiel-ou-boot-brick.htm

http://www.wii-info.fr/forum-22632-probleme-ecran-noir-au-demarrage.htm
^ Déconnecté hargany
#11, posté le 22/09/10 à 22:31:29
Membre
1 messages
Petit nouveau
star
bonjour a tous je crois avoir le meme prob je jouais tremquillement a dead rising puis j'etein la console le lendemain console en marche ecran noir le allo bleu clignote quand la sd est dedand au demarage je l'eteins puis plus d'ecran noir pourtant la console est allume.
j'ai bootmii as boot2-priiloader-des cios en veux tu en voila-scii fii ne fonctionne pas a la fin de l'instalation erreure -1035 les chaine wii ne peuvent pas ce mettre a jour avec les sciifii et autres.
j'ai essaye savemiifree rien,bref ça fait 4 jour que je ne comprends plus rien que c'est il passe comment resoudre mon probleme?ne vaut il pas mieux racheter une wii d'occase plutotque de la faire reparer?svp je perd la boule lol
LOLTube.fr - Humour image
^ Déconnecté picsougrip
#12, posté le 22/09/10 à 22:48:43
Membre helper
15141 messages
Dieu des dieux
star
avatar
réinstalle un systemmenu propre

Pages: 1

Ajouter commentaire:
Créez un compte ou identifiez vous pour poster un commentaire.

Index du forum > Wii > Les questions sur la Wii


Pour votre téléphone, Jailbreak iPhone et Jailbreak iPad. - Hack PS3 - Hacker sa WiiU - Hacker PS Vita - Rage Comics, troll face - Retrouvez chaque jour des image drole sur internet grâce à LOLTube. - Meme Internet
550 connectés (11 membres, 539 anonymes)© 2007-2015 Attila