plantage pendant que je joue sous usb loader.- Forum

Index du forum > Puces Wii et Backup/USB/SD Loader > Backup Launcher et SD/USB Loader

Topic: plantage pendant que je joue sous usb loader.

par Déconnecté xenobis le 18/07/10 à 11:04:57 (il y a 6 ans 20 semaines 3 jours 3 heures 7 minutes) 19 réponses, vu 1129 fois
Bonjour a tous, j ai une wii en 3.2, j ai fait une mise a jour des ios via pump my wii recemment, et de puis lorsque que je lance un jeu avec usb loader sur un hd en wbfs, il plante au bout d'un moment, alors qu avant je n avait jamais ce probleme avec neogamma et des cd, plante avec mario kart, new supermario etc...

Quelqu un a une idée ?

Merci d avance
 



Pages: 1
Messages:
^ Déconnecté grhum909
#1, posté le 18/07/10 à 11:08:51
Donateur
2003 messages
Dieu des dieux
star
avatar
bonjour
tu utilise l'USBLoaderGX c'est ça ?
tu as un message d'erreur as l'écran ?
ça bug sur tous les jeux ?
tu as passé quelle version de pimp my wii ?
PS3 infos, toutes les news et tutoriaux du hack / jailbreak PS3
^ Déconnecté Baptiste60130
#2, posté le 18/07/10 à 11:10:41
Donateur
13869 messages
Dieu des dieux
star
avatar
Hier, je me suis fait peur. J'avais un code dump sur tous mes jeux.

En fait, c'était parce-que j'avais oublié un des mes jeux dans le lecteur!
^ Déconnecté grhum909
#3, posté le 18/07/10 à 11:13:46
Donateur
2003 messages
Dieu des dieux
star
avatar
c'est bon à savoir ça ::surprised::
^ Déconnecté xenobis
#4, posté le 18/07/10 à 12:34:03
Membre
14 messages
Petit nouveau
star
avatar
ben en fait la mise a jour avec pump my wii, remonte a environ 3 semaines, donc le PMW dispo a ce moment la... Precisions la wii en fait est dans le 35, et je suis dans le 77, autant dire que je l ai pas sous la main donc cela complique les choses.

Et en fait les jeux ce lance (R921 de usb loader), il joue et ... freeze ....

donc je pense qu il manque un truc ou qu il y a conflit... Peut etre avec un logiciel pour voir tout les ios et cios installer ??
^ Déconnecté Tartifless
#5, posté le 18/07/10 à 12:38:02
Membre
567 messages
Connaisseur
star
Ton disque dur ne se met pas en veille au bout d'un moment ?
^ Déconnecté grhum909
#6, posté le 18/07/10 à 12:40:49
Donateur
2003 messages
Dieu des dieux
star
avatar
ça fait ça sur tous tes jeux ?
^ Déconnecté Lenneth
#7, posté le 18/07/10 à 12:59:42
Membre
320 messages
Floodeur
star
avatar
Tu peux toujours essayer avec la rev874 (qui je crois est la seul a etre officielle), si tu veux voir tes IOS/cIOS installé utilise sysCheck 1.6.2 il te fera un rapport.
A titre d'info, j'utilise le cIOS Rev19 de Waninkoko (249 base 38, 250 base 57), le Hermes v4 pour les cIOS 222/223 (base 38 merged with 37), le Hermes v5.1 pour le cIOS 224 (base 57) et l'installer 1.1 du cIOS 222 du WiiMC 1.0.5 pour le cIOS 222.
Je lance l'USB Loader GX par la chaine qui va avec et pour le moment avec les rev874, 937 et 938 je n'ai pas encore eu de problème par contre j'en ai eu avec la rev927.
Les problèmes que j'ai eu avec la rev927:

- Ecran noir au lancement d'un jeu.
- Loader qui me fait un écran noir a son lancement

J'ai résolu ces problèmes simplement en vidant la cache, puis j'ai changer de rev et je n'ai plus rencontré de problème.

EDIT: J'allais oublier de préciser, je suis en firmware 4.3E Wan.
RE EDIT: J'ai oublier de dire que j'utilisais un disque dur externe USB2 Western Digital auto alimenté (format 2,5").

Voila j'ai détailler le plus possible afin que tu puisses (je l'espère) trouver la solution a ton problème et bonne chance a ghrum909 au passage avec son auto init réseau ;)

Dernière édition le 18/07/10 à 13:09:47 par Lenneth.
^ Déconnecté grhum909
#8, posté le 18/07/10 à 13:03:48
Donateur
2003 messages
Dieu des dieux
star
avatar
Quote Lenneth:
j'en ai eu avec la rev927

cette rev , ainsi que la rev929 , contenaient un bug connu au moment de l'affiche du DVD qui tourne. Cela venait du plantage au moment de jouer le son à la sélection du jeu. Ce bug pouvait tou simplement être évité en désactivant les sons des jeux (lors de les sélection de ceux-ci) ou en choisissant lancement rapide dans les options du loader.
ce bug n'existe plus au delà de la rev929.
^ Déconnecté Lenneth
#9, posté le 18/07/10 à 13:05:38
Membre
320 messages
Floodeur
star
avatar
Merci c'est toujours bon a savoir ;)
^ Déconnecté grhum909
#10, posté le 18/07/10 à 13:09:40
Donateur
2003 messages
Dieu des dieux
star
avatar
à tout hazard , as-tu supprimé un jeux avant que ça commence à bugger ?
^ Déconnecté xenobis
#11, posté le 18/07/10 à 14:42:49
Membre
14 messages
Petit nouveau
star
avatar
Quote grhum909:
ça fait ça sur tous tes jeux ?



Apparemment oui, mais difficile de faire des teste, car la wii se trouve à 400 km de moi et mon beau est un noob en la matière (moi j e n'en suis qu'un demi ;) ), mais je cherche un max de bidouille possible pour lui faire faire des tests, j'ai vu la possibilité de la mise en veille du hd je lui ferait tester avec un autre periphérique pour voir si celà vient de la. Merci à tous ceux qui poste.
^ Déconnecté grhum909
#12, posté le 18/07/10 à 14:44:08
Donateur
2003 messages
Dieu des dieux
star
avatar
à tout hazard , as-tu supprimé un jeu avant que ça commence à bugger ?

Dernière édition le 18/07/10 à 14:44:32 par grhum909.
^ Déconnecté xenobis
#13, posté le 18/07/10 à 15:08:48
Membre
14 messages
Petit nouveau
star
avatar
Quote grhum909:
à tout hazard , as-tu supprimé un jeu avant que ça commence à bugger ?


Non rien effacer, juste une mise a jour avec pymp my wii d'une wii 3.2 cracké y a plus d'un an, elle est toujours en 3.2.
Ah si j ai viré la homebrews channel car elle était à l'envers pour la réinstaller...
^ Déconnecté grhum909
#14, posté le 18/07/10 à 15:19:35
Donateur
2003 messages
Dieu des dieux
star
avatar
quand l'HBC est tête en bas il suffit de réinstaller
pas besoin de supprimer
si tu es toujours en 3.2 c'est que ton pimp n'est pas à jour
met pimp my wii à jour http://www.wii-info.fr/php/download.php?id=450
^ Déconnecté timdu14
#15, posté le 18/07/10 à 15:28:23
Membre
163 messages
Apprenti parleur
star
avatar
(fait passer le test et corriger les problèmes)
^ Déconnecté xenobis
#16, posté le 18/07/10 à 16:20:09
Membre
14 messages
Petit nouveau
star
avatar
Quote grhum909:
quand l'HBC est tête en bas il suffit de réinstaller
pas besoin de supprimer
si tu es toujours en 3.2 c'est que ton pimp n'est pas à jour
met pimp my wii à jour http://www.wii-info.fr/php/download.php?id=450


Heu non mon pymp est a jours, sauf que je n ai pas fait la maj en 4.1 qu il propose.

Ma wii perso est en 3.2 pymper recemment et mon usbloader plante pas (meme version), enfin j ai eu 2 petites erreurs bizarre en quittant un jeu dernierement (du genre ecran noir nintendo jesaispluscequildaisait, mais j ai un post qui en fait référence quelque part sur le site), mais jamais de plantage en plein jeu.

mon beauf vas essayer un autre HD pour eliminer la possibilité de mise en veille du HD.
^ Déconnecté radeca
#17, posté le 18/07/10 à 16:26:05
Membre helper
5850 messages
Dieu des dieux
star
avatar
fais la mise à jour en 4.1
^ Déconnecté xenobis
#18, posté le 18/07/10 à 16:34:34
Membre
14 messages
Petit nouveau
star
avatar
Quote radeca:
fais la mise à jour en 4.1


en dernier recourt, sans argument valable, pourquoi ??
iPhone info, tout le hack, jailbreak, désimlock iPhone iPad iPod
^ Déconnecté grhum909
#19, posté le 18/07/10 à 16:40:43
Donateur
2003 messages
Dieu des dieux
star
avatar
aucune raison normalement cette mise à jour ne va rien arranger
tester sur un autre HDD comme tu l'as dis t'apportera beaucoup de réponse et te guidera dans l'analyse de cette panne

Pages: 1

Ajouter commentaire:
Créez un compte ou identifiez vous pour poster un commentaire.

Index du forum > Puces Wii et Backup/USB/SD Loader > Backup Launcher et SD/USB Loader


Pour votre téléphone, Jailbreak iPhone et Jailbreak iPad. - Hack PS3 - Hacker sa WiiU - Hacker PS Vita - Rage Comics, troll face - Retrouvez chaque jour des image drole sur internet grâce à LOLTube. - Meme Internet
583 connectés (4 membres, 579 anonymes)© 2007-2015 Attila