[resolu]Disque dur lu sur uLoader et pas Wiiflow- Forum

Index du forum > Puces Wii et Backup/USB/SD Loader > Backup Launcher et SD/USB Loader

Topic: [resolu]Disque dur lu sur uLoader et pas Wiiflow

par Déconnecté grompf le 22/07/10 à 08:13:47 (il y a 6 ans 20 semaines 1 jour 15 heures 53 minutes) 11 réponses, vu 3148 fois
Bonjour,
Le disque dur externe Toshiba d'un ami, qui contient une seule partition en WBFS, est lu sans problème par uLoader, mais pas par Wiiflow (erreur -1)...
Est-ce qu'il y a des incompatibilités de disques par rapport à un loader USB ???
Merci d'avance pour vos propositions !

Dernière édition le 27/07/10 à 19:19:27 par grompf.
 



Pages: 1
Messages:
^ Déconnecté radeca
#1, posté le 22/07/10 à 08:18:27
Membre helper
5850 messages
Dieu des dieux
star
avatar
quelle version de wiiflow
Choisir un Film : La meilleure solution quand on ne sait pas quel film regarder
^ Déconnecté picsougrip
#2, posté le 22/07/10 à 08:45:31
Membre helper
15141 messages
Dieu des dieux
star
avatar
non normalement s'il est lu par un loader les autres devraient le voir
repasse pimp my wii fais test et corriger et valide tout avec A (connecté au net de préférence)
prend la dernière révision des autres loader sauf gx prend la 935 ou 937 et désinstalle tous les fichiers avant de remplacer (fichiers config etc etc)
^ Déconnecté Totorman
#3, posté le 22/07/10 à 08:47:27
Membre
86 messages
Petit parleur
star
avatar
peut être une histoire de Uloader avec un cIOS qui charge le port USB numéro 2 et que Wiiflow cherche sur l'autre ? Je sais qu'à un moment il y a eu des choses dans le genre.
^ Déconnecté maniac
#4, posté le 22/07/10 à 08:56:25
Membre
426 messages
Gros parleur
star
chez moi tous fonctionne nique et j'ai uloader le 5.1 et wiiflow pas le dernier celui juste avant
sur quel port usb ton DD est branché
moi il est branche sur le port de droite quand tu regardes la console de derriere "ou ya ton les branchements)
^ Déconnecté adri
#5, posté le 22/07/10 à 09:19:42
Membre
2544 messages
Dieu des dieux
star
avatar
Normalement il est sur le port 0 (celui de droit quand t'as le cul vers toi et vertical) Il te dit quoi quand tu le lances ?
Si t'as un écran noir t'as du chargé le wiiflow 222 et pas wiiflow 249
S'il dit qu'il trouve pas ton DD bah ya plusieurs solutions ^^
^ Déconnecté grompf
#6, posté le 23/07/10 à 08:13:16
Membre
5 messages
Petit nouveau
star
Oups, j'ai oublié de vous dire un truc : un autre disque dur (aussi un Toshiba, mais 2,5 " alors que celui qui pose problème est un 3,5 "), formaté de la même façon, avec une seule partition de même type, fonctionne.
Donc ce n'est pas un problème de prise USB, ni un problème de version de Wiiflow, apparemment...
Le message d'erreur est "wbfs error (-1)".
En tout cas, merci pour vos propositions ! Je vais essayer la dernière version de Wiiflow, et un autre loader, on verra bien...
^ Déconnecté radeca
#7, posté le 23/07/10 à 08:18:39
Membre helper
5850 messages
Dieu des dieux
star
avatar
t'es sur que ton DD 3,5" est bien formaté en wbfs
^ Déconnecté philg62
#8, posté le 23/07/10 à 08:36:27
Membre
530 messages
Connaisseur
star
Quote radeca:
t'es sur que ton DD 3,5" est bien formaté en wbfs


Aujourd'hui Wiiflow detecte les Disque dur WBFS FAT ou NTFS.
Donc ce n'est pas un probleme de fromatage.
Sauf s'il utilise encore un wiiflow 1
^ Déconnecté grompf
#9, posté le 26/07/10 à 19:58:51
Membre
5 messages
Petit nouveau
star
Je viens de faire l'essai avec la dernière version de Wiiflow, au cas où.
J'ai aussi essayé la dernière version de Configurable USB Loader. J'aurais bien essayé USB Loader GX, mais avec les problèmes qu'il a en ce moment, j'ai préféré éviter.
Quoi qu'il en soit, aucun changement : Wiiflow reste longtemps (plus d'une minute) sur "please wait" puis met le message d'erreur WBFS, et Configurable USBLoader ne marche pas non plus (freeze sur le logo de Cfg USB Loader).
philg62, ça a une importance, si la partition WBFS était en FAT ou NTFS avant de la mettre en WBFS ? Si c'est le cas, de toute façon, tu as l'air de dire que la version 2 de Wiiflow marche dans tous les cas, donc ça ne viendrait pas de là...
Je crois avoir tout essayé. Le problème se produit sur deux Wii différentes.
C'est quand même bizarre, cette histoire... Tant pis, j'utiliserai uLoader, en espérant qu'un jour, il sera beau ! :)
N'hésitez pas à proposer autre chose. Quoi qu'il en soit, merci pour votre aide, même si le problème n'est pas résolu !
^ Déconnecté picsougrip
#10, posté le 26/07/10 à 20:02:20
Membre helper
15141 messages
Dieu des dieux
star
avatar
si le problème est sur deux wii cela vient de ton HDD
donc reformate en ntfs et utilise wii backup manager
iPhone info, tout le hack, jailbreak, désimlock iPhone iPad iPod
^ Déconnecté grompf
#11, posté le 27/07/10 à 19:18:36
Membre
5 messages
Petit nouveau
star
Problème réglé !
Le Cios 223 n'était apparemment pas (ou pas bien) installé !
Maintenant, tout va bien !
Encore merci pour votre aide !

Pages: 1

Ajouter commentaire:
Créez un compte ou identifiez vous pour poster un commentaire.

Index du forum > Puces Wii et Backup/USB/SD Loader > Backup Launcher et SD/USB Loader


Pour votre téléphone, Jailbreak iPhone et Jailbreak iPad. - Hack PS3 - Hacker sa WiiU - Hacker PS Vita - Rage Comics, troll face - Retrouvez chaque jour des image drole sur internet grâce à LOLTube. - Meme Internet
577 connectés (9 membres, 568 anonymes)© 2007-2015 Attila