problème partition FAT32, uloader 5.1d et triiforc...- Forum

Index du forum > Puces Wii et Backup/USB/SD Loader > Backup Launcher et SD/USB Loader

Topic: problème partition FAT32, uloader 5.1d et triiforce mrc rev10b

par Déconnecté jerome63 le 02/08/10 à 20:30:04 (il y a 6 ans 18 semaines 1 jour 23 heures 29 minutes) 21 réponses, vu 2790 fois

pas de détection de ma partition FAT

Salut à tous.

J'ai un truc bizarre qui m'arrive avec Uloader, j'en ai déjà parlé sur un autre fofo et n'ayant pas avancé d'un poil je me permet d'aborder ça ici... on sait jamais peut être que quelqu'un pourra m'aider parmi les experts.

Pour ma wii je vais essayer d'être assez clair... 4.1E à l'origine, je l'ai passée en 4.2E avec priiloader, HBC (par banner bomb), Cios rev17 en 249 (upgradé hier à la rev20), Cios rev19 en 250, Cios hermes 5 installé (les 4), Cmios rev5, passage de pimpmywii 1.43, Darkcorp 1.1 full, ajout de la chaine shopping du 4.3 et IOS58... je crois que c'est à peu près mon hack complet

Voilà ce qui se passe sur Uloader 5.1d (et également sur triiforce (MRC v10b)), j'ai bien installé les Cios fournis avec, mon disque dur externe est un 1.5To avec une partition FAT32 (primaire, activée) de 20go, une NTFS (primaire) de 20go et le reste en WBFS (primaire aussi) (mon disque était il y a quelques jours avec une partition FAT32 (primaire, activée) de 20Go en dernière position, tout le reste en WBFS (primaire)... et pendant mes recherches j'ai vidé mon disque pour essayer la configuration actuelle et voir si la FAT en première position résoudrait mon souci)

Plusieurs Homebrews (wiimc, mplayer, emulateurs...) n'ont pas de soucis et accèdent sans problème à mes partitions FAT et NTFS (enfin seule la FAT a de l'importance car la NTFS ne me sers pas pour ainsi dire )... par contre je voudrais profiter du répertoire usb/nand/install pour soulager un peu la mémoire de ma wii et Uloader ne trouve pas ma partion FAT... l'onglet en haut reste désespérement vide et aucune détection ne se fait au démarrage (pour Triiforce c'est un peu la même chose il ne semble pas trouver le dump de ma nand sur la partition FAT (erreur I can't get title list...)), par contre si je mets mes répertoires sur SD ça fonctionne... des idées ??

J'ai essayé pas mal de choses au niveau de mes partitions et pour le moment rien de concluant.
Je sais qu'il y a des disques non compatibles mais là vu qu'en WBFS il n'y a pas de soucis et que la majorité des homebrews trouvent bian ma FAT je suppose que ce n'est pas un problème de compatibilité...

Merci d'avance, un bon coup de main serait bienvenue là (et j'espère ne pas avoir bafoué la charte)

Dernière édition le 02/08/10 à 20:33:04 par jerome63.
 



Pages: 1
Messages:
^ Déconnecté jerome63
#1, posté le 03/08/10 à 16:57:57
Membre
8 messages
Petit nouveau
star
Personne a une idée vraiment ?::'(::
Choisir un Film : La meilleure solution quand on ne sait pas quel film regarder
^ Déconnecté crash251
#2, posté le 03/08/10 à 17:02:12
Membre helper/technicien
13192 messages
Dieu des dieux
star
avatar
désinstalle le Darkcorp et refait un coup de pimp my wii 1.43
^ Déconnecté orwel
#3, posté le 03/08/10 à 20:29:14
Rédacteur
8985 messages
Dieu des dieux
starstarstarstar
avatar
je t'ai répondu sur l'autre topic où tu as posté ^^
^ Déconnecté jerome63
#4, posté le 04/08/10 à 10:32:32
Membre
8 messages
Petit nouveau
star
crash251 : ça pourrait venir du darkcorp tu penses ? ça a l'air d'être fastidieux à supprimer ça::surprised::

orwel : Oups, désolé je n'avais pas vu, je surveille moins l'autre topic. Pour les IOS 202 et 222 ce sont ceux qui sont dans le cIOS 222 installer v5 fourni avec le loader... mais ça ne me dit pas quelle version c'est exactement, je vais réinstaller le 222 pour voir mais il me semble l'avoir déjà fait sans résultat.

merci pour vos réponses

EDIT : alors voilà ce que ça donne après les manips demandées

1 - essai réinstallation du CIOS hermes 222 (v5 installer), choix de l'IOS 249 pour l'install, choix de l'IOS 222 v65535 (current IOS : 249 v20), choix de l'IOS 38 (need:fat0:/ios/0000000100000026v3867), installation IOS 00f90014... l'installation échoue et me mets une erreur 1017 dès le début avec un bad hash... ça ne m'avance pas plus je ne sais pas trop ce que c'est. je refait l'install en choisissant l'IOS 36 au début (en espérant bien faire) et là l'installation fonctionne. Uloader ne voit toujours pas partition FAT32

2 - désinstallation de Darkcorp 1.1 full (option de l'installer j'espère que ça suffit), passage de Pimp My Wii 1.43... pas mal d'erreur trouvées et corrigées (sans doute suite à la désinstallation du Darkcorp je suppose), reboot de la wii pour bien tout recharger et second passage de Pimp pour vérification : aucunes erreurs (hormis une HBC pas installée mais c'est peut-être qu'il ne détecte pas la dernière version je ne sais pas). Toujours rien de neuf sous Uloader

3 - nouvelle installation du 222 (vu que je ne sais pas trop si il a pu être touché dans la manip 2), toujours la même erreur en choisissant le 249 au départ... donc install depuis l'IOS 36. Pas de FAT32 sous ULoader... c'est désespérant je comprends vraiment pas ce qui peut se passer.

Avec mon ancien disque dur de 1To la FAT32 apparaissait bien, mais malgré tout je ne pense pas que ce soit un problème d'incompatibilité puisque d'autres homebrews la voient sans problème
J'ai fait un rapport syscheck si ça peut aider mais je ne peux pas le poster... en mode édition il ne passe pas complet et je n'ai pas possibilité de poster un autre message donc je le mettrais au prochain post (enfin si c'est utile)


Dernière édition le 04/08/10 à 17:18:14 par jerome63.
^ Déconnecté lamaf
#5, posté le 18/08/10 à 01:36:00
Membre
9 messages
Petit nouveau
star
j'ai le meme soucis depuis que j'ai supprimé des ios avec any title deleter et depuis impossible d'utiliser uloader avec disque usb. toujours la meme erreur : no wbfs partition found.
^ Déconnecté nodhla
#6, posté le 18/08/10 à 01:57:39
Membre
600 messages
Connaisseur
star
avatar
passe un coup de pimp my wii
choisie lancer le teste et corriger les problème
et le tour et joué
^ Déconnecté lamaf
#7, posté le 30/08/10 à 18:49:58
Membre
9 messages
Petit nouveau
star
déjà fait et meme pb
^ Déconnecté orwel
#8, posté le 30/08/10 à 19:00:59
Rédacteur
8985 messages
Dieu des dieux
starstarstarstar
avatar
reformate le disque.
^ Déconnecté lamaf
#9, posté le 30/08/10 à 20:02:09
Membre
9 messages
Petit nouveau
star
je vais essaiye un autre jour car pas mal de donnees dessu merci de ta reponse
^ Déconnecté CX456
#10, posté le 30/08/10 à 20:15:28
Membre
915 messages
Semi-Dieu
star
avatar
Pour Triiforce, tu dois utiliser seulement le cIOS rev17 ou la rev14. PAS la rev19 et 20.
^ Déconnecté lamaf
#11, posté le 31/08/10 à 15:58:41
Membre
9 messages
Petit nouveau
star
ça ne change rien toujours le meme message triiforce : " error :I can't get title list"
^ Déconnecté abdel69jutsu
#12, posté le 31/08/10 à 17:06:08
Modérateur
22940 messages
Dieu des dieux
starstarstarstar
avatar
t'as la derniere rev de TF ?
^ Déconnecté lamaf
#13, posté le 31/08/10 à 18:01:24
Membre
9 messages
Petit nouveau
star
oui la 81
^ Déconnecté CX456
#14, posté le 31/08/10 à 18:10:14
Membre
915 messages
Semi-Dieu
star
avatar
Si tu utilises Triiforce pour lancer des WW et VC, prends uLoader. C'est mieux.
^ Déconnecté lamaf
#15, posté le 31/08/10 à 19:07:52
Membre
9 messages
Petit nouveau
star
oui mais c pareil car je voudrais demarrer sur le disque externe or uloader ne trouve pas mes partitions fat32 ou ntfs. toujours la meme reponse no wbfs partition found.
^ Déconnecté CX456
#16, posté le 31/08/10 à 19:13:04
Membre
915 messages
Semi-Dieu
star
avatar
Supprime uLoader et installe-le. si ça ne marche pas, reformate le complet du disque dur.
^ Déconnecté lamaf
#17, posté le 31/08/10 à 20:04:24
Membre
9 messages
Petit nouveau
star
deja fait et toujours rien sachant qu'au debut cela fonctioonnait et depuis avoir utiliser any title deleter et formater la wii dans une demarche de remise a zero plus rien. Je preciser que les autres loader voient ma partitionfat32
^ Déconnecté picsougrip
#18, posté le 31/08/10 à 20:10:38
Membre helper
15141 messages
Dieu des dieux
star
avatar
prend une ancienne version de uloader
^ Déconnecté CX456
#19, posté le 31/08/10 à 20:20:17
Membre
915 messages
Semi-Dieu
star
avatar
Attends une minute, tu charge des jeux Wii sur FAT32 ?! Il faut qu'il soit en format .ciso ! Pas .wbfs
^ Déconnecté lamaf
#20, posté le 31/08/10 à 20:35:34
Membre
9 messages
Petit nouveau
star
DEJA FAIT AUssi.

Effectivement j'utilise deux partitions NTFS(ntfs1 et ntfs2) pour mes jeux wii (les jeux sont sous format dossier "wbfs") et une partition fat32 pour mes videos et jeux VC ou WW.

Dernière édition le 31/08/10 à 20:42:02 par lamaf.
LOLTube.fr - Humour image
^ Déconnecté abdel69jutsu
#21, posté le 31/08/10 à 21:03:53
Modérateur
22940 messages
Dieu des dieux
starstarstarstar
avatar
ntfs en principale obligatoirement
prens plutôt le fat32, c'est mieux supporté

Pages: 1

Ajouter commentaire:
Créez un compte ou identifiez vous pour poster un commentaire.

Index du forum > Puces Wii et Backup/USB/SD Loader > Backup Launcher et SD/USB Loader


Pour votre téléphone, Jailbreak iPhone et Jailbreak iPad. - Hack PS3 - Hacker sa WiiU - Hacker PS Vita - Rage Comics, troll face - Retrouvez chaque jour des image drole sur internet grâce à LOLTube. - Meme Internet
506 connectés (8 membres, 498 anonymes)© 2007-2015 Attila