WiiMC : Problème de DD et SMB- Forum

Index du forum > Wii > Hack de la Wii

Topic: WiiMC : Problème de DD et SMB

par Déconnecté levo le 04/08/10 à 04:16:59 (il y a 6 ans 18 semaines 1 jour 20 heures 1 minute) 6 réponses, vu 2383 fois
Bonjour à tous, après plusieurs heures de bidouillages dans tous les sens, je m'en remet à vous quipourrez peut=être m'aider avec mes problèmes.
Tout d'abord, j'utilise une Wii en 4.2U avec le cIOSX rev19 et j'ai installé WiiMC v1.0.6 suivit de l'ios202(mais franchement, je dois dire que je ne m'y connais pas trop dans tout ça, je suis les tutoriels et puis c'est tout).

Voilà le premier problème. J'ai essayé de connecter mon disque dur à la wii à l'aide de WiiMC pour lire mes vidéos sur la TV. Mon disque dur est un disque dur externe ACER de 500go avec 2 câbles USB en Y. Je le connecte, j'allume la wii, je lance wiiMC, le DD est repéré, je l'ouvre, je teste une vidéo, tout semble fonctionner, et puis la vidéo se ferme au bout de 40-45secondes toujours avec une erreur d'ouverture du fichier et ensuite une erreur d'ouverture du disque dur. je fais quitter pour revenir à l'écran principal de WiiMC mais il ne trouve plus mon disque dur (je dois redémnarrer la wii pour qu'il le retrouve et bug encore). J'ai fais le "Test for USB2" que j'ai trouvé sur le forum de WiiMC et juste après le bug avec wiiMC il m'indique qu'il ne trouve pas de disque dur, mais quand je redémarre la wii il dit ensuite que mon disque dur est à 100% compatible avec la wii. Mon disque dur ne figure pas sur la liste des disques compatibles avec la wii mais cette liste n'est probablement pas exhaustive. Toutefois, après plusieurs heures de bidouillages, rien ne semble fonctionner alors je me suis résolu à me dire qu'il n'était pas compatible. Toutefois, si quelqu'un d'entre vous saurait comment le faire fonctionner, ce serait super ::)::.

Deuxième problème : Suite à mon échec avec le disque dur, je me suis mis au partage de fichiers ! J'ai fait très précisément les manipulations vues sur une dizaine de site (toujours les mêmes) pour windows 7 (que j'utilise) et pour configurer WiiMC. Enfait, tout fonctionne à la perfection (enfin, 2-3bugs par ci, mais ça va). J'veux dire, quand ça fonctionne, ça fonctionne. Le problème, c'est la connection au partage. ma première connection a réussi au bout de la 8e tentatives environ (à coups de "réessayer"). Il a vraiment du mal à se connecter alors j'me suis dit que ça venait de mon ordi. J'ai encore une fois bidouiller un moment puis j'me suis dit :"Faut peut-être redémarrer l'ordi pour que le partage sois actif". Alors je fais ça, et boum direct quand l'ordi s'est ouverte le partage a fonctionné direct du premier essais. Mais par la suite en voulant me reconnecter plus tard, ça ne fonctionnait plus (enfin, comme avant quoi, environ 1chance sur 15 que ça se connecte). En poussant mes tests plus loin, je me suis rendu compte que c'est ma connexion internet (merde j'ai oublié de dire, je suis en wi-fi) le problème, enfin je crois. Dès que je réinitialise ma connexion (déconnecter-connecter), ça fonctionne direct. Mais bon tout ça c'est bien embêtant alors ce serait bien si quelqu'un pouvait me dire d'où ça vient. ::(::

Voilà c'est tout, merci à tout ceux qui m'ont lu jusqu'au bout, et pour les autres, merci quand même d'être venu sur le sujet.::^^::
Si vous avez besoin d'informations supplémentaires, n'hésitez pas !

EDIT: Pour le problème de SMB, j'ai aussi essayé de désactiver le pare-feu windows, sans succès.

Dernière édition le 04/08/10 à 14:53:02 par levo.
 



Pages: 1
Messages:
^ Déconnecté levo
#1, posté le 08/08/10 à 18:32:58
Membre
2 messages
Petit nouveau
star
Personne ? ::(:: Je me suis peut-être trompé de section :s désolé.
LOLTube.fr - Humour image
^ Déconnecté CX456
#2, posté le 08/08/10 à 18:37:34
Membre
915 messages
Semi-Dieu
star
avatar
Non tu n'es pas trompé de section. Passe un coup de Pimp My Wii.
^ Déconnecté orwel
#3, posté le 08/08/10 à 19:12:57
Rédacteur
8985 messages
Dieu des dieux
starstarstarstar
avatar
tu as installé quelle révision de l'ios202 ? Celle conseillée sur le site officiel ?

Pour le problème de disque dur, tu n'a pas une mise en veille automatique ?
^ Déconnecté levo
#4, posté le 09/08/10 à 20:22:04
Membre
2 messages
Petit nouveau
star
Quote CX456:
Non tu n'es pas trompé de section. Passe un coup de Pimp My Wii.

Je l'ai fait (et j'avais pas mal d'IOSs pas à jour ^^) mais ça ne change rien aux 2 problèmes ::(::

Quote orwel:
tu as installé quelle révision de l'ios202 ? Celle conseillée sur le site officiel ?

Pour le problème de disque dur, tu n'a pas une mise en veille automatique ?

J'ai installé l'IOS 202 avec l'installeur fourni sur le site de wiiMC.
Pour le disque dur, je ne pense pas qu'il en aie une. Ce n'était pas mentionné dans la notice quand je l'ai acheté et de toute façon il n'y a aucun logiciel avec le disque dur qui pourrait parametrer quoique ce soit.

Merci de vos réponses, je continue la recherche d'une solution de mon côté, n'hésitez pas si quelqu'un a une autre idée !
^ Déconnecté Attila
#5, posté le 14/08/10 à 02:49:37
Administrateur
23117 messages
Dieu des dieux
starstarstarstarstarstar
avatar
pour le smb, si t'es sous vista ou seven il faut peux être te régler en réseau de confiance
iPhone info, tout le hack, jailbreak, désimlock iPhone iPad iPod
^ Déconnecté tictac52
#6, posté le 21/11/10 à 17:27:33
Membre
548 messages
Connaisseur
star
avatar
attila question sous seven qu'est ce que tu appel reseau de confiance

Pages: 1

Ajouter commentaire:
Créez un compte ou identifiez vous pour poster un commentaire.

Index du forum > Wii > Hack de la Wii


Pour votre téléphone, Jailbreak iPhone et Jailbreak iPad. - Hack PS3 - Hacker sa WiiU - Hacker PS Vita - Rage Comics, troll face - Retrouvez chaque jour des image drole sur internet grâce à LOLTube. - Meme Internet
712 connectés (6 membres, 706 anonymes)© 2007-2015 Attila